Vermehrt Probleme mit Asus' Luxus-Mainboard

Asus-Mainboards galten bislang als hoch qualitative Edel-Platinen, doch derzeit blättert der Lack etwas ab: Im THG-Labor und auch bei THG-Lesern mehren sich Ausfälle.

Insbesondere die Luxus-Platine P5B Deluxe Wifi macht Ärger. Seltsame Abstürze, so genannte "Freezer" hatten unseren THG-Laborexperten bereits Nerven gekostet. Zunächst ging man von einem Einzelfall aus. Immerhin handelt es sich dabei um Asus’ Top-Modell für den P965-Chipsatz.

Mitte Juli klagte dann jedoch THG-Leser maddn im Forum sein Leid: Auch er arbeitet mit dem Asus P5B Deluxe Wifi, und in unregelmäßigen Abständen friert auch sein System ein – unter Windows, aber manchmal auch, bevor das Betriebssystem überhaupt geladen war. Ob noch jemand das gleiche Problem hat?

Letzte Woche nun meldete sich Forum-User Guerilla mit den gleichen P5B-Symptomen: Der Rechner bleibt beim Booten stehen, das Bios verliert die primäre Festplatte, Windows schmiert ab, kurz: Einmal pro Woche das System aufzusetzen, das kann es nicht sein. "So langsam kotzt mich das Board an" schlussfolgert er.

THG hat sich bei Asus erkundigt. Der Hersteller hat uns alle derzeit für das P5B erhältlichen Bios-Versionen zur Verfügung gestellt – bei keiner war eine Besserung zu erkennen. Letzter Tipp von Asus: Das Board muss einen Defekt haben und sollte ausgetauscht werden. Das kann bei einem Einzelfall schon mal vorkommen. Doch wenn sich die Ausfälle bei sicher völlig unterschiedlichen Produkt-Margen häufen?

Der Mainboard-Markt reagiert sensibel: Zwar vielleicht nicht auf derartige (Einzel?)Fälle, doch sicher immer dann, wenn Käufer den Eindruck haben, ein Hersteller ruhe sich auf seinen Lorbeeren aus. So bekommt auch Asus immer mehr die Konkurrenz zu spüren: Gigabyte-Mainboards etwa haben mittlerweile bei Features nachgezogen, mit denen Asus bislang seine Stellung auf dem Markt behaupten konnte. So setzten PC-Profis beim Overclocking nicht nur deswegen auf Asus-Boards, weil diese problemlos zu übertakten waren. Auch half das Asus-Feature C.P.R. (CPU Parameter Recall), das Mainboard nach einem mißglückten Overclocking-Versuch wieder zum Laufen zu bringen, ohne das Gehäuse öffnen zu müssen. Dies funktioniert mittlerweile auch bei Gigabyte-Boards ("BIOS Settings Recovery").

Nur ein Beispiel dafür, dass Asus auf dem Luxus-Mainboard-Sektor an Macht verliert, ist die aktuelle Top-10-Artikelliste im Bereich Mainboards: Noch vor wenigen Wochen war dort kein anderer Hersteller als Asus zu sehen. Nun dominiert Gigabyte die Liste. Erst auf Platz sechs findet sich ein Asus-Board: ein Asus Deluxe WiFi.

Erstelle einen neuen Thread im News-Forum über dieses Thema
Dieser Thread ist für Kommentare geschlossen
23 Kommentare
Im Forum kommentieren
    Dein Kommentar
  • go4hl80ve
    ich muss leider sagen, dass das meine Erfahrungen mit dem P5W DH Deluxe Wifi bestätigt.

    Probleme: WLAN funktionierte anfangs nicht mit WPA. Mittlerweile geht es gar nicht mehr. Dank GBit-LAN stört mich das allerdings nicht so sehr.

    Mein Hauptproblem liegt beim RAID-Controller. Irgendwie scheint der Probleme mit Samsung-Festplatten zu haben (berichten auch zahlreiche andere User. Leider erfährt man sowas natürlich erst, nachdem man schon die 3. Platte hat)

    Jedenfalls zerschießt der ICH7R Controller bei mir nach ca. einem halben Jahr mein RAID. Zuerst kommt eine "error occured" Meldung vor dem Booten und Windows friert gerne ein. Irgendwann startet auch Windows dann nicht mehr. Beim ersten Mal dachte ich an einen Festplattendefekt, was jedoch nicht der Fall war. Danach die Samsung SP2504C aus dem RAID 0 rausgenommen und gegen eine neue ersetzt. Die alte Platte lief als nicht-RAID weiter mit.

    Seltsamerweise verschwand die Platte jedoch immer wieder unter Windows. Habe sie dann umtauschen lassen. Das System lief dann mit den 2x250er Samsungs in 400gb RAID0 und 30gb RAID1 (geht dank dem Intel Matrix Controller) sowie 250gb non-RAID.

    Vor 1,5 Wochen hat es mir das ganze dann wieder zerschossen. Nach 5h HDD-Checks stellte sich heraus, dass keine der RAID-Platten Fehler aufwies. Also im Controller die RAIDs aufgelöst und exakt gleich nochmal eingerichtet.
    Als nächstes der anderen 250er Platte Windows installiert. Mit einem Datenwiederherstellungstool (PCI) konnte ich mir die wichtigsten Sachen aus dem RAID0 wiederholen. Dauert halt nur eine Weile.
    Die Daten im RAID1 ließen sich ohne Extra-Tools sichern.

    Tja...jetzt sitzt ich hier mit 3 gleichen Festplatten und einem Mainboard, mit dem ich die in ein wahnsinnig schnelles RAID0 versetzen könnte.
    Da ich aber keine Lust habe, mal schnell 750gb Daten zu verlieren, laufen die Dinger nur in AHCI (damit wenigstens das NCQ-Feature genutzt werden kann). Obendrein musste ich eine Festplatte an den Jmicron-Controller hängen, da sie beim Intel Controller in Windows einfach wieder verschwindet.

    Fazit: im Prinzip ein tolles Board mit sehr interessanten Features. Beim Übertakten einfach unschlagbar, aber eben mit dem bitteren Nachgeschmack von Datenverlust.
    0
  • fenrir
    mein beitrag zu diesem thema:

    motherboard asus p5b deluxe wifi mit p865 C1 !!! chipsatz, e6400 cpu, 2x Seagate 160GB raid1 verbund. Dual boot system Windows-XP-pro und Vista business.

    mir ist der artikel noch etwas zu undifferenziert (und m.e. der weiteren nachforschung durch thg wert)

    ich habe ein völlig unterschiedliches verhalten bezüglich des beschriebenen problems, je nachdem, welches bs ich lade:

    unter windows xp treten bisher (1/2 jahr nahezu täglicher betrieb) keinerlei probleme auf, es sei denn, ich versuche vm-ware player 2.x zu installieren. (vmware player 1x läuft problemlos, vmware player 2x verursacht auf 5 unterschiedlichen boards von asus, hp und ibm mehr oder weniger probleme beim festplattenzugriff, beim p5b -> völlige zerstörung des raid arrays)

    unter vista äußert sich das problem bei mir sporadisch, in genau 2 varianten:

    1. beim booten bleibt vista irgendwo hängen (wenn ich viel geduld habe kommt es manchmal wieder, manchmal auch nicht) -> freese

    2. beim herunterfahren gleiches problem im bildschirm "windows wird heruntergefahren.

    einzige möglichkeit bleibt ein reset, welcher beim folgenden boot zu einer reparatur des raid1 systems führt.

    nach meinen bisherigen erfahrungen mit dem board und seinem verhalten unter xp glaube ich nicht so recht an einen fehler beim board, sondern eher an ein problem des ich8 (r) treibers für vista, oder an ein vista problem (ich habe alle verfügbaren treiber ausprobiert, und alle verfügbaren vista updates aufgespielt, ohne änderung der situation).

    ps: ich würde mich riesig freuen, wenn thg, in dessen seiten ich täglich reinschau an dem problem dranbleiben würden, zumal ich bei vmware auf sehr taube ohren gestoßen bin (der fehler bei vmwareplayer 2 ist gar nicht möglich !!?)

    grüße an alle fenrir
    0
  • saschamklink
    Ich habe zwar keine P5B Platine, jedoch vorher eine P5LD2. Diese hatte unter Vista große Probleme mit eingebauter X-FI Soundkarte. Immer war ein knacksen zu hören.

    Bei der neusten P5K Platine ist dieses zar weg, jedoch wird die Soundkarte bei jedem zweiten oder dritten Bootvorgang nicht gefunden, sodaß ich den Rechner neustarten muß. Wenn ich auf den Resetknopf drücke, geht der Rechner für 5 Sekunden ganz aus und startet dann neu. Ein Warmstart scheint das nicht zu sein. Asus sollte dringenst nachbessern. Früher war die Qualität einfach besser.
    0