Anmelden mit
Registrieren | Anmelden
Ihre Frage

PC stürzt mit Blue-Screen Fehlermeldung ab!

Stichwörter:
  • Intel
Letzte Antwort: in Motherboards, Chipsätze & RAM
Teilen
30. Oktober 2005 05:14:47

Hallo Gemeinde,
ich habe (wieder einmal) ein Problem mit meinem PC. In letzter Zeit stürzt mein PC ab und zeigt eine Blue-Screen Fehlermeldung. Das hat etwa vor 2 Monaten angefangen. Am Anfang dachte ich, dass es evtl. daran liegen könnte, dass ich den PC nach dem Einbau von neuen PC Komponenten nicht formatiert habe. Also habe ich vor etwa 3 Wochen die Festplatte formatiert und habe Windows XP neu aufgesetzt. Jedoch hat sich an der Situation nicht viel verändert, der Computer stürzt zwar weniger, aber immer noch mit einer Blue-Screen Fehlermeldung ab (Jedoch passiert das, wenn ich mehrere Anwendungen parallel laufen habe, z.B. gestern habe ich im Internet gesurft, hatte eMule dabei an und konvertierte eine AVI Datei und dann kam die Blue-Screen Fehlermeldung). Ich habe mir dann überlegt, dass es eventuell an den Arbeitsspeichern liegen könnte und habe daraufhin die Speicher (2x512MB A-Data PC566, laufen bei 2,8V mit 280MHz, also unter den Spezifikationen) mit Memtest getestet/überprüft und Memtest konnte keine Fehler finden, also liegt es nicht an den Speichern. Dann habe ich den CPU mit Prime95 getestet (da ich meinen Athlon64 3000+ (Sockel939) auf 2520MHz übertaktet habe, bei 1,55V), vielleicht könnte es ja daran liegen, dass die CPU das nicht mitmacht, auch hier gab es keine Fehler (nach 6h). Ich weiß nicht mehr woran es liegen könnte. Könnte es an der Festplatte, am Netzteil (LC Power, bis heute keine Probleme damit gehabt) oder am Mainboard (DFI nForce4 Ultra-D Sockel939) liegen? Ich wäre über jede Hilfe sehr dankbar.
MfG
telman_64
<marquee>"Imagination is more important than knowledge" © A. Einstein</marquee>

Mehr über : stuerzt blue screen fehlermeldung

30. Oktober 2005 05:26:52

Wirklich interessant wäre zu wissen, WELCHE Fehlermeldung er auswirft. Z.B.
Page fault in nonpaged area ? Begleitet von einem 0x Code.
Das würde bereits die Fehlersuche erheblich vereinfachen.
30. Oktober 2005 06:19:59

Ich hatte die Fehlermeldung auf ein Papier notiert, jedoch finde ich es nicht mehr. Es war Ein Fehler mit der Datei win32k.sys. Mehr weiß ich im Moment auch nicht mehr, aber bei der nächsten Meldung schreibe ich es mir noch einmal auf.
MfG
<marquee>"Imagination is more important than knowledge" © A. Einstein</marquee>
Ähnliche Ressourcen
Fragen Sie die Community
30. Oktober 2005 07:04:56

Erst einmal 200Mhz als Prozessor-Referenztakt und 200Mhz / DDR400 für den RAM einstellen und brav das System neu aufsetzen, da ich den Daten auf der Systemplatte erst mal nicht trauen würde. Wenn dann im Systembetrieb keine Abstürze auftreten, muss man sich wieder an die Grenzen herantasten.
Es könnte sein, dass die Peripherie (u.a. Festplatte) z.B. wegen Hypertransport-Taktes jenseits der 1000Mhz gespuckt und Daten verwürfelt hat, d.h. der Hypertransport-Multiplikator muss soweit heruntergesetzt sein, dass das Produkt aus ihm + dem Prozessor-Referenztakt die 1000Mhz nicht übersteigt. Wer also 280Mhz einstellt, muss den Hypertransport-Multi auf 3 zurücknehmen (entspricht in diversen BIOS-Versionen der Einstellung des Hypertransport-Taktes auf 600Mhz).
Um welches LC-Power-Netzteil handelt es sich (Typ, max. Strom auf +12V)?
30. Oktober 2005 07:22:10

Hallo,
natürlich habe ich den Hypertransport-Multiplikator auf 3 gesetzt. Also im Bios habe ich nichts falsches eingestellt, hat auch ziemlich lange gebraucht, bis ich die optimalen Einstellungen gefunden habe ;-).
Bei dem Netzteil handelt es sich um folgendes Gerät KLICK MICH!.
MfG
<marquee>"Imagination is more important than knowledge" © A. Einstein</marquee>
30. Oktober 2005 20:34:16

achtung ein insider:
das passiert wenn mann kaputten ram verkauft!
30. Oktober 2005 20:37:05

@ Insider ;-)
Es liegt definitiv nicht am RAM, ich habe beide RAM's mit Memtest zweimal getestet und es tauchen keine Fehler auf. Also kann es nicht sein, dass die RAM's kaputt sind und wenn sie kaputt wären, würde der PC erst gar nicht angehen.
MfG
<marquee>"Imagination is more important than knowledge" © A. Einstein</marquee>
30. Oktober 2005 20:42:42

Höre auf 6522 und arbeite mal ein paar Tage im Standardtakt.
installier im Standardtakt neu ODER fürhre im Standardtakt ein sfc /scannow aus.
30. Oktober 2005 22:14:37

Ok, werde es mal machen. Auf eine Neuinstallation habe ich echt keine Lust, da ich sehr viele Programme installieren und Backups machen muss. Ich habe auch ehrlich gesagt keine Zeit für eine Neuinstalltion, da ich für meine Klausuren lernen muss (Chemie, Englisch, Bio(s) ;-) ).
MfG
<marquee>"Imagination is more important than knowledge" © A. Einstein</marquee>
30. Oktober 2005 23:35:25

Dann versuche sfc /scannow Das hilft meißt schon weiter.
Wenn Du auf Deinen Rechner angewiesen bist, wundert es mich allerdings, dass Du das Risiko mit dem Übertakten eingehst.
31. Oktober 2005 01:35:53

Ich habe sfc /scannow ausgeführt und es tauchten keine Fehler auf.
Dass mit dem angewiesen sein, naja, ich enkodiere halt viel (AVI in DVD etc..) deswegen brauche ich mehr CPU Leistung. Und es gab bis vor kurzem ja keine Probleme. Ich werde auf jeden Fall die nächste Zeit im Standardtakt fahren und beobachten, ob es immernoch (wird es zusammengeschrieben?) zu solchen Fehlermeldungen kommt.
MfG
<marquee>"Imagination is more important than knowledge" © A. Einstein</marquee>
31. Oktober 2005 02:05:46

Zur Hülfe, die Rache der neuen Deutschen Getrennt Schreibung :evil: 
wortschatz.uni-leipzig.de/cgi-bin/wort_www?site=2&Wort_id=462355306
Ich hoffe, dass die URL weiterhin auf "immer noch" verweist.
Und hoffentlich hat dein System keinen Knacks weg.
Am Rande: Suchabfragen auf den Thesaurus der Uni Leipzig lassen sich in übliche Webbrowser sowie in OpenOffice.org 2.x Writer einbinden.
31. Oktober 2005 09:46:00

Mein PC ist wiedermal mit einer Blue-Screen Fehlermeldung abgestürzt. Ich habe den Fehler aufgeschrieben "Folgende Datei könnte für den Absturz verantwortlich sein: nv4_dsp.dll
PAGE_FAULT_IN_NONPAGED_AREA"
Nach meiner Einschätzung muss es an irgendeinem nVidia-Treiber liegen.
MfG
Edit: Bitte hilft mir :-/
<marquee>"Imagination is more important than knowledge" © A. Einstein</marquee>
1. November 2005 01:58:49

Kann mir keiner helfen :|
MfG
<marquee>"Imagination is more important than knowledge" © A. Einstein</marquee>
1. November 2005 02:33:48

Meine Kristallkugel ist gerade zum Polieren. :p 
Von Ferne kann man zum Testen nur den Komponententausch empfehlen, wenn keine professionellen Meßgeräte da sind.
Stormen wir mal noch 'ne Runde Brain:
In dieser Beziehung würde ich auch dem Netzteil von LC-Power nicht unbegrenzt über den Weg trauen. Auch Netzteile haben gelegentlich Defekte, wobei dort prinzipbedingt gelegentlich vor dem "Tod" eine mehr oder weniger lange Übergangsphase mit schlecht stabilisierten Spannungen liegen kann und kurze Störimpulse keinesfalls von der Onboard-Meßhardware oder einfachen Multimetern festgestellt werden können. So sollte man als absolutes Minimum mal z.B. Everest anwerfen und nachsehen, was für +3,3V, +5V und +12V angezeigt wird. Wenn kein Speicheroszilloskop im heimischen Meßgerätepark vorhanden ist, sollte man aber besser testhalber das Netzteil tauschen.
Hast Du schon mal den Betrieb mit nur einem Speicher-Modul versucht? Ein memtest86 findet nicht alle Speicherfehler und Dual-Channel-Fehler haben beim A64 recht "interessante" Auswirkungen.
Das BIOS ist aktuell? Aber Vorsicht: Ich würde kein BIOS mit einem instabilen System flashen.
Natürlich können auch ein mackige Treiber bzw. Programme die Ursache eines Absturzes sein. Irgendeines der 33 geladenen Tools einschließlich Firewall + Virenscanner kollidieren gerne mal mit Programmen oder mit dem Betriebssystem oder miteinander.
Ich würde es übrigens auch mal mit CMOS Reset + Laden der sicheren Ausgangswerte im BIOS versuchen, schlimmstenfalls mit anschließendem Herabsetzen des Referenztaktes auf 166Mhz. Zumindest bis die Klausuren durch sind.
Eine auf der Grafikkarte (Typ?) eventuell vorhandene Anschlußbuchse für zusätzliche Spannungsversorgung ist angeschlossen?
In der aktuellen c't ist übrigens mal wieder eine hervorragende Heft-CD drin mit einem Programm auf BartPE-Basis, mit dem man eine brauchbare Notfall-CD zusammenbauen kann. So etwas benötigt man, wenn ein Virenscan garantiert von einem sauberen System aus laufen soll.
Die CD von Microsoft ist auch als abschreckendes Beispiel in dem Heft enthalten.
1. November 2005 02:34:43

Guckst Du knoledgebase von Microsoft.
Zu 90% Sind das Speicher(zugriffs)fehler.
Die restlichen 10% verteilen sich auf die Hardware oder Übertaktung algemein.
Die THGC Benchmarktabelle
www.pcpanik.de/bmt.html
14. September 2007 23:25:35

Hallo online-Freunde,

ich habe ein ähnliches Problem, wie oben beschrieben.
Mein PC stürzt immer ab, wenn ich eine DVD konventieren will, um diese anschließend zu brennen. Habe schon viele Hilfprogramme genutzt. Aber ohne wirkliche Hilfe.

Wie hier dann stand, habe ich den Test mit "sfc /scannow" durchführen wollen. Aber während des Tests ist der PC auch ständig abgestürzt. Das heißt, der Test wurde erst gar nicht beendet.

Und das aller lästigste ist, das der PC nach dem Absturz einen Alarm von sich gibt. Das nervt so ziehmlich. Ta Tut Ta Tut Ta Tut u.s.w.

Kann man diesen Alarm abschalten und wie bekomme ich das Problem beseitigt.

Zum System:
Betriebssystemname Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 2 Build 2600
Betriebssystemhersteller Microsoft Corporation
Systemname SERVER1
Systemhersteller VIA Technologies, Inc.
Systemmodell KT600-8237
Systemtyp X86-basierter PC
Prozessor x86 Family 6 Model 10 Stepping 0 AuthenticAMD ~1936 Mhz
BIOS-Version/-Datum Phoenix Technologies, LTD 6.00 PG, 05.08.2003
SMBIOS-Version 2.2
Windows-Verzeichnis C:\WINDOWS
Systemverzeichnis C:\WINDOWS\system32
Startgerät \Device\HarddiskVolume1
Gebietsschema Deutschland
Hardwareabstraktionsebene Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
Zeitzone Westeuropäische Normalzeit
Gesamter realer Speicher 1.024,00 MB
Verfügbarer realer Speicher 630,39 MB
Gesamter virtueller Speicher 2,00 GB
Verfügbarer virtueller Speicher 1,96 GB
Größe der Auslagerungsdatei 2,40 GB
Auslagerungsdatei C:\pagefile.sys

Ich hoffe, diese Informationen reichen, um mir helfen zu können.

Dieser Fehler tritt nur beim DVD--->konventieren und bei dem oben beschriebenen Test auf. Absturz mit Alarm.
Danke für eure Mithilfe!



15. September 2007 10:38:10

Preisfrage 1:
Kommt der Bluescreen nur beim Video codieren (z.B. DivX)? Das würde das Ganze auch mit dem nVidia-Treiber plausibel erklären, da DivX einige der DirectX-Funktionen nutzt. Schon mal Codec, Treiber und DirectX geupdatet?

Preisfrage 2:
Hast Du AGP oder PCIe? Bist Du sicher, dass AGP bzw. der PCIe-Port noch auf Standardtakt laufen? Eine Grafikkarte ist schnell gegrillt und das System wird gewaltig instabil. Vor allem bei Last.

Ich hatte meinen alten 3800+ auch von 2,4 auf 2,69 übertaktet. Der Leistungszuwachs war so gewaltig nicht, da der AMD sauber skaliert. Und da sind 300 MHz mehr nicht besonders viel. Und ob der Film nun 1 Stunde oder 1:05:23 dauert ;) 

16. September 2007 16:10:47

Seit gestern habe ich gemerkt, das dieser Fehler nicht nur beim Umcodieren von Filmen passiert, sondern der PC sich einfach so abschaltet, wie bereits oben beschrieben.
Es ist alles auf dem aktuellen Stand und habe sogar bereits eine neue Grafikkarte verbaut. Aber leider kommt dieser Fehler immer beim umcodieren oder wenn mehrere Anwendungen gleichzeitig laufen.

Werde den PC umstellen, damit ich die Bluescreen-Fehlermeldung sehen.
Weil bislang schaltet sich der PC einfach so ab.
16. September 2007 17:20:00

Habe eben den PC geöffnet.
Dabei festgestellt, das ein runder Lüfter nicht läuft.
Siehe bitte folgende Site:

http://images.ciao.com/ide/images/products/normal/068/A...
Dieses Bild gehört zu meinem Mainboard KV7

Wofür ist dieser Lüfter und muss überhaupt dieser Lüfter laufen oder läuft dieser Lüfter nur intervallmäßig?
Wenn sich jemand damit auskennt, bitte antworten!

Und wie war das mit dem Test, wie oben beschrieben, was bedeutet es, wenn der Test nicht erfolgreich ist und der PC während dessen Abstürzt?
16. September 2007 17:27:38

der lüfter is für die northbridge

sozusagen die steuerzentrale des motherboards

sollte eigtl schon laufenb

sonst überhitzt sich die northbridge und kackt ab

v.a. dann wenn die cpu belastet wird und richtig rechnen muss
sinn der northbrige ist die anbindung der cpu an den ram bzw. an das motherboard
18. September 2007 19:10:51

Danke, für die Information.
Habe SpeedFan auf meinem PC installiert, um die Temperatur im Augen zu behalten.
Seid dem ich die linke Gehäuseklappe weg lasse, stürzt der PC nicht mehr ab und wird auch nicht mehr zu heiß, aber eine Dauerlösung ist das nicht, kann man diesen Lüfter erneuern? Und kann man ggf. auch den Northbridge erneuern oder helfen, damit er sich nicht mehr überhitzt, falls er schon einen Knacks weg haben sollte?
18. September 2007 23:28:48

Hi,

ich bau mir auch grad einen neuen Rechner, weil bei dem SCHEIß ASUS BOARD der Chipsatz Lüfter abgekackt ist und das ohne OC.
Also wenn unter Belastung ein Bluescreen auftritt und der Fehler auf den Chipsatz zurück zu führen ist, z.B. durch die Fehlermeldung des Bluescreens oder nachdem man den Bluescreen mal genauer analysiert hat (http://www.winfaq.de/faq_html/Content/onlinefaq.php?h=tip1999.htm) kannst du das Board eigentlich wegwerfen oder als Zimmerdeko verwenden.

mfg sash
19. September 2007 14:55:38

den lüfter kann man schon erneuern

und wenn das board hinüber wäre könntest du damit wahrscheinlich gar nichts mehr machen

die northbridge kann man nicht ersetzen, die ist fest verlötet

wenn du roboter wärst könntest du sie aber wahrscheinlich erneuern :D 
19. September 2007 21:54:19

Wenn der Chipsatz (oder Northbridge, obwohl ich das bei nem nforce4 ohne Southbridge einfach nur als Chipsatz bezwichnen würde), wie bei mir definitiv defekt ist, dann kann ich das ganz Board wegwerfen oder was ich machen werde an die Wand hängen und damit Dart spielen oder so. ^^
27. September 2007 07:33:30

telman_64 sagte:
Mein PC ist wiedermal mit einer Blue-Screen Fehlermeldung abgestürzt. Ich habe den Fehler aufgeschrieben "Folgende Datei könnte für den Absturz verantwortlich sein: nv4_dsp.dll
PAGE_FAULT_IN_NONPAGED_AREA"
Nach meiner Einschätzung muss es an irgendeinem nVidia-Treiber liegen.
MfG
Edit: Bitte hilft mir :-/
<marquee>"Imagination is more important than knowledge" © A. Einstein</marquee>


Also nv4_dsp.dll ist definitiv einTreiber der Grafikkarte !!!!
Mein Tip wäre :

1: Den Treiber der Grafikkarte unter Software deinstallieren und neu starten !!!!!Neuen Treiber ,am besten Windows zertifiziert herunterladen und ínstallieren !!!

Wenn das nicht hilft ,mal sehen ob den Grafikkarte noch richtig im Slot sitzt (alles schon gesehen )!Aber ich vermute da der Rechner übertaktet ist, macht die Grafikkarte das warscheinlich nicht mit oder ist kurz vorm Exitus !!!

Deswegen mal die Setup Defaults im Bios laden und schauen ob der Fehler noch da ist !
Wenn das alles nicht hilft würde ich mal die Grafikkarte tauschen !
10. März 2008 20:13:45

Hallo zusammen.

Auch ich habe ein ziemliches Problem mit meinem PC. Vorab: Ich hab sehr wenig Ahnung davon, also Erklärungen bitte simpel gestalten :-P
Er stürzte immer mit bluescreen ab und nach dem Neustart kam: "Reboot and select proper boot device". Ich vermutete, dass der PC zu heiß wurde und habe mir auf Anraten meines Freundes (der ein ähnliches Problem hatte) ein neues Netzteil gekauft. Seitdem wurde es auch viel besser. Ab und zu jedoch habe ich immer noch diese seltsamen Fehler. Dummerweise habe ich die Fehlermeldungen (außer eine) nicht notiert, ich kann also nicht vergleichen, ob es immer die selbe war. Aber die eine, die ich notiert habe, ist diese:

***Stop: 0x000000F4 (0X00000003, 0X 85978BE0, 085978D54, 0x805FA160)

Ich hoffe, sie lautete wirklich so. Mein Freund hat die auf die Schreibtischunterlage geschmiert ;) 
Die letzte Fehlermeldung, die ich hatte (nach dem neuen Netzteil, glaube ich), war die reboot and blabla ohne bluescreen. Ich wollte nur den PC einschalten...
Ich habe jetzt die Temperatur überprüft und laut Everest sieht es so aus:

Temperaturen:
Motherboard 30 °C (86 °F)
CPU 30 °C (86 °F)
Aux 27 °C (81 °F)
Maxtor 6B200M0 30 °C (86 °F)

Ich habe auch in anderen Foren und auch hier gelesen und das scheint im Normalbereich zu liegen.
Dann habe ich noch bei Start --> Ausführen --> dxdiag nachgeschaut (ich weiß nicht genau, was das ist, aber das wurde in einem Forum geraten) und da wird kein Problem angezeigt. Lediglich diese Anmerkung:
Die Datei ati2dvag.dll wurde nicht digital signiert, d.h. sie wurde nicht in den Microsoft Windows-Hardware Quality Labs (WHQL) getestet. Wenden Sie sich an den Hardwarehersteller, um einen Treiber mit WHQL-Logo zu erhalten.

Zudem jedoch macht mein PC komische Geräusche. Meistens nur nach dem Start für eine Weile, später geht es weg (jetzt grade hält es sich jedoch wacker... -.-). Es hört sich an, als wäre ein Kühler oder Kugellager behindert.

Das ist mein PC:

CPU Typ AMD Athlon 64, 2000 MHz (10 x 200) 3200+
Motherboard Name ASRock 939Dual-SATA2 (3 PCI, 1 PCI-E x1, 1 PCI-E x16, 1 AGP, 1 Future CPU Port, 4 DDR DIMM, Audio, LAN)
Motherboard Chipsatz ULi/ALi M1689, AMD Hammer
Grafikkarte Radeon 9600/X1050 Series
Soundkarte Creative Audigy LS Audio Processor
Festplatte Maxtor 6B200M0 SCSI Disk Device (200 GB, 7200 RPM, SATA)
Optisches Laufwerk LITE-ON DVDRW SHW-1635S
Betriebssystem Microsoft Windows XP Professional
und ein altes Diskettenlaufwerk

Ich würde mich über eine baldige Antwort sehr freuen, denn ich weiß nicht weiter und der blöde PC macht mich echt wütend!
Vielen Dank schonmal im Voraus.

elegy
12. März 2008 06:07:56

tach, na hast Du denn den Canonen Drucker schon wieder zurück aus der Reparatur oder noch nicht?

Ein paar Hinweise über den "blöden PC" Also, Du hast da ein Klingonenboard.

ASSROCK-Boards sind eine Klingonische Erfindung!

Die klingonische Technik wurde von den Borgs



Bird of Prey des 2300 Jahrhunderts

erbeutet, wo es für die Funktion der Tarrnvorrichtung zuständig war.

Die Borgs, ja diese hier haben es dann durch ein Zeitfenster zu ihrer terranischen Computerabteilung, ASSROCK gebeamt, um es dort zu assimilieren - und zusammen mit anderer ausgedienter Technik an werblich beeinflusßbare Erdlinge zu vermarkten.

Und eben das erzeugt großen klingonischen Unmut. Durch die aus diesem Grund wieder ansteigenden, sogar oftmals gut getarnten Klingonenangriffe auf terranische Computersysteme,
http://www.tomshardware.com/de/Speicherchips-Detektor-I...
insbesondere von ASSROCK hergestellten, werden somit erklärbar.
Die Klingonen lassen eine Nutzung ihrer
technischen Systeme durch Nichtklingonen doch nur ungern zu.

Die Teile stammen von Kampfschiffen der Raubvogelklasse, sind also auf unsere Komm(unikations) Puter nicht unbedingt übertragbar,
zumal die stark verschlüsselte Kommunikation dieser Bauteile regulär von Erdlingen nicht wirklich entschlüsselt werden kann.

Das letzte bekannte Auftreten von Klingonen geschah in Ober- Ägypten zur Gründung des ersten Reiches-

Dort wurde Ihnen ein Gottstatus als Khonsu eingeräumt.
Man beachte den Vogel in der ägyptischen Schrift!
http://images.google.de/imgres?imgurl=http://www.chevro...


Die terranische Bevölkerung hat nunmehr den Onlinetauschhandel bei ebay entdeckt, und tauscht diese Boards jetzt gegen solche Papierschnippsel von Leuten, die lieber ein Komm Puter Mensch-Ärger-Dich-Nicht spielen, oder daheim eine klingonische Tarnvorrichtung bauen wollen, um mal in ihrer Schule im Lehrerzimmer nach den Abiaufgaben zu sehen.
Die weitere Nutzung dieser Boards erfordert einen Grundkurs in klingonischer Kommunikation hier http://www.cologneweb.com/StarTrek/klingon.htm
Weitere Informationen http://images.google.de/imgres?imgurl=http://upload.wik...
Für ein freies Klingon in den Bergen von Paramount!

Drno!
13. März 2008 15:29:19

Ok, das war.... verrückt.

Gibt es auch eine nützlichere Antwort auf meine Frage? ^^

Gruß

P.S. Mein Drucker ist wieder da und funktioniert. Zum Glück...
13. März 2008 21:51:25

BIOS, CHIPSet, Grakatreiber neu?
Wenn nicht, dann bitte nachholen!

Eine nützlichere Antwort: Gern!

Bitte, bitte kein ASRock Mainboard mehr kaufen!
17. März 2008 10:04:55

Grafiktreiber sind neu, von BIOS hab ich keine Ahnung und das andere wahrscheinlich auch nicht... oh man...
Hatte übrigens wieder eine Bluescreen-Fehlermeldung. Und zwar diese (wenn's interessiert):

win32.sys Address BF9877AE base at BF 800000 Datestamp 45f013f6
Kernel_Data_Inpage_Error

***Stop 0x0000007A (0xE17FDC1C, 0xC000000E, 0xBF9877AE, 0x1E9CE860)

Zumindest das, was nach dem ***Stop kommt, ist nicht die gleiche Meldung, wie die zuvor notierte.
17. März 2008 20:38:17

Starte den Vogel nur mal mit einem RAM, den Du jeweils wechselst.
Geh in das BIOS und stelle Dir das Datum neu ein. Danach alles speichern!
Und: Wer einen Klingonen hat, darf nicht die Möglichkeit ausser8 lassen, daß das Board ein spezielles "Eigenleben" hat (hängt mit derBorg-Assimilation zusammen.)
18. März 2008 13:00:23

In den Fehlermeldungen, die ich bekomme, steht immer, dass ich im BIOS "Shadowing" und "Cashing" ausschalten soll. Aber ich kann das in den BIOS nicht finden.
Ist es richtig, dass das Laufwerk an erster Stelle steht?

Gruß und nochmals danke
18. März 2008 14:59:41

weches BIOS? jedes ist verschieden....
im bootmenue wird angezeigt, was du drücken sollst.
entfernen, f2, oder sonstwas. und wenn er dann hochfährt, fix drücken

http://www.BIOS-info.de

http://www.pcwelt.de/forum/BIOS/236969-abstellen-shadow...

ABER DAS IST NICHT DAS, WAS ICH MEINE!

mal eher einen ramtest machen

http://www.memtest86.com/memtest86-3.4a.iso.zip

hier downloaden, entpacken, isofiles brennen und dann unter DOS mit CD Booten. Wenn er Fehlermeldungen auswirft ist es das.

Also, wahrscheinlich RAM im EIMER, dann neue RAMS kaufen, gut ists.

EDIT: ES KÖNNTE ERSTMAL HELFEN, DIE RAMS UMZUSTECKEN! MACH DAS BITTE!
19. März 2008 15:59:50

Ok danke, ich teste das und berichte danach ^^
Ich war im BIOS, das man beim Start mit F2 auswählen kann. Aber laut dem einen Link von dir brauche ich das ja eh nicht zu beachten.
Der andere Link hat übrigens nicht funktioniert.

LG
19. März 2008 16:19:45

Zitat :
Der andere Link hat übrigens nicht funktioniert.




jetzt tut er's.

RAM umstecken!
25. März 2008 11:04:55

Also:
Mein PC lief jetzt wieder mehrere Tage einwandfrei, heute ist er dann eingefroren (kam auch nach circa 2 Minuten noch kein Bluescreen).
Vor ein paar Tagen habe ich die iso durchlaufen lassen, es wurde kein Fehler gefunden. Heute habe ich die Rambausteine umgesteckt und mein PC wollte dann gar nicht mehr starten. Man hörte lediglich, dass er an war, es kam kein Piepen beim Start und es wurde kein Bild angezeigt. Dann hab ich sie wieder umgesteckt, also so, wie sie vorher waren, und jetzt schreibe ich das. Und jetzt? :( 

P.S. Kann mir jemand sagen, wie viel es kosten würde, wenn ich den PC mal zu einem Computerladen bringe, um ihn überprüfen zu lassen?
1. April 2008 00:43:36

Wenn Du den RAM innerhalb der vorherigen Slots gewechselt hast dann sage ich:
Dann ist ja ein "Guter Fehler"
RAM tauschen, dh. raus und neukaufen!
THATS IT!
1. April 2008 18:04:19

haha, oh man ^^ Ja gut ich weiß bescheid, danke =)
1. April 2008 20:51:05

Haha, oh nein ^^ Ok danke, ich weiß bescheid ;-)
29. Oktober 2008 18:55:15

Hallo,

ich habe ähnliche Problem wie elegy..
in letzter zeit hatte ich sehr oft bluescreen also habe ich erstmal einen freund gefragt was es sein könnte(er kennt sich mit pc´s recht gut aus im gegensatz zu mir)er meinte ich solle mal formatieren und dann windows neu drauf packen hab ich dann auch gemacht.Als dann aber immer bluescreen fehlermeldungen kame wo oben stand-ein für windows wichtiges programm oder thread wurde unerwarteterweise beendet-Dann hab ich den pc mal zu den pc typen gebracht der mir den auch zusammen baute und er installierte windows treiber.Mein pc lief dann auch erstmal wieder recht gut bis auf gestern...er strszte wieder mit bluescreen ab aber diesaml stand oben-windows hat ein Problem festgesellt und musste beenet werden-was kann das sein?is hier irgendjemand der mir helfen kann??ach übrigens ich habe auch asrock


Gruß
29. Oktober 2008 18:55:36

Hallo,

ich habe ähnliche Problem wie elegy..
in letzter zeit hatte ich sehr oft bluescreen also habe ich erstmal einen freund gefragt was es sein könnte(er kennt sich mit pc´s recht gut aus im gegensatz zu mir)er meinte ich solle mal formatieren und dann windows neu drauf packen hab ich dann auch gemacht.Als dann aber immer bluescreen fehlermeldungen kame wo oben stand-ein für windows wichtiges programm oder thread wurde unerwarteterweise beendet-Dann hab ich den pc mal zu den pc typen gebracht der mir den auch zusammen baute und er installierte windows treiber.Mein pc lief dann auch erstmal wieder recht gut bis auf gestern...er strszte wieder mit bluescreen ab aber diesaml stand oben-windows hat ein Problem festgesellt und musste beenet werden-was kann das sein?is hier irgendjemand der mir helfen kann??ach übrigens ich habe auch asrock


Gruß
29. Oktober 2008 20:03:18

Das ist ja nicht schlimm.
Kaufst Dir beim nächstenmal was anderes, tewas was funktioniert vielleicht - und gut ist.
30. Oktober 2008 17:41:11

na toll ich hab aber nicht mal eben so geld fürn neuen pc rumliegen...
1. November 2008 07:48:26

Dann tausch das Asrock gleich um wegen imkompabilitaet...
1. November 2008 12:55:44

und woran seh ich ob es kompatibel is...einfach ausprobieren oder was?und wie teuer ist ein neues und welches entfehlt ihr mir ?
Anonymous
12. Januar 2009 19:12:59

Schau mal hier
2. März 2010 20:05:38

Hi
ich habe ein großes Problem ich habe Win7 Origa
ich habe mir schon ne neu Festplatte gekauft neuen RAM und neuen Prozessor aber ich bin langsamm ratt los
Ich beschreibe mal mein Problem:

Ich lege dir DVD von Win 7 ins Dvd Laufwerk und dann kommt booten von der cd bis dan hin alles Ok
dann kommt WIndows Files werden geladen ... (Ob so genau richtig ist ka )
dann kommt das erste bild von win7 mit den Nutzungsbedinungen bis dahin alles ok
dann kommt Windows Installieren und ab da bekomme ich immer ein >bluescreen und ich habe mich an viele Forum gerichtet aber keins konnte mir so wirklich helfen ich bitte euhc um Hilfe
Meine Pc daten :
AMD Ahtlon X2 6000+ (3.01 GHz)
4 GB DDR 2 RAM
Geforce 9600 Gt 1 gb ramm (erstaz Grafikkarte 8900 GT)
500 Gb S-ATA Festplatte
MSI MB mit Nvidia Chipsatz


Ich bitte euch Helft mir

Mfg meggi22
2. März 2010 23:09:03

hey,
Kannst du den RAM noch genauer benennen? sowie das Mainboard?

Hast du mal probiert die Spannung für den RAM festzulegen?
2. März 2010 23:42:33

Du hättest auch nen eigenen THread aufmachen können...anstatt den Jahrfalten wieder hochzunehmen. Das ist hier ein wenig verpönt...

Was war denn vorher drauf?

Welches OS, welcher Prozz und welche Platte?

Welches Mobo?

Ich gehe mal davon aus, daß es sich hier um Unverträglichkeiten handelt.

Oder es ist ein "Corporate" von HP, Medion, Fuckitzu, dessen PSU = Netzteil den upgegradeten Hunger von dem Nimmersatt-Prozz nicht bedienen kann und darum BSOD leistet.

Die Ramspannung (VDimm) kann natürlich auch möglich sein.

Mein TIP, damit Du Erfolg hast...

Brings zum Atelco, das sind Leute, die wissen, was sie tun und Du bezahlst einen kleinen Betrag für die Reparatur.

http://www1.atelco.de/home.jsp?

Mein TIP, damit Du was lernst:

Arbeite dich in ganze Terminolgie ein, dann wirst Du es am Ende hinkriegen und kannst hier gleich mit als Berater anfangen.

Wir haben zu wenig Info's über den PC: - Mit der Stange im Nebel rühr....-

Frage: Kannst Du denn ein anderes OS aufspielen, Xp zum Bleistifffft

Dann: Danach

Lade SIW = Standalone English version und poste das Ergebnis, jedenfalls das,was
da Thema Hardware angeht.
      • 1 / 2
      • 2
      • Letzte
Ähnliche Ressourcen