Ihre Frage

Temperaturprobleme mit meinem Intel E6300

Stichwörter:
  • Intel
Letzte Antwort: in Prozessoren
21. September 2006 21:42:36

Hallo.

Wollte eigentlich mich dem Thread anschliessen über den E6600, allerdings habe ich ja ne andere CPU und darum neuer Thread.

Hier erstmal meine Komponenten
Gehäuse: Alter Big-Tower von Aopen
Gehäuse Lüfter: 2x 80er 1x vorne (in) 1x hinten (out)
DVD-Brenner:
3 Festplatten.
Netzteil: Mr.Power 550 watt mit großem Lüfter unten
Tv-Karte
Netzwerkarte
Mainboard: Asus P5NSLI
RAM: 1x Infineon 512 MB DDR2

Das müsste es gewesen sein. Hab glaub ich nichts vergessen :) 

Also ich habe die CPU nun seit 2 tagen am laufen. Irgendwie finde ich das die CPU viel zu heiss iss. Vorallem nach dem ich gelesen habe wie Heiss er eigentlich nur sein dürfte.
Hier mal die Daten die mir Asus Probe II liefert.
Vcore: 1,33 V
+3,3: 3,26 V
+5,0: 5,08V
+12,0: 12,16V
CPU: 57 °C
MB: 46°C
CPU-FAN: 3325 RPM
Chassis: 2076 RPM
Power: 2335 RPM

Und hier noch die Daten die mir Everest liefert:
Temperaturen
Motherboard 46 °C (115 °F)
CPU 54 °C (129 °F)
1. CPU / 1. Kern 65 °C (149 °F)
1. CPU / 2. Kern 64 °C (147 °F)
Aux 58 °C (136 °F)
Grafikprozessor (GPU) 63 °C (145 °F)
SAMSUNG SP2504C 48 °C (118 °F)
Kühllüfter
CPU 3325 RPM
Stromversorgung 9643 RPM

Spannungswerte
CPU Core 1.33 V
+2.5 V 3.26 V
+5 V 5.08 V
+12 V 12.16 V
+5 V Bereitschaftsmodus 5.05 V
VBAT Batterie 3.01 V


Irgendwie kommt es mir so vor als ob die Hitze doch leicht überdimensioniert ist.

Das Wärmeleitpad war etwas verschmiert gewesen als ich den BOXED CPU ausgepackt habe. Hab das verschmierte vorsichtig mit nem weichen Tuch entfernt. CPU eingebaut wie beschrieben.
Zu meinem Gehäuse gibt es eigentlich nicht viel zu sagen. Es hat schon ein paar Jahre auf dem Buckel. Ist nen stinknormales graues Big-Tower Gehäuse.
Zusätzlich habe ich noch 2x 80er Lüfter eingebaut. Eines davon in der Front was reinbläst und eins hinten über dem Netzteil was rausbläst.
Was ich auch noch recht komisch fand, ist das das Wärmeleitpat aus 3 teilen besteht also nicht wie bei meinem alten P4 2,53 ghz aus einer quadratischen Oberfläche. Ist das normal ?!

Wenn ihr sonst noch irgendwelche Infos braucht. Bitte sagen. Liefer sie umgehend nach.

Besten Dank schon mal

ICHY

Mehr über : temperaturprobleme intel e6300

21. September 2006 23:48:30

Hoi ICHY,

als deine Temperaturen sind wirklich etwas komisch! Als erstes solltest du dir CoreTemp besorgen. Viele Anwendungen zeigen oft zu niedrige Temperaturen an, selbst das BIOS.
Das mit dem Wärmepad klingt schon etwas komisch. An deiner stelle würde ich das mal vorsichtig vom Kühler und der CPU entfernen und normale Paste benutzen. nur zur sicherheit.
Sitzt der Boxed-Kühler richtig fest? Gerade bei dem boxed kann es gerne passieren, dass er mal verkantet und dann nicht planar aufsitzt.
Sind die Temperaturen, welche du angegeben hast, Idle Werte?
22. September 2006 01:35:53

hi,

also der Lüfter sitzt richtig drauf. hab ich gerade noch einmal getestet.
Ja es sind idle werte. Habe nun in nem anderen Forum gelesen das der wert von knapp 60°C ok wär für die E-Reihe. Bin nun etwas skeptisch. der eine sagts so, der andere so :/ 
Ähnliche Ressourcen
22. September 2006 02:07:13

also 60 °C scheinen mir schon etwas viel. meine E6600 Conny hat idle bei Luftkühlung grad a mal 40 °C -> Raumtemp. 22 °C
22. September 2006 04:16:45

so, ich noch mal ;) 

Werde mir morgen mal Wärmeleitpaste draufpacken. Wenn ich das richtig verstanden habe: Kleinen Klecks in die Mitte der CPU. Wirklich kleiner Klecks, danach Kühler mittig drauf und einrasten lassen. richtig ? Durch den Druck und durch die Hitze verteilt sich dann die Paste auf dem Kühlkörper und der CPU. ?! Habe auch noch gelesen das ich für meinen Kühler lieber ne weisse paste nehmen sollte. Ist der Boxed Kühler, der bei der CPU bei lag. Aussen ist der Kühler aus Aluminium und da wo der Prozessor aufliegt ist er aus Kupfer. Momentan habe ich nur Paste mit Silberanteilen daheim. Glaub wenn ich mich recht entsinne MX-1 paste.


Bitte um schnelle Antwort :) 


lg
ICHY
22. September 2006 06:28:52

Wüsste nicht was gegen die Silberpaste sprechen sollte, außer vllt das es eine seltsame Combo is den Standard-Kühler mit teurer Silberpaste zu benutzen ;) .
Bei normaler Paste kannst du so vorgehen wie du sagtest, Silberpaste solltest du vorm Aufsetzen des Kühlers schon verteilen, zB mit deinem Finger in Plastikfolie eingewickelt.
22. September 2006 08:56:20

jo Kühler passt, was spricht gegen MX-1 paste. immer drauf damit.
Wenn du das aber noch nicht so oft gemacht hast solltest du dich noch mal davon überzeugen das die paste wirklich gleichmäsig auf der CPU verteilt ist. Als lieber nochmal kurtz den Kühler runternehmen und einen Blick riskieren ;-)
22. September 2006 09:00:35

Wenn das Arctic MX-1 ist: verteilen kannst du bei dem klumpigen, zähen zeug vergessen, da muss ein klecks in die Mitte.

Bei Arctic Silver o.ä. müsstest du sie verteilen.
22. September 2006 09:25:58

Kreditkarten sind nicht nur zum zahlen gut. funktioniert bei meiner Silberpaste 1a! . und die is schon sehr zäh
22. September 2006 09:38:52

Ich kenn MX-1 uns Silver V und die MX ist keine Silberpaste. Kannst ja mal bei AC gucken, oder ne WLP-Review lesen.

Die MX-1 kann man nicht vernünftig verteilen, die ist auch nicht zäh und flüssig, sondern eher trocken-bröselig.
22. September 2006 11:26:03

ist das zeug bei den ac kühlern dabei?

das hatte ich auch mal, dachte das wär eingetrocknet
und hab standardpaste verwendet

ist immer noch das sicherste und praktikabelste
kein verteilen nötig und überdosierungen sind unkritisch,
die quetschts neben raus.

gruß ll
22. September 2006 12:24:32

Ja, die ist bei einigen AC-Kühlern dabei, mittlerweile aber "pre-Applied" - Sprich nen Pad - aber wohl aus MX-1.
Ähnliche Ressourcen