Ihre Frage

Intel Q6600 auf ASUS P5KR übertakten nicht möglich

Stichwörter:
  • Overclocking
Letzte Antwort: in Prozessoren
9. Oktober 2007 00:58:32

Hallo zusammen,

habe mein alten Intel D805 (2,66Ghz@3,6Ghz mit Wakü) durch einen Core 2 Quad Q6600 abgelöst.
Dieser schnurrt im Idle bei 1,15V (CPU-Z) und 23° Temperatur bzw unter Prime95 bei 1,19V und 33°
(Weiß leider nicht welches Tool man verwendet, um reale VCore Werte zu bekommen... ?
==> Müsste doch eine gutes Übertaktungspotential liefern... oder etwa nicht?

Hier noch die Daten die CPU-Z ausspuckt: Stepping "B", Revision "G0" (welche Info ist hier die ausschlaggebende...?)
Weitere Hardware: 2x 1GB Kingston Value Ram 800Mhz 5-5-5-15 Speicher
Asus P5KR Mainboard mit p35 Chipsatz; Raid 0 mit 3x250GB HDUs; Soundblaster Audigy2; WinXP Prof


Problem:
Hebe ich den FSB von 266 auf z.B. 275 so bekomme ich beim Booten nach Speichercheck prompt die Meldung:
"Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key"
Weder der PATA/SATA Controller noch der ICHR9 Raid Controller, an dem meine 3 SATA HDUs im Raid0 Verbund hängen kann initialisiert werden.
Das heißt für mich so viel wie, dass der FSB wohl den Bustakt der Speichercontroller erhöht und diese prompt aussteigen. Am Speicher wird es wohl nicht liegen, da ich diesen bereits auf 750 bzw 720 MHz hab laufen lassen.

Bitte sagt mir was ich hier wohl definitiv falsch mache. Vielleicht sehe ich vor lauter Bäumen den Wald nicht mehr ???
Ansonsten wäre das schon eine heftige Enttäuschung, da das ASUS-Board gar nicht so verkehrt sein sollte, was das übertakten angeht. Ach übrigens funktioniert das integrierte N.O.S. (Übertaktungs-Tool im Bios von ASUS auch kein bisschen! Habe 10% bzw 15% mehr Performance eingestellt; die Settings (2,4Ghz CPU, 800Mhz Ram) blieben jedoch unverändert.

Grüße und Danke für Hilfe, Tipps und Anregungen!

Mehr über : intel q6600 asus p5kr uebertakten moeglich

a b K Overclocking
9. Oktober 2007 07:10:24

Der G0 geht locker bis 350 MHz, daran sollte es also nicht liegen (allerdings nicht mit dem boxed Kühler). Ein Raid0 aus 3 Platten ist sinnfrei und kontraproduktiv. Nimm eine der Platten raus fürs Betriebssystem und sensible Daten, sonst bist Du selbige bald los. Ein Raid0 ist wie ein Eiertanz auf dem Fensterbrett der 12. Etage. Wenn ein Teil etwas zickt, ist alles weg.

Zum Testen:
Raid raus. Hänge eine Platte normal rein. Dann teste den stabilen Betrieb. Bis 333 MHz sollte das Ganze locker gehen. Dann bist Du mit der CPU auf knapp 3 GHZ. Ausreichend. Wenn alles in Sack und Tüten ist und stabil läuft, dann zusätzlich einen Raid-Verbund erstellen und wiederum testen.
10. Oktober 2007 00:07:04

Hi,

vielen Dank für Deinen guten Rat. Kurzer Exkurs in SAchen Raid0. Klar ist Raid 0 nix für sensible Daten. Dafür gibts ja auch das Backup! Deswegen sollte in einer Produktivumgebung auch ein solches Raid zumindest auf 10 (6Platten) erweitert werden. In meinem Fall jedoch ist das Raid 0 alles andere als contraproduktiv oder sinnfrei.(sinnfrei=sinnlos??) Schlißelich ist doch die Festplatte DAS schwächste Glied im PC System. Also ich merke den Performancezuwachs beim Systemstart, Programmaufruf bzw. beim Laden von Spielen. Es passt halt leider nicht alles in den Ram ;-) ... und 150MB/s sind halt kanpp 3x schneller als nur 50-60MB pro Sekunde

Nun zu meinem kleinen Problemchen:

Ich habe die Ursache für mein Problem gefunden. Aus mir unerklärlichem Grund hat das ASUS MB beim setzen des "Jumper-Free-Modus" von Auto auf Manual (dies ist notwendig um überhaupt den FSB verändern zu können) den PCI-X Takt von 100Mhz auf stolze 150Mhz angehoben. Ein ganz schön dummer Bug wie ich finde. Leider gibt es laut "Asus-update-tool" noch kein aktuelleres Bios. Never the less hab ich jetzt endlich etwa übertakten können. Auf den Rat einiger "Quadler" im Forum habe ich die CPU-Spannung unangetastet gelassen. Das Maximum war bei 365Mhz FSB bzw. 3,285 Ghz war vorerst das Ziel erreicht. Unter Prime95 war einer der 5 threads nach kurzer Zeit mit Fehler beendet worden. Leider habe ich den Speicher hierdurch ziemlich untertakten müssen (nur knapp über 700Mhz, obwohl er ja gut 860Mhz verträgt)
Einen guten Kompromiss gehe ich bei einem FSB von 350Mhz bei 3,15Ghz Chiptakt und 862Mhz Speichertakt. Verwunderlich ist, dass der Prozessor sich im IDLE anstatt 1,15V ganze 1,32 Volt gönnt, jedoch bei 100% Auslastung unter Prime die Spannung auf 1,24V absinkt. Quasi ein Spannungseinbruch wie am Schweißgerät, wenn bei knapp 100A durch den Kern gejagt werden. (100A*1,24V = 124Watt (kommt gut hin:) 
Auf jeden Fall hat sich das Übertakten hinsichtlich der GAmeperformance mit meiner Gforce 8600GTS glich 0 gelohnt. Sie ist bereits mit den 4x 2,4Ghz bestens bedient. Deswegen muss jetzt demnächst eine 8800GTS her. Mehr is im Budget leider nicht drin :( 
Noch eine Anmerkung zur Wärmeentwicklung. Bei 3,15Ghz wird die CPU im IDLE gleich mal 5 Grad wärmer (28Grad anstatt der 23grad bei 2,4Ghz. Interessanter wirds unter Vollast! Wo ich noch bei 2,4Ghz gespannt warten musste bis sich die Temp über 30 Grad bewegt hat, waren bei 3,15 Ghz gleich mal 39 Grad bzw. nach 4h Prime95 ganze 44grad drin. Werde jetzt meinen passiven Radiator mit 4 120mm Lüftern "befeuern". Der Winter kann ruhig kommen ;-)
Ähnliche Ressourcen
10. Oktober 2007 05:06:41

Hi,

ich hab das gleiche Problem, das Prime bei hohen Takten aufgrund von Hardwarefehlern abbricht (ich nehme an Speicher) - allerdings hab ich bisher auch MDT 667er Speicher drin, den ich noch durch 800er ersetzen will, da der FSB zu hoch ist. Kann man da noch was anderes machen?

Die zweite Frage ist, ob VCore auf Auto bleiben sollte. Wie du richtig bemerkst hat der Kern dann eine Spannung ueber 1,33V - die Max VCore ist allerdings auf 1,24V angegeben!?? Muss man dann nicht VCore auf diesen Max Wert von 1,24 begrenzen?

/heiko

a b K Overclocking
10. Oktober 2007 07:25:43

Prinzipiell ist es so:

  • Jede CPU ist ein Einzelstück und reagiert auch anders. Deswegen gibts für den Q6600 auch kein generelles Maß der Dinge.
  • Zunächst mal die Stromsparfunktionen der CPU ausschalten (EIST & Co.).
  • Dann stellt man die Spannung fest ein, mit der das System unter Prime und automatisch geregelt stabil lief.
  • Danach geht man dann manuell Stück für Stück mit der Spannung nach unten um zu testen, wann das Ganze instabil wird.
  • Die letzte für den stabilen Betrieb ermittelte Spannung bleibt drin.
  • Stromsparfunktionen wieder aktivieren. Fertig.
    10. Oktober 2007 11:29:47

    Sorry, das ich mich hier einmische, aber ist es eigentlich normal das die Vcore die man im Bios einstellt von der Vcore die in CPU-Z angezeigt wird abweicht?

    So hab ich meinen Quad z.B. mit 375 Mhz FSB auf 4 x 3,33 Ghz stabil laufen. Im Bios hab ich dafür 1,375 V eingestellt CPU-z und Everest zeigen dann aber nur zwischen 1,31 - 1,33 V an. Ist das normal?
    a b K Overclocking
    10. Oktober 2007 21:06:06

    Solange Du die Stromsparfunktionen aktiviert hast, ist das völlig ok. 1,375 Volt sind für diese CPU aber schon recht hoch. Da hätte ich echt bedenken. Zumal mein Quad (B3-Stepping) bei 3,15 GHz selbst noch unter den vom Hersteller vorgesehenen 1,325 Volt auskommt.