Anmelden mit
Registrieren | Anmelden
Ihre Frage

Neuer PC mit ip35 hab ich den bootloop ?

Stichwörter:
Letzte Antwort: in Motherboards, Chipsätze & RAM
Teilen
19. Oktober 2007 14:53:10

Hi,

Habe mich ja vorweg massiv informiert vor dem kaufen des neuen Pcs nun merkte ich direkt beim ersten booten, daß der PC kurz ausging und instant neu bootete ist das der berüchtigte bootloop und ist mein board nun im Eimer und ich muss es umtauschen ? :/ 

Das passiert halt jedesmal beim hardware booten aber nicht beim reseten.
19. Oktober 2007 15:12:54

naja etwas genauer beschreiben musste das schon!
kanns jetzt grad nicht so nachvollziehen :( 

edit \ das bootloop problem gibts nicht ..
weder bei gb noch bei abit
Ähnliche Ressourcen
19. Oktober 2007 16:15:15

das ganze hängt mit den timings, dem ram multi und dem strap verhalten zusammen!

und liegt am p35 chipsatz

bzw. auch am ram bzw. den board die nicht intel konform gebaut wurden ..

was für ram haste denn verbaut?
du kannst auchmal versuchen den ram multi zu ändern!
welcher ist im moment eingestellt?
19. Oktober 2007 16:18:25

Hab 4gb von mdy drin, wurde zusammengeschraubt direkt beim hersteller hab bisher noch nix im bios eingestellt.
Wie sollte ichs denn einstellen bzw wo sehe ich wie es eingestellt habe ?
Sorry habe schon ewig nix mehr selbst im bios verändert mein letzter zusammengeschraubter pc ist gut 6-8 jahre her, stehe quasie völlig auf dem schlauch.

Ist das ganze denn "gefährlich" für meinen Pc ? Kann da nun was kaputtgehen ?
19. Oktober 2007 16:21:50

ich nehme an du meinst mdt?
eigentlich ein ram mit intel freundlichen timings

2 test kannst du mal machen:

ram so einstellen das er 1:1 zum fsb läuft
d.h. z.B. fsb 266 -> ram takt 533

was für ein proz. ist denn drin?

auch ein versuch wäre es wert das ganze mit nur 2 gb ram zu testen!

edit \ wo man das einstellen kann sollte im handbuch stehen
hab selbst kein abit und kann dir da nicht helfen

edit\ wenn ichs mir richtig überlege war das quatsch :D 
versuchs lieber mal mit einem ram multi von 2,5 oder größer!

außerdem sollten die timings selbst eingegeben werden!

ich seh schon wir brauchen hier einen abit profi :( 
19. Oktober 2007 16:36:24

habe nen E6850
19. Oktober 2007 16:45:06

hm wenn ein netter abit user dir dann erklärt was man wo einstellen muss würde ich mal folgendes testen:

ram multi auf 2,5
timings selbst eingeben: 5-5-5-12 sollten es bei den mdt sein
nur 2gb ram
1,9V ram spannung
19. Oktober 2007 16:52:10

Das suckt aber wozu kauf ich mir denn extra 4gb ram wenn ich nur 2 nutzen kann das ist 100% nicht akzeptabel lieber geb ich den Pc zurück :/ 
Wäre cool wenn mir wer die einstellungen mal erklären könnt, find mich einfach nid im bios zurecht und das handbuch ist ne katastrophe..

Achso zurück zur meiner Ausgangsfrage ist das ganze denn schädlich für meinen PC also das 2x booten ? :/ 

Notfalls schick ich die ganze Kiste wieder ein, habe mir das ding ja nid extra zusammenbauen lassen wenn ich mich nun damit rumplagen muss.. wär halt schon toll wenn alles gehen würde aber atm siehts ja nicht so aus..
19. Oktober 2007 16:55:25

ist doch nur zu testzwecken ...
wenn du nur 2 gb richtig nutzen kannst ist das zu 100% ein rückgabegrund ;) 


schädlich ist das denk ich nicht (vielleicht fpr die festplatten?)
19. Oktober 2007 17:25:16

Hi,

ich war ja der threadstarter von dem hier verlinkten thread.
Ich habe ja zwichenzeitlich das Beta-Bios von hier installiert:

http://forum.uabit.com/showthread.php?t=127743

bzw. vom Abit Kundenservice zugeschickt bekommen.

Mit diesem Bios kommen keinerlei Boot-Loops mehr vor.
Angeblich gibts das Phänomen nur bei wesentlichen Umstellungen im Bios, habe ich aber noch nicht ausprobiert.
19. Oktober 2007 17:48:11

ein boot-loop ist übrigens wenn das system neustartet und dann ausgeht und startet und ausgeht und startet und ausgeht und startet und ausgeht und startet und ausgeht und startet....

und nie mehr aufhört
dann ist dein board kaputt

ansonsten ist das beim P35 normal, wenn du davor timings geändert oder den strom weggenommen hast

bei mir ist das auch manchmal wenn der pc länger steht
aber das ist schon sehr selten ;) 
19. Oktober 2007 19:24:08

Hm okai dann bin ich ja einigermaßen beruhigt :) 
20. Oktober 2007 23:53:49

whiskey sagte:
Hi,

ich war ja der threadstarter von dem hier verlinkten thread.
Ich habe ja zwichenzeitlich das Beta-Bios von hier installiert:

http://forum.uabit.com/showthread.php?t=127743

bzw. vom Abit Kundenservice zugeschickt bekommen.

Mit diesem Bios kommen keinerlei Boot-Loops mehr vor.
Angeblich gibts das Phänomen nur bei wesentlichen Umstellungen im Bios, habe ich aber noch nicht ausprobiert.


Hm, das biosupdaten ist aber arg stressig bzw. ehrlichgesagt schwerig. Ich hab nidmal nen floppy/usbstick ehm wie macht man das am besten ? Zeug auf cd brennen?


Zu dem Ram mit multi von 2,5 meinst du also ich solls auf 700mHz laufen lassen oder wie ?
Mit dem 5-5-5-12 ist tCL tRCD tRP tRAS gemeint ? (sprich die ersten 4 die man verstellen kann ? :p )
Die Spannung stell ich bei voltage(CMOS da wo auch CPU voltage usw sind) von 1.8 auf 1.9 ja?

Danke schonmal.
21. Oktober 2007 01:17:52

cd brennen geht
du musst nur vorher deine boot-reihenfolge bearbeiten
natürlich brauchst du auf der cd auch datein zum starten
dabei gibt es drei wichtige welche du brauchst
die hab ich im moment leider vergessen :( 
ich post sie dazu wenn sie mir einfallen ;) 

zu den anderen fragen:
ja
ja
ja