Anmelden mit
Registrieren | Anmelden
Ihre Frage

SATA 2 Festplatte wird vom BIOS nicht erkannt

Letzte Antwort: in Festplatten, optische Laufwerke und Controller
Teilen
25. Juni 2008 01:20:17


Hallo liebe mitglieder.Bin neu hier und habe ein Problem.


Und zwar habe ich mir die Samsung Festplatte HD753LJ(SATA 2) bestellt
Versuche schon seit 4 stunden die platte erkennen zu lassen

Habe ein Asus K8V Board,der Controller ist Via VT 8237(SATA 1)

Wie bringe ich die Platte nun zum Laufen

Mit dem Programm zum Umschalten auf SATA 1 komme ich nicht weiter.
Habe es mit Speed.iso probiert
Aber ich habe dort gar kein Auswahlmenü wo ich umschalten kann zwischen 300 und 150
(BIOS erkennt die Platte schon nicht)

Es erscheint:


"Hardware Initiate failed.Please check Device
The BIOS does not be installed.Press g to Continue"


Mit dem Jumper Trick hat es auch nicht funktioniert

Ich habe 2 Reihen mit 2 pins,aber welche Sata1 sind steht nirgends drin/drauf,also habe ich
jeweils das eine und das andere probiert.
Doch geht beides nicht
Wie kann ich sie zum laufen bringen??
Gibt es spezielle sata 2 treiber??


mfg

RMP


Mehr über : sata festplatte bios erkannt

26. Juni 2008 14:37:06


Kann mir denn keiner weiterhelfen??
Seit Tagen schreibt keiner in meinen Thread was.

Ich muss, falls die Platte nicht geht,sie wieder zurückgeben
26. Juni 2008 14:47:03

wird die platte im BIOS nicht erkannt? neustes BIOS drauf? die meisten platten kann man per jumper auf sata1 zurückjumpern...
Ähnliche Ressourcen
26. Juni 2008 14:51:29

BIOS update oder sata treiber per diskette installieren!?
27. Juni 2008 18:48:39



Hi

Das mit dem Jumper geht anscheinend bei dieser Festplatte nicht (Samsun hd 753lj)

Habe auch per Software die Platte umschalten lassen auf SATA 1
BIOS Update habe ich auch grad probiert

Aber BIOS erkennt die festplatte trotzdem nicht

Ich glaub ich werd die Platte zurückschicken

Gruss

RmP
10. September 2008 11:52:11

Hallo zusammen,

also bei mir hat es folgendermaßen funktioniert:

Das SATA-Kabel erst einstecken nachdem ihr den Computer eingeschaltet habt.Den Jumper hatte ich gesetzt bei meiner Festplatte(HD322HJ).

Dann erkannte das BIOS die Festplatte endlich. Alle Versuche vorher waren erfolglos, der Jumper brachte bis dahin auch nichts. Die Tools konnte ich vorher nicht anwenden da ja keine Festplatte vorhanden war!

Anschließend habe ich noch mit dem Tool SSpeed die Nummer 1 ausgeführt, also angeblich von 1,5G auf 3G umgeschaltet, aber seitdem funktioniert die Festplatte!

Danke auch an Samsung für 3 verlorene Tage!

Hoffe ihr kommt mit dieser Anleitung auch zum Erfolg!
19. April 2009 10:00:03

Das klingt aber nach einem sehr riskantem Unterfangen. Gibt es nicht noch eine andere Möglichkeit das Problem zu lösen? Ich habe nämlich genau das gleiche Problem...
Wie viel später hast du denn die Festplatte angeschlossen?
20. April 2009 21:59:43

Die VIA-Chipsätze haben oft Probleme mit dem 3G-Modus, da kann die arme Festplatte nichts dafür.
Bitte die Platten auf 1,5G jumpern, dann klappt es immer. Die Übertragungsgeschwindigkeit wird dabei nicht ausgebremst.
6. August 2009 13:05:52

Hey Leute hab grad die HDD nach newbeanearcolognes Anleitung ach zum laufen gebracht.

meine Konfiguration:
K8T Neo-FSR/ FIS2R Version 1.1 (MS-6702 (v1.x) ATX Mainboard)
BIOS: (Chipaufkleber: 686 Amibios SU 63 3483), nicht geupdatet.
AMD Athlon 64 3000+
xp professional service pack 3
Meine Vorgehensweise:
Jumper der HD322HJ auf sata 1.5 mode setzen.
Bild hier:
(http://www.samsung.com/global/system/business/hdd/faq/2...)


das Tool SSpeed_iso.zip runterladen
(http://www.samsung.com/global/business/hdd/faqView.do?b...) auspacken (zb. mit 7zip) und die enthaltene iso (mit nero) brennen.
CD im Laufwerk lassen. eventuell im BIOS Bootreihenfolge auf cd als erstes Startmedium ändern.

PC ausschalten. sata-kabel vom HDD abziehen. Jetzt PC anschalten und das sata-kabel wieder anstecken (bei mir hats etwa 3-6sek gedauert.
Nun startet das programm SSpeed. Die Bezeichnung der samsung-hdd sollte im oberen Bildschirmbereich stehen. Man drücke 1 und enter. Anschließend zeigte
mir das Programm meine andere HDD (WesternDigital) an und dass diese nicht kompatibel sei.
PC neustarten. Windows erkennt neue Hardware und installiert diese.
In der Computerverwaltung (Systemsteuerung) kann man anschließend den Datenträger komplett einrichten und formatieren.

So hats bei mir jetzt endlich funktioniert. bin jetzt gespannt ob alles stabil läuft.

ps.
danke dir nochmals newbeanearcolognes. :pt1cable:  ich war schon seit Monaten auf der Suche nach einer Lösung. Ich kann sagen: Es lohnt sich ab und an bei GOOGLE auch die 3. 4. 5. und die weiter hinten gelegen Seiten zu betrachten.


mfg
Anonymous
31. Oktober 2010 01:13:20

hey man danke!!!!!!!!!
ich hatte ein ähnliches Problem und die Lösung verlief ähnlich!
bei mir wollte das mainboard im bios-modus partout die festplatte nicht erkennen, ich bin fast verrückt geworden und habe einen ganzen tag lang nach lösungen gesucht.

ich glaube, der ganz entscheidende Hinweis ist der, dass man das sata-kabel erst ein wenig nach dem start reinstecken darf. bei mir hat es nicht ganz nach der obigen anleitung geklappt, sondern so, dass ich zunächst alle obigen schritte vollzogen habe, bis zum zweiten neustart.
beim zweiten neustart musste ich wieder von der cd booten, diesmal erkannte der computer die samsung-festplatte und ich konnte die geschwindigkeit mit der eingabe "2" (und dann "Enter") von 3 auf 1.5G/sec drosseln.

nun konnte ich normal von der "normalen" IDE-Festplatte booten - die zusätzliche Festplatte wird erkannt.

Vielen Dank für die Lösung!
1. Februar 2011 10:33:02

Hi,

habe da noch eine ergänzende Frage:
Funktioniert das Sspedd-Tool auch mit nicht-Samsung-Platten?

Habe hier eine Intel X25-M SSD (SATA II), die am ASUS K8V-X nicht erkannt wird (der Raid-Controller kann wohl nur SATA I).

Grüße,

Andre