Ihre Frage

Kleinere Startprobleme und schwankende CPU-Frequenz

Letzte Antwort: in Modding, Gehäuse & Netzteile
25. Januar 2009 13:17:09

Hallo,

hab mir heute einen PC zusammengebaut aus folgenen teilen:

Intel Q9550 Quad
Gigabyte GA-EP45 Extreme
750W Netzteil (von Corsair)
Corsair CM2X2048-8500C5D Dominator (8gig.. wegen bootproblemen grad 4gig drinne, evt. funtzt es nach den vista updates, nochnet probiert)
9800 GX 2
CPU-Kühler: Thermaltake BigTyp 120 VX


Zu den Problemen.
Nachdem ich den Pc einschatle läuft die Grakakühlung ziehmlich laut und stark, ca. 5 sek, dann schaltet sich erst der CPU-Kühler ein und dann 3sek später kommt bild. ist ja alles ganz schö nund gut aber mich wundert es dass der Kühler so spät losgeht. Das gleiche mit der RAMkühlung, da sie beide am Motherboard abgeschlossen sind denk ich einfach mal, dass das motherboard nicht genug strom hat iwie. Mit der CPU hab ich laut CPU-Z und CoreTemp einen sprung von 1,2V auf 1,07v (permanent hin und her ) und von 1999MHZ auf die eigentlichen 2880 MHZ. Das ist äußert ungewöhnlich und ich weiß nicht wie sich das jetzt auf Games auswirkt. Norm al kann es ja nicht sein aber 750W sollten doch reichen !


mfg

micha

Mehr über : kleinere startprobleme schwankende cpu frequenz

25. Januar 2009 13:29:35

reicht auch dicke vielleicht solltest du mal die RAM Spannung auch anpassen. Das netzteil ist nicht zu klein eher zu gross. Und nochmal tunning speicher und 8gb wird nicht gehen meistens macht das board das nicht mit weil die mehr Spannung brauchen.
25. Januar 2009 17:33:32

Das Schwanken der CPU Frequenz ist eine Methode zum Strom Sparen.

Der Titel dieses Themas wurde editiert durch nforce
Ähnliche Ressourcen
25. Januar 2009 19:01:38

also über die anlaufenden lüftern solltest du dir keine sorgen machen.
das der grafikarten Lüfter am anfang voll aufdreht ist normal da die steuerung noch nciht übernommen wurde weil das betriebssystem noch nicht gestartet ist und deswegen dreht er am anfang auf vollen turen regelt sich dann aber wieder runter weil die hohe drehzahl nicht nötig ist wenns noch kühl im system ist.
ähnlich ist es bei dem CPU kühler.
ich denke mal er ist PWM gesteuert. und die CPU hat ja auch einen internen temperaturfühler und wenn die steuerung nicht der meinung ist das die temperaturen zu hoch sind wird der Lüfter auch nicht angestellt.
bei mir ists so dass wenn ich nachts das fenster auflasse und es dann kalt in meinem zimmer wird und ich morgens direkt den pc starte läuft der CPU Lüfter auch schon mal 3-4 minuten nicht weil die umluft einfach noch so kalt ist das der kühlkörper auch ausreichend passiv kühlt.
ich hoffe ich konnte dir helfen
tschüss
25. Januar 2009 19:12:56

ich war ja fest entschlossen ich hätte das system jetzt stabil im griff, aber jetzt geht garnichts mehr. nach jedem boot bluescreen.. egal ob normal windows starten oder safety modus.. ich weiß da echt nicht weiter, das ist iwie mal will er und mal will er nicht >.< hab jetzt nur 2gig RAM drinne und er srpingt einfach nicht an .

Muss ich jetzt was an der Spannung regeln? kann mir wer genau schreiben wie?
ich geb mal die daten durch

CPU Vcore 1,25000V
CPU Termination 1,200V
CPU PLL 1,500V
CPU Reference 0,760V
CPU Reference2 0,800V

MCH Core 1,100V
MCH Reference 0,760V
MCH/DRAM Reference 0,900V
ICH I/0 1,500V
ICH Core 1,100V

DRAM Voltage 1,800V
DRAM Termination 0,900V
Channel A Reference 0,900V
Channel B Reference 0,900V



hoffe ihr könnt damit was anfangen =(


@Don-Chemulius, danke jetzt fühl ich mich sicherer =)
25. Januar 2009 19:32:16

UPDATE:

crcdisk.sys ist glaub ich der problemauslöser... im safety modus wenn er die treiber läd bleibt er genau bei crcdisk.sys stehen und dann bluescreen. dazu lese ich grad was im net, da es anscheinend schon öfters vor kommt.

falls ihr da eine lösung kennt, ich nehme sie mit freuden entgegen
25. Januar 2009 19:42:13

nein dein speicher ist das Problem der braucht mehr saft der steht bei dir noch auf 1,8v das kann nicht gehen stell mal raus auf 2,1v also diesen eintrag
DRAM Voltage 1,800V
25. Januar 2009 20:43:31

nö immernoch blue.. das liegt an der festplatte wie.. wie gesagt der ommt mit der crcdisk.sys net klar..
die festplatte is absolut neu das ist definitiv kein hardware fehler! der hat ha die window CD nicht mal gebootet nur mit glück. hab dazu auch einen thread jetzt in der vista kathegorie unter betriebssysteme gesteckt!!
Ähnliche Ressourcen