Ihre Frage

e7200 übertakten

Stichwörter:
  • Overclocking
Letzte Antwort: in Prozessoren
14. Oktober 2008 10:00:36

hallo :) 

ich bin neu hier und habe gleich eine frage...

ich habe versucht meinen e7200 etwas höher zu takten - was gewaltig daneben gegangen ist.
diese sache beschäftigt mich jetzt natürlich, da ich gerne wissen möchte, was ich falsch gemacht habe.


ich habe zu diesem thema hier viel gelesen und dann einfach mal losgelegt.
ich habe den FSB von 266 auf 296 hochgestellt - und neu gestartet...
passiert ist nichts, ausser dass der monitor schwarz geblieben ist und ich ein BIOS-reset machen musste.
(batterie raus)
ich habe einen normalen kühler - wollte aber mal kurzeitig testen ob es überhaupt geht bevor ich
geld für einen neuen investiere.

hier die daten von meinem Rechner ausgelesen von CPU-z

Processor 1 (ID = 0)
Number of cores 2 (max 2)
Number of threads 2 (max 2)
Name Intel Core 2 Duo E7200
Codename Wolfdale
Specification Intel(R) Core(TM)2 Duo CPU E7200 @ 2.53GHz
Package Socket 775 LGA (platform ID = 0h)
CPUID 6.7.6
Extended CPUID 6.17
Core Stepping M0
Technology 45 nm
Core Speed 2527.1 MHz (9.5 x 266.0 MHz)
Rated Bus speed 1064.0 MHz
Stock frequency 2533 MHz
Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, EM64T
L1 Data cache 2 x 32 KBytes, 8-way set associative, 64-byte line size
L1 Instruction cache 2 x 32 KBytes, 8-way set associative, 64-byte line size
L2 cache 3072 KBytes, 12-way set associative, 64-byte line size
FID/VID Control yes
FID range 6.0x - 9.5x
max VID 1.063 V


Chipset
------------------------------------------------------------------------------

Northbridge Intel P35/G33/G31 rev. 10
Southbridge Intel 82801GB (ICH7/R) rev. A1
Graphic Interface PCI-Express
PCI-E Link Width x16
PCI-E Max Link Width x16
Memory Type DDR2
Memory Size 2048 MBytes
Channels Single
Memory Frequency 399.0 MHz (2:3)
CAS# 6.0
RAS# to CAS# 6
RAS# Precharge 6
Cycle Time (tRAS) 18
Command Rate 2T


DIMM #1

General
Memory type DDR2
Module format Regular UDIMM
Manufacturer (ID) Kingston (7F98000000000000)
Size 2048 MBytes
Max bandwidth PC2-6400 (400 MHz)
Part number 99U5316-033.A00LF
Serial number 68170D62
Manufacturing date Week 18/Year 08

Attributes
Number of banks 2
Data width 64 bits
Correction None
Nominal Voltage 1.80 Volts
EPP no
XMP no

Timings table
Frequency (MHz) 333 400
CAS# 4.0 5.0
RAS# to CAS# delay 5 6
RAS# Precharge 5 6
TRAS 15 18
TRC 20 24

Mainboard Model G31T-M7 Elitegroup

ich habe wirklich keine ahnung vom hochtakten, aber eben schon viel gelesen, dass es mit
mit diesem prozessor sehr gut zu machen ist.
was habe ich falsch gemacht?
ich wäre sehr dankbar für eure Hilfe!

mfg

Mehr über : e7200 uebertakten

14. Oktober 2008 10:29:36

Hallo

also 1. Frage ist das Netzteil stark genung?

Dann was allg. das Mainboard ist nicht gerade aktuell und Elitegruop ist auch so eine Marke wo ich vorsichtig wäre. Versuch doch mal dich langsam ranzutasten, also den FSB immer um 10Mhz erhöhen und schauen wie lange alles noch stabil läuft (prime o. Benchmark).

MFG
14. Oktober 2008 11:11:09

hallo,
vielen dank erstmal für die antwort.

das netzteil hat 600 watt (müsste doch reichen)
kann es auch darann liegen, dass ich sonst nichts anderes eingestellt habe
als den FSB zu erhöhen?
also weder was beim RAM oder sonstwas in den BIOS einstellungen.

ich getraue mich gar nicht mehr ran *g*

mfg
Ähnliche Ressourcen
14. Oktober 2008 11:58:57

ja, ich tippe das dir dein System wegen dem ramteiler abgeschmiert ist.

aber wie michael sagt, steigere den FSB immer nur um 10mhz und stelle dann den ramteiler richtig ein und schau mal obs läuft.
14. Oktober 2008 12:17:41

ups... ich danke auch dir für die antwort.

ich will ja nicht unverschämt sein, aber wie müsste ich den ramteiler einstellen, wenn ich um 20 mhz erhöhe?
14. Oktober 2008 12:47:56

ich bin ja so ahnungslos...ohje...

also ich habe in mein BIOS geschaut dort steht beim DRAM folgendes:

DRAM Frequency: Auto (optionen: 667 oder 800mhz)
DRAM Timing: Auto
DRAM HPET: Auto
mehr gibts da nicht zum einstellen (??)

das BIOS ist ein AMI BIOS vers. 02.59
14. Oktober 2008 13:15:40

ja, dann stell einfach DRAM Frequency auf 800 und passt, der rechnet dann den teiler von selbst und du brauchst sonst nichts mehr zu machen. dann kannst einfach den FSB in 10mhz schritten erhöhen und sonst nichts :) 
14. Oktober 2008 13:20:27

danke schön, ich werde es versuchen - obwohl mir jetzt schon wieder
mulmig zu mute ist *g*
also könnte es sein, dass es beim letzten gescheiterten versuch nur
darann lag, dass die option DRAM frequency auf auto gestanden ist?

ich danke dir recht herzlich für deine mühe!!
14. Oktober 2008 13:46:42

wieso mulmiges gefühl, kann ja nicht viel schief gehen.

muss nicht sein das es an dem auto stand, aber ich tippe drauf. versuchs einfach dann weißt dus :) 
14. Oktober 2008 13:49:10

okay, ich werds versuchen und meine ergebnisse dann hier posten -
wenn ich dann noch ins netz komme *g*

danke!
14. Oktober 2008 16:39:00

so, ich habe es erneut versucht.

ich habe den FSB von 266 mhz auf 276 mhz angehoben und die
DRAM frequency auf 400 mhz gestellt.

ergebniss: schwarzer bildschirm - nichts hat sich gerührt.
(BIOS-reset machen müssen)

ich denke, es geht ganz einfach nicht - warum auch immer.
14. Oktober 2008 16:48:08

hast du mal versucht die timmings der RAM etwas zu lockern?
Ähnliche Ressourcen