Anmelden mit
Registrieren | Anmelden
Ihre Frage

CPU extrem heiß

Stichwörter:
Letzte Antwort: in Prozessoren
Teilen
22. Oktober 2008 21:30:24

Hallo,

ich habe folgendes Problem, also seit kurzem wird die CPU vom Rechner von meinem Bruder extrem heiß.
Der Rechner schaltet dann automatisch ab. Die Temperatur geht weit über 80°C man verbrennt sich regelrecht die Finger wenn man den Kühlkörper anfasst. Die CPU ist ein Athlon XP 2800+. Da ich ja nicht dumm bin hab ich mal den Kühler sauber gemacht und neue Wärmeleitpaste auf die CPU geschmiert. Allerdings bringt dies rein garnichts nach ca 1h Warcraft 3 spielen. geht der Rechner einfach aus. vielleicht könnt ihr mir weiterhelfen woran das aufeinmal liegen kann. Vorher lief es ja auch ca 4 Jahre einwandfrei. Der Kühler sitzt auch richtig drauf falls das noch jemand als Problem beschreiben würde.^^


System ist
Athlon XP 2800+ mit nem Coolermaster Kühler aber ka welcher auf jedenfall dreht er und ist sauber.
Asus A7n8x Deluxe board
768 MB RAM



Ich bitte um ratschläge.

danke schonmal im vorraus :) 

Mehr über : cpu extrem heiss

23. Oktober 2008 10:18:06

Dann könnte ich mir nur vorstellen, das sich der Lüfter zu langsam dreht.
Dazu würden mir 2 mögliche Gründe einfallen.
A: Der Lüfter ist defekt und erreicht nicht mehr seine Solldrehzahl.
B: Die Lüftersteuerung des Motherboards geht nicht mehr (richtig).

In beiden Fällen würde ich mal Cool and Quiet ausschalten und den Lüfter permanent mit 12 V betreiben, nur um zu sehen wie schnell er sich wirklich dreht und wie sich die Temperaturen verhalten.

Wird die CPU Temperatur richtig ausgelesen? Falls sie nicht mehr richtig ausgelesen werden sollte, ist ein Temperaturfühler in der CPU kaputt gegangen (ich gehe mal davon aus, dass keine externen Parameter verändert wurden, wie z.B. ein BIOS update usw.) und die Lüftersteuerung regelt dementsprechend nach einem falschen Temperaturwert den Lüfter.

mfg,
airwalker
23. Oktober 2008 10:46:03

Also der Lüfter dreht meiner Meinung nach genauso wie vorher auch, ich werd es aber testen.


Für weiter Tipps wäre ich sehr dankbar ^^
Ähnliche Ressourcen
23. Oktober 2008 10:59:05

wieviel WLP hast du den draufgemacht?

sind vl. die anderen Gehäuselüfter (falls vorhanden) zugestaubt?
23. Oktober 2008 11:11:58

ok Problem gefunden
danke für deine Hilfe

war doch der Lüfter er hat aussetzer gehabt
23. Oktober 2008 11:20:24

1. Athlon XP hat kein Cool'N'Quiet
2. Athlon XP hat keine Temperaturdiode, sondern nur den Sensor für die Abschaltung ('Burn-proof' - oder saß das doch auf dem Board?) Glücklicherweise jedoch, sonst wäre dieser wohl schon hin.

Wenn er wirklich zu heiß wird, dann ist entweder der Kühler nicht richtig (PLAN!) drauf, oder der Lüfter nicht schnell genug (oder beides).

Allerdings gibts beim guten alten XP zwischen Betriebstemperatur und Abschalttemperatur nicht wirklich viel Spielraum.

Leg das Gehäuse mal auf die Boardseite und guck ob der Kühler spiel hat (Kippen/drehen). Bei den Sockel-A Kühlern von Coolermaster war da immer schon viel Spiel. Auch wenn er gefühlt richtig sitzt, kann er kippeln, bzw. angestellt sein.
Vielleicht mal gucken, was passiert, wenn das Teil liegend betrieben wird.
Eine gute Investion bei Lüfterwechsel ist ein 60 auf 80 Adapter + 80er Lüfter. Sinnvollerweise einer mit Geschw.-Regler (Enermax?).

ACHTUNG: Der Athlon XP geht kaputt, wenn der Kühler abfällt! Die Abschalt-Sicherung ist NICHT flink genug.

EDIT: Okay, Glückwunsch!
23. Oktober 2008 14:35:33

Ein XP bei 80°C? Nicht schlecht! Ich glaube bei 85°C machen die dicke Backen.
23. Oktober 2008 14:38:28

hast du die temperaturen wieder in den griff bekommen?

was meinst du mit der Lüfter hat ausgesetzt gehabt??
24. Oktober 2008 19:04:02

Also folgendes:

danke für eure antworten

Ja der Lüfter hat nach kurzer zeit einfach aufgehört zu drehen, was ich erst nicht bemerkt habe. Bzw er lief dann nur noch sehr unregelmäßig. jetzt hab ich den standardlüfter einfach abgemacht und einen gehäuselüfter auf den kühler geschraubt:>
jetzt läuft er wieder perfekt.

24. Oktober 2008 22:12:15

Da bin ich doch in meinen Gedanken eine Generation zu wenig weit zurück gegangen.. :heink: 

21. Mai 2009 01:24:57

hi,

habe auch probs habe ein X2 6000+ Lüfter dreht 2800 und habe ne temp von 90 grad heute erreicht.hab den kühler schon ausgewechselt und immer noch die gleichen probs. das board ist ein M2N32 Sli Deluxe mit einer 8600 GTS. hatte nie probs is jetzt