Anmelden mit
Registrieren | Anmelden
Ihre Frage

Abit Airpace Wi-Fi W-Lan Karte macht Probleme

Stichwörter:
Letzte Antwort: in PC im Eigenbau: Zusammenstellung und Konfiguration
Teilen
6. Juli 2008 11:13:51

Servus, hab mir einen neuen PC zusammengestellt und alles läuft.
Habe ein Abit IP35 Pro Board und mir gedacht wenn ich die Abit Airpace Wi-Fi W-Lan Karte hole, müssten die ja perfekt miteinander auskommen.
Habe Vista Home Premium 64Bit.
Beim Hochfahren ist das Lämpchen an der Karte aus und Vista sagt Eahternet-Controller gefunden und Software/Treiber bitte installieren. Jedoch ist auf der CD kein Treiber und find auch keinen. Die Abit Airpace software findet wiederrum die Karte einfach nicht...
verzweifel schon...

Könnt ihr mir bitte helfen, wäre voll nett..
Danke !
matze66


Edit:
Karte ist auf dem PCI Express x1 eingesteckt. Hatte sie auch schon auf dem x16 steckplatz, ist aber das gleiche Problem, Vista erkennt sie zwar, hat aber kein Treiber und die Abit Software findet die Karte gar nicht.
22. Februar 2009 09:56:21

moin moin.

also ich hab genau das gleiche Problem.

hab beide treiber die ich mitgeliefert bekommen hab auf den CD's ausprobiert, den hier ausm link ausprobiert, und die w-lan antenne wird nicht erkannt......

hab mal im BIOS geguckt, auch nichts mit freischalten.

hab einen vista 64bit system.

kann mir wer sagen was da nicht richtig läuft?? steckplatz hab ich auch schon kontrolliert, Karte leuchtet kurz auf beim starten, danach nichts mehr.

lg

Pedda

Board: Abit IP 35 Pro XE