Ihre Frage

Riesegen Problem echt Hilfe

Letzte Antwort: in Prozessoren
7. Juni 2009 10:25:36

Hallo Leute keine angst ich frag wieder mal für nen kollegen

Er hat ein prblem wenn er ein game zockt kommt nach wenigen min. ein Bluescreen

Das witzige daran is das er die komplette hardware schon 2 mal gewechselt hat:

Also zuerst hatte er: ASUS P5N32-E SLI nForce 680i, nen Q6600, 4GB RAM Kingston pc6400, 2 x 8800gtx , Mit Vista 32bit und XP, Be Quiet Straight Power 550W

Er hat des öfteren das komplette BS neu aufgespielt alles formatiert, ein servistechniker war da der konnte den fehler uach net finden....


Sein jetziges system:
Enermax Pro82+ 625W , 4gb Kingston DDR2 1066 HyperX RAM,Q9450, EVGA 780i, gtx285, Vista 64

So er hat aber nic übertaktet oder sonstiges Kühlung bzw temps sind alles OK......Kann es sein das das netzteil übervordert ist......laut hersteller sind 88% effizientz drauf---sprich ca 550Watt......


Habt ihr ne ahnung was da sein könnte ??

Mehr über : riesegen problem echt hilfe

7. Juni 2009 10:33:28

-_- Wer soll denn das lesen? Und sowas frueh am Morgen...

Und die Effizienz hat mit der Leistungsangabe nichts zu tun. Bei der Effizienz geht es darum, wieviel Energie das Netzteil braucht, um die 625Watt fuer den Rechner bereitzustellen. In dem Fall also 625W + 12%.

1. Wieviele Speicherriegel sind verbaut?
2. Wurde die Spannung fuer den Speicher korekt eingestellt? Der Speicher hat eine Vorgabe. Wenn ihr den nur auf 1.8Volt laufen lasst, wird er unter DDR2 1066 wahrscheinlich nicht mehr funktionieren.
3. Steht der verwendete Arbeitsspeicher in der QVL des Mainboards? Schaue bei Asus nach. Wenn der Speicher nicht in der QVL steht, habt ihr schlechte Karten...
7. Juni 2009 10:58:12

fffcmad sagte:
-_- Wer soll denn das lesen? Und sowas frueh am Morgen...

Und die Effizienz hat mit der Leistungsangabe nichts zu tun. Bei der Effizienz geht es darum, wieviel Energie das Netzteil braucht, um die 625Watt fuer den Rechner bereitzustellen. In dem Fall also 625W + 12%.

1. Wieviele Speicherriegel sind verbaut?
2. Wurde die Spannung fuer den Speicher korekt eingestellt? Der Speicher hat eine Vorgabe. Wenn ihr den nur auf 1.8Volt laufen lasst, wird er unter DDR2 1066 wahrscheinlich nicht mehr funktionieren.
3. Steht der verwendete Arbeitsspeicher in der QVL des Mainboards? Schaue bei Asus nach. Wenn der Speicher nicht in der QVL steht, habt ihr schlechte Karten...


sry dauert ein bisschen bis sich mein kollege zurückmeldet

Aber eins geht mir net ein er hat für den servistechniker 190euro hingelegt und der schau bei solchen sachen nicht nach??naja poste die antworten gleich
Ähnliche Ressourcen
7. Juni 2009 11:03:16

190€?

Abzocker...
7. Juni 2009 11:06:45

fffcmad sagte:
190€?

Abzocker...


er war auch 3 stunden da :-)
7. Juni 2009 11:10:56

Trotzdem Abzocke. Wahrscheinlich noch so ein Heini, der von Tuten und Blasen keine Ahnung hat. Die Telefon-Reparaturheinis sollte man eh vermeiden. Da Serioese zu finden ist extrem schwer und riskant.

4 Module?

Ok, wenn ich das richtig sehe, brauchen die meisten Kingston-Module 2.2 Volt. Schaue bitte nach wie viel Spannung die Module benoetigen. Eines ist sogar mit 2.3Volt spezifiziert. Auf jeden Fall nachschauen! Durch die 4 Module kann es sein, das ihr das System nicht stabil bekommt. Ich habe hier inzwischen auch schon einige Spielchen durch, was das angeht.

Ich schaue mir das mal an.
7. Juni 2009 11:16:48

ne wartet ma er hat die RAM auf 1,9V gehabt......ich hab die selben aber auf 2,2V so wie beschireben vom hersteller http://geizhals.at/deutschland/a213955.html

konnte es selbst nicht glauben deswegen war ich schnell bei ihm und siehe da 1,9V laut hersteler aber 2,2V

Villeicht haben wir den Fehler
7. Juni 2009 11:17:19

http://www.evga.com/support/motherboard/

Dort ist auch die QVL fuer das Mainboard. Memory compatibility.

Die 4 Module koennten euch das Genick brechen. Ich weiss nicht wie man den Nforce gut einstellt. Vielleicht kann dir damit jemand anderes helfen, falls ihr das Problem jetzt nicht schon geloest habt. Notfalls koennt ihr die Speicherspannung noch minimal erhoehen.
Anonymous
7. Juni 2009 11:22:12

Das liegt definitiv am Speicher, der braucht zuviel Spannung !
Raus damit und tauschen mit ein 4GB Kit, aber drauf achten
das der nicht mehr als 2,1V braucht ;) 
Noch besser einen mit 1,8V nehmen, damit hat man keine Probleme !

P.S. Beim jetzigen eventuell die Spannung von der NB erhöhen, aber nicht
unbedingt ratsam - Da der Nvidia-Chipset eh schon sehr hot wird ;) 
7. Juni 2009 11:30:22

Wieso Northbridge-Spannung erhoehen? Wozu? Hier gehts um die Speicherspannung. Die Northbridge-Spannung erhoeht man nur, wenn der FSB hochgezuechtet wird, oder um die Stabilitaet zu erhoehen (Fuer Stabilitaet aber nur minimal). Das Speicher mehr Spannung braucht macht ueberhaupt nichts, solange das Mainboard das unterstuetzt. Steht der Speicher in der QVL ist alles tutti. Und so wie es aussieht steht er auch drin. Dumm nur das EVGA keine Ahnung hat, und nur sagt das der Speicher kompatibel ist. Wie aber die maximale Bestueckung aussieht, steht da nicht.
7. Juni 2009 11:31:46

Zitat :
Das liegt definitiv am Speicher, der braucht zuviel Spannung !
Raus damit und tauschen mit ein 4GB Kit, aber drauf achten
das der nicht mehr als 2,1V braucht ;) 
Noch besser einen mit 1,8V nehmen, damit hat man keine Probleme !

P.S. Beim jetzigen eventuell die Spannung von der NB erhöhen, aber nicht
unbedingt ratsam - Da der Nvidia-Chipset eh schon sehr hot wird ;) 


Ja also wir wissen mal das der RAM zu wenig V bekommen hat...er spielt jetzt mal was und lasst dan prime laufen mal gucken obs hinhaut

Sind denn 800Mhz mit 1,8V ratsam oder gibts 1066Mhz mit 1,8V??

Ich hab die selben RAM bei mir funktioniert alles ohne Probleme
7. Juni 2009 11:33:51

Lass es so wie es gerade ist.
7. Juni 2009 11:34:58

ja wenns bei ihm funktioniert lasst er es so bestimmt ........

er hat eh schon genug geld für seinen Rechner ausgegeben :-)
Anonymous
7. Juni 2009 11:40:06

fffcmad sagte:
Wieso Northbridge-Spannung erhoehen? Wozu? Hier gehts um die Speicherspannung. Die Northbridge-Spannung erhoeht man nur, wenn der FSB hochgezuechtet wird, oder um die Stabilitaet zu erhoehen (Fuer Stabilitaet aber nur minimal). Das Speicher mehr Spannung braucht macht ueberhaupt nichts, solange das Mainboard das unterstuetzt. Steht der Speicher in der QVL ist alles tutti. Und so wie es aussieht steht er auch drin. Dumm nur das EVGA keine Ahnung hat, und nur sagt das der Speicher kompatibel ist. Wie aber die maximale Bestueckung aussieht, steht da nicht.

Ach was - Witzbold !
Vollbestückung + zuviel Spannung der Speicher = ????
7. Juni 2009 11:40:38

Jo, und den PC-Heini sollte sich dein Kumpel mal zur Brust nehmen.
7. Juni 2009 11:44:20

LOL leute es geht eh net........er hat jetzt wieder wenn er spielt nach ca 5min nen grauen bildschirm und keine reaktion mehr nicht nur bei einem spiel sondern bei allen
Anonymous
7. Juni 2009 11:47:09

Ratsam wer ein guter DDRII 800MHZ/1,8V zbs. von A-Data -
Der läuft Garantiert und ohne Mucken !

Dieser hier :
http://geizhals.at/deutschland/a275562.html

Und in dem Speziellen Fall, würde ich mal auf die paar Prozente vom etwas
schnelleren Speicher absehen ;) 
7. Juni 2009 11:49:49

soll er mal prime laufen lassen?? hänkt prime mit der grafikkarte zusammen?? kanns net sein das die grafik was hat??
7. Juni 2009 11:52:12

Der Mann hat bestimmt nur negatives Karma (den Jüngeren z.B. bekannt aus Fallout 3) und es liegt nicht an der Hardware :) 

Tip:
Weniger Gangsta-ich-dingese-deine-mudda-alda Hüpfhop und ab und zu mal einer alten Frau den Platz im Bus anbieten - plötzlich sind Bluescreens kein Thema mehr! Einfach mal in die Karma-Anzeige gucken (früher hieß das schlechtes Gewissen). Dann klappts auch mit dem PC :p 

Ok, etwas OT, aber vielleicht hilfts ja...
7. Juni 2009 11:52:28

Zitat :
Ach was - Witzbold !
Vollbestückung + zuviel Spannung der Speicher = ????


Hast du deinen Rausch noch nicht ausgeschlafen? Es ist dem Chipsatz total egal, ob der Speicher 1.8 oder 2.2Volt braucht. 2.2 Volt sind nicht zu viel. gerade die hohe Spannung macht es dem Speichercontroller einfacher, bei 4 Modulen zu arbeiten. Es kommen eher andere Faktoren zum tragen, ob die Konfiguration laeuft, oder nicht.

@ Michi: Also, immer noch Bluescreen?

Jetzt kommt das grosse Problem: ich weiss nicht wie man beim Nforce die Einstellungen so anpasst, das er bei 4 Modulen 100%ig stabil arbeitet. Ebenso kann ich aus der Entfernung schlecht sehen, ob es sich jetzt immer noch wegen des Speichers
oder wegen etwas Anderem aufgabelt. Jetzt musst du mal warten, bis sich jemand meldet, der Plan davon hat. Unter Umstaenden kannst du ja mal Google fragen. Gibt sicherlich mehr Leute die das Problem haben/ hatten.
7. Juni 2009 11:56:11

fffcmad sagte:
Hast du deinen Rausch noch nicht ausgeschlafen? Es ist dem Chipsatz total egal, ob der Speicher 1.8 oder 2.2Volt braucht. 2.2 Volt sind nicht zu viel. gerade die hohe Spannung macht es dem Speichercontroller einfacher, bei 4 Modulen zu arbeiten. Es kommen eher andere Faktoren zum tragen, ob die Konfiguration laeuft, oder nicht.

@ Michi: Also, immer noch Bluescreen?

Jetzt kommt das grosse Problem: ich weiss nicht wie man beim Nforce die Einstellungen so anpasst, das er bei 4 Modulen 100%ig stabil arbeitet. Ebenso kann ich aus der Entfernung schlecht sehen, ob es sich jetzt immer noch wegen des Speichers
oder wegen etwas Anderem aufgabelt. Jetzt musst du mal warten, bis sich jemand meldet, der Plan davon hat. Unter Umstaenden kannst du ja mal Google fragen. Gibt sicherlich mehr Leute die das Problem haben/ hatten.



Ja mach ich auf jedenfall soll ers mal mit prime versuchen zuerst nur CPU und dann mal CPU und RAM vl. wiisen wir dann wo es happert

Auserdem soll er mal versuche einfach 2 Gb also 2 Riegel wegnehmen oder?? währ auch ne lösung und vl die RAM riegl durchtesten immer wechseln vl hat ja einer nen fehler oder sowas....naja das wird er mal versuchen


Trotzdem schon mal danke an alle das ihr eich so schnell meldet (überhaupt bei mir :-))
7. Juni 2009 11:57:04

FormatC sagte:
Der Mann hat bestimmt nur negatives Karma (den Jüngeren z.B. bekannt aus Fallout 3) und es liegt nicht an der Hardware :) 

Tip:
Weniger Gangsta-ich-dingese-deine-mudda-alda Hüpfhop und ab und zu mal einer alten Frau den Platz im Bus anbieten - plötzlich sind Bluescreens kein Thema mehr! Einfach mal in die Karma-Anzeige gucken (früher hieß das schlechtes Gewissen). Dann klappts auch mit dem PC :p 

Ok, etwas OT, aber vielleicht hilfts ja...



Hab ich ihm gerade in ner mail gesendet und er sagt ``auch das werde ich versuche hört sich Weiße an `` hehe
7. Juni 2009 11:59:20

michimi2007 sagte:
Ja mach ich auf jedenfall soll ers mal mit prime versuchen zuerst nur CPU und dann mal CPU und RAM vl. wiisen wir dann wo es happert

Auserdem soll er mal versuche einfach 2 Gb also 2 Riegel wegnehmen oder?? währ auch ne lösung und vl die RAM riegl durchtesten immer wechseln vl hat ja einer nen fehler oder sowas....naja das wird er mal versuchen


Trotzdem schon mal danke an alle das ihr eich so schnell meldet (überhaupt bei mir :-))


Jop, der Test mit zwei Riegeln ist auf jeden Fall empfehlenswert. Denkt dran, das die Module im Dualchannel-Modus laufen! Also schauen das die zwei Module so eingesteckt werden das Dualchannel funktioniert!
Anonymous
7. Juni 2009 12:07:40

Zitat :
Hast du deinen Rausch noch nicht ausgeschlafen? Es ist dem Chipsatz total egal, ob der Speicher 1.8 oder 2.2Volt braucht. 2.2 Volt sind nicht zu viel. gerade die hohe Spannung macht es dem Speichercontroller einfacher, bei 4 Modulen zu arbeiten. Es kommen eher andere Faktoren zum tragen, ob die Konfiguration laeuft, oder nicht.

Bin schon seit Jahren clean, im Gegensatz zu dir :p 

Auch 1066MHz DDRII Speicher ist Jedec-Spezifiziert mit 1,8V und meine
Erfahrungen der letzten Jahre haben gezeigt, dass grundsätzlich Speicher die
über 2,1V brauchen Probleme bereiten ;) 


7. Juni 2009 12:09:08

fffcmad sagte:
Jop, der Test mit zwei Riegeln ist auf jeden Fall empfehlenswert. Denkt dran, das die Module im Dualchannel-Modus laufen! Also schauen das die zwei Module so eingesteckt werden das Dualchannel funktioniert!
#+




jepp ich hoffe das er das schafft glaub schau mal wieder rüber-.....sind sogar rot und gelb gekenn´zeichnet also veil kann ja net schief gehn



Nur ne frage bezüglich meines systems noch

Hab auch Kingston Value 1066Mhz aber 3x 1GB wie soll ich die am besten reinstecken?? 2 riegel gehen ja im Dualchannel aber was is mit dem dritten???

brest der wenn ich ihn einfach dazu hau??
7. Juni 2009 12:12:46

Also ich trinke nicht und nehme sonst auch keine Drogen :p 

Also solange der Speicher in der QVL steht, sollte es egal sein. Das nicht-Jedec-konformer Speicher eher Aerger macht ist inzwischen leider ueblich. dafuer ist der konforme Speicher meist auch deutlich langsamer. Zum Glueck gibts DDR2 1066 inzwischen auch als ordentliche Variante mit 1.8V. Ob die auch in 4 Fach-Bestueckung laeuft? Naja... Meist muss man doch 1.9V raufkloppen.

@ Michi:

Das dritte Modul laeuft dann im Single-Channel. Ist also langsamer. Unter XP vielleicht noch zu verkraften. Unter Vista wirst du es merken, da der Speicher immer voll genutzt wird.
7. Juni 2009 12:15:19

fffcmad sagte:
Also ich trinke nicht und nehme sonst auch keine Drogen :p 

Also solange der Speicher in der QVL steht, sollte es egal sein. Das nicht-Jedec-konformer Speicher eher Aerger macht ist inzwischen leider ueblich. dafuer ist der konforme Speicher meist auch deutlich langsamer. Zum Glueck gibts DDR2 1066 inzwischen auch als ordentliche Variante mit 1.8V. Ob die auch in 4 Fach-Bestueckung laeuft? Naja... Meist muss man doch 1.9V raufkloppen.

@ Michi:

Das dritte Modul laeuft dann im Single-Channel. Ist also langsamer. Unter XP vielleicht noch zu verkraften. Unter Vista wirst du es merken, da der Speicher immer voll genutzt wird.


hmm ja hab kein XP hab vista und windows7 also sol ich den 3ten riegel raus machen oder soll ich noch nen 4ten dazu kaufen?? hab ein GA-EP43-DS3L board
Anonymous
7. Juni 2009 12:22:51

Kannst den 3ten Riegel drin lassen, wirst Du so im normal
Betrieb nicht merken ! Vorteile sind mehr im Speicherkopier/
Lesedurchsatz zu finden ! Selbst im 3DMark merkt man es
kaum, also wozu auf 1GB verzichten ??
7. Juni 2009 12:33:05

ne is mir eh egal wenn ihr sagt das das so passt

Ich bin jetzt endich mal zufreiden mit meinem system am montag kommt noch mein gehäuse NXZT Tempest :-) und dann wars das hab nen 3dmark06 wert von 8000 noch ein paar kleine aber es reicht

der unterschied zur 9500Gt und der 4670 ATi ist enorm gros hat mich gewundert

Vorhin hatte ich 5500 im 3dmak jetzt über 8000 naja mir passt das so

Ne frage noch wann lauft die beta version von windows 7 aus?? ist das echt schon im juli-august??
7. Juni 2009 12:51:18

Zitat :
Kannst den 3ten Riegel drin lassen, wirst Du so im normal
Betrieb nicht merken ! Vorteile sind mehr im Speicherkopier/
Lesedurchsatz zu finden ! Selbst im 3DMark merkt man es
kaum, also wozu auf 1GB verzichten ??


Geht das schon wieder los? Wozu ist Dual-Channel da? Aus Jux und Dallerei? Natuerlich merkt man es wenn ein Speicher nur im Single-Channel laeuft. Kommt halt drauf an wo im Speicher das Programm gerade liegt. Single-Channel ist sehr langsam.

@ Michi: Als Uebergangsloesung kannst du sicherlich erstmal 3Gigabyte verwenden. Ich wuerde dir aber empfehlen, noch einen passenden Riegel hinzuzustecken. Der Unterschied kommt nicht nur in Benchmarks zum tragen. Viele Spiele sind heute um die 1 -1,5 Gigabyte gross. Somit landet schon Einiges im Single-Channel-betriebenem Modul. Und bei Spielen wirds dann langsamer. 10% Verlust sind durchaus moeglich.
Anonymous
7. Juni 2009 13:06:23

Zitat :
Geht das schon wieder los? Wozu ist Dual-Channel da? Aus Jux und Dallerei? Natuerlich merkt man es wenn ein Speicher nur im Single-Channel laeuft. Kommt halt drauf an wo im Speicher das Programm gerade liegt. Single-Channel ist sehr langsam.

Bullshit Privat Paula :D 



Und ich hab noch nicht einmal von Spielen geredet :p 
Und bei Spielen die eine große Menge an Daten in den Speicher legt, wird
eher seine Grafikkarte das Zeitliche segnen ;) 

http://www.tomshardware.com/de/Parallelisierung-Dual-Ch...
7. Juni 2009 13:10:36

naja so viel bremst eín single channel aber auch net :-) naja zurzeit brauch ich eh net mehr wenn ichs mal brauch hol ich mir noch nen riegel (kosten eh nur 12 Euro)

7. Juni 2009 13:49:30

Das Schema belegt doch nur, dass der 680i ein Drecks-Chipsatz ist, mehr nicht :) 
Probier das mal mit einem X38 oder X48.
7. Juni 2009 14:07:42

@ FormatC meinst du mich?? wenn ja dan sag ich nur ich bin so mit meinem system zufrieden......noch eine frage wann lauft windows7 beta entgültig aus?
7. Juni 2009 14:39:11

Zitat :
Zitat :
Geht das schon wieder los? Wozu ist Dual-Channel da? Aus Jux und Dallerei? Natuerlich merkt man es wenn ein Speicher nur im Single-Channel laeuft. Kommt halt drauf an wo im Speicher das Programm gerade liegt. Single-Channel ist sehr langsam.

Bullshit Privat Paula :D 

http://img407.imageshack.us/img407/6991/1067mhzgt8.jpg

Und ich hab noch nicht einmal von Spielen geredet :p 
Und bei Spielen die eine große Menge an Daten in den Speicher legt, wird
eher seine Grafikkarte das Zeitliche segnen ;) 

http://www.tomshardware.com/de/Parallelisierung-Dual-Ch...


Lol, wie schlecht ist das denn? Selbst ein Athlon XP springt mit Dual-Channel 10% nach vorne. Also was die da gebenchmarkt haben kann nur Schrott sein.
7. Juni 2009 14:54:32

@michimi2007
Wenn ich mir den Text so durchlese, kann eigentlich nur dochurt und sein Diagramm gemeint sein ;) 
7. Juni 2009 14:58:06

warum macht der nicht den speicher als DDR 800 ? mit 1.9V oder so ?
vieleicht macht das bord nicht 4 mal 1066 ? also lieber 4 mal 800 , ist eh nicht langsamer (hab auch 1066 speicher drinne aber 2 mal 2 gig, hab den aber als ddr800 laufen da das beim benchen keinen unterschied gemacht hat )
7. Juni 2009 15:07:26

mareike sagte:
warum macht der nicht den speicher als DDR 800 ? mit 1.9V oder so ?
vieleicht macht das bord nicht 4 mal 1066 ? also lieber 4 mal 800 , ist eh nicht langsamer (hab auch 1066 speicher drinne aber 2 mal 2 gig, hab den aber als ddr800 laufen da das beim benchen keinen unterschied gemacht hat )


also ich merke schon einen gewaltige unterschied am windows7

Kann er die 1066Mhz net eifach auf 800 Runtertakten dann 1,8.1,9V geben und fertig?? geht das nicht??
7. Juni 2009 15:14:22

mareike sagte:
warum macht der nicht den speicher als DDR 800 ? mit 1.9V oder so ?
vieleicht macht das bord nicht 4 mal 1066 ? also lieber 4 mal 800 , ist eh nicht langsamer (hab auch 1066 speicher drinne aber 2 mal 2 gig, hab den aber als ddr800 laufen da das beim benchen keinen unterschied gemacht hat )


Glaubst du ja wohl selbst nicht.

Aber zum Testen kann man es sicher machen.
Anonymous
7. Juni 2009 16:13:02

Wie gehabt, aus einen kleinen Furz wird ein riesen großer
schiss ;) 

Der Knaller wird es niemals spüren oder merken, ob im
Windows der Speicher im Single oder Dual-Channel laufen wird !
Und in einen Spiel was vielleicht 20FPS hat, würden es "nur" 18 sein - Hut ab :D 

Ein Worst-Case Szenario Jagd das nächste, dass wird dann die
"mission possible" am Ende ;) 

In diesem Sinne .... :sleep: