Ihre Frage

HD 4850 und die Temperaturen

Stichwörter:
  • Catalyst
Letzte Antwort: in Grafikkarten
8. Juli 2008 15:15:50

hi

wieso werden mir die Temperaturen der ATI Sapphire HD4850 nicht in Everest 4.50 angezeigt ? Kennt da von euch sonst noch einer ein gutes Tool ?









mfg
snoby

Mehr über : 4850 temperaturen

8. Juli 2008 15:23:02

Die Temperaturen kannst Du mit den originalen ATI-Treibern auslesen bzw. mit der Software die den Treibern beiliegt.

Gruß Stefan
8. Juli 2008 15:24:00

Moin

Everest in der Version 4.5 scheint die neue Karte noch nicht zu kennen. Das Catalyst Control Center dürfte die Temperaturen anzeigen, sowie auch Ray Adam's Tray Tools, wobei ich nicht weiß, wie aktuell er seine Software hält.
Ähnliche Ressourcen
8. Juli 2008 15:30:28

Bei den Orginalen ATI Treibern (Catalyst Control Center) habe ich nichts gefunden von Temperaturen der Karte, kann es sein das ich diesen "Hotfix" installieren muß ? Und wenn ja, muß ich die alten Treiber vorher deinstallieren ?
8. Juli 2008 15:54:39

Moin

"Hotfix installieren": Möglich, dass das sein muss. Weiß ich aber nicht

"Alte Treiber vorher deinstallieren": Auf jeden Fall!
Aber wohl nicht für den Hotfix, ich glaube, der wird zusätzlich installiert, wie ein Update oder Patch.
8. Juli 2008 19:41:58

so jetzt sehe ich die temperatur im Catalyst Control Center, liegt im idle bei 78 grad und geht hoch beim zocken bis auf 82 grad. ich glaube aber nicht das die werte real sind, muß ich mal ein anderes tool testen. wie sehen bei euch die temperaturen aus, würde mich mal interessieren.
8. Juli 2008 19:43:17

Die Temperaturen sind normal, steht in diversen Tests das die Temperaturen hoch sind. Die Temperaturen sind nicht schädlich.

mfg
8. Juli 2008 19:55:19

Dem Programm trau ich nicht so ganz. Nimm mal Rivatuner und schau mal dort wie die Temperaturen sind.
8. Juli 2008 19:57:59

ich dachte riva tuner geht nur mit nvidia Karten ?
8. Juli 2008 20:16:30

nö funktioniert auch bei ati, warum auch nicht?
8. Juli 2008 20:21:20

@hotpizza wo gucke ich bei riva tuner nach den Temperaturen ? finde nichts oder bin zu blöd, habe riva tuner das letzte mal bei der gigabyte nvidia 6800 benutzt ;-)
8. Juli 2008 20:23:34

dümdidüm.... Also rechts oben bei Customize und dann auf das letzte Symbol rechts.
8. Juli 2008 20:29:18

da habe ich bei mir stehen "reload display driver" und dabei kommt nichts rum, also nichts von temperatur ;-)
8. Juli 2008 20:30:16

ist das so ein symbol mit einem film mit lupe?
8. Juli 2008 20:32:37

nö kein stück..... ganz rechts ist ein bildschirm mit zwei grünen pfeilen drin die aussehen wie die pfeile zum recycling.
8. Juli 2008 20:39:09

uff, schau mal nach "Hardware Monitoring"... auf den Recycling Button würd ich nicht drücken, ansonsten wird deine ATI zu einer Nvidia Grafikkarte wiederverwertet :D 
8. Juli 2008 20:49:22

das war aber ein schwerer schlag gegen nvidia ....... looooooool nein mal im ernst in der riva tuner version 2.6 scheint es das nicht zu geben ;-)
8. Juli 2008 21:15:30

nichts downloade mich......lol hatte mich eben verschrieben die version 2.09 habe ich ja drauf da find ich nichts von "Hardware Monitoring".
hast du selber die version 2.09 drauf dann schau mal nach ob du bei dir was findest. sollte ich zu blöd sein sag es mir ruig ;-)))))))
8. Juli 2008 21:17:28

:lol: 
Ja ich hab 2.09 drauf und bei mir gibts die Funktion, aber wenns bei dir net geht dann is es ja auch wurscht, deine Grafikkarte wird nicht abrauchen :D 
8. Juli 2008 21:29:05

jep riva tuner erkennt die Grafikkarte nicht richtig das ist das Problem ;-) soll sie nur abrauchen, dann bekomme ich eine neue von ati ;-) danke dir trotzdem für den versuch mit riva tuner ;-)
8. Juli 2008 21:46:56

Hallo zusammen!

Probier mal das http://www.techpowerup.com/downloads/SysInfo/GPU-Z/

Damit kannste super die GPU-Temperaturen auslesen und es werden dir noch ein paar andere nützliche Infos gezeigt wie z.B. mit welcher Leistung der GPU-Lüfter dreht etc.

Mfg
8. Juli 2008 22:00:24

@snorax cool GPU-Z läuft einwandfrei, bleibt aber bei den Temperaturen im idle mode von 78 grad ;-( der fan speed ist gerade mal bei 22% mit welchem tool kann ich den Lüfter schneller drehen lassen ? mit dem "Catalyst Control Center" geht es ja leider nicht.
8. Juli 2008 22:23:27

Mit dem tollen Tool Rivatuner xD
Ein anderes weiß ich grad net
8. Juli 2008 23:23:08

Die Temperaturen von 80°C Idle und bis zu 90°C unter Last sind zur Zeit vollkommen "normal", da der Treiber noch nicht richtig funktioniert. Dies wird wahrscheinlich erst mit dem nächsten Treiber behoben.

Die Temperaturen lassen sich auch im CCC reduzieren, ohne das man schon wieder ein weiteres Tool installieren muss.

Dazu muss man im CCC ein eigenes neues Profil anlegen, welches wir einfach mal "Lüftersteuerung" nennen.

Dann geht man unter C:\Users\Username\AppData\Local\ATI\ACE\ (unter Vista). Dort ist nun unser Profil mit dem Namen "Lüftersteuerung". Diese öffnet man nun mit Rechtsklick im Editor und sucht den Wert "FanSpeedAlgorithm" "value:Automatic". Statt dem Automatic setzt man nun Manual ein. Dies war der 1. Schritt.

Als 2. Schritt ersetzt man bei "Want value"die Zahl 22 durch eine Höhere Zahl, um die Lüfterdrehzahl in Prozent zu steigern. Ist dies getan, wird abgespeichert.

Nun zurück zum CCC und das neue Profil auswählen und tada, der Lüfter dreht mit einer höheren Drehzahl und die Temperatur sollte sinken.

Bei meiner HD 4870 habe ich den Wert von 23 auf 34 angehoben und die Temperatur liegt nun bei 51°C Idle und 58°C unter Last.


Mfg

PS: Viel Spaß beim Probieren. Es kann sein, dass man das Profile nach jedem Start selbst wieder auswählen muss, weil sonst die Automatische Lüftersteuerung wieder angenommen wird. :sarcastic: 
9. Juli 2008 22:51:33

@Snorax das ist ja mal cool, werde ich sofort mal testen danke dir ;-)
9. Juli 2008 23:10:38

@Snorax super funktioniert einwandfrei, einfach genial hätte ich selber drauf kommen können ;-) mit den Temperaturen kann man leben, bis der neue treiber kommt noch mal besten dank.
10. Juli 2008 08:32:36

danke für den tipp!!!
treiber update kann nicht mehr allzulange dauern (hoffe ich mal)
12. Juli 2008 12:08:49

Hi.

Ich würde diese Art der Lüftereinstellung nicht empfehlen. Das Problem ist einfach, dass die Einstellung nicht flexibel ist, d.h. unter IDLE und LOAD laufen die Lüfter gleich schnell. Ich poste nachher einen ausführlichen Guide wie man per Grafikkartenbios die Lüfterdrehzahl erhöht und trotzdem flexibel lässt. Meine ATI 4870 läuft damit bei +10% Übertaktung unter 55°C IDLE und 65°C LOAD.

Allerdings weiß ich jetzt nicht auswendig wie die Lüfterdrehzahl einer 4850 unter LOAD ist, aber bei der 4870 (allerdings anderes Kühlsystem) dreht der Lüfter standardmässig wesentlich schneller (ca. 35%). Das heißt, würde ich bei der 4870 den Lüfter auf fixe 30% stellen, würde die Grafikkarte im IDLE zwar gute Temperaturen bekommen (und auch lauter sein, was ich im Desktop-Betrieb einfach nicht möchte) aber unter LOAD ziemlich abrauchen (bei 92°C hab ich den Test abgebrochen damals).

Gruß Stefan

24. April 2012 10:50:46

Hm, meine HD 4850 läuft im Idle schon auf 90°C. Der Kühler dreht und wird auch deutlich lauter (schneller) wenn ich nen anspruchsvolles Programm starte - was trotzdem nicht verhindert, dass die Karte bei kurz danach 1xx°C erreicht und der Rechner nen Not-Shutdown ausführt.

Dabei sind es Programme(Spiele) die die Karte normalerweise vertragen müsste.

Der primäre Gedanke ist jetzt natürlich, dass die Karte im EImer ist - aber könnte es auch was anderes sein, bevor ich jetzt ne neue Karte hole?


System-, Mainboard-CPU- und Prozessortemperatur bleiben dabei recht stabil.
24. April 2012 11:18:57

Dahrling sagte:
Hm, meine HD 4850 läuft im Idle schon auf 90°C. Der Kühler dreht und wird auch deutlich lauter (schneller) wenn ich nen anspruchsvolles Programm starte - was trotzdem nicht verhindert, dass die Karte bei kurz danach 1xx°C erreicht und der Rechner nen Not-Shutdown ausführt.

Dabei sind es Programme(Spiele) die die Karte normalerweise vertragen müsste.

Der primäre Gedanke ist jetzt natürlich, dass die Karte im EImer ist - aber könnte es auch was anderes sein, bevor ich jetzt ne neue Karte hole?


System-, Mainboard-CPU- und Prozessortemperatur bleiben dabei recht stabil.


Mal die Karte ausbauen und vom Staub befreien.
24. April 2012 12:55:39

Das war direkt das erste was ich gemacht hatte - und ja: Es hat die Zeit des Shutdowns etwas nach hinten verlegt - auf die erwähnten 20 Minuten, die vorher bei unter der Hälfte lag.
24. April 2012 12:57:54

Dann hat die GraKa wohl einen Defekt.
Ähnliche Ressourcen