Ihre Frage

PC bleibt in Spielen hängen und stürzt mit Blue Screen ab!.

Stichwörter:
  • Intel
Letzte Antwort: in Motherboards, Chipsätze & RAM
18. März 2009 03:56:48

Mein Rechner bleibt in Spielen manchmal hängen mit soner Soundschleife. Danach gehts meistens weiter und fängt nach ner Weile wieder an. Manchmal passiert das ganze aber auch überhaupt nicht. Gibt auch leichte Grafikfehler.

screenshot

Ab und zu krieg ich auch Blue Screens. Die Fehlernummer ändert sich. Fängt fast immer mit 0x0000008E an. Da steht manchmal auch ne .sys-Datei, die ändert sich aber auch. Z.B. ntfs.sys und win32k.sys. Die Blue Screens kommen meistens wenn ich Videos im Flash-Player ankuck.

Weiß nicht ob das jetzt zwei unabhängige Fehler sind.

Der erste Fehler tritt unter WinXP und in der Beta von Windows 7 auf, andere Betriebssysteme hab ich nich. Die Blue Screens hatte ich in Win7 iirc noch nicht ich werd's jetzt mal ne Weile benutzen um zu sehen ob das auftritt.

Die Grafikkarte hab ich schonmal ausgetauscht, hab ne GF 8800gt und ne 7600. Zu heiß werden die glaub ich nicht. Hab auch schon memtest gemacht, kamen keine Fehler. Meine Soundkarte hab ich auch ausgebaut, hat nichts geändert. Die Betriebsysteme sind auf zwei underschiedlichen Festplatten.

Ich weiß jetzt nicht so recht weiter, hab für den anderen Kram keine alten Teile die ich dafür einsetzen könnte. Ich denke mal es liegt am Mainboard oder am Netzteil? Ich hab echt keine Ahnung wie ich das rausfinden soll. Vielleicht muss ich memtest länger laufen lassen oder mal ältere nvidia-Treiber testen? (hab schon mehrere Treiberversionen getestet, aber die waren alle recht aktuell) Wäre das sinnvoll?

Habe nen C2D e8400 auf nem Gigabyte ep35-ds3p.

Die Spiele bei denen das Gestotter am öftesten auftaucht basieren auf der Source-Engine. In Quake Live kam's auch schon, bei anderen Spielen bin ich mir nicht so ganz sicher dass es der exakt gleiche Fehler war, bei Warsow kam der Fehler glaub ich noch nie. Falls das irgendwie hilft... naja wohl eher nicht.

Was soll ich tun? :( 

Mehr über : bleibt spielen haengen stuerzt blue screen

18. März 2009 06:52:27

ja und das wichtigste fehlt was für ein netzteil und was für speicher hast du? weil den rest wissen wir ja^^
18. März 2009 08:50:52

Memtest86+ als iso herunterladen und auf CD brennen, von dort Booten, rattern lassen.
Sollten sich RAM-Fehler (rot/blinkend) bemerkbar machen, hast Du schonmal einen ersten Anhaltspunkt ;) 
Ähnliche Ressourcen
Fragen Sie die Community
18. März 2009 10:20:50

Hab ein BeQuiet Darkpower Pro 450W.

Memtest hab ich schonmal versucht. Wie lange sollte man das rattern lassen?

Danke für die Antworten!

edit: Whoops, jetzt hab ich wieder den RAM vergessen. :sleep:  Hab 2* 2gb Corsair DDR2 XMS2 800MHz.
18. März 2009 10:35:37

Welche Spannung bekommt der RAM? Latenzen? Auf den ersten flüchtigen Blick ist das wieder so ein Poser-RAM, der entweder mit CL4 aber dafür auf 2,2V oder JEDEC-Konform bei 1,8V mit CL5 läuft. Wer jetzt also CL4 einstellt ohne Spannung anzuheben guckt in die Röhre wenns um die Wurst geht...
18. März 2009 10:37:28

Hört sich nach defektem Speicher oder Netzteil an, kann aber natürlich auch andere Ursachen haben.

Laß Memtest ruhig mal über Nacht laufen. Manchmal kommen die Fehler erst beim x-ten Durchlauf.

Ich wurde auch noch Belastungstests mit Prime machen.

Temperaturprobleme kannst Du ausschliessen? Schau mal ob sich der Netzteillüfter dreht - das wird gern übersehen.
18. März 2009 11:58:00

Lad dir mal auch das Herstellertool zum Tetsten der Festplatte runter und lass den Test laufen - wenn Systemdateien nen bs verursachen kann das auch daran liegen.

Probier auch mal das neueste dx aufzuspielen - das hat bei mir mal geholfen.

Was geben die Sensoren an Spannungen an ? (über everest oder ähnliche tools)
18. März 2009 12:07:42

Eher unwahrscheinlich dass beide Festplatten kaputt sind. Achja, schlechte S-ATA Kabel hatte ich auch mal als Fehlerquelle.
18. März 2009 13:05:26

Das mit Sata- Kabeln kann ich bestätigen - mein System ist garnicht mehr hochgefahren, weil das Kabel bei mir mal unsauber auf den Schienen lag und sich anscheinend manche Kabel dadurch überkreuzt hatten
18. März 2009 16:11:31

Jo, aber fuer Festpalttenfehler ist das Windows Ereignisprotokoll die bessere Wahl. Wenn dort disk-errors auftreten ists wirklich soweit das es eine defekte Platte sein koennte. Ein Test mit dem Herstellertool bringt auch nur was wenn die Fetplatte schon quasi-tot ist und schon keine Ersatzsektoren mehr ueber hat.
Festplattenfehler behebt die Platte im Normalfall selber und das OS merkt davon garnichts. CHKDSK mit Suche nach defekten Sektoren oder die Suche mit Herstellertools kann man sich deswegen einfach sparen. S.M.A.R.T. kann auch zeigen ob sich die Platte langsam ihrem Ende naehert.

Ich schaetze eher auf ein Problem mit RAM/ Chipsatz in diesem Fall. Mehr Spannung auf Speicher und Northbridge, SPD STandardsettings und dann sollte es eigentlich klappen. Inzwischen kann ich nur anraten auf die Whitelist des Maniboardherstellers zu schauen ob der Speicher wirklich kompatibel ist. bei Asus wird sogar angegeben wieviele Module gleichzeitig usw.
18. März 2009 17:14:50

Hab jetzt mal memtest komplett durchlaufen lassen, keine Fehler. (geht das überhaupt komplett oder läuft das immer weiter? Ich hatte sone Nachricht mittem aufm Bildschirm "test fertig, press esc to reboot" oder sowas in der art ;) )

Denn1s sagte:
Welche Spannung bekommt der RAM? Latenzen? Auf den ersten flüchtigen Blick ist das wieder so ein Poser-RAM, der entweder mit CL4 aber dafür auf 2,2V oder JEDEC-Konform bei 1,8V mit CL5 läuft. Wer jetzt also CL4 einstellt ohne Spannung anzuheben guckt in die Röhre wenns um die Wurst geht...

Der RAM kriegt iirc 2.1v. Wenn memtest keine Fehler zeigt sollte das mit dem RAM aber eh in ordnung sein, oder?

intergalactic sagte:
Hört sich nach defektem Speicher oder Netzteil an, kann aber natürlich auch andere Ursachen haben.

Laß Memtest ruhig mal über Nacht laufen. Manchmal kommen die Fehler erst beim x-ten Durchlauf.
Der Speicher scheint ja ok zu sein, wie kriegt man das beim Netzteil raus? Hab noch n altes aber das hat nur 350w, müsste mal kucken ob das evtl zum testen reicht. Vielleicht mit der gf 7600? keine ahnung.

intergalactic sagte:
Ich wurde auch noch Belastungstests mit Prime machen.
Was genau kann man damit rausfinden? Dass *irgendwas* nicht stimmt weiß ich ja schon. ;)  Ist schon n Jahr her dass ich das erste und einzige mal Prime benutzt hab, naja mal sehen.

intergalactic sagte:
Temperaturprobleme kannst Du ausschliessen? Schau mal ob sich der Netzteillüfter dreht - das wird gern übersehen.
Mehr oder weniger. ;)  Ich hab immer mit gpu-z und CPU-z nachgekuckt aber kontinuirlich geloggt hab ich die Temparaturen nie (welches tool ist am besten zum temparaturen lesen?). Aber die Temps waren nie hoch, ich glaub nicht dass das daran liegt.

fffcmad sagte:
Ich schaetze eher auf ein Problem mit RAM/ Chipsatz in diesem Fall. Mehr Spannung auf Speicher und Northbridge, SPD STandardsettings und dann sollte es eigentlich klappen. Inzwischen kann ich nur anraten auf die Whitelist des Maniboardherstellers zu schauen ob der Speicher wirklich kompatibel ist. bei Asus wird sogar angegeben wieviele Module gleichzeitig usw.
Bringt mehr Spannung auf dem Speicher was wenn memtest keine Fehler anzeigt oder heißt das mit dem RAM ist alles in Ordnung? Was ist mit der Liste der unterstützen Speicher? Wenn memtest keine Fehler angibt aber der Speicher nich inner Liste ist, kann das dann trotzdem sein dass der nich geht? Die Fehler tauchten übrigens anfangs mit dem RAM und dem Board nich auf. Was sind SPD Standardsettings?
18. März 2009 20:03:53

Matthias L sagte:


Bringt mehr Spannung auf dem Speicher was wenn memtest keine Fehler anzeigt oder heißt das mit dem RAM ist alles in Ordnung? Was ist mit der Liste der unterstützen Speicher? Wenn memtest keine Fehler angibt aber der Speicher nich inner Liste ist, kann das dann trotzdem sein dass der nich geht? Die Fehler tauchten übrigens anfangs mit dem RAM und dem Board nich auf. Was sind SPD Standardsettings?


Dein Mainboard hat einen Namen. Entweder gibts ne Anleitung dazu, oder die Kompatibilitaetsliste findest du beim Mainboardhersteller direkt.
Memtest ist kein 100% zuverlaessiger Test. Es werden nur Muster in den RAM geschrieben. Der RAM und der Chipsatz sind aber keinen hohen Belastungen ausgesetzt. Wenn bei Memtest fehler auftauchen ists auf jeden fall schonmal uebel. Wenn keine mehr auftauchen kann man mit Prime95 loslegen.

Mehr Spannung bringt schon etwas. Dein Speicher hat auch einen Namen. Schaue doch mal nach welche Spannung der Hersteller empfielt. Wenn sie nicht der Standardspannung entspricht (in deinem Fall 1,8V) drehe sie auf die empfohlene Spannung. Wenns nur 1,8V sind probiere es mal mit 1,9. Kann nicht schaden. Wenns dann immer noch nicht geht stimmen die Speichereinstellungen nicht oder das Maniboard kann ihn einfach nicht haben. Deswegen gibts vom Hersteller des Mainboards eine whitelist. Hat er keine soltest du dir ein neues richtiges Maniboard zulegen :) 

Die Bluescreens koennen natuerlich auch durch Treiber und Schadsoftware/ Inkompatibilitaeten verursacht werden. Das darf man nicht vergessen.
Ähnliche Ressourcen