Anmelden mit
Registrieren | Anmelden
Ihre Frage

Sparkle GeForce GTX 285 defekt?

Stichwörter:
  • Geforce
Letzte Antwort: in Grafikkarten
Teilen
23. April 2011 13:42:20

Hallo Ihr Fachmänner/Fachfrauen ^^

Folgendes Problem.
Ich hab seit ca. 6 Wochen ein Problem mit meiner Grafikkarte.
Angefangen hat es, dass während dem Spielen (Homefront) das Bild plötzlich voller Streifen war.
Wenn ich Glück hatte, is nur das Spiel abgestürzt. Wenn's dumm lief, hat garnichts mehr reagiert
und ich musste meinen PC per Reset-Knopf in die Knie zwingen (das Problem trag auch bei anderen Spielen auf,
die bisher einwandfrei liefen).

Hab alles Mögliche ausprobiert mit allen möglichen Patches etc..
Grafiktreiber upgedated. Auch Beta Treiber. Hab das SP1 deinstalliert usw..
Das Ganze läuft auf einem Windows 7 Ultimate 64bit.

Seit ca. 2 Wochen hab ich manchmal auch ohne Last heftige Bildfehler.
Von der Bildmitte breitet sich der Grafikfehler dann kreisförmig (wobei nicht 100%ig rund, sondern eher wie ein Fleck)
wie eine Welle aus (sieht irgendwie aus, als ob man auf einem Tripp wär :ouch:  ).
Es sieht so aus, als ob die Farben in dem Bereich invertiert werden.
Das läuft dann wie ein Fleck bis zum Bildrand.
Während das läuft, ist der PC auch nicht richtig bedienbar. Zumindest hängt das Bild total.
Das passiert auch wenn ich garnicht am PC bin!

Ich hab als DualBoot noch ein Linux Mint am Laufen.
Hab gestern dann mal das Mint gestartet, weil mir das mit diesen Fehlern
zu arg wurde und siehe da, im Linux is es sogar noch ärger.
Da konnte ich mich nichtmal anmelden, weil's so arg war.

Da ich noch von Januar letzten Jahres ein Image habe (das auch eeewig einwandfrei lief),
hab ich das gestern wieder zurück gespielt und hab bis auf Programme keine Updates gemacht
(keine Windows Updates oder Treiber). Ich war mir nämlich ziemlich sicher, dass es an irgendwelchen
Windows Patches liegt.
Die Grafikprobleme fingen nämlich kurz nach der Installation von SP1 auf.

Jedenfalls hatte ich heute wieder diese krassen Grafikfehler und habe langsam die Befürchtung,
dass die Graka ein Problem hat.
Hab mal 3DMark03 laufen lassen. Da traten die Grafikfehler auch hin und wieder auf, der Test
konnte aber ohne Probleme durchlaufen.

Hab auch mal GPU-Z geladen um zu sehn, ob die Grafikkarten Temperatur irgendwie arg is.
Aber is auch alles im Grünen Bereich.

Kann den Fehler leider so garnich lokalisieren.
Auch Speicherdiagnosen hab ich gemacht ohne Fehlerfunde.
Ein Softwareproblem schließe ich inzwischen fast aus.

An dieser Stelle mal ein DANKESCHÖN für's Durchlesen dieses Romans ;) 

Aber ich dachte mir, je genauer ich alles beschreibe, desto besser :) 



Folgende Fragen hab ich an Euch.


1. Habt Ihr eine Idee, was das Problem sein kann oder wie ich es noch besser analysieren kann?
2. Sollte die Graka tatsächlich kaputt sein, brauch ich natürlich eine Neue. Könnt Ihr mir eine
empfehlen, die ähnlich leise der Sparkle GeForce GTX 285 ist? Einfach unglaublich, wie leise die
Karte selbst unter Last ist. Natürlich leistungstechnisch so gut wie möglich... aber eben auch einigermaßen leise ;) 


Vielen Dank schonmal im Voraus!!

Alex

Mehr über : sparkle geforce gtx 285 defekt

23. April 2011 19:14:12

Klingt sehr stark nach einem Defekt. Kannst noch versuchen den Grafiktreiber neu zu installieren.

Um eine Grafikkartenempfehlung zu geben wäre der Rest deines Systems (insbesondere CPU) interessant.
24. April 2011 18:04:08

avatar_87 sagte:

Um eine Grafikkartenempfehlung zu geben wäre der Rest deines Systems (insbesondere CPU) interessant.


Hi avatar_87,

danke für Deine Antwort :) 
In dem Image, das jetzt läuft sind die Treiber am Laufen, die über ein Jahr ohne Probleme liefen.
Daran wirds wohl nich liegen.
Hab ja eh schon alle möglichen Versionen ausprobiert.

Also dieser Grafikfehler, der sich von der Mitte aus ausbreitet, kommt vielleicht vom Monitor.
Immer, wenn das Bild irgendwie rumspackt, mach ich den Monitor aus und wieder an.
Das Problem is dann weg.
Ich werd das mal die Woche beobachten und hier berichten :) 

Dennoch mal die Daten der Hardware.
QuadCore Intel Core 2 Quad Q6600, 2400 MHz
8192 MB (DDR3 SDRAM)
Asus MK241 [24" LCD] (81LMMS001139) --> der eventuell eine Macke hat ^^



Frohe Ostern :) 

Edit 1: Die Grafikfehler fingen übrigens mit der Meldung an "Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt".
Genau den Fehler hab ich jetzt wieder.
Obwohl das der Systemstand ist, der ein Jahr ohne Probleme lief.

Vielleicht haben ja mein Monitor UND meine Grafikkarte was?! :( 
Ähnliche Ressourcen
24. April 2011 19:18:40

Tausch erstmal die Grafikkarte aus. Die ist zu 99% defekt. Falls der 1% Fall Auftritt kannst du vom 2-wöchigen Rückgaberecht bei online Käufen Gebrauch machen.

Bezüglich der Grafikkartenempfehlung: Welches Netzeil und welchen CPU Kühler hast du? Traust du dir eine Übertaktung der CPU zu? Hier im Forum gibt es dazu einen guten Guide.

http://www.tomshardware.de/foren/240188-6-q6600-ubertak...

Außerdem vielleicht noch ein paar klarere Infos zu deinen Ansprüchen. Also welches Budget, was wird gespielt ...
24. April 2011 20:06:12

avatar_87 sagte:

Bezüglich der Grafikkartenempfehlung: Welches Netzeil und welchen CPU Kühler hast du? Traust du dir eine Übertaktung der CPU zu?
Außerdem vielleicht noch ein paar klarere Infos zu deinen Ansprüchen. Also welches Budget, was wird gespielt ...


Hallo wieder :) 

Also das Netzteil hat 620 Watt.
Zum CPU-Kühler kann ich dir beim besten Willen nichts sagen.
Aber hier noch das Motherboard: Gigabyte GA-X38T-DQ6

Ich hatte schonmal bisschen rumgespielt mit dem Takt. Aber leider lief es nie stabil.
Ich weiß zumindest, dass mein Prozessor das G0 Stepping hat ^^
Aber bisher konnte ich in allen Spielen die Grafik immer bis an den Anschlag drehen und flüssig spielen (CoD MWF2, Homefront, TDU2)
und seh von demher keine dringende Notwendigkeit da was zu drehn..
Aber vielleicht krieg ich ja irgendwann Lust drauf :D 

Also von der Leistung her, sollte die Graka natürlich nicht schlechter als meine Jetzige sein.
Aber leise wär mir echt wichtig, da der PC nachts meistens an ist und das laute brummen sonst nervt.
Was das Budget angeht.. naja ich hab damals für die GTX 285 von Sparkle sowas um die 300€ hingelegt.
Von demher wär das jetzt auch nich das Thema =)
24. April 2011 22:08:44

Also erstmal ein großes Lob an dich. Finde Klasse, dass du dir mit deinen Antworten so viel Mühe gibst!

620W sind nicht gleich 620W. Es muss schon ein Markennetzteil sein, dann reicht das locker. LC Power und Ähnliche gehören nicht dazu.
Beim CPU Kühler kann man grob sagen. Ist er groß und hat einen großen Lüfter (120mm), dann taugt er zum Übertakten. Im von mir geposteten Guide findest du Beispiele. Wenn du dir unsicher bist, dann mach mal ein Foto.
Auch wenn dein q6600@ Standard noch nicht spürbar limitiert hat heißt das nichts. Es kommt halt auf die Spiele an. CPU lastige Spiele wie GTA 4 beispielsweise laufen mit deiner CPU sicher nicht mehr wirklich rund. Dacher lohnt es sich nicht sich jetzt eine teure Grafikkarte zu kaufen, wenn du die CPU nicht übertakten willst. Das solltest du dir also vorher überlegen.
Wenn du einfach nur etwas vergleichbares zu deiner alten haben willst, dann nimm die gtx 460 MSI Cyclone http://gh.de/a548330.html . Die ist etwas schneller als deine alte, kann directx 11 und ist auch extrem leise, versprochen ;) .
25. April 2011 15:06:03

avatar_87 sagte:
Also erstmal ein großes Lob an dich. Finde Klasse, dass du dir mit deinen Antworten so viel Mühe gibst!


Danke, aber wenn ich auf Hilfe hoffe, sollte ich mir schon etwas Mühe geben, oder? :) 

Aaaalso der CPU-Lüfter is ein 80er. Hab die Kiste grad ma aufgemacht ^^

Vielen Dank schonmal für die Hilfe bis hierher!!

Total komisch, ich hab vorhin so 2h Homefront gespielt, ohne Probleme. Dann sind aber das Spiel und der Grafiktreiber abgeschmiert.
Aber normal hat sich das Spiel gleich am Anfang aufgehängt.
Auch CoD lief ohne Probleme so 30 min.

Ich denke ich werd's mal beobachten.
Vielleicht spiel ich auch nochmal alle System- und Treiberupdates auf und schau, ob sich was ändert.
Hab ja ein Backup ;) 

Werd auch mal deinem Tipp nachgehn und eine andere Graka einbauen.
Wenn's etwas Neues gibt, geb ich hier wieder bescheid :) 

Ach und wegen der Grafikkarte, die Du mir empfiehlst.. bist Du sicher, dass die stärker ist als meine Jetzige?
Damit wir auch von der selben Karten sprechen, hier ein Link.. http://www.computerbase.de/news/hardware/grafikkarten/n...
25. April 2011 15:51:01

Also zum Übertakten ist dein Kühler nicht geeignet. Da müsste schon ein Scythe Mugen 2 oder Ähnliches her (vorausgesetzt er passt ins Gehäuse).

Und ja. Ich bin mir ganz sicher, dass die MSI Cyclone gtx 460 schneller ist als deine Alte Da ädert auch ihr PipiOC nichts dran. Leiser ist sie auch. Ich finde jetzt auf die Schnelle keinen umfangreichen Test, aber das sollte reichen:
http://www.computerbase.de/forum/showthread.php?t=78556...
26. April 2011 18:51:19

Hello again ^^

Vielen Dank für Deine Mühe!!
Ich werde mal beobachten, wie sich das Ganze verhält, bissl mit Updates rumspielen (I love Acronis)
und werd mich dann hier wieder melden.

VIELEN DANK!!!

12. Mai 2011 21:09:44

Hi avatar_87,

da bin ich wieder ^^

Leider muss ich schlechte Neuigkeiten überbringen.
Es ist NICHT die Grafikkarte.

Ich hab jetzt eine andere drin und hab genau das gleiche Verhalten nach wie vor (die verschickten Bildfehler).
Die Bluescreens hab ich im Griff (scheint wirklich nur ein Software Problem gewesen zu sein).

Ich hab so die Befürchtung, dass entweder der Monitor was hat, oder eben das Motherboard (=Hölle).


Was meinst Du?
12. Mai 2011 23:43:09

Ich hoffe du bist jetzt nicht auf der neuen Karte sitzen geblieben... 2 Wochen hat man Rückgaberecht.

Ich glaube nun auch dass der Monitor spinnt, obwohl ich von so seltsamen Symptomen noch nicht gehört habe. Du sagst ja, dass es verschwindet wenn du den Monitor aus und wieder an machst. Kannst ja auch mal versuchen einen anderen Monitor oder TV an die Grafikkarte anzuschließen oder den vermutlich defekten Bildschirm an einen DVD player oder so hängen.
21. Mai 2011 06:19:49

avatar_87 sagte:
Ich hoffe du bist jetzt nicht auf der neuen Karte sitzen geblieben... 2 Wochen hat man Rückgaberecht.


Nene ich hatte die Graka noch rumliegen. Hab ich erst garnich mehr dran gedacht :) 

Es geht merkwürdig weiter.
Wie gesagt, hatte ich mit der neuen Graka den Fehler auch mal.
Aber seit dem nicht mehr.
Normal kam mindestens ein Mal am Tag dieser Effekt und jetzt seit über einer Woche garnicht mehr.
Jetzt beobachte ich es noch mal ein paar Wochen. Wenn's nicht mehr vorkommt, bau ich die ursprüngliche
Graka wieder ein und dann werd ich ja sehn, ob's wieder auftaucht oder nicht.

Man is das nervig, nich zu wissen, was hier genau ne Macke hat ^^

25. Juni 2011 17:24:22

Soooo ich meld mich mal wieder zurück.

Und zwar scheint es so, dass Monitor UND Graifkkarte eine Macke haben.

Ich hab jetzt nochmal mein altes (gutes) Image genommen und aufgespielt.
Hab dann CoD MW2 installiert (welches ich viel problemlos gezockt hab) und siehe da,
Grafikprobleme.
Und zwar nicht diese komischen Effekte vom Monitor, sondern wirklich ganz "normale" Grafikfehler eben.
Die aber reichen, damit sich das Bild komplett aufhängt und man nurnoch Schrott sieht ^^

Jedenfalls werd ich mich wohl nach einer neuen Grafikkarte umsehn müssen.
avatar_87 du hattest mir ja schon eine tolle GraKa empfohlen ^^
Und zwar die GTX 460 MSI Cyclone.
Könntest du mir denn auch eine Karte empfehlen, die bis ca. 250€ kostet und dafür eben mehr Power hat?
Leise sollte sie natürlich trotzdem sein, du erinnerst dich sicher ;-)



26. Juni 2011 13:20:44

avatar_87 sagte:
Aktuell empfehle ich diese HD 6870 http://gh.de/a601834.html


Ist bestellt =)

Vielen Dank! Werd natürlich berichten, wenn se eingebaut ist ;) 
28. Juni 2011 17:21:16

Soooo leider muss ich mich wieder mit einem Problem melden :( 

Und zwar hab ich die Karte heute bekommen, grad eingebaut, Treiber installiert (erstma von der beigelegten CD).
Allerdings is die Performance schlechter als von meiner passiv gekühlten Graka die ich übergangsweise hatte.
WoW z.B. läuft auf den niedrigsten Einstellungen nicht flüssig.

Im Smart Doctor sind die Einstellungen auf Standard und das Tool sagt meine Grafikkarte wäre OK.

Hast Du eine Ahnung, was da los is?

Engine: 915 MHz
Memory: 4400 MHz
Vcore: 1,256 V

Die Temperaturen sind auch im grünen Bereich.

28. Juni 2011 17:52:13

Ist sicher ein Treiberproblem. Deinstallier alle Treiber. Vor allem Nvidia Treiber müssen ohne Reste entfernt werden. Dazu kannst du driver cleaner (am besten im abgesicherten modus) verwenden. Danach installierst du den aktuellsten AMD Treiber von der amd seite. Siehe oben rechts http://www.amd.com/de/pages/amdhomepage.aspx
28. Juni 2011 18:42:28

Hi avatar_87,

danke für deine superschnelle Antwort :) 

Leider hat das alles nicht geholfen.

Ich hab die Treiber erst über's System deinstalliert, dann den Driver Cleaner drüberlaufen lassen
und hab dann den Treiber hier installiert.
http://sites.amd.com/us/game/downloads/Pages/radeon_win...

Vielleicht doch ein Defekt? :/ 

Edit1: Also jetzt ist das Performance Problem weg (hab die alten Treiber von der CD deinstalliert und die neuen nochmal sauber installiert). Allerdings ist die Performance mit der GTX 285 spührbar besser gewesen oO
30. Juni 2011 19:30:45

Also inzwischen läuft WoW wieder wie Butter.

Keine Ahnung, ob der Treiber erst nich ganz sauber lief, oder ob's am Patch von WoW liegt, dass es jetzt so gut läuft.

CoD MW2 läuft auch wie geschmiert. Alles tiptop also.


Mein Monitor hat allerdings immernoch den komischen Spacken :) 
Werd mir bald mal einen Neuen bestellen und dann geb ich hier nochma bescheid.

Danke nochmal avatar_87 :) 
30. Juni 2011 20:24:39

Gern geschehen. Bin ja froh, dass jetzt alles läuft. So muss das sein. Würde trotzdem nochmal versuchen die aktuellen Treiber von der AMD Seite zu installieren.
Ähnliche Ressourcen