Anmelden mit
Registrieren | Anmelden
Ihre Frage

i5-2500K kleinere Fragen zu Temps, OC, Voltage

Stichwörter:
Letzte Antwort: in Prozessoren
Teilen
3. Oktober 2011 13:50:40

Hallo an alle,

dank der tatkräftigen Unterstützung beim Kauf meiner neuen Hardware ist mein Sandy Bridge System jetzt auch am Rennen :)  und macht mir sehr viel spaß.

Nun habe ich ein paar kleinere Fragen.

1.) Die CPU hat doch eigentlich 4x3,3 GHz. Wenn ich Prime laufen lasse und mit Realtemp Sensoren auslese zeigt er mir 3,4 GHz an. MB ist ein ASRock Z68 Extreme3 Gen3. In dem ASRock Tuning Utility was dabei war steht ebenfalls "CPU Ratio x34.0". Ich selbst habe im UEFI bisher nichts angerührt außer die DDR3 Voltage auf 1.5 V gesetzt. (Standard war warum auch immer höher) Woher der 34er Multi?
2.) CPU wird mit Macho gekühlt und kommt mit small-FFT's auf 52-54°C. Ist das in Ordnung? VCore steht noch auf Auto und liegt bei Last bei 1.17V.
und damit zu meiner letzten Frage
3.) Ich glaube, dass meine HD5870 momentan das Nadelöhr in meinem Sys darstellt und OC für micht jetzt noch keinen Sinn macht. Oder sieht das jemand anders? Daher würde ich gerne Undervolten. Habe lieber fixe Spannungen als so ein "Auto"-Setting.
Habe gelesen es gibt keine festen VCore mehr wie früher sondern nur eine bestimmte Range in denen die CPU betrieben wird. Woran orientiert sich denn dann der Offset??

Ihr seht für mich sind bei Sandy-Bridge noch ein paar Fragezeichen :)  Ich hoffe, dass der Wald sich bald lichtet ;) 

Grüße und danke im voraus

3. Oktober 2011 16:06:43

1) Das Feature nennt sich Turbo Boost. http://www.tecchannel.de/pc_mobile/prozessoren/2033214/... . Ein eingeschalteter Turbo Boost macht das Undervolten übrigens sehr aufwendig.
Wenn die Spannung des RAMs höher war als sie soll wird der RAM wohl nicht zu 100% unterstützt. Ist aber nicht weiter wild.

2) passt

3) Als Nadelöhr würde ich eine HD 5870 nicht bezeichnen. Liegt leistungstechnisch immerhin zwischen HD 6870 und HD 6950. Undervolten bringt nichts, da es aufgrund der Energiesparmechanismen der CPU nur zu vernachlässigbarer Energieeinsparung kommt. Das "Auto"-Setting ist genau richtig solange du nicht übertaktest. Der Offset orientiert sich an der Standardspannung. "+" mehr und "-" weniger klar? klar! Diese Standardspannung (VID) ist abhängig von der aktuellen Taktrate. Spart halt ein paar Watt.

Nehmen wir an du wolltest trotdem undervolten, müsstest du entweder auf den Turbo verzichten, oder jede einzelne Turbostufen (jeweils 1, 2, 3 und 4 Kerne unter Last und das am besten in allen Kombinationen) einzeln Testen. Macht natürlich kein Mensch. Daher solltest du den Turbo aus machen, womit du Leistung verschenkst wenn Programme nicht alle 4 Kerne unterstützen. Um dem entgegenzuwirken müsstest du übertakten, aber es ist ziemlich sinnlos sich da einzuarbeiten, wenn es ohnehin nicht nötig ist. Im Idle wirst du dadurch vielleicht eine Energieinsparung von einem halben Watt erhalten. Unter Last etwas mehr aber da die CPU selten wirklich ausgelastet ist, ist es das nicht wert.
4. Oktober 2011 14:37:22

Das sieht doch alles sehr gut aus! Glückwunsch zum neuen System! :) 

1,20V brauche ich für einen Multi von 40. Pro Multiplikatorschritt ca. 0,025-0,030V abziehen. Dann bekommst du die Voltage, mit der deine CPU stabil und noch kühler laufen sollte (ca. 1,025V bei einem fixen Multi von 33). So kannst du sicherlich die Temperaturen bei Standardtakt auf unter 50 Grad drücken.

Bitte verstehe diese Angaben nur als Richtwerte aus meiner Erfahrung und nicht als Garantie dafür, dass deine CPU damit auch stabil läuft.
Ähnliche Ressourcen
Fragen Sie die Community
5. Oktober 2011 11:58:45

Danke für die fixen Antworten.

Das hat mir schon mal weitergeholfen. Ich habe jetzt mal einfach ein bisschen rumgespielt und bin bei einem Multi von x40 mit einem Offset von -0.1V. Unter Prime gibt das Mainboard nun wieder 1,17V Vcore, Temps sind dementsprechend gleich bei 54°C. Gleiche Temps, gleiche Vcore aber mehr Takt :)  Super sache.

Wenn der Multi jetzt auf x40 steht, zeigt Realtemp gar keine Taktrate der CPU mehr an. CPU-Z sagt im Idle hätte er weiterhin 1,6GHz, jedoch das ASRock Tuning Utility sagt auch im Idle 4GHz... Was stimmt denn nu? Unter Prime springt CPU-Z auch auf 4GHz.

Ich habe gelesen, wenn ich den Hauptmulti erhöhe, läuft die CPU immer(!) mit dem erhöhten Multi und die Zwischenstufen der Energiesparmechanismen werden übergangen. Stimmt das?

Kann ich die Energiesparmechanismen nicht genau so weiterlaufen lassen, dass die CPU im Idle halt mit 1,6GHz läuft und unter Last dann auf meinen erhöhten Multi springt?

Dass meine Grafikkarte noch so fit ist, hätte ich gar nicht gedacht :)  Hat sich die Investition damals doch gelohnt. :) 

EDIT: Multi nun auf x43 gestellt, Spannung leicht angehoben. Unter Last sagt CPU-Z dass der Multi auf x41 steht... Warum denn das nun wieder?
5. Oktober 2011 13:27:02

-0,1 V Offset heißt dass du die Standard Vcore um diesen Wert abgesenkt hast und das auch im Idle wo ohnehin schon sehr niedrige Spannungen anliegen. Wenn also das System problemlos durch prime95 läuft, es aber trotzdem zu sporadischen Fehlern/Abstürzen/korrupten Dateien kommt weißt du wieso. Wie gesagt. Undervolten ist Quatsch. Über den Offset erst recht.

CPUZ stimmt. Diese Energiesparfunktion geht also noch.

Zum Edit: kein Plan wieso das so ist. Softwarebug. Hast du die aktuellste CPUZ Version? Vielleicht würde auch ein Bios Update helfen. Ist aber riskant. Ansonsten? Was heißt "ein bißchen mehr Spannung"? Während ältere CPU Generationen in 40 oder 65 noch recht viel Spannung vertragen ist bei Sandy früher Schluss. Liegt am Fertigungsprozess. Höher als 1.25V mit Vdroop (LLC aus) würde ich nicht gehen.
5. Oktober 2011 13:58:07

Mit den -0.1V Offset komme ich exakt auf die Spannung, die vorher mit 33er Multi und alles auf Auto im Load anlag. 1,17V. Ich wollte auch nicht undervolten. Ich wollte verhindern, dass das MB bei dem höheren Multi mit der Autospannung zu weit hochgeht.
Habe gerade eben auch mal ein paar Runden Battlefield 3 Beta gespielt. Lief vorerst stabil mit x40 und Offset von -0,1V.

Mit etwas mehr Spannung meinte ich, dass ich den Offset von -0.1V auf -0,75V gesetzt habe. Mit den -0,1V Offset und einem Multi von x43 habe ich beim Windows Boot einen Bluescreen gekriegt. Daher habe ich den Offset auf -0,75V gestellt. Dann lag ich aber bei oben genannten 1,265V. Was mir auch schon zu deftig ist.
Wo wäre er denn, wenn ich keinen Offset, sondern Auto eingestellt hätte? Kommt mir vor, als wäre die CPU dann schon gegrillt.

Diese Autospannung gefällt mir gar nicht. Zu wenig Kontrolle darüber, was wirklich anliegt. LLC steht bei mir noch auf Auto. Werd ich gleich mal deaktivieren.

Wenn ich fixed Voltage gebe, dann rennt er selbst bei seinem 16er Multi mit der Vcore. Auch nicht optimal. Ich werd mal ein paar OC Tuts für Sandy Bridges raussuchen. Scheint doch anders zu sein, als noch mit e6750 :D  Dazu kommt noch der Wechsel von Gigabyte zu ASRock.

Will einfach mal wissen, wieviel meine CPU schafft. :p 

5. Oktober 2011 14:15:31

:D  Nein, glaube mir...das willst du gar nicht wissen!!! ;) 
Ein Multi von 40 ist top für jedes dusselige Game, dass es da so auf dem Markt gibt. Wenn du mal die Auslastung der CPU über den Taskmanager ansiehst, wirst du feststellen, dass da immer noch genug Luft ist.
Wozu also einen höheren Multi mit mehr Spannung anlegen, wenn du die Leistung ohnehin nicht abrufst?
5. Oktober 2011 14:58:02

Offset 0 ist Standardspannung. Dachte das liegt auf der Hand ... Impliziert ja der Begriff Offset schon. Würde auch nicht über den Offset übertakten sondern über fixed Voltage. Ist einfacher und stabiler.
5. Oktober 2011 15:10:11

Recht hast du 7664Stefan. Aber trotzdem möchte man ja gern mal wissen was so geht bei neuer Hardware :)  Und für aktuelle Games reichen sogar die 4x3.3GHz aus meiner Meinung nach.

Das mit dem Offset versteh ich schon. Aber ich habe ewig viele OC-Reports gelesen, wo selbst unter Standardspannung OC-Taktraten erreicht werden. Ich habe jetzt erst den Multi verstellt und Spannung auf Standard gelassen. Nach dem das funktioniert hat, will ich sehen, mit wie wenig Spannung er noch hochkommt. So war meine Herangehensweise auch bei meinem alten Sockel 775. Da habe ich erst ma geguckt, mit wie wenig Spannung die CPU immer noch hochfährt, dann ein paar Voltschritte draufgegeben und OC gestartet. Man spart doch immer Temperatur mit weniger SPannung. Warum also nich?

Momentan habe ich Multi x45 drin und ein Offset von -0,5V. Damit fährt er hoch und Prime läuft. Unter Last habe ich so einen Vcore von 1,23V sagt mir mein ASRock Tool. Temp liegt bei 59°C sagt Realtemp.
Allerdings steht der Multi laut dem Tool und CPU-Z bei x41, obwohl im Bios x45 gesetzt war... Das versteh ich immer noch nicht. Kann das sein, dass irgendwo die Leistungsaufnahme limitiert ist?

LLC stand bei mir auf Auto, was dann wohl Level 5 entspricht. Ist das dann aus oder an?

Und zu der fixed Voltage. Habe ich bereits probiert, wäre mir auch lieber. Aber, dass dann im Idle 1,2V bei x16 anliegen passt mir irgendwie gar nicht.
5. Oktober 2011 16:33:42

Zitat :
-0,1 V Offset heißt dass du die Standard Vcore um diesen Wert abgesenkt hast und das auch im Idle wo ohnehin schon sehr niedrige Spannungen anliegen. Wenn also das System problemlos durch prime95 läuft, es aber trotzdem zu sporadischen Fehlern/Abstürzen/korrupten Dateien kommt weißt du wieso. Wie gesagt. Undervolten ist Quatsch. Über den Offset erst recht.

Hast du das überhaupt gelesen oder hast du jede Energiesparstufe, also Multi-Spannungspaarung bereits separat mindestens 24h mit prime95 und anderen Programmen getestet? Ansonsten kannst du dir nicht 100% sicher sein, dass es stabil läuft.
Übrigens gibt es zahlreiche Tests im Internet die zeigen, dass es fast egal ist welche Spannung im Idle anliegt, denn wenn die CPU nicht rechnet fließt kein Strom und damit verbraucht sie praktisch keine Energie. Sprich die Leistungsaufnahme bleibt nahezu identisch.
Will man undervolten damit die CPU unter Last etwas kühler und energiesparender läuft sollte man auf jeden Fall eine fixe spannung setzen. Die Leute die mit Standarspannung oder höher übertakten, setzen diese auch fest, was auch sinnvoll ist.
7. Oktober 2011 19:15:43

Okok, ich habs jetzt verstanden mit dem undervolten ;) 

Also ich arbeite jetzt mit fixed Voltage und da kamen mir wieder einige Dinge komisch vor. Ich habe mich bereits belesen, was vdrop angeht, würde aber gern wissen, ob das so in Ordnung ist.
Erstes "Problem": ich stelle im Bios 1.25V ein um mit einem Multi von 43 zu starten. CPU-Z und ASRock Tuning Utility lesen im Idle eine Spannung von ~1.22V. Sind 0,03V Differenz normal? Erscheint mir doch relativ viel. Liegts an meinem NT?

zweiteres: Der Drop erscheint mir auch relativ hoch. Unter Last liegt die Vcore bei 1,152-1,16V. Also ein Drop von ~0,07V. Das macht es etwas schwierig stabile Werte zu finden.
LLC ist auf Level 5 sprich deaktiviert wenn ich das richtig verstanden habe. PLL Overvoltage ist an.

Das im Idle kein Strom fließt habe ich nun auch selbst gesehen. Obwohl die Vcore den Tools nach konstant bleibt, sinkt die Temp trotzdem auf die normalen ~30°C die auch bei den Defaults anlagen.

EDIT: Ich habe anscheinend weiterhin das Problem, das trotz Multi 43 das Bios nur auf 42 anhebt... Habe bereits das Power Limit im Bios von 95 auf 115Watt hochgeschraubt, daran lags anscheinend nicht.
Habe beim googlen bereits etwas in englischen Foren gefunden, dass andere dieses Problem auch haben... Da hilft vllt nur auf ein Bios Update zu warten.
8. Oktober 2011 10:56:48

Die Grafiken sind wirklich sehr aufschlussreich. Auf jeden Fall erklärt das die LLC sehr gut.

Die gemessene Vcore liegt also so weit niedriger als die eingestellte, weil der Peak bei maximal 1.25V liegen soll?

Ich habe über Nacht noch den Multi x43 (angezeigt wird x42) stabil geprimed. Max. Temp lag da bei 55°C. Da geht doch noch einiges oder? (Sofern ich den Multi x42 vom Board her überwunden kriege)
Kann ich nun mit der Vcore noch etwas mutiger umgehen wenn die meiste Zeit durch Droop etc die Spannung eh niedriger liegt?
Ich persönlich denke da so an maximal 1.3V, wenn die Temps in Ordnung bleiben vllt noch einen Tick höher. Oder ist das für 32nm schon zu viel? Im Idle sollte die Vcore dann bei etwa 1.27V und unter Last bei 1.23V anliegen wenn der Droop gleich bleibt. Oder steigt der mit höheren Spannungen?

Danke noch mal für die Hilfe ;) 
8. Oktober 2011 12:35:17

Zitat :
Die gemessene Vcore liegt also so weit niedriger als die eingestellte, weil der Peak bei maximal 1.25V liegen soll?

Jo.

Zitat :
Ich habe über Nacht noch den Multi x43 (angezeigt wird x42) stabil geprimed. Max. Temp lag da bei 55°C. Da geht doch noch einiges oder? (Sofern ich den Multi x42 vom Board her überwunden kriege)

Zeift dir CPUZ auch eine falsche Taktrate an? Wenn ja, dann bringt es nichts einen Multi höher als 42 einzustellen oder?

Zitat :
Kann ich nun mit der Vcore noch etwas mutiger umgehen wenn die meiste Zeit durch Droop etc die Spannung eh niedriger liegt?

Solange du es nicht übertreibst. Die Lebenszeit der CPU verringert sich insbesondere wenn unter Last hohe Spannungen anliegen. Sonst fließt ja praktisch kein Strom. 1.3V sind OK. Irgendwo in Intels Datenblättern steht auch die Todesspannung :) . Du kannst ja die LLC stufenweise einstellen und da vielleicht doch etwas herumexperimentieren. Ein Patentrezept gibt es nicht wirklich. Ich hab bei mir nur LLC "an" und "aus". Bei anderen gibt es sowas wie "regular". Hast du das?

Zitat :
Im Idle sollte die Vcore dann bei etwa 1.27V und unter Last bei 1.23V anliegen wenn der Droop gleich bleibt. Oder steigt der mit höheren Spannungen?

Ich glaube nicht dass er konstant ist.



8. Oktober 2011 14:08:58

CPU-Z zeigt ebenfalls nur x42 an... Kann das an irgendwelchen aktivierten Energiesparmodi liegen?
Ich kann LLC in 5 verschiedenen Levels anpassen. 5 entspricht deaktiviert bei 1 versucht er sie möglichst linear zu halten. Kennkurven sind im UEFI angezeigt.

Wenn wirklich die Load Spannung das Lebenszehrende ist, hab ich ja sogar noch mehr Luft nach oben. Ich werd mal in deutschen Foren nach etwaigen Multi Problemen bei dem Board suchen.
8. Oktober 2011 16:47:29

Was für eine TAKTFREQUENZ, nicht MULTI :) .

Zitat :
Wenn wirklich die Load Spannung das Lebenszehrende ist, hab ich ja sogar noch mehr Luft nach oben.


Load Spannungen zehren an der Lebenserwartung. Spannungen oberhalb des von Intel vorgegebenen Maximalspannung (müsste wie gesagt irgendwo in den Datenblättern stehen) können die CPU, auch wenn sie nur kurz anliegen, direkt zerschießen.

Diese hohen Überschwinger mit LLC an sind sicher auch nicht das non plus ultra bezüglich Stabilität und Bauteilschonung.