Anmelden mit
Registrieren | Anmelden
Ihre Frage

2 Probleme mit 2 Samsung-Notebooks

Stichwörter:
  • Notebook
Letzte Antwort: in Notebooks, Netbooks, Tablets und Player
Teilen
29. November 2011 21:11:38

Hallo Community,
nach intensiver Sucherei im Net wende ich mich an Euch, weil ich mit meinem Latein am Ende bin.
Ich habe da zwei Notebooks mit merkwürdigen Defekten.

Das erste Notebook ist ein Samsung R40 mit Intel Celeron M CPU und ATI Readon Express 200 M GPU.
Es läuft leider nur mit dem Akku. Das Netzteil funktioniert an einem anderen Laptop aber es versorgt den hier nicht.
Ich dachte, dass es die Netzbuchse hinten am Notebook ABER wenn ich das Ladegerät einstecke entlädt sich der Akku nicht.
Es bleibt konstant immer bei der gleichen Prozentzahl und wird nicht mehr. Habe es eine ganze Nacht laufen lassen. Am nächsten Morgen wares es immer noch 59 % wie am Abend zuvor. Also muss über die Netzbuchse doch Strom ankommen aber warum läuft es ohne Akku nicht und warum lädt es den Akku nicht auf. Hab hier 3 baugleiche Akkus. Lädt alle nicht auf.

Das zweite Notebook ist auch ein Samsung aber ein R70 mit Intel Duo CPU T7250 und dem für seine häufige Ausfallraten bekannten GPU 8600 M.
Das Problem ist, dass nach dem Einschalten der Montor schwarz bleibt aber Windows bootet. Man hört auch den typischen Windowssound.
Dann ist mir bei hellem Licht aufgefallen, dass man auf dem dunklen Monitor doch alles sieht eben ohne Hintergrundbeleuchtung. Ich habe das Display und den Inverter erfolgreich auf deren Funktion getestet. Dann habe ich einen externen Monitor angeschlossen und es lief wunderbar ohne Streifen oder ähnlichem. Damit schließe ich einen defekten Grafikchip aus. Wenn ich auf der Notebooktastatur die Backlight-Tasten FN+F5 drücke blinkt die Hintergrundbeleuchtung für eine Millisekunde auf und erlischt. Das kann ich beliebig wiederholen. Aber es bleibt immer schwarz.

Ich hoffe Ihr könnt mir mit den merkwürdigen Defekten weiterhelfen.
Vielen Dank im Voraus.

Mehr über : probleme samsung notebooks

a b D Notebooks
29. November 2011 21:32:22

Hi,
zwei wirklich blöde Probleme.
Zum 1., schätze die Ladekontrolle ist defekt, da bei allen Akkus das gleiche Problem besteht. Das Netzteil scheidet wohl aus.
Zum 2., scheint die Hintergrundbeleuchtung zu sein. Ev. ein Defekt in der Kabelei.
Anleitungzum zerlegen, http://www.youtube.com/watch?v=eXXn6VJdz3M
Gruß

29. November 2011 21:38:06

Danke für die schnelle Antwort.
Das zerlegen der Notebooks ist mir nicht fremd.

Zu 1: Die Ladekontrolle sagt mir nichts. Irgendein Teil auf dem Mainboard, welches vermutlich nicht reparabel oder austauschbar ist. Also neues Board für die R40.

Zu 2: Displaykabel (Flachbandkabel zum Inverter) scheidet ebenfalls aus, da getestet. Habe das Display vom R40 (baugleich bis auf das Flachbandkabel) angeschlossen und getestet. Leider wieder nur ein dunkler Bildschirm mit Anzeige ohne Hintergrundbeleuchtung. Ist das reparabel?



brosch-24 sagte:
Hi,
zwei wirklich blöde Probleme.
Zum 1., schätze die Ladekontrolle ist defekt, da bei allen Akkus das gleiche Problem besteht. Das Netzteil scheidet wohl aus.
Zum 2., scheint die Hintergrundbeleuchtung zu sein. Ev. ein Defekt in der Kabelei.
Anleitungzum zerlegen, http://www.youtube.com/watch?v=eXXn6VJdz3M
Gruß



Ähnliche Ressourcen
a b D Notebooks
29. November 2011 22:11:58

Hi,
ist reparabel. Im schlimmsten Fall ein neues Display.
Würde trotzdem das Display öffnen und die Kabel kontrollieren.
Zum 1. nochmal. Einige Werkstätten reparieren auch das.
Unbedingt Kostenvoranschlag.
Gruß
10. Januar 2012 22:58:32

Wie brosch bereits richtig sagte - es ist die Ladekontrolle. Absolut richtig getippt!

Wie hast du den Inverter gestestet, das würde mich mal interessieren. Hast du schon die Verbindung Mainboard - Display gecheckt?

Notfalls müsste du dein Gerät zur Reparatur einschicken oder eben die Ersatzteile für dein Notebook kaufen.