Anmelden mit
Registrieren | Anmelden
Ihre Frage

Bluescreen Fehler nach neuer CPU und RAM

Stichwörter:
  • Gamer-PC
Letzte Antwort: in PC im Eigenbau: Zusammenstellung und Konfiguration
Teilen
4. Dezember 2011 11:31:25

Hallo,

und zwar hab ich seit einer Woche einen neuen AMD Phenom II X6 1100T Prozessor und 2 zusätzliche 2GB RAM Arbeitsspeicher in meinem Computer verbaut.

Seither hatte ich diverse Bluescreens.
Bei einem war es die NTFS.sys Datei, die beschädigt war.
Diesen Fehler habe ich bereits bereinigt.

Nun kam gestern Abend während dem Zocken (COD - MW3) ein neuer Bluescreen, der besagt, dass er ein Problem mit der "dxgmms.sys" hätte.

Meine Systemzusammenstellung:

alt
GIGABYTE 870A-UD3 Version 2.1 BIOS F2
AMD Phenom II X2
2x 2 GB RAM von KINGSTON Hersteller-Nr: KVR1333D3N9/2G
Nvidia Geforce GTX 460

neu
GIGABYTE 870A-UD3 Version 2.1 BIOS F5
AMD Phenom II X6 1100T
4x 2 GB RAM von KINGSTON Hersteller-Nr: KVR1333D3N9/2G
Nvidia Geforce GTX 460

Ich habe ganz normal Windows installiert und alle neuen Treiber geladen...

Ich hoffe ihr könnt mir helfen..

ng

Mehr über : bluescreen fehler neuer cpu ram

4. Dezember 2011 13:21:02

Moinsen.
3 Dinge, 1.:
http://www.computerbase.de/downloads/system/memtest86/
2.:
http://www.nirsoft.net/utils/blue_screen_view.html
3.:
http://www.computerbase.de/forum/showthread.php?t=71013...

Welches Netzteil ist verbaut? Sind die Grafiktreiber aufm letzten Stand?

Bei Memtest jeden Riegel einzeln testen, fang mit den 2 neuen RAMs an.
Wenn dir keine Fehler angezeigt werden, dann steck alle 4 wieder in die Slots, erhöhe im BIOS die anliegende Spannung auf zB 1,55 V und versuch es dann nochmal.

Wenn du wieder nen BSOD bekommst, lies den mitm Viewer aus und such im Web rum.
Oder hier:
http://www.jasik.de/shutdown/stop_fehler.htm
4. Dezember 2011 22:10:00

Ich habs jetzt auf die Ausschlussvariante versucht.
Hab einen von den neuen RAM-Riegeln entfernt und jetzt läufts.
Ich werde aber vorsichtshalber die beiden Austauschen um zu sehen ob der RAM kaputt ist oder der Steckplatz.

Trotzdem danke für deine Mühe "Derfnam"!!

Ng
Ähnliche Ressourcen
Fragen Sie die Community
4. Dezember 2011 22:12:17

Das kann trotzdem schlicht daran liegen, daß die bei Vollbestückung etwas mehr Spannung brauchen, also mach die Tests in Ruhe und auch die Vollbestückung mit zB 1,55 V.
5. Dezember 2011 02:27:16

Ok, also mit dem zweiten läufts jetzt auch ohne Probleme.
War klar das sowas kommt.

Tests liefen ohne Probleme.
Ich versuchs mal mit der Spannung.

ng
5. Dezember 2011 07:08:50

Immerhin weißt du jetzt, daß der RAM wohl okay ist. Ist doch n wichtiger Schritt.
5. Dezember 2011 15:40:11

Also hab jetzt die Spannung auf 1,56V erhöht. Jedoch noch immer BSOD...
Hier sind mal die Screenshots aus dem CPU-Z vlt. helfen die dir weiter.
Ansonsten falls nötig, mach ich ein Foto von der BIOS Einstellung, wenn du mir sagst was du genau haben möchtest.





Ich hoffe du kannst mir irgendwie helfen!

Ng
5. Dezember 2011 18:41:51

So neuester Stand:





Soll ich die CL wieder auf 9 raufschrauben oder alles so belassen?
Oder soll ich sonstige Dinge noch verändern?

ng
5. Dezember 2011 19:05:08

So läuft der jetzt?
5. Dezember 2011 19:09:35

ja. mit dem was im letzten post von mir steht...
aber ich hab gehört die latenz soll man wieder auf 9 zurück stellen??
5. Dezember 2011 19:17:53

Wenn alles mit den Einstellungen fehlerfrei läuft, ist es doch gut. Never touch the frisch gefrickelt System ever again :D 
5. Dezember 2011 19:19:20

stimmt auch wieder :D  aber ich werd noch ein bisschen herumprobieren :D 
ist das eigentlich gut für den ram? weniger Hz denk ich mal nicht oder? mehr eher?
5. Dezember 2011 19:25:59

Ja nu, du kennst ja jetzt die Einstellungen, mit denen alles rennt, von daher mach mal. Dem RAM ist die Hertzzahl ziemlich wumpe, solang der läuft. Da ist immer etwas Spielraum bei fast jedem RAM, wie ja auch bei der Spannung. Da ist es halt wichtig, daß du der CPU wegen nicht über 1,65 V kommst. Damals, 14/18, in den Ardennen, als Opa Klimbim dort kämpfte, fochten ja die Übertakter auch ihre Kämpfe aus, unter anderem war da ja der RAM enorm wichtig, FSB und so: je höher der zu takten war, desto besser war das OC-Ergebnis, aber das gilt bei Sandy Bridge nicht mehr.

Der Kingston könnte zB als 1600er laufen, mit höheren (wohl zweistelligen) Latenzen und entsprechend mehr Spannung, vielleicht auch nur eines von beiden, aber das ist, wie gesagt, nicht (mehr) relevant für die Systemleistung.
5. Dezember 2011 19:27:59

Dann danke ich trotzdem für deine Hilfe :) 
Hat mich auf den richtigen Weg auf jeden fall gebracht.

Ng
5. Dezember 2011 19:36:39

Ist immer ne Geduldssache, sowas geht fast immer nur, indem da rumprobiert wird.
Ähnliche Ressourcen