Anmelden mit
Registrieren | Anmelden
Ihre Frage

i7 920 übertakten mit OEM MSI X58

Stichwörter:
Letzte Antwort: in Prozessoren
Teilen
11. Januar 2012 01:14:48

Hallo,

ich habe ein Problem, bei dem ich nicht mehr weiter weiss und ich auf Eure Hilfe angewiesen bin.

Ich kam relativ günstig an ein MSI X58 Mainboard, allerdings aus einem Medion-PC (Erazer noch was). Das Mainboard habe ich ohne Probleme zu einem normalen MSI X58 Platinum SLI geflasht, also sind alle Einstellungen im Bios nun frei.

Das Problem ist aber, dass sich die CPU Voltage ums verrecken nicht umstellen lässt, egal wie! Bei dem MSI Board wird die Spannung vom Referenztakt nur angehoben oder gesenkt. Bei einem Multi von 20 ist die Spannung automatisch auf 1.280V, ich kann soviel senken oder erhöhen wie ich will, der nimmt die Einstellung nicht an! Wenn ich den Multi senke, senkt sich automatisch die Spannung mit.

Hier ein Bild vom Bios: http://www.hardwareheaven.com/reviewimages/x58_jan09/MS...

System:
MSI X58 Platitum SLI (MS-7522)
Intel i7 920 - C0
12GB DDR3 G.Skill 1333 7-7-7-21 (Triple)
Geforce GTX 560 Ti
600 Watt Sharkoon
Kühlung: Corsair H60

Ich weiss, dass ich am falschen Ende gespart habe und wohl ein besseres Board kaufen müsste, aber es kann ja wohl nicht sein dass man die Spannung nicht umstellen kann.
Momentan läuft das ganze bei 3500Mhz. Bei 3600Mhz fangen schon die Bluescreens an, warum, weiss ich nicht. Mein Problem ist einfach, dass er viel zu viel Spannung gibt (1.280V bei 3,5Ghz), das braucht der nie im Leben.. Auf die 3,8 oder 4,0 bin ich eh nicht scharf, da ich das wohl nicht gekühlt kriege. Ein Hoch auf Corsair H60...

Mit google findet man schon paar sinnvolle Sachen, allerdings wurde den Leuten am Ende nicht geholfen (Siehe: http://msi-forum.de/index.php?page=Thread&threadID=9481...)

Falls Ihr paar Ideen habt wäre ich sehr sehr froh.

Mfg

Mehr über : 920 uebertakten oem msi x58

a b K Overclocking
11. Januar 2012 09:07:52

Moinsen.
Nuja, anscheinend war deine Behauptung, alle Einstellungen im BIOS seinen nun frei, etwas kühn, denn offensichtlich sind sie das nicht.
Das ist ja die Krux mit OEM-Bretten jedweder Couleur, von daher ist das nicht weiter verwunderlich.
Was du machen kannst: alle vorherigen BIOSse mal durchprobieren.
11. Januar 2012 14:23:09

Hi Derfnam,

erstmal Danke für deine Antwort.

Mit "frei" meinte ich natürlich, dass das BIOS nicht mehr komplett von Medion gelocked ist.
Die Frage ist jetzt, warum hat der Typ aus dem MSI Forum das gleiche Problem auf einem normalen X58 Platinum?

Momentan habe ich die Version 3.61 vom SLI drauf. Die neuste ist 3.9 (SLI) und die älteste 1.0 (kein SLI).

Hoffentlich macht das Board die ganzen Bios Updates mit.


Habe noch dazu eine Frage, wenn die Spannung auf 1.280 fixiert ist, wie könnte ich vorgehen um mit genau dieser Spannung die maximale Leistung rauszuholen? Wenn ich mit dem Standardtakt (2,66) schon 1.280V habe, kann ich doch gleich das maximum rausholen.. 3,6 oder 3,7 sollten drin sein, oder?

Würde mich über Hilfe freuen.
Ähnliche Ressourcen
a b K Overclocking
11. Januar 2012 14:30:17

Yo, das wär Plan B: gucken, wie weit du ohne Spannungsveränderung kommst, notgedrungen.

Ne Idee wäre, das mit Software mal auszutesten, von MSI gibt es ja das OC-Tool OverClocking Center, findest du hier:
http://www.msi-computer.de/product/mb/X58-Platinum-SLI....

Da solltest du aber sehr genau schauen, wie das Teil die RAM-Spannung handlet.
11. Januar 2012 15:27:51

Das Tool hat die Werte ebenfalls nicht verändert.

Mir fällt gerade auf, dass die Spannung im Idle höher (1.280V) als unter Last ist (1.256V). Wieso sinkt die Spannung unter Last? Irgendwie nicht so logisch..

Das Board streikt nach meinem Gefühl so ab 190 BCLK. Wird ja immer lustiger.
a b K Overclocking
11. Januar 2012 17:17:15

Okay, dann eben nicht.
Da du von vornherein ein OEM-Board günstig bekommen hast, läuft das alles wohl unter Pech gehabt.
11. Januar 2012 17:57:36

So, die Temperaturen habe ich jetzt im Griff! Vorher Cores 70-80° mit Prime und jetzt 58° bei 100% Load. CPU im idle 20° vorher 33-39°

Warum? Weiss ich nicht... Habe die ganze möchtegern Corsair H60 Wasserkühlung ausgebaut und nochmal Coollaboratory Liquid Ultra draufgeschmiert. Diesmal bisschen mehr und auch auf den Kühlkörper.

Mein Problem ist weiterhin dass ich die Kiste ab 3,6Ghz nicht Stabil kriege. 1.280V müsste doch locker für 3,8 reichen? Was könnte ich umstellen um bisschen mehr rauskitzeln zu können?
a b K Overclocking
11. Januar 2012 18:11:55

Keine Ahnung, ich hab noch nie ne Core-CPU übertaktet, mir langt mein i7-860 @ stock vollkommen aus.
a b K Overclocking
11. Januar 2012 19:23:33

robzen sagte:

Mein Problem ist weiterhin dass ich die Kiste ab 3,6Ghz nicht Stabil kriege. 1.280V müsste doch locker für 3,8 reichen? Was könnte ich umstellen um bisschen mehr rauskitzeln zu können?


Schraub mal deine Ansprüche runter. Mehr als 3.6GHz brauchst du nicht und dass man mit jeder CPU problemlos über 3.6GHz kommt stimmt einfach nicht.
Ähnliche Ressourcen