Anmelden mit
Registrieren | Anmelden
Ihre Frage

CPU-Taktung passt sich nicht CPU-Auslastung an

Stichwörter:
Letzte Antwort: in Prozessoren
Teilen
12. Januar 2012 15:25:28

Hallo!

Vor ca. einem Jahr habe ich mir ein HP Probook 4520s mit einem Intel i3 M350 gekauft. Am Anfang lief alles super, dann tauchte das Problem auf, dass der Computer auf einmal für einige Minuten/Stunden extrem langsam wurde. Nach langer Recherche habe ich herausgefunden, dass es so aussieht, als ob sich die CPU-Taktung nicht der CPU-Auslastung anpassen würde (siehe das unten beigefügt Bild).

Da auch Neuinstallation von Windows 7 nix gebracht hat, bin ich direkt mal von einem Hardwaredefekt ausgegangen. Nach langer Diskusson mit HP habe ich vor einigen Wochen tatsächlich ein komplett neues Gerät zugeschickt bekommen :D  (schon cool diese HP-Leute). Am Anfang habe ich mich darüber gefreut wie ein Schneekönig, nun taucht das gleiche Problem aber wieder auf, deshalb erscheint mir das Hardwareproblem wieder unwahrscheinlicher. Der Rechner wird ausschließlich als Arbeitsrechner genutzt, außer Office und Antivir laufen keine Programme darauf, die irgendwie Ressourcen fressen könnten, die CPU-Temperatur habe ich mit Speedfan ausgelesen und die ist auch im grünen Bereich (siehe das zweite angehängte Bild), das Problem taucht sporadisch auf, bis jetzt habe ich noch keinen Anlass dafür rausfinden können.


Habt ihr da irgendwelche Lösungvorschläge? Ich bin mit meinem Latein echt am Ende...


Ich würde mich freuen!

Tobias


Hier noch mal die technischen Daten bzw. Infos zum Problem:

  • HP Probook 4520s
  • Windows 7 (32bit)
  • Intel(R) Core(TM) i3 CPU M 350 @ 2.27GHz
  • Arbeitsplatzrechner, außer Office und Antivir sind da keine Ressourcenfressenden Programme drauf
  • Problem taucht vereinzelt auf und dauert ein paar Minuten, bis jetzt konnte ich keinen konkreten Anlass entdecken.


  • Hier das Bild mit der CPU-Auslastung, man beachte im rechten oberen Diagramm die blaue Linie der Taktung und die grüne Linie der Auslastung.



    Und hier das Bild mit der Prozessortemperatur während das Problem auftritt:
    12. Januar 2012 16:19:21

    Hey, benutze bitte mal zum Auslesen CoreTemp und CPU-Z (feeware). Prüfe bitte mal in der Systemsteuerung die Energieeinstellungen des Laptops (bevorzugt "Hochleistung").
    Wird von HP ein eigenes Programm geliefert, mit dem die Akku-Lebensdauer optimiert werden soll?
    12. Januar 2012 21:50:01

    Hallo Stefan,


    vielen Dank für Deine Antwort. Hier die Ergebnisse

    • Das Profil war auf "Dynamisch" eingestellt. Höchstleistung teste ich gerade. Da das Problem immer kommt und geht wann es will, kann ich noch nicht sagen, ob es etwas bringt. Ehrlich gesagt bin ich aber eher pessimistisch...
    • Die CPU-Z Ausgabe während eines Ausfalls (oder interessiert Dich die komplette Textdatei? ;) 

    • Core-Temp kurz nach einem Ausfall



  • Seit heute spinnt zusätzlich der ca. ein Monat alte Akku und lädt innerhalb von einer Stunde nur 3%. Der interne Akku-Test über das BIOS zeigt kein Problem an, die Aussetzer treten auch bei herausgenommenem Akku auf. Irgendetwas mit dem Energiemanagement vielleicht? Aber warum bei einem komplett neuen PC nachdem der alte PC schon das gleiche Problem hatte? Das wäre doch eher ungewöhnlich...
    Ähnliche Ressourcen
    12. Januar 2012 22:37:31

    Hey T. Mein Gedanke ging in Richtung Energiemanagement, warum aber der FSB und nicht der Multiplikator heruntertaktet, verstehe ich gerade nicht.
    Kannst du reproduziren, wann - also bei welchen Anwendungen/Aktionen - der Fehler auftritt?
    Was passiert nach diesem Throtteln? Ein Temperaturproblem ist es garantiert nicht. Darum würde ich dir empfehlen, einmal Prime95 (oh Gott, noch ein Tool) zu benutzen, um die CPU unter Dauerlast zu bringen. Vielleicht zeigt sich ja hierbei ein reproduzierbares Verhalten!? ;) 
    12. Januar 2012 23:00:47

    Hey S.

    habe gerade Prime95 installiert und mit ein paar Primzahlen gerechnet. Hier das Bild des CPU-Zustandes während das Programm läuft:

    Interessanterweise war der Rechner nicht langsamer als sonst, obwohl der CoreSpeed ja deutlich unter dem maximalen Wert zu liegen scheint (sollte das nicht bis ca. 2.27GhZ hinaufgehen?).

    Irgendwelche anderen Ideen? Es ist echt zum Aus-der-haut-fahren, manchmal läuft es, manchmal nicht, das Problem scheint zu kommen wann es will.

    Ich werde fleißig daran arbeiten zu versuchen, den Fehler irgendwie zu reproduziere, irgendwelche anderen Ideen?
    12. Januar 2012 23:18:53

    Super, wie hier gleich alle antworten!

    Ich mache mal nen Cliffhanger: Das Ergebnis von LinX gibts morgen! ;) 
    13. Januar 2012 00:53:29

    Schau dir auch mal die Auslastung der Kerne im Taskmanager an.
    13. Januar 2012 11:01:48

    Also, ich habe noch einmal ein paar Bildchen gemacht: Hier ein Bild, wie es aussieht, wenn der Prozessor gut läuft (was durchaus auch manchmal vorkommt):


    Und hier eines, wie der Prozessor aussieht, wenn er schlecht läuft (was durchaus auch manchmal vorkommt):



    Kein Wunder, dass alles ruckelt, wenn die CPU mit 266 MHZ läuft. Die Kerne scheinen aber alle ausgelastet zu sein:


    Was sich jetzt fast durchgehend zeigt ist, dass der Prozessor auf 40% der Gesamtleistung "hängenbleibt" und sich trotz höherer Auslastung weigert nach oben zu takten (siehe das Bild in meinem ersten Beitrag). Wie bereits in meinem ersten Beitrag erwähnt: Der Rechner ist ca. einen Monat alt und ich habe ihn von HP im Austausch gegen ein analoges Modell erhalten, das das selbe Problem hatte.
    13. Januar 2012 11:57:28

    Dann tausch den wieder um. Hast mal BIOS-Reset gemacht?
    14. Januar 2012 17:04:12

    Hallo an alle!

    Ich habe gerade das BIOS auf eine 6Monate jüngere Version geflasht. Jetzt werden sämtliche im BIOS verfügbaren Tests durchgeführt. Vielen Dank für eure Hilfe! Ich lasse den Thread wieder aufleben, wenn ich neue Infos habe oder herausgefunden habe, woran es liegt.


    Tobias
    14. Januar 2012 20:39:01

    Und wie gehts der CPU jetzt? Das mit der Garantie könnte bei einem bockigen Händler jetzt schwierig werden...
    15. Januar 2012 15:16:16

    Also zumindest gestern oder heute ist alles stabil gelaufen. Der Multiplikator hat sich nett der Auslastung angepasst und ist auch über den bisher beschriebenen Wert von ca. 50% gestiegen. Ich kann mir zwar nicht vortellen, dass es an der etwas neueren Version gelegen haben soll, aber jetzt heißt es erst mal Daumen drücken... Gleichzeitig versuche ich aber, den Händler dazu zu bewegen, den Laptop zurückzunehmen. So ein Scheiß, also ich werde mir stark überlegen, ob ich mir noch mal einen HP Laptop kaufe.
    15. Januar 2012 22:10:33

    Was passiert denn jetzt bei Prime95 oder LinX?
    15. Januar 2012 23:07:24

    Von so einem Fehler habe ich echt noch nie gehört. Hast du auch alle offiziellen Treiber von HP ordnungsgemäß installiert. Vielleicht auch mal die Recovery DVD/partition verwenden falls vorhanden.
    16. Januar 2012 22:59:08

    So, da bin ich wieder. Wie erwartet hat das BIOS-Update nichts gebracht. Prime und LinX konnten den Fehler auch nicht reproduzieren. Der kommt und geht wie er will. Heute ist er dann wieder aufgetaucht: CPU-Auslastung 100% bei einer Taktrate von 133MHz. (Vielleicht hatte er am WE ja Urlaub?)

    Nächstes Vorgehen ist jetzt sämtliche Programme, die irgendwie im Hintergrund laufen, zu deinstallieren (sind nur zwei Stück: Avira und ein ominöser HP-Security-Manager). Wenn das nichts bringt, wird Windows noch mal neu aufgesetzt.

    Habt ihr noch andere Lösungsvorschläge? Inzwischen habe ich ein offenes Ohr für alle radikalen Vorschläge, die nicht die Garantie gefährden (BIOS-Update habe ich auf eine frühere E-Mail von HP allerdings schon selbst gemacht).
    16. Januar 2012 23:05:18

    Umtauschen, das ist ja kein Zustand :no:  Da hat wohl echt das MB nen Treffer oder die CPU was ich fast nicht glaub.
    17. Januar 2012 00:54:59

    Kann aber auch die Software sein. Setzt man in den Energieoptionen den maximalen Leistungszustand der CPU runter, dann taktet sie auch nicht mehr hoch. Es ist ja auch schon das 2. Gerät.
    17. Januar 2012 01:37:04

    Hi,
    weis ja, das HP nicht der Brüller ist, aber sowas ist mir neu.
    Auch die HP Software ist eigentlich nicht so aufsässig!
    Würde, wie schon vorgeschlagen, die gesamte HP Software deinstallieren und auch AntiVir; dann die Auslastung testen.
    Es wäre auch gut, den Rechner ohne I Net Verbindung zu testen.
    Evtl. im Ereignisprotokoll eventuelle Fehler kontrollieren.
    Gruß
    17. Januar 2012 08:50:15

    Mich würde interessieren, wie denn die CPU (Multi, C1E Support etc.) im Bios eingestellt wurde?
    Das nun 2 baugleiche Geräte den gleichen Fehler zeigen ist...naja...unwahrscheinlich, es sei denn die ganze Reihe hat eine Macke.