Anmelden mit
Registrieren | Anmelden
Ihre Frage

Hilfe bei i7 950 und X58 Sabertooth

Stichwörter:
  • Overclocking
Letzte Antwort: in Prozessoren
Teilen
24. Januar 2012 12:40:06

Hallo Leute,

Ich versuche schon länger genügend infos zu sammeln und das ganze vernünftig über die bühne zu bekommen.
die rede ist vom übertakten eines i7 950 auf nem x58 sabertooth.
es gibt wirklich viele und auch recht gute guides im netz, allerdings bin ich immer recht verunsichert wenn ich die abertausend einstellungsmöglichkeiten meines bios betrachte.problem ist dass die funktionsbeschreibungen im BIOS (guide) von meinen abweichen.
hinzu kommt: mal liest man dies und mal liest man jenes, was zusätzlich verwirrt.
gerade in sachen spannungen bin ich (warscheinlich) etwas zu vorsichtig und verstelle nur ungern.eine schritt für schritt übertaktung war demnach leider bei keinem guide möglich.

kurz: ich brauche individuelle hilfe!

system:
asus sabertooth x58
i7 950
12GB corsair xms3
enermax maxrevo 1,5kW

ich habe die CPU bereits vorsichtig auf 3,5 bekommen ohne an den spannungen zu drehen.
dann aber beschlossen abzubrechen gerade weil ich nicht weiss welche spannungen wo nötig sind und wann nötig werden.
brauche dringend aufklärung woraufs da ankommt.evtl jemand das selbe board?

danke schonmal im vorraus.

Mehr über : hilfe 950 x58 sabertooth

a b K Overclocking
24. Januar 2012 12:43:42

Moinsen.
Keine Ahnung, was da bei deinem Board großartig anders sein soll, aber: hast du nen guten CPU-Kühler für das Unterfangen?
24. Januar 2012 16:43:06

Derfnam sagte:
Moinsen.
Keine Ahnung, was da bei deinem Board großartig anders sein soll, aber: hast du nen guten CPU-Kühler für das Unterfangen?


hi,danke schonmal für die antwort.
als kühler ist ein H100 an board, bauteile drumherum werden von nem enermax vegas direkt angeblasen.sollte aber auch kein problem sein (sabertooth)

anders ist bei meinem board warscheinlich nicht viel jedoch fehlen entweder ganze menüpunkte,einstellungsmöglichkeiten oder ich darf zwischen mehr als im guide angegeben auswählen.

stell dir halt vor da sagt einer geh auf start/ausführen/cmd und wähle dort X..

bei mir: entweder gibts cmd nicht (dafür evtl was anderes was aber das selbe bewirkt) oder ich habe X gar nicht zur auswahl sondern nur Y oder Z
weisst wie ich meine?
Ähnliche Ressourcen
24. Januar 2012 17:33:21

Gibts denn keinen Boardthread für das verflixte Ding?
a b K Overclocking
24. Januar 2012 17:51:19

Nö, sowas hab ich selber noch nie erlebt.
Hast du dich mal an den ASUS-Support gewandt? Andere BIOSse ausprobiert? Gab es auch einen OC-Guide direkt fürs bzw mit dem Sabertooth?
Wenn ja: check, welches BIOS dort aktuell am Start war und versuch es mal mit dem, sofern du das nicht schon getan hast.
24. Januar 2012 18:43:08

nun ich habe das für dieses board von asus angebotene,aktuelle BIOS
die frage ist halt worauf es da wirklich ankommt,wie die einstellungen heissen die ich vornehmen muss,werte,und wenn was fehlt was es sonst sein könnte.
man,früher war alles einfacher xD
a b K Overclocking
24. Januar 2012 18:46:13

Weiß ich nicht, ich hab noch nie ne Core-CPU übertaktet, mir langt die Leistung meines i7-860 vollkommen aus. Aber prinzipiell ist es wichtig, daß du die Spannung von sowohl CPU als auch RAM fixierst. Vor allem des RAMs, weil mehr als 1,65 V sind schädlich für den Speichercontroller in der CPU.
24. Januar 2012 18:50:39

jop das hab ich auch schon gelesen,bloß wenn ich bei mir in die spannungen reingeh floppen da mal eben ka 15-20 spannungen auf wo ich von der hälfte schon von der namensgebung kp habe was das sein soll.und keiner kann halt sagen ob die evtl relevant sind. die info auf der rechten seite ist auch ganz bescheiden.
24. Januar 2012 19:10:50

ich könnte am WE mal mein BIOS abfotografieren und mal online stellen,wenns hilft.die mühe wärs mir wert.
24. Januar 2012 19:41:00

kommt in etwa hin schwer zu sagen ich hab die 1304 das sind 6 versionen nach der gezeigten
a b K Overclocking
24. Januar 2012 20:08:25

Ja, logisch, das ist ja auch n Test kurz nach Erscheinen des Bretts, denke ich jedenfalls.
Die 12 GB sind welche genau? Verlink mal deinen RAM, bitte. Kann sein, daß die XMP hinterlegt haben (das sind Leistungsprofile), die könntest du nutzen, um die Einstellungen zu optimieren. Kannst du aufm 2. BIOS-Bild rechts lesen.
Ansonsten mußte die Spannung von Hand fixen, 3. Bild und dort dann, wo die rote 2.00 steht (neben DRAM Bus Voltage), den Standardwert deines RAMs eingeben. Drüber steht ja auch die warnung, nicht über 1,65 v zu gehen.
Und die Spannung der CPU stellst du bei CPU Voltage ein, also dort, wo die rote 1.70000 steht. Laut OC-Versuch bei dem verlinkten Boardtest langten dort (vorletzte Seite) 1,2 V, um nur durch Erhöhung der Bus Speed 4 GHz zu erreichen. das muß nicht immer klappen und es gibt da keine garantie drauf, aber das wäre zumindest mal ne Ansage.
Die Bus Speed ist die BLK-Frequency, auf BIOS-Bild 2 steht die auf dem normalen Wert von 133. Die wurde so nach und nach erhöht, um die Grenze mit fixen Spannungswerten auszuloten.
Soweit alle Klarheiten beseitigt :D  ?
24. Januar 2012 20:28:24

Derfnam sagte:
Ja, logisch, das ist ja auch n Test kurz nach Erscheinen des Bretts, denke ich jedenfalls.
Die 12 GB sind welche genau? Verlink mal deinen RAM, bitte. Kann sein, daß die XMP hinterlegt haben (das sind Leistungsprofile), die könntest du nutzen, um die Einstellungen zu optimieren. Kannst du aufm 2. BIOS-Bild rechts lesen.
Ansonsten mußte die Spannung von Hand fixen, 3. Bild und dort dann, wo die rote 2.00 steht (neben DRAM Bus Voltage), den Standardwert deines RAMs eingeben. Drüber steht ja auch die warnung, nicht über 1,65 v zu gehen.
Und die Spannung der CPU stellst du bei CPU Voltage ein, also dort, wo die rote 1.70000 steht. Laut OC-Versuch bei dem verlinkten Boardtest langten dort (vorletzte Seite) 1,2 V, um nur durch Erhöhung der Bus Speed 4 GHz zu erreichen. das muß nicht immer klappen und es gibt da keine garantie drauf, aber das wäre zumindest mal ne Ansage.
Die Bus Speed ist die BLK-Frequency, auf BIOS-Bild 2 steht die auf dem normalen Wert von 133. Die wurde so nach und nach erhöht, um die Grenze mit fixen Spannungswerten auszuloten.
Soweit alle Klarheiten beseitigt :D  ?


rofl xD bissl viel ists schon.
also ich hab damals 2x corsair xms3 1600 tri kits gekauft. frag mich jetzt nicht nach der genauen nummer.
was die werte angeht: ich check das mal bei mir
a b K Overclocking
24. Januar 2012 21:32:22

Okay, die laufen mit 1,6 V und haben XMP.
24. Januar 2012 21:49:07

ist diese auto xmp geschichte halbwegs brauchbar/safe?erfahrung damit?
24. Januar 2012 22:40:47

ok habs mal probiert folgendes:

CPU Ratio 21
BCLK 200
PCIe 100
DRAM 1603
UCLK 3208
QPI Auto
CPU Volt auf auto zurück nachdem mit 1,22500 autoreset
QPI/DRAM 1,4V

CPU-Z meldet:
4,2GHz
1,424 V

windows meldet komische 2,8GHz

alle angaben während prime
Temps: 73-77°C (noch)

Was haltet ihr davon?! hab ich was vergessen,gibts was nachzutragen?
mir persönlich gefällt "CPU Voltage:auto" nicht. ich werd mal gucken was CPU-Z in 15 min sagt und mir den wert notieren


nachtrag:
die temps stagnieren.
habe mein case aufgemacht und mit nem infrarot thermometer einiges abgemessen.

board selbst (rund um Kühler gemessen) weist eine temp von 46°C auf ohne dass der sidefan draufbläst
gleiches gilt für motherboard bauteile rund um die CPU: passivgekühlt etwa 44°C ungekühlt elkos etc etwa 48°C
radiator des H100 liegt bei kuschligen 38°C die wärme wird schön nach oben abgelassen/geblasen
der kühlkörper/pumpe selbst (kunststoffoberfläche) 49°C
boardrückseite CPU/backplate 48,5°C
a b K Overclocking
24. Januar 2012 23:02:47

Sei nicht so gierig, Mensch. RAM-Spannung UND CPU-Spannung fixen und dann l-a-n-g-s-a-m nach oben tasten.
24. Januar 2012 23:05:46

Derfnam sagte:
Sei nicht so gierig, Mensch. RAM-Spannung UND CPU-Spannung fixen und dann l-a-n-g-s-a-m nach oben tasten.


RAM spannung fixen? CPU meinst dann auf den CPU-Z wert?
das ist doch richtig hardware,das erwarte ich einfach ;) abstürzen darf sie gerne wenn ichs übertreibe.
ist ja keine hochaktuelle kiste und ich bau mir auch gern was neues zusammen,daher der leichtsinn ;D


nachtrag: ok also bisher alles problemlos dennoch hab ich mich nun entschieden das ding auf runden 4GHz laufen zu lassen,knapp 1GHz mehr langt mir auch.könnte das ganze unter umständen noch höher treten aber den test gibts erst wenn ich 4GHz vernünftig und komplett konfiguriert habe.
wo sollte ich jetzt schwerpunktmäßig dran drehen,an der ratio oder am BCLK?
achso! und vor allem PCIE 100? hab öfter mal andere werte gesehen was hats damit aufsich?
a b K Overclocking
24. Januar 2012 23:29:24

Wenn es dir Spaß macht, Silizium zu grillen - nur zu.
Zu jeder CPU gibt es eine maximale Spannung, mit der die betrieben werden kann, da mußte mal bei Intel schauen, welche das für deine da ist. Den Wert solltest du nie überschreiten und besser auch nie ganz erreichen. RAM mit maximal 1,65 V.
Da du das ja jetzt im Prinzip wohl verstanden hast, kannst du ja mal schauen, ob es nen konkreten OC-Guide für deine CPU gibt, ist ja letztlich vom Board unabhängig.
24. Januar 2012 23:40:37

Derfnam sagte:
Wenn es dir Spaß macht, Silizium zu grillen - nur zu.
Zu jeder CPU gibt es eine maximale Spannung, mit der die betrieben werden kann, da mußte mal bei Intel schauen, welche das für deine da ist. Den Wert solltest du nie überschreiten und besser auch nie ganz erreichen. RAM mit maximal 1,65 V.
Da du das ja jetzt im Prinzip wohl verstanden hast, kannst du ja mal schauen, ob es nen konkreten OC-Guide für deine CPU gibt, ist ja letztlich vom Board unabhängig.


ok also bei intel steht :
http://ark.intel.com/de/products/37150/Intel-Core-i7-95...
VID Spannungsbereich 0.8-1,375V
Somit sind wir etwas zu hoch wenn ich das richtig sehe.

RAM ist ja dann QPI/DRAM richtig? somit 1,4V im grünen bereich.
jetzt beim runtertakten: BCLK oder CPU ratio drehen? beides geht nur weiss ich jetzt nicht was schlauer wäre.

25. Januar 2012 00:30:42

ok gerade nochmal geguckt und rumgestellt:
missverständnis bei den spannungen.

ich hatte den DRAM Bus übersehen der steht xmp mäßig auf 1,6 und nicht auf 1,4 wie von mir angegeben.
soweit ok

dann gibts QPI/DRAM den hab ich nun auf 1,35 gestellt und die CPU Voltage läuft noch auf auto.
gehe ich also richtig davon aus dass CPU Voltage auf die VID angaben von intel eingestellt werden muss,falls ja wo fang ich da an?(ist ja ne spanne) und was hats mit dem QPI/DRAM Voltage aufsich? den wert den ich nun dort eingetragen habe,habe ich irgendwo gelesen (stand vorher auf 1,4 rosa zahl,jetzt 1,35 gelbe zahl...machte das ganze auch sympathischer)

nachtrag:
CPU Voltage: 1,375V also Intel maxspecs (nur so stabil, tiefer gibt probs@4,2GHz)
QPI/DRAM: 1,4V (voreingestellt bei jedem reset wieder dieser wert)
DRAM BUS: 1,6V

prime gerade wieder,bisher ohne aussetzer. nur diese und die CPU Voltage auf auto (CPU-Z ~1,424V) laufen bisher stabil.ich hoffe das bleibt auch für die 1,375V so denn dann laufen wir immerhin innerhalb der spezifikationen.
das ganze wirkt sich auch auf die temperatur aus,ganze 5-6°C weniger auf 1,375V im gegensatz zu 1,424V
hoffe und bitte um euer feedback.
Ähnliche Ressourcen