Anmelden mit
Registrieren | Anmelden
Ihre Frage

PC macht Neustart während des Spielens

Stichwörter:
Letzte Antwort: in Modding, Gehäuse & Netzteile
Teilen
9. Februar 2012 09:44:33

Hallo,

seit einiger Zeit habe ich das Problem, dass mein PC beim Spielen einiger Spiele einfach mittendrin einen Reset macht und neu startet. Windows sagt mir dann, dass der PC unsachgemäss runtergefahren wurde etc...startet dann aber normal. Das Problem habe ich auch ausschließlich beim Spielen, und dort auch nur bei einigen Games. Passiert ist es mir zuletzt bei Anno 2070 und bei Batman Arkham Asylum. Bei "Furmark" hat er sofort beim Start des "Burn-In-Prozesses" einen Reset hingelegt. Fifa 12 z.B. läuft aber komplett ohne Neustart.
Könnte das am Netzteil liegen oder ist hier die Grafikkarte defekt?
Ich habe fast mein komplettes System im November mit neuen Komponenten versorgt, nur Festplatte und Netzteil sind geblieben.

Hier meine derzeitige Konfiguration:
CPU: Intel i5 2500k mit Scythe Grand Karma Cross
MB: Gigabyte Z68P DS3
GK: Sapphire Radeon HD 6950 2GB
RAM: 2x2 GB Corsair XMS3 Classic DDR3-1600
FP: Seagate 500GB ST3500418AS
NT: BeQuiet Straight Power E6 600W
LW1: LG DVD-Laufwerk
LW2: LG BluRay-Laufwerk
USB: 1-3 externe Festplatten
BS: Windows 7 Home

Habe die Festplatte auch schon formatiert und Windows 7 neu installiert, keine Besserung. Treiber sind auch alle auf dem aktuellen Stand. MemTest hat in 2 Stunden keinen Fehler gefunden und lt. "Sandra" sind die Temperaturen von GPU (50 Grad) und CPU (40 Grad) im grünen Bereich.

Hoffe ich bin da bei euch an der richtigen Adresse und ihr könnt mir einen Tipp geben, was ich machen kann.

Schon mal besten Dank für eure Hilfe.
Grüsse,
Markus
9. Februar 2012 10:24:22

Du hast eine sehr gute Fehlerbeschreibung gemacht! Gehäuse fehlt..Macht nix
Typisches Problem.
Das PSU = E6 Serie von bequiet ist eine Gurke. Sorry!
Das ist hier Konsens und es wissen alle.
Ich habe schon kartonweise von denen ausgetauscht

Die Teile haben jene Serien-Macke, daß sie im Zeitraffer vor sich hin altern.
Heute steigt der PC beim Spielen aus,
morgen kann er nicht mal mehr booten.

Lösung: Raus damit!

http://www.heise.de/preisvergleich/540645

Das hier einbauen. Du kannst Dir auch gern zunächst testweise eines vom Kumpel oder Nachbarn ausleihen und testweise bei Dir einbauen.

Viel Glück Jim!
9. Februar 2012 11:48:42

Danke Jim für die schnelle Reaktion.
Habe versucht an alles zu denken, aber hast Recht, das Gehäuse hatte ich vergessen...sorry :-)

Oha, hätte nicht gedacht, dass ich da so was Schlechtes gekauft hab. Hatte mit einem älteren BeQuiet nie Probleme und mir deshalb vor ca. 2,5 Jahren das besagte geholt. Wüsste auch nicht, zu dem Zeitpunkt etwas darüber gelesen zu haben,...aber wie auch, wenn es erst im Laufe der Zeit Ausfälle zeigt :-) Fällt das unter die Garantie?

Ok, da muss wohl dann ein Neues her. Also würdest du BeQuiet generell nicht kaufen oder sind die neuen Serien besser? Ist das von dir Genannte was Gutes? Hab die Firma noch nie gehört...bin aber auch nicht der Netzteil-Experte ;-)

Also vielen Dank nochmal für die schnelle Hilfe und ich werde berichten, ob es mit neuen Netzteil besser funktioniert.

Schöne Grüsse,
Markus
Ähnliche Ressourcen
9. Februar 2012 13:57:04

Zitat :
"Sowas schlechtes gekauft hab"

Netzteilkauf? Kannst Du da reingucken?
Ich nicht. Das ist oft die Katze im Sack!
Sie laufen - oder sie laufen halt nicht.
Und ob sie länger gut laufen, das merkt man manchmal erst nach Ablauf der Garantiezeit. Perfide Qualitätsmängel.
Die neueren sollten?? besser sein, (laut einigen Produkttests sind sie es auch) aber die neuen Kondensatoren sind schon wieder eher billig.
Ich würde mich da nicht mehr drauf einlassen...

Ich habe ein paar Jahre nur bequiet verbaut, die teueren Darks und dann auch kleine Pures. Es gab sonst nur noch Enermax damals oder Seasonic, aber deren üppige Preise...

Bequiet:
Austauschen in der Garantiezeit war immer zwischendurch mal gegeben, der Service hat auch den öfteren RMA anstandslos gemacht, aber letztens sind die echt quer gekommen und keinen Kulanz- Tausch beim Kunden gebilligt, weil dat teure Dark 4 Monate über die Garantiezeit war. Mit der Aussage - Die sollten doch eigentlich länger halten - und "nee nee, da ist die Garantiezeit um, da gibts auch keine Kulanz mehr" haben wir denen dann die einfach die "Auslistung" zu und deren Kollegen mit einem freundlichen NOGO nach hause geschickt, als der auf eine Aufforderung, ein Tausch- Netzteil für das defekte Kundengerät dazulassen, ablehnend reagiert hat. Das war es dann!

Guck mal wegen Garantie, - 2 Jahre - und probier - so du willst - ein neues Bequiet. Probiers halt. Deine eigene Verantwortung.
Ich meine, daß ein Hersteller auch zu seinen eindeutigen "Problemkindern" stehen muß, gerade wenn die Garantiezeit um ist.

Aber verteile uns keinen Mecker, wenn das Ding wieder schnell im A.... ist.

Überraschend positive Erfahrungen haben nicht nur wir mit, auch andere THG-ler mit Superflower gemacht.

Superflower:
Qualität - Service - Preis/Leistung und Lüfterlautstärke bestens.
Wir hatten bereits mit denen ab und an im Gehäusebereich zu tun.
Wichtig: Im Reklamationsfall ist der gute Superflower Service sehr hilfreich und kulant - gute, eher sogar vorbildliche Bewertung.

Habe das dir vorgeschlagene Netz-Teil selbst verbaut - und auch einige Kollegen haben ihre Sandy PC mit Superflower augestattet.
Alles gut zufrieden. Und die Superflower sind traumhaft leise.
Kleiner Kritikpunkt: Kabel ein wenig ungeschmeidig. Aber nicht schlimm!

Gib uns ein Posting, wie es bei dir weitergeht.

Viel Glück - Jim!
9. Februar 2012 21:57:18

Ne, ein BeQuiet kommt mir da erst mal nicht mehr in den Rechner. Wollte nur mal nochmal nachfragen, bin wie gesagt nicht der Experte :-)
Ich bin ja froh über deine Kenntnisse und Tipps, weshalb ich deiner Empfehlung mal nachgehen und mich nach dem Superflower-Netzteil erkundigen werde. Würde es gerne vor Ort kaufen wegen evtl. Rückgabe. Hört sich ja gut an, was du/ihr so an Erfahrungen damit gesammelt habt.
Eine Inanspruchnahme der Garantie werde ich trotzdem mal anfragen, versuchen kann man´s ja mal ;-)

Natürlich werde ich mich hier melden, sobald ich den Versuch mit neuem Netzteil unternommen habe. Hoffe das bringt die erwünschte Besserung und einem gepflegten Spiel steht nichts mehr im Wege.

Danke nochmal!
10. Februar 2012 09:15:29

Die Temperaturen (40/50) werden wohl nicht die Last-Temps sein.
Benutze bitte mal CoreTemp für die CPU, und den MSI-Afterburner für die GPU.
Ich könnte wetten, dass da der Hund begraben liegt. ;) 
10. Februar 2012 10:02:56

Daran habe ich natürlich auch gedacht, daß die Box vielleicht zu heiß wird und darum aussteigt, wobei 40 und 50 genau die passenden Idletemps dazu sind.

http://www.google.de/url?sa=t&rct=j&q=prime95&source=we...

einmal laden und den primetest installieren und gucken, wie heiß dann die CPU unter Volllast wird.
10. Februar 2012 11:57:40

Jo, die CPU unter Last wahrscheinlich in Richtung 70 Grade, die GPU - könnte ich mir vorstellen - treibt es sogar über 80. Da kann man dann schon mal kapitulieren.

Aber das ist nur eine Vermutung und Interpretation. Bin gespannt, wie die Realität ausschaut.
10. Februar 2012 12:28:29

Im Idle sind auch bei einer geclockten Kiste die Temps zahm, so daß es sich natürlich auch um eine "hitzefrei" Reaktion des Rechners unter Last handeln kann. Auf der anderen Seite ist das Verhalten des PC's bei einem gurkigen BeQuiet ebenfalls das typische Szenario. Der TE hat nix von OC geschrieben, andererseits aber einen K verbaut. Da sollte man gern nochmal nachfragen.

10. Februar 2012 12:43:05

Danke für eure Tipps, werde es zu Hause mal testen. Muss ich bei den Programmen irgendwelche speziellen Einstellungen machen?

Also übertaktet habe ich weder die CPU noch die GPU. Alles im Normalbetrieb.
An die Temperatur hatte ich auch schon gedacht, da es bei uns im Zimmer recht warm ist wegen Kleinkind. Noch dazu steht er in der Nähe der Heizung. Sollte ich da vielleicht noch nen Gehäuselüfter reinbauen? Einer ist schon drin, der war beim Gehäuse dabei.
Das in meiner Beschreibung fehlende Gehäuse ist übrigens ein "Coolermaster Elite 430" :-)

Andererseits hatte ich mal zum Test den Rechner gestartet und direkt danach "Furmark" angeschmissen...sofort nach Starten des "Prozesses" hat er neu gestartet, der fing gar nicht erst an. So schnell kann sich doch weder CPU noch GPU aufheizen, oder?!
Auch beim Anno spielen ist er mal nach 2 Minuten ausgestiegen und mal nach 20 Minuten.

Ich danke euch für eure Hilfe und bin gespannt auf weitere Infos. Werde mir das Netzteil parallel zu den Tests mal besorgen, habe einen Händler vor Ort gefunden, der es bestellt...zurückgeben kann ichs ja immer noch.

BeQuiet hat übrigens auf meine Anfrage geantwortet und das Netzteil als evtl. zu schwach beschrieben. Ich sollte mal den PGU-Calculator auf der Homepage bemühen. Habe ich schon drauf reagiert und um einen Austausch gebeten, da lt. deren Calculator ein 480-Watt-Netzteil ausreichen wäre.
10. Februar 2012 13:02:13

Aha! Dein Coolermaster hat wohl ab Serie nur in der Front nen Lüfter, wobei noch einer vorn nachrüstbar ist und 2 obenauf (kann man machen) , hinten N I X !! Das ist ein NoGo! Der braucht dort nen vernünftigen 1500 Touren Lüfter, sonst rührt der Kühler im eigenen Saft anstatt den erwünschten Durchzug zu abzuleisten. Es ist auch nicht falsch, oben in den Deckel auch noch was einzubauen.


Lian Li mod. ATX Case mit untenliegendem PSU und Durchzugsrichtung

Guck mal das Coolermaster
http://coolermaster.de/product.php?product_id=6636



http://www.pc-cooling.de/Luefter/120+mm/200100236/Silen...

Lüfter gibts verschiedene, die neuen SilenX Efficio haben wir gerade im Langzeit Test, bisher ist alles gut!

Ich würde an deiner Stellle das Thema Netzteil vorläufig auf Eis legen, und mich erstmal um die Lüfter-Nachrüstung kümmern. Dann sehen wir weiter.


10. Februar 2012 15:55:16

Achtung, Achtung: Es ist wieder Grillzeit! :D  Das man ein Gehäuse ohne den rückwärtigen Lüfter verkauft, geht ja gar nicht. Da macht es sogar noch mehr Sinn, auf den Lüfter in der Front zu verzichten und darauf zu bauen, dass durch Unterdruck genug kalte Luft in die Kiste gesogen wird.
Nunja, für einen Zehner ist das gelutscht.
10. Februar 2012 23:53:47

Ok, dann werde ich morgen mal lossocken und mir einen weiteren Gehäuselüfter besorgen. Man merkt, dass ich in Sachen Belüftung etc. nicht viel Ahnung habe. Dachte mir, ein Lüfter ist besser als keiner :-)
Ne blöde Frage...sieht man am Lüfter, in welche Richtung er die Luft "schaufelt"? Ich müsste ihn ja so einbauen, dass er die Luft aus dem Gehäuse raustransportiert, oder?!

Habe eben mal die 2 empfohlenen Programme von 7664stefan installiert und laufen lassen. Während Office-Betrieb lagen die Temperaturen im Normalbereich bei um die 40 Grad.
Dann habe ich mal Batman Arkham Asylum gestartet, welches bei mir ja immer mal zum Neustart geführt hat. Zwischendurch mit Alt+Tab auf die Temperaturen geschaut...gingen zwar hoch, aber die GPU lag bei max. 58 Grad und die CPU bei ca. 48 Grad.
Morgen werde ich mal bissl länger testen, evtl. auch bis zum Neustart.
"Furmark" führt weiterhin beim drücken auf "Burn-in" zum Reset.
Ich werde berichten...
11. Februar 2012 02:20:35

Ich finde ja die dollen Testprogramme auch gut. Jedoch sollte man seine Kiste auch schon mal entsprechend ausreichend vorbereiten, daß die Vorraussetzungen für sicheren unter-Last-Betrieb vorhanden sind. Der Hecklüfter = Ablüfter muß die den CPU Cooler (Cooker) erwärmte Luft aus dem Gehäuse befördern können. Dazu brauchts einen Püster mit 1500 Touren. Und - wer will oder muss - kann dann auch noch was in den Deckel schrauben.
11. Februar 2012 12:23:42


Eigentlich habe ich hier leider noch keine für mich eindeutig nachvollziehbaren Vollast Temps vom Primler her bekommen.
(Was sagt der Kollege Stefan?)
Daß unter den genannten Bedingungen die CPU unter Last auf 48 geht, kann das soweit wahrscheinlich oder möglich sein? Kriege ich das Puzzle noch zusammen - oder passen die Teile nicht. 48° bei einer angeblich belasteten CPU ohne Hecklüfter und dann dem Bequiet drin. Und beim Lasten, dann wirft er (der Rechner) sich ihm vor die Füße. Mit oder ohne BSOD? Was sagt dazu die Wutz aus der Augsburger Puppenkiste?
ÜFF, Üfff, UEFI..
12. Februar 2012 18:13:33

Seh ich genaus so. Lasttemps bei Vollast fehlen mir auch noch. 48 Grade mit Referenztakt und dem boxed zeugen nicht gerade von 100%. ;) 
14. Februar 2012 09:16:28

So…gestern einen neuen Gehäuselüfter gekauft. Vielleicht hätte ich vorher nochmal messen sollen, denn den bekomme ich gar nicht an meinem Ungetüm von CPU-Cooler vorbeigequetscht, um ihn hinten ans Gehäuse zu bauen :-) Super…da hab ich ihn nun einfach oben angebaut, da war noch bissl Platz.
Da ich im Moment nicht viel Zeit zum ausgiebigen Spielen habe, und somit eine Volllast-Situation schwer herbeiführen kann, hab ich es mit 3DMark 11 probiert. Während das lief, habe ich die 2 von 7664stefan genannten Programme laufen lassen. Nach Abschluss habe ich mir dann die Temperatur-Verläufe und die Max.-Zahlen angesehen. Bei der GPU waren es max. 68 Grad, bei der CPU warens max. 56 Grad. Die Auslastung der Grafikkarte war zwischenzeitlich bei 99 Prozent.

Das hört sich doch eigentlich normal an, oder?! Könnt ihr damit was anfangen?

Die knapp 4.900 Punkte am Schluss scheinen allerdings für meine Hardware zu wenig, wenn ich das Programm richtig verstehe…aber das nur nebenbei, gehört ja nicht hierher.

Spätestens am WE werde ich nochmal die Games ausgiebig testen, die zu den Neustarts führten.

14. Februar 2012 09:39:51

Die 4.900 Punkte im Schwanzmark sind jetzt nicht ungewöhnlich niedrig. Mit OC würde ich auf 5.500-6.500 Punkte tippen.

Mal ein paar OC-Vergleiche...http://3dmark.com/search?resultTypeId=232&linkedDisplay...

GPU-Temp sieht sehr gut aus! Auf die CPU unter Last bin ich sehr gespannt. 56 Grad ohne nennenswerte Arbeit im Referenztakt ist schon nicht wenig. ;) 
16. Februar 2012 07:46:42

Nachdem ja mein am Montag gekaufter Lüfter zu dick war, um ihn hinten ans Gehäuse zu bauen, habe mich nun gestern einen 12mm dicken Venti von Scythe gekauft….der passte.

Danach habe ich dann, wie von euch empfohlen, Prime 95 gestartet. Habe dort den obersten Torture Test „Small FFTs“ genommen, weil ich es erst mal probieren wollte. Denke der „In-Place Large FFTs“ darunter ist nochmal ne Spur anspruchsvoller.
Der Test lief über eine Stunde und die Temperaturen bewegten sich lt. CoreTemp zwischen 53 und 59 Grad…60 war das Maximum eines Kernes. Die Last war durchgängig bei 100%.
Das ist doch im Rahmen, oder?!

Heute werde ich dann noch den stärkeren Test laufen lassen, da war gestern keine Zeit mehr zu.
Oder reicht euch schon der „kleinere“ Test um eine Einschätzung zu geben?
16. Februar 2012 08:36:28

Also...Sind jetzt 2 Gehäuselüfter drin?

Einer im Deckel oben op de Eck, de anner nu as Hecklüfter.
Und max ist 60 C auf einem Kern nach CoreTemp unter Last.
Und damit ist er eine Stunde gelaufen! Schön Schön!

Jetzt bitte gleich mal testen,
ob die erwünschte Spielerei auch läuft,
oder sich der PC nach wie vor beim
spielen einfach so "ablegt"!

Hast Du den neuesten Grakatreiber drauf?
Wenn nicht, bitte aufspielen.

Danke für Rückmeldung!


16. Februar 2012 09:34:03

Genau… hab 2 neue Gehäuselüfter drin…also insgesamt nun 3 Stück. Einer vorne, einer oben direkt oberhalb vom CPU-Cooler und der Flache hinten.
Damit habe ich die genannten Temperaturen mit dem „Small Test“ von Prime erzielt, nachdem dieser eine Stunde ohne Unterbrechung gelaufen ist.
Muss ich da nun noch den anderen (härteren) Test machen, oder reicht das?

Die „problematischen“ Spiele werden natürlich bei nächsten Gelegenheit getestet, denn diese waren ja schließlich der Auslöser dieses Threads :-)
Treiber dürften recht neu sein, werde sie aber nochmal aktualisieren.
Hoffe dass ich da heut abend was erreiche.
Sobald ich Ergebnisse habe melde ich mich.

Danke schon mal bis hierher!
16. Februar 2012 12:49:42

Das ist schon mal - wie bereits gepostet - im Bereich des normal Akzeptablen.
Damit sollte der Puter jetzt eigentlich schon spielen können.
Es sei denn, das Bequiet geht in den Recyclerzustand. Aber immerhin
hats schon mal ne Stunde so ziemliche Volllast durchgehalten.

(Wenn der einzige Fehler die Hitze war, dann sollte es jetzt gut sein)

Poste mal den Weitergang. Greetz aus Kiel
19. Februar 2012 13:15:39

So, gestern abend und gerade habe ich mal die Zeit gefunden, die Problemspiele Batman und Anno 2070 zu testen...ob sie denn immer noch den PC zum Neustart bringen, trotz 2 neuer Gehäuselüfter.
Vorher natürlich CoreTemp und MSI Afterburner gestartet, man will ja alles dokumentiert haben :-) Batman lief eigentlich...bei Anno 2070 allerdings hat der PC weiterhin einfach mittendrin neu gestartet. Habs auch mehrmals probiert...in den Menüs keine Probleme, aber im Spiel selbst dann mal nach 2, mal nach 5 und mal nach 10 Minuten.
Zwischendurch hab ich immer mal auf die Temperaturen geschaut und keine Auffälligkeiten festgestellt. Lag alles im normalen Bereich...GPU bei ca. 51 Grad, CPU bei 53 Grad.
Nach dem Neustart dann ins Log-File von MSI Afterburner gesehen...vor dem Absturz waren die Temperaturen nicht anders.

Scheint wohl dann doch irgendwas mit dem Netzteil nicht zu stimmen.
Oder kann es auch die Grafikkarte sein? Neuen Treiber hab ich drauf gemacht. Aber da müsste doch dann eine Fehlermeldung/blauer Bildschirm kommen, oder?!


19. Februar 2012 14:19:46

Netzteil? Siehe mein Post oben! Und schon mal anderes PSU getestet?
19. Februar 2012 14:38:31

Ne, habe leider kein Ersatz-Netzteil in der Nähe. Werde nun warten bis das von mir bestellte, und von euch empfohlene SuperFlower eintrifft und dann damit testen.
Falls es dann immer noch nicht funktioniert, geb ichs halt wieder zurück und probiere andere Varianten.

Oder hättet ihr ne bessere Idee?

19. Februar 2012 14:49:05

Brav Brav! Noch bessere Ideen ? Wir sind doch mit dir hier schon am Maximum. Noch besser? - das geht gar nicht!
19. Februar 2012 16:16:14

Ok, werde dann wie geplant vorgehen. Sobald ich erste Ergebnisse habe, melde ich mich wieder bei euch.

Bis hierhin vielen Dank und schöne Grüsse aus Leipzig!
19. Februar 2012 22:32:27

Alaaf us Kölle! :D  Und...wenn...et...Trömmelsche jeht, dann stond me al parat... ;) 
19. Februar 2012 23:15:44

Dithmarscher Bier, Dithmarscher Bier, Dithmarscher Bier
ja wir trinken alle Dithmarscher Bier!

www.dithmarscher.de
27. Februar 2012 08:09:33

Hallöchen,
gestern hab ich endlich die Zeit gefunden, meinem „Neustart-Problem“ mit dem in der Woche neu gekauften SuperFlower-Netzteil auf den Grund zu gehen.
Habs erst mal nicht eingebaut sondern nur angeschlossen, falls Umtausch erfolgen müsste. War gar nicht so einfach die ganzen Kabel an die richtigen Stellen zu bekommen…der CPU-Kühler machts im oberen Bereich ganz schön eng :-) Letztendlich war aber alles an Ort und Stelle…muss sagen, da waren die Kabel vom BeQuiet-Netzteil besser beschriftet/gekennzeichnet.
Auch war ich überrascht, keinen Anschluss für Lüfter bei den ganzen Kabeln zu finden. Musste sie daher auf dem Mainboard an die Anschlüsse fummeln.

Was soll ich sagen…nach 3 Stunden Anno 2070 hatte ich keinen einzigen Neustart. Nun weiß ich nicht, ob es daran lag, dass das Gehäuse die ganze Zeit offen war (Netzteil stand ja draußen) oder weil das BeQuiet wirklich einen Defekt hat. Da die Temperaturen aber vorher auch bei geschlossenem Gehäuse in Ordnung waren, gehe ich mal von Letzterem aus. Werde es heute aber richtig einbauen und dann nochmal testen.
Da nochmal die Frage…bei mir kommts Netzteil ja unten rein…was ist da eher zu empfehlen…Netzteil mit Lüfter nach unten oder nach oben einbauen? Das Alte hatte ich mit Lüfter nach unten, da auch unten ein Gitter mit Stauschutz ist.

An BeQuiet habe ich eine Mail geschrieben und die Antwort bekommen, dass hier wohl ein Fehler beim Netzteil vorliegt und ich es einschicken sollte. Werde ich mal machen, da noch Garantie drauf ist und gucken, was ich dann irgendwann zurück bekomme.

Ich danke euch jedenfalls für die Hilfestellungen und Infos. Hoffe, dass ich nun erst mal Ruhe habe. Falls sich was Interessantes ergibt, melde ich mich wieder.
Schöne Grüsse!

27. Februar 2012 09:05:36

Hey, immer da, wö möglich, mit dem Lüfter nach unten einbauen! Dadurch wird das NT immer mit Raumluft versorgt und ist in der Regel leiser. Auch wird der Luftstrom im Gehäuse in keinster Weise beeinflusst. ;) 

Bei der Beschriftung der Kabel - nunja, da gebe ich dir Recht. Wenn du mal ein paar NTs gewechselt hast, brauchst du diese Info ohnehin nicht mehr. ;) 

Und die Gehäuselüfter gehören m.E. ans Board, damit anständig gesteuert werden kann.

Insofern war der NT Tausch also ein voller Erfolg, der sich auch noch positiv auf deine Stromrechnung auswirkt. :D 

27. Februar 2012 10:06:36

Grundsätzlich stimme ich dem Vorposter zu. Ja, da soll man die verschiedenen Hersteller-Philosophien auch ins Gehirn einsacken lassen. Mit den Beschriftungen und den Kabeln hast nicht nur Du Recht, da kann Superflower noch gut nachholen. Sehe ich genauso. Auch Steckerei sollte noch gängiger werden. Bequiet: Die LUXUS Lüfterdirektbetreiberei ab Netzteil-Port, und ebenso das Auslesen der U/pM wenn Du das meinst, das gibts bei Superflower nicht. Dafür ist aber sonst technisch ziemlich alles paletti. Auch der Preis! Der stimmt! Stimmt auch - Es waren durchaus sinnvolle Features bei den alten Darks und den neueren Straights! Wenn jemand ein kleines Brett mit nur einem Lüfteranschluß, am besten in solche Meshcases wie ein Antec 900 etc. eingebaut hat, konnte er halt die restlichen Püster direkt an das PSU anklemmen. (Lüfter haben auch leicht anzulaufen - SilenX) Aber nur dollllle Features?! Und dann? Unter dem Blech ist am Ende nur billligst - auch für teuer Geld!

Was nutzt ein Mercedes 500, der nicht mehr fährt. Allenfalls noch als Gartenbude aus Blech mit Ledersitzen zu gebrauchen. Da wäre mir ein fabrikneuer 500 von Fiat lieber...

Wenn Dir bequiet ein neues schickt, stells gleich als OVP in die Bucht.
Dinger werden gut gehandelt. Mir ist unlängst auch ein Dark abgeraucht, das habe ich die Bucht gestellt. Ich war überrascht, wieviele Leute noch (außer mir) ihr schrottiges und ausgebranntes Bequiet eingestellt haben. Guck mal selbst....;-) Viel Glück, Jim!

Edith@Stefan: "Gehäuselüfter vom Brett anständig steuern"
Ein Bequiet PSU regelt die Lüfter an seinen Direktanschlüssen durch die Thermoelektronik im Spannungsregler durchaus schon selbst. Angeschlossener Lüfter läuft zumeist im Silent-Modus mit, auch wird dazu die Regeldrehzahl mit Kabel vom Brett her abgegriffen.

Und?: Was hilft denn die dicke "Featurei" , wenn der Rest sonst bestenfalls Schrott ist? N I X :D 

Da ist eine separate Lüftersteuerung - für den, der's braucht schon besser. Und es bleibt dafür auch noch genug Geld übrig.
23. März 2012 07:59:43

Hallo,
kleiner Zwischenbericht…habe das defekte Bequiet-Netzteil eingeschickt und einen Tag später im Austausch ein nagelneues Straight Power E9 600W bekommen. Guter Service wie ich finde.
Da ich aber schon das von euch empfohlene Superflower-Netzteil laufen habe, werde ich Dieses nun verkaufen. Denke, nach euren und nun auch meiner Erfahrung ist das Superflower qualitativ besser als das Bequiet.
Zum Superflower noch so viel…läuft einwandfrei und bisher ohne jegliche Probleme. Neustarts hatte ich auch keine mehr, hab aber auch in den letzten Wochen wenig gespielt.
Danke euch nochmal für die gute Unterstützung!
Schöne Grüße!
23. März 2012 08:55:49

Prima! Hau mal das BeDingens in die Bucht und erfreue dich an dem Golstück. Das ist der bessere Fang (Fischstäbchen vs. Lachssteak) ;)