Anmelden mit
Registrieren | Anmelden
Ihre Frage

Wlan funktioniert nicht

Letzte Antwort: in DSL & mobiles Internet: Anbieter, Aktionen, Erste Hilfe
Teilen
21. März 2012 11:50:06

Hallo!
Ich habe ein neues Notebook (Acer Travelmate 5742 Z), auf dem ich Windows 7 installiert habe. Bis auf Wlan funktioniert alles einwandfrei. Die Wlan-LED leuchtet, es werden aber keine Netzwerke gefunden. Die Treiber sind von der Installations-CD und auf den ersten Blick wohl aktuell Im gerätemanager wird angezeigt, dass der Treiber aktuell und auf dem neuesten Stand ist. Ich habe die Treiber schon ein paar Mal deinstalliert und wieder installiert, das hat aber nicht geholfen. Ich habe Antivir und Zonealarm auf dem Rechner, falls das eine Rolle spielen könnte. Vielen Dank für eure Hilfe!!

Der Problembehandlungsbericht zeigt Folgendes:

Gefundene Probleme
Möglicherweise liegt ein Problem mit dem Treiber für den Adapter Drahtlosnetzwerkverbindung vor.Möglicherweise liegt ein Problem mit dem Treiber für den Adapter Drahtlosnetzwerkverbindung vor.
Der IP-Protokollstapel konnte nicht automatisch an den Netzwerkadapter gebunden werden. Ermittelt
Richten Sie den Adapter "Drahtlosnetzwerk" ein. Nicht ausgeführt
Beim Adapter "Drahtlosnetzwerk" sind Probleme aufgetreten. Nicht ausgeführt


Gefundene Probleme Erkennungsdetails

6 Möglicherweise liegt ein Problem mit dem Treiber für den Adapter Drahtlosnetzwerkverbindung vor. Ermittelt

Der IP-Protokollstapel konnte nicht automatisch an den Netzwerkadapter gebunden werden.
Richten Sie den Adapter "Drahtlosnetzwerk" ein. Nicht ausgeführt

Richten Sie den Netzwerkadapter für die Kommunikation mit diesem Netzwerk ein. Hierdurch wird sichergestellt, dass für den Netzwerkadapter sowohl Internetprotokoll, Version 4 (TCP/IPv4), als auch Internetprotokoll, Version 6 (TCP/IPv6), verwendet werden können.
Beim Adapter "Drahtlosnetzwerk" sind Probleme aufgetreten. Nicht ausgeführt

Weitere Informationen zum Beheben von Treiber- und Hardwareproblemen finden Sie unter "Windows-Hilfe und Support".


Erkennungsdetails

Diagnoseinformationen (Netzwerkadapter)
Details zu Netzwerkadapter Diagnose:

Treiberinformationen für Netzwerkadapter Drahtlosnetzwerkverbindung:

Beschreibung . . . . . . . . . . : Broadcom 802.11n-Netzwerkadapter
Hersteller . . . . . . . . . : Broadcom
Anbieter . . . . . . . . . . . : Broadcom
Version . . . . . . . . . . . : 5.100.235.19
INF-Dateiname . . . . . . . . . : C:\Windows\INF\oem17.inf
INF-Dateidatum . . . . . . . . . : Mittwoch, 21. März 2012 10:05:47
Abschnittsname . . . . . . . . . : BCM43XNG_NT61
Hardware-ID . . . . . . . . . . : pci\ven_14e4&dev_4358
Instanzstatusflags . . . . . : 0x180200a
Geräte-Manager-Statuscode . . : 0
Schnittstellentyp . . . . . . . . . . . . : 71
Typ des physikalischen Mediums . . . . . . : 9



Netzwerkdiagnoseprotokoll
Dateiname: D9423300-CC49-4E3D-AB9E-788315E98D6B.Diagnose.0.etl

Andere Netzwerkkonfiguration und Protokolle
Dateiname: NetworkConfiguration.cab

Sammlungsinformationen
Computername: ANDREA-PC
Windows-Version: 6.1
Architektur: x86
Zeit: Mittwoch, 21. März 2012 11:31:42

Herausgeberdetails

Windows-Netzwerkdiagnose
Ermittelt Probleme mit der Netzwerkkonnektivität.
Paketversion: 1.0
Herausgeber: Microsoft Windows
Netzwerkadapter
Beheben Sie Probleme bei Ethernet-, Drahtlos- oder anderen Netzwerkadaptern.
Paketversion: 1.0
Herausgeber: Microsoft Corporation

Mehr über : wlan funktioniert

Anonymous
21. März 2012 12:39:41

Ist das WLAN im Gerätemanager richtig installiert, also ohne Ausrufezeichen?
Dann gehe so weiter!
Systemsteuerung -> Netzwerk und Freigabecenter -> Neue Verbindung oder Netzwerk einrichten -> mit dem Internet verbinden -> Funkverbindung (Wlan) -> Abfrage SID (ist Kennung von Deinem WLan, steht hinten auf der DSL Box, der 16 Stellenschlüssel auch), Abfrage Schlüssel ( sind meistens 16 Stellen) dann wird automatisch WPA2 Personal eingestellt und die Verbindung baut sich auf (WLan Verbindung mit dem Internet),unter Drahtlosnetzwerke verwalten nachsehen, hier muß das Netzwerk angezeigt werden wenn nicht auf hinzufügen klicken, abspeichern nicht vergessen, fertig.

Info http://www.netzwerktotal.de/netzwerkwindows7.htm
21. März 2012 12:59:31

Danke für Deine schnelle Antwort! Leider funktioniert das nicht. Im gerätemanager wrd angezeigt, dass alle Treiber auf dem aktuellen Stand sind, es gibt keine Ausrufezeichen oder Fehlermeldungen. Wenn ich eine neue verbindung (Drahtlos) hinzufügen möchte, (in der Systemsteuerung sowohl unter neue verbindung oder neues Netzwerk einrichten als auch unter Verbindung mit einem netzwerk herstellen) kommt gleich die Meldung, "Nicht verbunden, es sind keine verbindungen verfügbar. gehe ich auf problembehandlung kommt folgende meldung:
Gefundene Probleme:
Möglicherweise liegt ein Problem mit dem Treiber für den Adapter Drahrlosnetzwerkverbindung vor.
Adapter "Lan-Verbindung 2 ist deaktiviert.

Am WLAN kann es nicht liegen, da dieses noch von zwei anderen Notebooks ohne probleme genutzt wird. Über LAN komme ich mit dem Notebook ins Internet, aber WLAN funktioniert eben nicht, obwohl es angeschalten ist (LED leuchtet orange (wobei die anderen LEDS am Rechner blau leuchten)) und anzeigt, dass der aktuelleste Treiber installiert ist. Was kann ich noch tun? bin langsam am verzweifeln...

Ähnliche Ressourcen
Anonymous
21. März 2012 13:02:37

Eventuell ein defekt der Antenne oder der Karte selber!
Versuch es mal mit einem USB Stick die interne Wlan Karte dann aber deaktivieren!

Noch was den Wlan Standard 802.11x überprüfen oder feststellen!
http://de.wikipedia.org/wiki/IEEE_802.11
21. März 2012 17:41:58

Ich habe gerade leider keinen USB-WLAN-Stick. Es müsste 802.11g sein.

Hast Du oder jemand anders vielleicht noch weitere Ideen. Es zeigt wie gesagt immer an, dass die Treiber aktuell sind und die Hardware betriebsbereit ist. Unter den WLAN-Einstellungen ist WLAN deaktiviert. Wenn ich auf aktivieren gehe lädt er kurz, dann erscheint kurz die MEldung aktiviert, aber unter dem WLAN-Symbol steht weiterhin deaktiviert. Kann es sein, dass mit Win7 etwas nicht stimmt und ich das neu installieren muss? Ich denke ja ehr nicht, weil sonst alles soweit funktioniert. Habt ihr noch eine andere Idee, wie ich mein Wlan zum Laufen bringen kann. Ich glaube nicht, dass die Karte defekt ist, da ein Wlan-Netz erkannt wurde, als Linux noch installiert war. Ich bin um jeden Tipp dankbar!!!
21. März 2012 18:29:57

Ich habe mir die Dienste anzeigen lassen, es gibt kein WLAN.svc auf meinem Rechner. Meinst Du es könnte daran liegen? Was kann ich nun tun? Bitte möglichst genaue Anleitung, mit den Einstellungen unter Diensten kenne ich mich nicht so gut aus. Danke für Deine Hilfe!
21. März 2012 18:44:03

Auf dem Rechner steht: Acer Nplify 802.11 b/g/n
21. März 2012 19:27:06

Hab meinen alten Treiber deinstalliert und den, den du vorgeschlagen hast installiert. Hat alles geklappt. Aber das Problem ist das gleiche. Es zeigt an, dass das Gerät installiert ist und einwandfrei funktioniert, aber es wird kein Netz erkannt, weil es deaktiviert ist und sich nicht aktivieren lässt.
21. März 2012 19:30:34

Ich gehe unter Netzwerkverbindungen>Adaptereinstellungen und dort sind die LAN und die Drahtlosverbindung angezeigt. Die Drahtlosnetzwerkverbindung ist deaktiviert, nun mache ich einen Rechtsklick und gehe auf Aktivieren, dann kommt kurz das Feld "wird aktiviert", dann kommt ganz kurz "aktiviert" und dann kommt wieder die normale Übersicht, auf der steht, dass das Drahtlosnetzwerk deaktiviert ist. Ich weiß echt nicht mehr weiter.
Anonymous
22. März 2012 09:31:25

Steht in meinem 2. Post mit anderem Wlan testen (USB Stick)!
10. Mai 2012 18:36:01


Hast du denn vielleicht versucht bei deinen Internetanbieter anzurufen ? Ich kenn mich leider mit den technischen Daten nicht aus aber ich hatte auch mal das Problem und da habe ich bei meinem Netzanbieter angerufen. Die haben dann intern eine Internverbindung zwischen meinem Router und meinem Laptop hergestellt.
25. Dezember 2012 01:07:48

ich hab einen wlan-router, für den gibts vier Netzwerkschlüssel (zehnstellige Paßwörter).
meine Lösung war, typ 'gemeinsame Netzwerke', danach wird nach der Nummer des WEP- Schlüssels (1,2,3 oder 4) gefragt, zehnstelliges pwd, und dann gings.
2. Februar 2013 20:37:41

Hallo sorry das ich das Thema nochmal Ausgrabe aber ich hatte / habe das Selbe Problem. Ich habe ein Packard Bell Easy note EN-LS13 Mit einer Qualcomm Atheros W-Lan Karte. Nach einem Schweren Bluescreen habe ch mein System neu machen dürfen und seit dem Ist die Karte nicht in Ordnung. Habe keine Netzwerke mehr in der Liste. Bekomme auch die meldung Möglicher weise Treiberproblem obwohl ich bei meiner Supportse direkt von PB und auch auf der Seite von Artheros.ch den neusten treiber Runter geladen habe. Faktum: Selbiges Resultat. Problem Blieb. wlananzeige im Systemtray erschien und rödelte kurz. dann kam das Rote kreuz: Keine nDrahtlosverbindungen verfügbar. Naja dachte mir ich teste es mal mit einer Karte aus einem Meiner Alten Defekten Bastelnotebooks. Und siehe da Es war die karte. Problem gelöst und Wlan läuft. Hat sich wohl die Karte verabschiedet. Naja und das genau wo die Garantie abgelaufen war.

Lg Meli
7. Februar 2013 17:15:24

Zitat :
Hallo,
gibt es an den Laptop evtl. Schalter am Gehäuse an denen WLAN aus und ein geschaltet werden kann? Hab jetzt nicht alles gelesen, ob die Frage schon irgendwo stand ... Bei dem neu aufgesetzten Gerät dann mal die Frage, ob die Treiber für die FN-Tasten des Laptops installiert wurden. Meistens gibt es dort auch Hotkeys für das WLAN und ohne die Treiber kommt windows da schon mal gern durcheinander.
Wenn keine Verbindung zu einem Netzwerk hinzubekommen ist obwohl die Karte da ist ... mal versuchen ohne Firewall eine Verbindung herzustellen ... die erste Verbdindung ohne Firewall wirkt manchmal auch wunder...

Gruß Andi
2. März 2013 00:13:21

Keine Lösoung aber gleiches Problem.
ACER 7750G, Wireless Lan Adapter, ATHEROS AR5B97, Version 10.0.0.216, Windows 7 AService Pack 1,
Googel mich schon seid gestern durch alle Foren und hab schon ne Menge ausprobiert.
Den Treiber neu installiert, ANTIVIR deinstallier (grusel). System auf Zustand vor dem WIndows Update zurückgesetzt (die Empfehlung auf Werkeinstellung zurück zu setzen möchte ich noch etwas herauszögern ):) 
Alles passierte nach einem WIndows Update.
Mit LAN komme ich rein, alle anderen Benutzer in meinem Hause kommen unproblematisch weiter mit WLAN rein. Also kein Problem mit dem Router. Auch der Kanal 802.11b ist eingeschaltet
Aus den anderen Foren scheint dies in der Tat vornhemlich ACER Rechner zu treffen.
Also wir freuen us auf weitere Ideen ;) 
4. März 2013 08:32:56

Hast meinen Tip auch schon benutzt?
Ist im Gerätemanager der Treiber korrekt installiert? Treiber drüberinstallieren von der Acer Hompage.
24. April 2013 23:48:43

Leider habe ich auch keine Lösung! Sonder das selbe Problem mit einem HP Pavilion dm1. Unter Windows 7 findet mein W-Lan Adapter keine Verbindungen. Das komische ist das ich mit HP QuickWeb eine Verbindung habe!!! also kann das Problem weder am Router noch am Adapter selbst liegen!!! Könnte es sein das es sich um ein Virus handelt???(Antivir hat nichts gefunden, funktioniert aber nach dem letzten Suchlauf nicht mehr einwandfrei!)
25. April 2013 07:48:52

Hat es denn unter Windows schonmal funktioniert? Falls nicht, mach bitte nen neuen Thread auf.

WLAN richtig konfiguriert?

Sonst kuck im Gerätemanager, ob die Treiber korrekt installiert wurden (keine Fragezeichen oder Ausrufezeichen). Wlan ist aktiviert per Taste? Die Taste muss leuchten.
Treiber neuinstallieren.

Antivir deinstallieren und neueste Version wieder installieren, wenns nicht mehr richtig funzt.

älteren Wiederherstellungspunkt nutzen, um WLAN vor einem evtl. Misslungenen update wiederherzukriegen.
11. Mai 2013 23:20:40

hi,
ich hoffe die diskussion ist noch nicht zuende: ich habe jetzt das selbe problem, seit gestern bekomme ich mit meinem belkin usb-wlan-adapter zwar noch die information, dass meine arcor-verbindung, die ich seit enigen jahren bereits nutze, angezeigt wird, diese aber nicht verbunden wird. beim verbinden heißt es, dass die verbindng länger als gewöhnlich braucht und schließlich das ganze als derzeit eingeschränkt bezeichnet. ich habe alle treiber auf neustem stand und das ganze auch mit einem anderen usb-wlan stick ausprobiert, da ich das problem auf meinem packard bell gamer pc habe, doch auch das funktionierte halt nicht. ich hab auch mitlerweile alles an verbindungen, wlansticks, firewall usw. deaktiviert und wieder aktiviert, doch das half nichts. ich habe keine updates oder sonstiges am system gemacht. Wenn ich auf den status der angezeigten verbindung gebe heißt es "eingeschränkt" und außerdem, dass es nicht mit ipv4 und ipv6 konnektivität verbunden ist. In cmd anweisung ipconfig/all kommt übrigens keine information zu "drahtlosnetzwerkverbindung" im gegensatz zu allen anderen pcs und laptops, die noch an der arcor box dranhängen und wo alles noch normal funktioniert. von den diensten her ist nichts verändert worden. Ich such jetzt schon seit mehreren stunden in allen foren zu dem problem und die frage wurde schon einige male gestellt, aber nie gelöst :(  ich hoffe einfach mal ihr könnt mir weiterhelfen
11. Mai 2013 23:22:37

ich wollte noch anmerken, dass ich irgendwie vermute dass das ganze evtl durch irgendeine dumme tastenkombi ausgelöst wurde - an der normalen tastatur gibts da zwar nicht soviele, vor allem weils da auch kein fn gibt, einen dirketen wlan schalter am pc habe ich auch nicht gefunden
12. Mai 2013 00:00:57

habs nun doch noch selbst beheben können: habe systemwiederherstellng benutzt und das ganze etwa 2 wochen zurückgesetzt und es geht wieder :) 
13. Mai 2013 08:58:26



------------------------------------ Thread closed ------------------------