Anmelden mit
Registrieren | Anmelden
Ihre Frage

Hilfe! Neuer PC friert ein!

Letzte Antwort: in PC im Eigenbau: Zusammenstellung und Konfiguration
Teilen
23. April 2012 20:33:34

Hallo,
Ich hab ein Problem mit meinem neu zusammengebauten Rechner. Informationen zur Hardware findet ihr am Ende des Posts.
Das Problem ist folgendes: Der PC friert mir immer mal wieder ein. Sprich: Ton aus, keine Reaktion von Maus oder Tastatur. Nur Neustart hilft :( 
Was mich irritert ist, dass der PC nicht nur unter Last (Spiele wie Diablo 3 Beta, Dota 2), sondern auch bei Videowiedergabe einfriert (seit gestern sogar bei jeder Wiedergabe von Videodateien über VLC Player). Selbst bei normalen Desktopbetrieb geschieht es ab und zu (aber nur äußerst selten).

Das Problem besteht seit dem ersten Tag (d.h. seit ca 2 Wochen).
Die Temperaturen sind laut Speedfan in Ordnung. (CPU 40°C, System 40°C etc., lediglich die GPU ist seit heute (!) etwas erhöht und liegt auch bei ruhigem Surfen o.Ä. bei 58-60°C [lag sonst im gleichen Bereich wie CPU und Rest, sprich 40-45°C] was aber auch noch im grünen Bereich sein sollte)

Alle Lüfter laufen, der PC ist noch unverstaubt und auch die Netzteilkabel habe ich auf ausreichend festen Sitz überprüft.

Habe absolut keine Ahnung worum es sich handeln könnte.
Für hilfreiche Tips wäre ich zutiefst dankbar! :) 

_______________________________________________________________________
System:

CPU: Intel Core i7-3930k (6*3,2GHz, 12MB-Cache, Sockel 2011, Sandy Bridge E) --> Kühler: Scythe Mugen 3 Rev.B
Grafikkarte: Point of View Geforce GTX 680, 2GB Ram
Arbeitsspeicher: Corsair 4x4GB 1600MHz Quad-Channel Speicher
Netzteil: Be quiet BQT P9 PRO 750W
Festplatte: Samsung 830series 2,5" 256 GB SSD
Motherboard: Intel DX79TO

Mehr über : hilfe neuer friert

23. April 2012 20:50:24

Ok, also laut Ereignisanzeige scheint das Einfrieren auf "Kernel-Power" mit der Ereignis-ID 41 und der Aufgabenkategorie (63) zurückzuführen zu sein.
Läuft unter Kritisch das Ganze, aber das alles sagt mir nicht viel :( 
Ähnliche Ressourcen
Fragen Sie die Community
23. April 2012 21:30:48

Das macht nichts, für sowas gibt es ja Suchmaschinen und meine hat zB das hier gefunden, als ich 'kernel-power ereignis-id 41 windows 7' eingab:
http://support.microsoft.com/kb/2028504

Das ist viel zu lesen, aber ob es sofort hilft, weiß ich nicht, da es sich auch um ein noch näher zu identifizierendes Hardwareproblem handeln kann.

Es wurde auch ein Thread hier aus dem Forum gefunden, vielleicht hilft der weiter:
http://www.tomshardware.de/foren/id-100159/kernel-power...

25. April 2012 00:06:49

Also was ich von der Microsoft Support Seite rauslese kommt am ehesten Lösungsszenario 3 in Frage, wobei ich Übertaktung und Überhitzung ausschließen kann (obwohl meine Grafikkartentemperatur nun schon den zweiten Tag ohne Last von ~45°C auf konstante 59°C im Desktopbetrieb gestiegen ist).
Habe keine wirkliche Vorstellung davon warum das so ist. Lief in letzter Zeit immer mit recht kühlen Temperaturen und nun wird sie plötzlich so warm?
Kann das zusammenhängen? Habe auch den Eindruck dass sich die Freezes in letzter Zeit gehäuft haben. Aber kann auch rein subjektives Empfinden sein :/ 
25. April 2012 00:30:18

Das größte Problem besteht einfach darin, dass die Mehrzahl derer, die so ein Problem haben, nicht einfach mal eben die Hardware tauschen und so rumprobieren kann, was denn nun die Fehlerquelle ist, vielleicht ist ja nur ein RAM-Riegel defekt.

Der Arbeitsspeicher ist relativ einfach mit Memtest zu testen, du kannst aber auch Prime95 nehmen, dort wird der Speicher im Test 'Blend' gefordert, kannst du hier mal nachlesen:
http://www.tecchannel.de/server/tools/1995376/prime95_k...

Memtest findest du hier:
http://www.computerbase.de/downloads/system/memtest86/

Das ist der Test, der einfach durchgeführt werden kann: entweder den PC stressen oder nur den RAM testen.

Ebenfalls recht einfach ist eine Festplattenprüfung mit Crystaldiskinfo:
http://crystalmark.info/download/index-e.html
Läuft die SSD im AHCI-Modus? Hast du nur die SSD drin oder auch noch eine normale mechanische Platte?

Der Netzteiltest gestaltet sich dagegen knifflig, denn das Beste wäre natürlich ein Tausch, um dann zu schauen, ob der PC die Probleme weiterhin hat oder eben nicht.

Bei der Grafikkarte verhält es sich ähnlich, auch da wäre ein Tausch die sinnvollste Variante (möglichst 1:1, also die gleiche Karte oder wenigstens die gleiche GPU).


RAM testen und dann, falls das keine Fehler ergab, die Platte(n). Das geht ohne Hardwaretausch. Wenn da nichts ist, wird es kompliziert(er).

Viel Erfolg und ich wünsche dir eine schnelle Fehlerfindung ;) 
25. April 2012 20:00:10

Ok, habe nun seit 1,5 Stunden memtest laufen. Ist gerade beim zweiten Durchgang. Bislang keine Fehler! Wie lange sollte ich das Programm laufen lassen?

Habe neben der SSD noch eine externe Festplatte dranhängen.
Der Grafikkartenlüfter läuft übrigens und beim Gehäuse handelt es sich um ein Silentmaxx ST11 Pro.
25. April 2012 20:12:17

und die beiden optionalen lüfter sind verbaut? bzw. welche sind verbaut?
mit welcher drehzahl läuft der grakalüfter? -> msi afterburner kann dir des sagen
25. April 2012 20:21:05

Uff, da muss ich nachsehen. Aber mal ne dumme Frage: während memtest läuft kann ich ja sonst nichts machen oder? Musste nämlich dringend noch was für die Uni ausdrucken und hab keine Ahnung wie lang das noch dauert. Habe aber schon gelesen dass es sich empfiehlt memtest über Nacht laufen zu lassen. Das werde ich also nichtmehr abwarten können heute, oder?
25. April 2012 20:49:03

kA leider aber am Donnerstag geht man doch ned in die Uni... oder wirst du so schnell wieder nüchtern?
25. April 2012 22:04:30

Du kannst das ja unterbrechen, deinen Ausdruck machen und dann läßt du das mal die Nacht durchlaufen.
26. April 2012 16:27:37

Habe nun mal die Festplatte mit CrystalDiskInfo gecheckt und der zustand ist Gut bei 100%. Temperatur liegt bei 36°C und die Platte läuft im AHCI-Modus.
An Festplatte und Speicher scheint es also nicht zu liegen. Immer mehr drängt sich mir der Verdacht auf dass die Grafikkarte die Quelle allen Übels sein könnte. Interessant wäre dann nur zu wissen weshalb die Temperatur erst so spät begonnen hat zu steigen und trotz der Ausfälle von Beginn an die Temperatur in Ordnung war?
26. April 2012 16:35:02

Immerhin hast du bisher zwei Hardwaredefektvarianten wohl ausschließen können, das ist ja schonmal was.

Hast du dich mal auf der PoV-Supportseite oder dort in einem Forum umgelesen (sofern möglich, klar), ob du dieses Verhalten exklusiv hast?

Mal davon abgesehen: du sagst ja, dass der PC auch vorher schon einfror, ohne dass diese Temperaturanstieg auftrat oder hast du das Verhalten vorher vielleicht nur nicht registriert?

Was wäre denn für dich eher zu tauschen möglich (Verwandte, Bekannte, egal): Netzteil oder Grafikkarte? Es ist auch erstmal egal, ob du jetzt deine Karte mal in nem anderen PC verbaust und die dort testen läßt oder ne andere Karte bei dir verbaust und schaust, was passiert (gilt natürlich gleichfalls fürs NT).
26. April 2012 16:49:10

Doch doch, Rechner fror auch bei normalen GPU Temperaturen ein. Die Temperaturen halte ich seit jeher im Auge.
Was den Hardwaretausch anbelangt: Ich könnte könnte mich vorrübergehend an meinem alten Rechner, den ich meinen Eltern überlassen habe, bedienen.

Noch kurz was anderes.. Mein CPU Kühler hat vorhin plötzlich begonnen wesentlich schneller zu drehen. Das geschah nachdem ich im Bios was nachgesehn habe. Bin aber eigentlich ziemlich sicher nichts verstellt zu haben. Wollte nur keine Informationen vorenthalten :) 
Woran kann das nun wieder liegen? Irgendwie ergeben sich von Tag zu Tag mehr Baustellen^^
26. April 2012 16:57:23

Solange das Netzteil dort stark genug ist, um deine Hardware zu versorgen bzw dort dann die Karte und den Rest handlen zu können, ist das ja ne gute Sache :) 
Da das gern verwechselt wird: BIOS oder UEFI, also beim Bootvorgang ins BIOS oder während des Betriebs ins UEFI?
Im 1. Fall kann es sein, dass dann der Lüfter hochdreht, wie das ja gerne auch bei der Grafikkartenkühlung passiert, während gebootet wird.
26. April 2012 17:02:18

Bin beim Booten ins Bios gegangen. Hab ich aber mittlerweile schon wieder hingekriegt. Mal ganz anders gefragt: Motherboard kanns nicht sein?
26. April 2012 17:07:57

Es kann alles sein, vermuteter Hardwarefehler halt. Aber das auszutauschen dürfte echt ein Problem werden, ähnlich wie es das bei der CPU wäre.
26. April 2012 18:20:56

Jo, kann alles sein.
Ich bei der (weiteren) Fehlersuche (RAM, etc. wurde ja schon ausgeschlossen) aber mit der Grafikkarte anfangen. Versuch dir da irgendwo eine zu leihen und guck ob der Fehler dann weggeht mit der anderen GraKa.
26. April 2012 18:52:26

Hm, so weit so gut... Habe gerade meine alte GTX 260 aus dem Rechner meiner Eltern in meinen Rechner implantiert und siehe da, das Spenderorgan scheint angenommen zu werden. Zumindest in puncto Videowiedergabe. Während der Rechner unter der GTX 680 binnen 2 Minuten beim Wiedergeben von Videos gefroren ist, laufen Filme und Serien unter der GTX 260 wieder einwandfrei. Kann man jetzt schon sagen dass es an der Grafikkarte liegt? Langzeittests sind etwas Problematisch weil ich mir die alte Karte nur ausgeborgt habe und meine Eltern auf ihren Rechner angewiesen sind.
Was ich mich nun frage: Falls es tatsächlich die Grafikkarte ist, wieso hatte ich dann schon am ersten Tag und in der Zeit als die GPU-Temperaturen noch normal waren Freezes und wie kommt es überhaupt dass ich zuanfang noch wie gewohnt Filme abspielen konnte und es in den letzten Tagen erst zu Freezes bei Videowiedergabe kam?

Sollte ich noch irgendetwas mit der alten Karte testen solange ich sie noch dranhängen hab?

PS: getestet habe ich nun ca. eine halbe Stunde
26. April 2012 18:57:49

Hört sich dann wirklich sehr stark nach einem Defekt deiner GTX 680 an.
26. April 2012 19:03:22

Es kann immer noch das Netzteil sein, ein pieseliger Wackelkontakt, alles möglich. Versuch erstmal, die Karte zu verifizieren und bau bitte mal als Gegentest die 680 jetzt in den anderen PC ein. Der Unterschied in der maximalen Leistungsaufnahme beider Karten beträgt 20 Watt, das sollte hinhauen.
26. April 2012 19:08:19

Die GTX 260 verbraucht ähnlich viel Strom wie die GTX 680.
Und mit der GTX 260 läuft ja alles. Für einen Netzteildefekt spricht also rein gar nix.

Den Gegentest mit der GTX 680 ihm anderen PC würde den endgültigen Beweis erbringen.
26. April 2012 19:51:15

Ok, dann teste ich eben die 680 im alten PC.
26. April 2012 20:30:28

Mach das und so du dich traust: wackel mal vorsichtig an den beiden Kabeln rum, die in deinem PC die GTX 260 mit Strom versorgen, um die Möglichkeit eines Wackelkontakts sowohl an den PCIe-Steckern als auch an den Modulverbindungen am Netzteil zu testen. Sowas gehört auch zur Abteilung 'Netzteildefekt', jedenfalls in meiner Welt.
26. April 2012 20:46:03

Also zu meinem Bedauern stelle ich fest dass die 680 beim Referenztest Videowiedergabe im alten Rechner tadelos läuft. Habe allerdings den Treiber neuinstalliert. Vllt kam es bei der Treiberinstallation am neuen Rechner zu einem Fehler? Hm, jetzt bin ich wieder so schlau wie zuvor. An den Kabeln rütteln hatte keinen Effekt zufolge.

Ich baue mal wieder zurück. Vllt löst sich ja das Problem auf wundersame Art und Weise in Wohlgefallen auf. Soll ja auch schon vorgekommen sein.
26. April 2012 20:50:19

Da hilft wohl nur ein Dauertest: Lass die GTX 680 im alten Rechner und die GTX 260 im neuen Rechner mal durch ein paar Benchmarks laufen.
26. April 2012 20:52:15

Ich bin natürlich davon ausgegangen, dass du vorher diverse Treiberszenarien duchgeprüft hast.

Das solltest du vielleicht jetzt mal in Erwägung ziehen.
26. April 2012 21:13:32

Nun gut, die 680 ist wieder im neuen PC drin. Treiber hab ich neu installiert und die Temperatur liegt wieder bei 43°C in Idle, aber sie hängt auch noch nicht lange am Strom. Hatte andererseits aber auch nicht viel Zeit abzukühlen.
Jedenfalls mal wieder ein Video gestartet, zwei Minuten später --> Freeze

Da soll mal jemand schlau werden drauß. Kann man daraus schlussfolgern dass es am Netzteil liegt?
26. April 2012 21:21:40

Nein, kann man nicht. Die GTX 260 lief ja am Netzteil ohne Probleme.
26. April 2012 21:29:31

Naja gut, aber soviel kanns ja dann nicht mehr sein. Wenns nicht die Festplatte, nicht die Grafikkarte (kann die nun ausgeschlossen werden?) und nicht der Arbeitsspeicher ist, dann bleiben doch nurnoch Netzteil und Motherboard als Fehlerquellen übrig, oder irre ich mich?
26. April 2012 21:43:44

Tja, ich fürchte, du kommst da nicht drum herum: bau das NT aus dem anderen PC bei dir ein und schau dann mal, was passiert.
26. April 2012 21:49:01

Hm, das alte Netzteil hat aber nur 400W wenn ich mich recht entsinne. Reicht das?
26. April 2012 21:49:03

Wenn die GTX 260 am Netzteil problemlos lief wird es das Netzteil nicht sein. Davon kann man schon ausgehen, da der Stromverbrauch vergleichbar ist.
Entweder doch noch ein Treiberproblem oder ein Mainboard Problem.
Oder ist es doch die Grafikkarte, und du hast die am alten PC nicht hart genug rangenommen.
26. April 2012 21:50:11

french sagte:
Hm, das alte Netzteil hat aber nur 400W wenn ich mich recht entsinne. Reicht das?


Wenn die GTX 260 dran läuft muss es ja reichen, die GTX 680 verbraucht unter Last ja fast das gleiche an Energie.
26. April 2012 22:20:18

Und in beiden PCs steckt natürlich ein 130 W Sandy Bridge-E-Prozessor, ist klar, Phil.

Laß das mal besser sein, french, safety first. Wenn das NT mitten im Test abschaltet hast du auch nix davon.

Blöde Sache, das.

Ich muß mal in Ruhe nachdenken.
26. April 2012 22:26:44

Gaensebluemchen sagte:
Und in beiden PCs steckt natürlich ein 130 W Sandy Bridge-E-Prozessor, ist klar, Phil.



Der neue PC mit 130 W Sandy Bridge-E kriegt die GTX 260, die ähnlich viel verbraucht die die GTX 680 problemlos betrieben.....
Ist also kein Argument was du hier lieferst!
26. April 2012 22:47:43

Also Netzteile tausch ich jetzt wirklich nicht. Das krieg ich sowieso nie wieder richtig hin^^
Hm, wegen Treiber.. ich kann nur sagen ich hab laut Nvidia Page den aktuellsten Grafiktreiber drauf.
Grafikkarte kann ich mir auch irgendwie gut vorstellen. Ne gute Stunde Videos schauen mit der 260 war kein Problem, aber 2 Minuten mit der 680 und schon ist er abgeschmiert. Ich werd nicht so recht schlau draus. Immerhin ist die Temperatur der 680 seit Wiedereinbau auf Normaltemperatur gefallen. Immerhin etwas Positives hat der Wechsel also gehabt. Momentan sogar fast ein bisschen kühl mit 39°C.
Gibts irgendwelche Tests fürs Mainboard oder hilft nur ein Austausch?
26. April 2012 22:50:40

Ich muß mich hier wirklich sehr zusammenreißen, um dir nicht verbal den Hals umzudrehen, du Genie.

Kannst du nicht erstmal denken und dann, bevor du was schreibst, noch ein zweites mal denken? Und du willst beraten und helfen? Jammer...

Also: im neuen PC ist ein 750 W-NT verbaut. Wir wissen, dass dort die CPU + Karte + Zeugs einen Einschaltstrom von 400 Watt erzeugen und das NT die normalerweise mit links verpackt. Der müßte nämlich etwa anliegen: Karte 195 Watt, CPU 130 Watt, Mainboard und der Rest könnten seine 75 Watt beim Systemstart brauchen.

Was wir nicht wissen: um welches NT handelt es sich bei dem 400er und welche Hardware versorgt das in dem anderen PC?

Klar?

Hilfe sieht echt anders aus.

Also, french, mal raus damit: welches NT ist es und was versorgt das in dem anderen PC, vornehmlich bitte die CPU nennen, die Karte ist ja bekannt.

Okay, dann tausch es nicht, ist wohl auch besser so.
Außer dass du den PC mal so, wie er ist, in einem Shop testen läßt, fällt mir im Moment nichts ein, tut mir leid.
26. April 2012 23:04:11

Beim anderen NT handelt es sich doch tatsächlich um ein 500W Enermax Netzteil. Die CPU ist ein Dual Core von Intel mit 2,16 GHz. Genaue Bezeichnung hab ich gerade nicht parat, aber wenns ist spiel ich schnell SiSoft Sandra oder was ähnliches drauf und schau nach.

Mit dem Gedanken dass ich mit dem Rechner mal zu einem Spezialisten gehen sollte hab ich mich auch schon warm gemacht. Mein Kung Fu ist für derartigen Stress einfach nicht mächtig genug ;) 
Dann muss ich eben in den sauren Apfel beissen und ein paar Euro für den Profi locker machen.

Ich danke euch jedenfalls sehr für eure Hilfe! Bis ich die Maschine schlussendlich zum Fachmann bringe werd ich noch ein bisschen rumlesen. Wenn ich noch auf etwas komme würds mich freuen wenn ich euch nochmal um eure Meinung dazu bitten könnte :) 
26. April 2012 23:12:05

Ja nun, aber das 500er wird ja kein Problem damit haben, deinen PC zu versorgen. Würd ich doch mal versuchen.

Ich mein, was ist umständlicher: Netzteiltausch (jaja, und wieder zurückbauen) und eventuell so was rausfinden oder der andere Weg? Eben.
26. April 2012 23:16:54

Kommt auf das technische Geschick beim Ein- und Ausbau an. Lässt sich so nicht pauschal beantworten.
26. April 2012 23:17:29

Ich denke es liegt an der Karte, ein Defekt des NTs wirkt sich glaub anders aus. Bestell dir online eine ähnliche Karte, bau die ein und lass nen Tag FurMark oder so laufen oder zumindest ne Stunde. Edit ein NT ist doch gleich getauscht/getestet: Neben den PC legen, Anschlüsse vom alten NT weg, neue ran und Saft drauf.
27. April 2012 01:05:12

Ich würd die grakas fürn paar tage wechseln um einen vorführeffekt ausschließen zu können.
Außerdem könntest noch den 2ten pcie von deinem mainboard testen, graka dort rein. Ich denke zwar nicht, dass das Mainboard was hat aber kostet ja nix mal umzustecken.

Sonst kann ich nur empfehlen dir bei nem händler online NT und graka zu bestellen und innerhalb deiner rücktrittsfrist zu testen, gern auch amazon oder andere händler die ne längere rückgabefrist ham. Kostet dich dann bei amazon genau ne fahrt zu post.

Mfg guck
27. April 2012 08:19:04

Das wäre an sich auch meine Idee, aber mal eben um bis an die 600 Euro hat nicht jeder übrig, der sich grad nen brandneuen PC gekauft hat, Todesguck. Ich hätte die jedenfalls nicht, mal sehen, was french dazu meint.
27. April 2012 08:33:12

Kann man ja auch über die kreditkarte zwischenfinanzieren, man kennt ja das ende des abrechnungszeitraums. Meiner zB 25. jedes monats und ich denke 2000 euro ist doch eh ein mindestrahmen, den man aber doch eh weit ned braucht.
27. April 2012 08:40:56

Hoff mas Beste :) 
Trotzdem ist das zu kurz gedacht, wenngleich ich natürlich zugeben muß, dass jemand, der sich so ne Kiste leisten kann, sicher seltenst am Hungertuch nagen dürfte, aber es soll auch Leute geben, die sich den nächsten neuen PC von dem Tag an zusammensparen, an dem der dann neue Computer grad frisch geliefert worden ist. Tellerrand und so.
27. April 2012 09:42:50

Eine andere Möglichkeit als das Teil zum Laden zu bringen oder selbst austauschen gibts ja nicht mehr.
27. April 2012 09:57:03

french kann versuchen, mit dem Shop nen Deal zu machen, indem es das Problem erklärt.
27. April 2012 13:05:10

Hast du den PC selbst zusammengebaut oder zusammenbauen lassen? In letzterem Fall wende dich an den Händler wo du ihn gekauft hast.
Im ersten Fall wohl echt am besten mal bei einer seriöseb Reperaturwerkstatt vorbeischauen und den Fehler diagnostizieren lassen.