Anmelden mit
Registrieren | Anmelden
Ihre Frage

Core i7 2600k auf 4,0 GHZ überktakten ?

Stichwörter:
Letzte Antwort: in Prozessoren
Teilen
2. Mai 2012 19:13:54

Hallo ich bin ein absoluter "Noob" was übertakten angeht ich habe das MSI Z77A-G43 mit dem OC GENIE II deswegen konnte ich meine 2600k jetzt schon von 3,4 auf 3,8 GHZ übertakten aber ich will mindestens 4,0 oder 4,2 GHZ.Ich weiss nicht was ich im BIOS einstellen muss ..... Mein Kühler ist im Moment ein Thermalright HR-02 Macho also sollte das overclocken kein Problem mit der Temperatur geben.Wäre echt cool wenn mir jemand helfen könnte :( 

3. Mai 2012 09:50:40

Es ist wichtig, dass du dich erst einmal sorgfältig in die Materie einliest um zu vermeiden, dass du z.B. durch zu hohe VCore deine CPU schrottest. Die von Jack verlinkten Dokumente sind sehr gut; sind jedoch nicht zum 'Abschreiben' gedacht. Vielmehr soll die Systematik verdeutlicht werden.
Wenn du dann konkrete Fragen oder Probleme hast, immer her damit! :) 
Mit deiner Hardware werden auch 4,5Ghz möglich sein. 4-4,2Ghz im 24/7 Betrieb sind mehr als genug.
Ähnliche Ressourcen
3. Mai 2012 12:01:13

Ich verstehe nur Bahnhof :( 
3. Mai 2012 14:09:43

Mal anders herum: was verstehst du denn bis jetzt, nachdem du den OC-Guide und die Sammlung gelesen hast?
3. Mai 2012 14:17:08

7664stefan sagte:
Mal anders herum: was verstehst du denn bis jetzt, nachdem du den OC-Guide und die Sammlung gelesen hast?


Das man die Sandy Bridges nicht so hoch takten soll, da die gelegentlich abrauchen :D 
a b K Overclocking
3. Mai 2012 14:37:37

Stell die VCore im BIOS z.B. auf 1,25 und den Multi auf 40. Damit sollte eigentlich jede Sandy bei 4 GHz stabil laufen. falls doch nicht gehts eben mit der Spannung langsam rauf.
3. Mai 2012 14:38:55

Die Sandies unterliegen gem. den Spezifikationen der Fa. Intel bestimmten Limits. Ein Limit ist die max. Spannung, die angelegt werden darf, und bis zu der ein Betrieb unbedenklich ist.
1,35V VCore ist der Grenzwert, der im Bios max. als Vcore angelegt werden sollte.
Damit erreicht man - abhängig vo der Güte der CPU - 4,5-4,6Ghz.

Übertaktet wird mit einer BCLK von 100 und dem entsprechenden Multipliaktor.
Für 4,0Ghz als 40 x 100. Als groben Richtwert 1,2V VCore, die im Bios fest einzustellen sind.
Recht das nicht, dann kannst du die VCore Schrittweise um 0,01V erhöhen, bis die CPU auch unter Last (Prime95) stabil läuft.
Dabei immer den Grenzwert von 1,35V beachten und die Temperaturen (CoreTemp) im Auge behalten. ;) 

Die 40x100 werden auch mit Auto-VCore laufen; jedoch wird dann mehr Spannung angelegt, als nötig, was dementsprechend auch zu mehr Wärme führt.

OC im Schweinsgalopp ohne Anspruch auf Vollständigkeit. :D 
3. Mai 2012 16:25:04

Lass ihn auf 4,2 GHz und stell die Spannung Manuell im Bios ein. Versuche mal 1.255v bei 4,2GHz. Ich habe meinen auch auf 4,2 bei 1.255v stabil laufen.

MfG
3. Mai 2012 16:33:05

GODFATHER1991 sagte:
Lass ihn auf 4,2 GHz und stell die Spannung Manuell im Bios ein. Versuche mal 1.255v bei 4,2GHz. Ich habe meinen auch auf 4,2 bei 1.255v stabil laufen.

MfG


Funktioniert bei mir irgendwie nicht wenn ich CPU Voltage auswähle zeigt er mir nur Auto und +0,0000 und + 0,00002 an usw.
3. Mai 2012 16:39:21

Das ist bestimmt Offset was du meinst.

Stell alle Spannungen Manuell ein. Normal oder der Std. Wert. Bei "Auto Einstellung" kann es Probleme geben.
Musst schauen nach Vcore.
3. Mai 2012 16:47:31

Genau. Manuelle VCore und die LLC brav abgeschaltet lassen. ;) 
Wie sehen die Tempetaren unter Last aus?
1,36V VCore unter Last bei 4,2Ghz ist zu hoch! :ouch: 
3. Mai 2012 16:48:39

7664stefan sagte:
Genau. Manuelle VCore und die LLC brav abgeschaltet lassen. ;) 
Wie sehen die Tempetaren unter Last aus?


Was ist denn LLC ? :D 
3. Mai 2012 16:53:11

Ich hab aber kein Plan wie ich das mit dem manuellen VCore im CLICK BIOS 2 einstellen soll... Hat vielleicht einer ne Ahnung wo ich diese Funktion finde ?
3. Mai 2012 17:03:24

Also ich habe bei mir im Bios folgendes drin stehen:

Adjust CPU Ratio in OS | Enabled
Internal PLL OverVoltage | Enabled
EIST | Disabled
Enhanced Turbo | Disabled
OC Genie Function Control | By Bios
DRAM Frequency | DDR3-1600 MHZ
Extreme Memory Profile | Disabled
DRAM Timing Mode | Auto
Spread Spectrum | Enabled

Was ist davon jetzt dieses LLC ???
3. Mai 2012 18:33:01

Die beste Möglichkeit wäre, wenn du mit deinem Handy, deiner Digitalkamera Bilder von deinem Bios machst. So kann ich dir am besten weiterhelfen.
3. Mai 2012 18:45:00

Ok werde ich gleich machen hab ihn jetzt nochmal umgestellt da es auf 4,2 irgendwie Probleme mit der Leistung gab.Hab ihn jetzt auf 4,0 und läuft alles stabil.Ich hatte EIST disabled hab es aber jetzt wieder auf enabled , da ich sonst kein Intel Turbo Boost mehr habe.
3. Mai 2012 19:24:49

Hey, die "+0,00000" ist die Offset Spannung, die Grundspannung passt sich da schon immer selber an, das ist nicht so gut, kann du da nicht auch auf manuelle Vcore umstellen?

1,33V sind schon sehr gewagt!!

Da seh ichs doch, das ganze nennt sich bei dir "CPU Core Voltage" ist das dritte von unten aufm dem letzten (nicht verwackelten :D ) Foto, ah ist auf dem ersten Foto auch zusehen. :) 

Sag uns doch mal was da außer "Auto" noch so zur Auswahl steht?
3. Mai 2012 19:38:39

du shrottest im schlechtesten fall deine cpu auf dauer mit der auto einstellung
3. Mai 2012 19:44:29

Ich hab meinen aktuell bei 4GHz mit 4,3GHz maximalen Turbo laufen und das mit nur 1,2V im Bios eingestellt. ;) 
3. Mai 2012 19:52:29

TNC-Flipstar sagte:
Hey, die "+0,00000" ist die Offset Spannung, die Grundspannung passt sich da schon immer selber an, das ist nicht so gut, kann du da nicht auch auf manuelle Vcore umstellen?

1,33V sind schon sehr gewagt!!

Da seh ichs doch, das ganze nennt sich bei dir "CPU Core Voltage" ist das dritte von unten aufm dem letzten (nicht verwackelten :D ) Foto, ah ist auf dem ersten Foto auch zusehen. :) 

Sag uns doch mal was da außer "Auto" noch so zur Auswahl steht?


Da gibts nur nach Auto nur noch +0,00000 , +0,02000 , +0,06000 usw... ich kann da garnix manuell einstellen :( 
3. Mai 2012 20:00:42

Nichtmal -0,02000?

Ich kann bei mir mit der Offsetspannung in beide Richtungen + so wie - und dann halt auch noch manuell, allerdings hab ich auch n Asus MB.

Ich schätze mal das "MSI Z77A-G45" hat dann mehr Einstellungen fürs OC, wäre ärgerlich.
3. Mai 2012 20:02:58

TNC-Flipstar sagte:
Nichtmal -0,02000?

Ich kann bei mir mit der Offsetspannung in beide Richtungen + so wie - und dann halt auch noch manuell.


Ne - geht bei mir irgendwie nicht :( ((
3. Mai 2012 20:04:44

Dann solltest du auf jeden Fall nicht so hoch gehen, so das die Spannung unter 1,3V bleibt und das erstma auf +0,00000V festlegen, die Spannung wird sich an der VID orientieren, nicht unbedingt das beste.
3. Mai 2012 20:10:05

TNC-Flipstar sagte:
Dann solltest du auf jeden Fall nicht so hoch gehen, so das die Spannung unter 1,3V bleibt und das erstma auf +0,00000V festlegen, die Spannung wird sich an der VID orientieren, nicht unbedingt das beste.


Also das heisst mein Mainboard (MSI Z77A-G43) hat keine UnderVoltage Funktion ???
3. Mai 2012 20:20:12

Das wäre gut möglich, ist bei den ganz günstigen eher mal der Fall, der Unterschied zwischen den Boards ist ja auch nur die Ausstattung, Z77 Chipsatz ist Z77, egal welches MB mit Z77 der Chipsatz kann bei allen das gleiche, aber wieviele Anschlüsse (so wie USB Sata PCIe 16x usw.) und wie umfangreich das Bios/Lüftersteuerung ist, ist mehr vom Preis abhängig. ;) 

Ich kann mal schaun was ich zu dem MB finde, auf welchem Stand ist dein Bios?

Edit: Ist noch zu neu, dauert sicher noch 2 Wochen bis man dazu mal was findet, also die ersten User Reviews.
3. Mai 2012 20:26:25

TNC-Flipstar sagte:
Das wäre gut möglich, ist bei den ganz günstigen eher mal der Fall, der Unterschied zwischen den Boards ist ja auch nur die Ausstattung, Z77 Chipsatz ist Z77, egal welches MB mit Z77 der Chipsatz kann bei allen das gleiche, aber wieviele Anschlüsse (so wie USB Sata PCIe 16x usw.) und wie umfangreich das Bios/Lüftersteuerung ist, ist mehr vom Preis abhängig. ;) 

Ich kann mal schaun was ich zu dem MB finde, auf welchem Stand ist dein Bios?

Edit: Ist noch zu neu, dauert sicher noch 2 Wochen bis man dazu mal was findet, also die ersten User Reviews.


Wenn es noch zu neu ist müsste es eigentlich UnderVoltage beherrschen oder ? :D 

Und es ist laut Live UPDATE von MSI auf dem neusten Stand
3. Mai 2012 20:33:50

So habe jetzt auf wieder auf +0,0000 gestellt.Laut CoreTemp schwankt der VID zwischen 1.2560 und 1.2960 manchmal geht der Wert auch etwas über 1.3xx
3. Mai 2012 20:35:57

Hab grad mal das Manual durchgelesen. Konnte leider nichts passendes finden.

Was passiert wenn du unter Core Voltage mit der Tastatur 1.2x eingibst? - Bei meinem Bios klappt das.
3. Mai 2012 20:38:21

Ja die VID ist nur unter Volllast interessant. ;) 

Die steigt auch mit steigendem Multi.

Das wäre ja auch mal n Versuch wert :D  GODFATHER
3. Mai 2012 21:19:42

GODFATHER1991 sagte:
Hab grad mal das Manual durchgelesen. Konnte leider nichts passendes finden.

Was passiert wenn du unter Core Voltage mit der Tastatur 1.2x eingibst? - Bei meinem Bios klappt das.


Ne funktioniert bei mir nicht ... :( 
3. Mai 2012 21:25:09

Schade. Einen Versuch war es Wert.

Ich habe mich grad durch ein paar Foren gelesen. Das Problem scheint bekannt zu sein (andere Z77 Mainboards).
Die Spannung lässt sich einfach nicht senken.

Ich werde mich weiter umschauen, und mich wieder melden sobald ich etwas gefunden habe.

3. Mai 2012 21:30:58

GODFATHER1991 sagte:
Schade. Einen Versuch war es Wert.

Ich habe mich grad durch ein paar Foren gelesen. Das Problem scheint bekannt zu sein (andere Z77 Mainboards).
Die Spannung lässt sich einfach nicht senken.

Ich werde mich weiter umschauen, und mich wieder melden sobald ich etwas gefunden habe.



Danke :) 
3. Mai 2012 21:32:14

Versuch mal mit (+) und (-) die Einstellung zu verändern. Vielleicht hilft das.
3. Mai 2012 21:35:36

GODFATHER1991 sagte:
Versuch mal mit (+) und (-) die Einstellung zu verändern. Vielleicht hilft das.


Hab ich , funktioniert alles nicht.... :( 
a b K Overclocking
3. Mai 2012 22:08:25

Das ist aber nicht im BIOS? :heink:  Versuchs halt mal direkt dort.
3. Mai 2012 22:14:50

alterSack66 sagte:
Das ist aber nicht im BIOS? :heink:  Versuchs halt mal direkt dort.


Da hab ich es ja die ganze Zeit versucht , hab jetzt nur mal zum Test MSI Control Center installiert aber leider auch ohne Erfolg :( 
3. Mai 2012 22:39:24

Hast noch Garantie?
3. Mai 2012 22:51:33

Fals der Kauf noch keine 2 Wochen zurück liegt könntest du es ohne Grund zurückgeben, wäre auch noch ne Möglichkeit, aber nur wenns Online gekauft wurde.
3. Mai 2012 22:55:26

TNC-Flipstar sagte:
Fals der Kauf noch keine 2 Wochen zurück liegt könntest du es ohne Grund zurückgeben, wäre auch noch ne Möglichkeit, aber nur wenns Online gekauft wurde.


Ne wurde bei Alternate vor Ort gekauft.Aber warum zurückgeben ? Hab kein Bock mein OS nochmal aufzuspielen und Battlefield 3 usw. nochmal neu runterzuladen :D 
3. Mai 2012 23:00:26

Ne muss ja nicht sein, wäre halt auch ne Möglichkeit, neu aufspielen wäre bei gleichem Chipsatz wahrscheinlich nicht mal nötig, das geht inzwischen besser, ich hab selber auch grad neuinstallier, aber davor hat das OS einen wechsel vom Q9550 mit X48 Chipsatz zum i7 2600k mit P67 Chipsatz mit gemacht ein GPU wechsel war da auch noch bei und dann hab ich das ganze irgenwann nochmal auf die neue SSD gespiegelt, lief wunderbar bis zum Schluss, musste mal etwas aufräumen, mit der Zeit sammelt sich doch etwas an, auch wenn man immer schön alles säubert. ^^
a b K Overclocking
3. Mai 2012 23:02:02

Zitat :
CPU Core Voltage/ DRAM Voltage
2.12 im Handbuch, was kannst da einstellen?
3. Mai 2012 23:04:09

Die hatte ich auch schon angesprochen, dat war leider auch nix -.- da geht halt nur "+0,00000 , +0,02000 , +0,06000".
a b K Overclocking
3. Mai 2012 23:05:08

Das ja scheiße :(  Dann taugt das Board zum Übertakten nix.