Anmelden / Registrieren
Ihre Frage

Windows 7 PC plötzlich extrem langsam

Stichwörter:
  • Windows 7
Letzte Antwort: in Windows 7
12. Oktober 2012 12:11:50

Hallo zusammen,

ich habe seit etwa 2 Wochen das Problem, dass mein Rechner bei bestimmten Aktionen plötzlich sehr langsam wird. Ein Schema habe ich allerdings nicht erkennen können. Eine kurze Beschreibung der Symptome:

  • Programme brauchen ewig, bis sie geladen werden (mehrere Minuten)
  • Programme reagieren extrem langsam und liefern auch zwischenzeitlich keine Rückmeldung (Task-Manager) oder stürzen ganz ab.
  • Bei der Wiedergabe von Video- oder Audio-Dateien kann es sein, dass extreme Störgeräusche oder Hänger (wie bei der guten alten gesprungenen Platte) auftreten können.
  • Die Probleme betreffen nicht immer alle Programme gleichzeitig.
  • Sie treten unregelmäßig auf, allerdings immer nach einem Systemstart.
  • Sie beginnen beim Systemstart bereits sehr früh (Windows braucht ewig zum Laden).
  • Teilweise stürzt der Rechner sogar ganz ab (Blue-Screens).


  • Ich war mir nicht ganz sicher, ob das Windows 7 Forum die richtige Adresse ist. Da ich aber nicht einmal weiß, ob ein Hardware- oder Software-Fehler vorliegt, habe ich in meiner Verzweiflung einfach mal hier rein geschrieben.

    Der Rechner ist nicht einmal 5 Monate jung und sollte von seiner Konfiguration eigentlich "eher schnell" sein.
    Konfiguration:
    Spoiler
    • Gigabyte Z77X-UD3H, Intel Z77, ATX
    • Intel Core i5-3570K Box, LGA1155
    • Thermalright HR-02 Macho
    • 8GB-Kit G.Skill RipJaws PC3-10667U CL9
    • Hitachi Deskstar 7K1000.D 1TB SATA 6GB's
    • Samsung SSD 830 Serie 128GB 2.5" SATA 6Gb/s
    • Zotac GeForce GTX670 Kepler AMP OC Edition 2048 MB DDR5 PCIe
    • be quiet! STRAIGHT POWER CM BQT E9-CM-480W 80+Gold
    • Microsoft Windows 7 x64 Ultimate
    • Systemfestplatte ist die HDD! Die SSD kam erst später und ich war erst zu ungeduldig und später zu faul…


  • Folgende Dinge habe ich bereits unternommen / festgestellt:

    • Treiber sind alle auf dem neusten Stand. Das Deaktivieren sämtlicher Treiber ergab nichts.

    • Windows-Updates sind alle auf dem neusten Stand (inkl. SP 1).

    • Der Windows-Taskmanager ist absolut unauffällig. Die CPU-Leistung liegt dort bei unter 5% (Browser geöffnet + 3 oder 4 inaktive Programme). Der Arbeitsspeicher ist nur etwa mit 1,2 GB bis 1,5 GB belegt (8 GB max).

    • Ein "sfc /scnannow in der Eingabeaufforderung konnte nicht abschließend durchgeführt werden:
      Spoiler


    • Ein Blick in die Windows Ereignisanzeige (Ausführen -> eventvwr.msc -> Windowsprotokolle -> System) ergab, dass drei bestimmte Ereignisse häufiger auftraten (immer zeitgleich mit den "Langsam-Anfällen" des Rechners und immer in Kombination):
      Spoiler








    • Interessant dabei: Ein Virenscan mit avast! ergibt keine Bedrohungen, aber ebenfalls Probleme mit der Datei "bowser.sys"
      Spoiler


    • Ebenfalls interessant: Wenn die Anfälle besonders schlimm werden, kommt es manchmal dazu, dass sich die Ereignisanzeige mit folgender Fehlermeldung aufhängt:
      Spoiler
      Danach verschwinden die Laggs wieder auf unbestimmte Zeit.

    • Zwei Unterschiedliche Blue-Screens (Mehr sind merkwürdigerweise nicht im BlueScreenView abgelegt. Es waren sicherlich 5 oder 6 BS nach der Installation und etwa 3 davor.): Aus dem ersten werde ich nicht schlau:
      Spoiler
      ==================================================
      Dump File : 100912-29889-01.dmp
      Crash Time : 09.10.2012 19:43:34
      Bug Check String : SYSTEM_SERVICE_EXCEPTION
      Bug Check Code : 0x0000003b
      Parameter 1 : 00000000`c0000005
      Parameter 2 : fffff800`030770c5
      Parameter 3 : fffff880`0dd44c50
      Parameter 4 : 00000000`00000000
      Caused By Driver : nvlddmkm.sys
      Caused By Address : nvlddmkm.sys+2048af
      File Description :
      Product Name :
      Company :
      File Version :
      Processor : x64
      Crash Address : ntoskrnl.exe+7f1c0
      Stack Address 1 :
      Stack Address 2 :
      Stack Address 3 :
      Computer Name :
      Full Path : C:\Windows\Minidump\100912-29889-01.dmp
      Processors Count : 4
      Major Version : 15
      Minor Version : 7601
      Dump File Size : 292.616
      ==================================================

      Diverse über google gefundene Treffer zu dem Fehler beschreiben alle nicht ansatzweise mein Problem. Da geht es unter anderem um Fehler bei Reboots, wenn ich das richtig verstanden habe.

      Der zweite BS verweist auf einen Fehler im Arbeitsspeicher:
      Spoiler
      ==================================================
      Dump File : 100712-19578-01.dmp
      Crash Time : 07.10.2012 19:10:09
      Bug Check String : MEMORY_MANAGEMENT
      Bug Check Code : 0x0000001a
      Parameter 1 : 00000000`00041790
      Parameter 2 : fffffa80`03325f20
      Parameter 3 : 00000000`0000ffff
      Parameter 4 : 00000000`00000000
      Caused By Driver : ntoskrnl.exe
      Caused By Address : ntoskrnl.exe+7f1c0
      File Description : NT Kernel & System
      Product Name : Microsoft® Windows® Operating System
      Company : Microsoft Corporation
      File Version : 6.1.7601.17835 (win7sp1_gdr.120503-2030)
      Processor : x64
      Crash Address : ntoskrnl.exe+7f1c0
      Stack Address 1 :
      Stack Address 2 :
      Stack Address 3 :
      Computer Name :
      Full Path : C:\Windows\Minidump\100712-19578-01.dmp
      Processors Count : 4
      Major Version : 15
      Minor Version : 7601
      Dump File Size : 293.056
      ==================================================


    • Zwei längere Durchläufe (beide Riegel einzeln getestet) mit Memtest86+ ergaben, dass einer meiner beiden Riegel Arbeitsspeicher Fehler aufwies. Ich habe den dann einfach draußen gelassen. Das Problem wurde dadurch jedoch nicht behoben (gefühlt ist er jetzt sogar noch langsamer).
      Spoiler




    • Eine Windows-Reparatur ergab keine Fortschritte.

    • Eine Neuinstallation des Systems war mir bisher nicht möglich (Datensicherung braucht bei den Problemen derzeit ewig)


  • Ein Diagnose-Programm für die HDD werde ich nach der Arbeit heute Abend noch einmal testen. Mehr fällt mir danach aber auch nicht mehr ein. Ich bin mit meinem Latein ein wenig am Ende und inzwischen auch recht verzweifelt. Ich habe gegoogelt wie ein Weltmeister und bin gefühlt keinen Millimeter weiter gekommen. Vielleicht hat ja jemand von Euch eine kluge Idee, mit der er mir weiterhelfen kann. Ich wäre begeistert!

    Danke im Voraus!
  • Mehr über : windows ploetzlich extrem langsam

    12. Oktober 2012 23:12:34

    Festplatte, Ram, Virus fallen mir da alls erstes ein. Nachdem die Datensicherung ewig braucht evtl. auch der SATA-Port.
    15. Oktober 2012 15:54:27

    Festplatte prüfen: rechtsklick Festplatte, Eigenschaften, Tools, jetzt prüfen -> haken bei "automatisch Dateisystemfehler beheben" setzen, starten.

    Mal die SSD abhängen
    Ähnliche Ressourcen
    16. Oktober 2012 04:08:59

    helpstar sagte:
    Festplatte prüfen: rechtsklick Festplatte, Eigenschaften, Tools, jetzt prüfen -> haken bei "automatisch Dateisystemfehler beheben" setzen, starten.

    Mal die SSD abhängen


    Die Windows-eigene Festplattenprüfung verwenden. Dass ich da nicht selbst drauf gekommen bin :D  Alle anderen Tools haben leider gestreikt. Das hier konnte innerhalb einer 2-stündigen Analyse tatsächlich einen Cluster reparieren, der ausgerechnet meine "bowser.sys" betroffen hat. Ein Probestart des Systems lief erst einmal flüssig. Dann musste ich leider weg zur Nachtschicht (schreibe von der Arbeit).

    Ich werde noch einmal ausgiebig testen, sobald ich zuhause (und ausgeschlafen) bin. Wenn das wirklich die Lösung des Problems war... :D 
    Vielen Dank auf jeden Fall schon mal für den Hinweis! Ich war wirklich kurz vorm Verzweifeln.
    Ich melde mich noch mal, sobald ich mir sicher sein kann.
    16. Oktober 2012 16:06:40

    Ok, bislang läuft das System rund. Trotzdem habe ich im Eventmanager immer noch die Fehlermeldungen bzgl. "bowser.sys". Viele Symptome mögen zwar vorerst verschwunden sein, aber ich will definitiv ausschließen, dass das Problem wieder auftritt.

    Mit deutlich schnellerem Rechner bin ich jetzt wieder etwas weiter gekommen:
    Der sfc /scnannow funktioniert nun, sagt mir aber leider, dass er nicht alles reparieren konnte. Ich soll mir die CBS.log anschauen. Eine Auswertung dieser ergab unter anderem folgende Einträge:
    Zitat :
    2012-10-16 13:21:21, Info CSI 00000310 [SR] Cannot repair member file [l:20{10}]"bowser.sys" of Microsoft-Windows-Bowser, Version = 6.1.7601.17565, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
    2012-10-16 13:21:21, Info CSI 00000311 [SR] This component was referenced by [l:156{78}]"Package_2_for_KB2511455~31bf3856ad364e35~amd64~~6.1.1.0.2511455-16_neutral_GDR"
    2012-10-16 13:21:21, Info CSI 00000314 [SR] Could not reproject corrupted file [ml:520{260},l:62{31}]"\??\C:\Windows\System32\drivers"\[l:20{10}]"bowser.sys"; source file in store is also corrupted


    Damit hatte ich wieder etwas, wonach ich googlen konnte. Erster hit sofort: "http://support.microsoft.com/kb/2568759"
    Volltreffer bzgl. der Problembeschreibung. Der dort angebotene Lösungsvorschlag war allerdings eher dürftig:
    Zitat :
    Replace the bowser.sys file on the problematic server from a good working server. You need to replace the file in the following locations:

    C:\Windows\System32\Drivers\

    C:\Windows\WinSxS\amd64_microsoft-windows-bowser_31bf3856ad364e35_6.0.6002.18407_none_846ba9afd9bdf564\


    Zunächst besitze ich die "bowser.sys" nur in dem beschriebenen "Drivers\"-Ordner. Der Zweite existiert schlicht nicht bei mir. Dafür drei andere in "C:\Windows\WinSxS\":
    Zitat :
    amd64_microsoft-windows-bowser_31bf3856ad364e35_6.1.7600.16385_none_82547e9b3df1983f\
    amd64_microsoft-windows-bowser_31bf3856ad364e35_6.1.7601.21666_none_84db202654247a06\
    amd64_microsoft-windows-bowser_31bf3856ad364e35_6.1.7601.17565_none_845083113b07c0e5\
    Alle drei enthalten genau die gleiche "bowser.sys"-Datei, sonst nichts.

    Außerdem: Woher soll ich denn plötzlich einen funktionierenden 'server' nehmen? Also mal google nach einem Download fragen.

    Die Datei als Download hab ich tatsächlich gefunden. Die Größe in Bytes stimmt auch exakt überein. (Den Hash-Wert kann ich nicht vergleichen, da ich den Wert nicht kenne, den die Original-Datei haben sollte.) Ersetzen war gar nicht so einfach und sicherlich auch nicht unbedingt ratsam (egal, hab mittlerweile alle Backups). Nach viel Rumspielerei mit Berechtigungen und so weiter hab ich es geschafft und die Datei ersetzt (in allen 4 Ordnern).

    Interessanterweise passiert bei einem "sfc /scannow" immer noch das gleiche wie zuvor, während der sich immer wiederholende Fehler im Eventmanager verschwunden zu sein scheint. Babyschritte vorwärts.

    Ich werde mein System jetzt einfach mal eine Weile laufen lassen und schauen, was sich am derzeitigen Zustand noch ändert. Dann melde ich mich wieder.

    Danke schon mal für die Hilfe bis jetzt!
    17. Oktober 2012 08:11:03

    Hast schon nen Backup gemacht? Dann Neuinstallation und gut ist, wer weiß was der defekte RAM noch an Fehlern zurückgelassen hat ;) 
    13. Februar 2013 09:51:38

    Wir haben gestern gleiche Probleme gehabt ( Windows Vista Home Pr. ), schuld war definitv Avast Free! Die Ergeignisanzeige war in der
    Computerverwaltung verschwunden, sogar im abgesicherten Modus. Normal konnte man Avast garnicht deinstallieren, weil zu langsam
    oder garnicht angefangen hat zu deinstallieren.
    Habe dann im abges. Modus mit hijackthis avast gefixt und msconfig die Dienste deaktiviert und im abges. Modus auch ganz normal
    deinstalliert. Dannach hat alles wieder funktioniert. ( zuvor hatten wir mit Mcafee Stinger u. Spybot - Search & Destroy geprüft aber
    nichts gefunden). Der Avast lief wochenlang komplett unauffällig, also gut.
    Also, vom i-net neu geholt und installiert. Bei der Installation macht Avast eine Quickscan, der dieses mal garnicht mehr aufhören
    wollte, also Setup gekillt. Trotzdem kam die Meldung, alles ist richtig installiert worden. Nach einem Neustart kamen die selben
    Probleme, wie schon beschrieben. ( viel zu langsam, Ereignisanzeige ist wieder weg..)
    Avast wieder deinstalliert, wie oben beschrieben und alles ist gut und bleibt auch erst mal so.............
    13. Februar 2013 11:02:34

    Sorry, aber was hat dein Problem doch gleich mit dem Threadersteller zu tun ??
    23. Juni 2014 22:26:08

    @mr_pendergast: ich weiß, es ist etwas spät, aber ich habe momentan genau das gleiche Problem.
    Was genau war die Ursache? Und wie konntest du es lösen??
    Schreibe gerade meine Bachelorarbeit und wäre an einer Lösung sehr interessiert! Danke!
    23. Juni 2014 23:04:33

    Musst nur lesen ;)  bei ihm wars nen defekter Arbeitsspeicher. Den hat er entfernt, nachdem er mit memtest86+ Fehler entdeckte. Danach Festplatte geprüft: rechtsklick Festplatte, Eigenschaften, Tools, jetzt prüfen -> haken bei "automatisch Dateisystemfehler beheben" setzen, starten.
    24. Juni 2014 11:05:29

    Ah ok. Das kam irgendwie nicht richtig bei mir an. Danke. Werd mir nochmal meinen Arbeitsspeicher genauer ansehen. Die Windows-Speicherdiagnose ergab keine Fehler. Zumindest nicht im Standardmodus. Und der erweiterte Modus bleibt bei 10% (21% im ersten Schritt) hängen.
    Werds mal noch mit memtest86 versuchen.
    Danke!
    24. Juni 2014 11:12:49

    Memtest86+ auf nen,Usb Stick installieren und damit booten. Testen
    28. Juni 2014 16:57:24

    Ich hab inzwischen rausgefunden, dass meine Festplatte an dem Fehler schuld war.
    Danke aber nochmal für die Hinweise. Jetzt weiß ich wenigstens, dass mein RAM in ordnung ist :-)
    15. Mai 2015 11:35:12

    Was bedeutet die Angabe "Spoiler", die ich oben in Posts sehe ?
    15. Mai 2015 14:04:55

    spoiler bedeutet in Foren meist, dass etwas ausgeblendet wird, damit man es nicht gleich liest und so eine Information erhält, die man noch nicht haben wollte. Z.B: bei einem Film das Ende verraten.

    Oder eben wie hier, Informationen die sonst viel Platz wegnehmen würden hinter so nem Spoilerkasten verstecken. Einfach draufklicken und du siehst in diesem Fall die Hardwarezusammenstellung.
    15. Mai 2015 15:40:32

    Aha, danke, jetzt, da ich auch als User registriert bin, taucht der "spoiler" gar nicht mehr auf, sondern z.B. der Output des aufgerufenen Testprogramms.
    Danke !