Anmelden mit
Registrieren | Anmelden
Ihre Frage

Medion Akoya P6634 diverse Probleme

Letzte Antwort: in Notebooks, Netbooks, Tablets und Player
Teilen
24. November 2012 20:09:30

Moin zusammen!

Habe mir im Sommer das P6634 gekauft, nutze es hauptsächlich für Arbeiten mit Word und ähnlichen Programmen, zur Darstellung von diversen PDF's, gelegentlich einmal wird es an einen Samsung-TV via HDMI angeschlossen, um einen Film zu schauen. So weit so gut, jedenfalls bis vor kurzem. Hatte es kurz verliehen (für etwa 12-14 Stunden), danach traten folgende Probleme auf: Die fn-Tasten sowie die Multimedia-Tasten waren ohne Funktion, häufige Verbindungsfehler im einwandfreien Heimnetzwerk (vorwiegend via WLan), und via HDMI wird zwar noch ein Bildsignal ausgegeben, aber kein Ton. Habe zwischenzeitlich versucht, per Systemrücksetzung die Schwierigkeiten zu beheben, kein Erfolg. Im Gegenteil, es zerlegte mir sogar noch das Word Starter, welches aber nach einer Programm-Neuinstallation wieder läuft. Auch die fn-Tasten sowie die Multimedia-Tasten laufen einstweilen wieder, der Fehler im HDMI-Betrieb ist nach wie vor aktuell. Was kann das sein? Wäre ein vollständiges Zurücksetzen auf Werkseinstellungen sinnvoll, oder sogar eine völlige Neuinstallation des OS? Leider kenne ich mich mit Notebooks nicht wirklich aus, also falls Jemand eine Hilfe weiß, bitte!

Mehr über : medion akoya p6634 diverse probleme

a b D Notebooks
24. November 2012 20:43:58

Durch die Rückstellung könnte es sein, dass die Treiber nicht richtig funktionieren. Sind im Gerätemanager alle Geräte ohne Ausrufezeichen/Fragezeichen? Sind die Einstellungen der Grafikkarte und Soundkarte korrekt im Bezug auf TV-OUT/HDMI-Sound?

Ansonsten mal die aktuellsten Treiber installieren.

Festplatte würd ich auch mal überprüfen mit
http://www.heise.de/download/hddscan.html

Hört sich aber so an, als sei der Laptop runtergefallen oder hat nen Schock durch die Kälte abbekommen. Von draußen nach drinnen gebracht und gleich angemacht?
Frag mal den Ausleiher was genau er damit gemacht hat ;) 


24. November 2012 21:59:10

Ausleihende war meine Schwester, O-Ton: "Hier is irgendsone Fehlermeldung!" "Was steht drin?" "Weiß ich nich, hab ich auch schon wieder weggeklickt!" ^^ aber in der Zeit ist er auch nicht nach draußen gekommen... Aber so alle paar Tage mal gehe ich eine halbe Stunde zu Fuß, und schalte ihn dann manchmal nach ca 2, manchmal erst nach 15 Minuten ein, danach betreibe ich ihn auf meinen Knien, für ziemlich genau 90 Minuten ausschließlich im Desktop-Office-Betrieb, wonach er wieder in den Ruhezustand versetzt und eingesargt wird für den Heimweg, der aber immer mindestens 15-20 Minuten nach Abschalten erfolgt... Bis vor einiger Zeit habe ich ihn auch mitgenommen um mir die Bahnfahrt zur Arbeit zu verkürzen, er wurde sowohl am Bahnhof als auch im Zug betrieben, aber da war noch Sommer... Runtergefallen ist er definitiv nie, wohl aber schon einigemal auf dem Fahrrad mitgefahren, entweder in der Schultertasche umgehängt oder aber die Tasche in der Hand oder am Lenker gehalten. Momentan fehlt mir die Zeit die restlichen Sachen zu überprüfen, aber spätestens morgen kann ich da mehr zu sagen.
Ähnliche Ressourcen
25. November 2012 14:50:55

So, hab mich mal hintergeklemmt... Alle verfügbaren Updates von der Medion-Seite geholt, die Festplatte geprüft (ohne Befund), nach dem Installations-Neustart kamen 2 Fehlermeldungen (YouCam und Intel WiFi funktionieren nicht mehr, jeweils Verweis auf "Appcrash"), direkt danach habe ich allerdings YouCam erfolgreich verwendet, und auch die Einbindung ins Heimnetz klappt wieder tadellos (wenigstens vorerst), ebenso die Verbindung via HDMI, alles wie es sein soll. WiFi kann ich nicht testen, da mir ein entsprechendes Partnergerät derzeit nicht zur Verfügung steht. Bis hierhin scheint allerdings der Fehler, welcher Art er auch immer gewesen sein mag, behoben zu sein. Vielen Dank!
a b D Notebooks
26. November 2012 14:04:42

Zuletzt würde ich noch memtest+ drüberlaufen lassen und die Temperaturen der CPU/GPU anschauen.
Solche Fehler kommen meist nicht von ungefähr.
9. März 2013 21:01:35

ich weiß, is schon n weilchen her das hier was los war. nur falls mal jemand ein ähnliches problem hat und hier über die SuFu hereinschaut: Die genannten Probleme und ähnliche traten nach kurzer zeit wieder auf. ich hab dann einfach mal den Laptop völlig platt gemacht, Platte sauber und alles neu. Interessant: Nach kurzer Zeit trat auf meinem Pc ein Virenproblem auf, welches sich als recht resistent erwies. Herkunft: Die Backup-Datei vom Laptop...^^ Ja nun. Jedenfalls hab ich beide (Laptop und PC) wieder sauber, den Virenschutz etwas modifiziert - und bisher ist alles i.O.. Bis auf dass Vista auf meinem PC wirklich ernsthaft zu nerven anfängt, aber das gehört hier wirklich nicht rein. Jedenfalls Danke für die Hilfe, man liest sich!

Fac3
a b D Notebooks
11. März 2013 08:01:08

Dank für die Rückmeldung :)