Ihre Frage
Gelöst

Dringend: Rechner startet zeigt aber kein Bild - Woran kann das liegen?

Stichwörter:
  • Rechner
  • DAS
Letzte Antwort: in PC im Eigenbau: Zusammenstellung und Konfiguration
5. September 2016 17:50:40

Hallo,
ich hoffe ihr könnt mir helfen. Ich habe zwar im Forum einen Beitrag zu meiner Frage gefunden, das Problem war noch etwas anders.
Zum Problem mit meinem PC: Wenn ich ihn anschalte scheint das Gerät normal zu starten. Alle Lüfter und LEDs gehen an nur das Bild fehlt und zwar ganz. Es kommt noch nicht mal der BIOS Bildschirm.
Zu meinem PC:
Gehäuse: Sharkoon T9 Value White (mit 3 x 120 cm Lüftern)
Mainboard: GIGABYTE H97-HD3
RAM: 2 x Crucial 8GB DDR3
CPU: Intel Xeon E3 – 1231 v3 @ 3,40 GHz
GPU: SAPPHIRE R9 290 Tri-X
Festplatten: Crucial BX 200 SSD mit 240 GB
WD 2 TB HDD
WD 500 GB HDD
Netzteil: be quiet! 530 Watt (BQT L8-CM-530W)

Ich habe den PC vor ca 1,5 Jahren mit einem Freund zusammengebaut und alles lief.
Dann habe ich vor kurzem eine SSD verbaut und kurz darauf einen neuen CPU Kühler (Alpenföhn Brocken Eco), wozu ich das Mainboard ausgebaut habe. Nach dem Einbau lief alles gut und die CPU war so kalt wie noch nie und die Grafikkarte im normalen Bereich (80 °C). Dann habe ich einen Abend länger gezockt und den PC normal heruntergefahren. Am nächsten Tag wollte ich den PC anmachen und seitdem habe ich das Problem...
Als ich den Resetknopf drücken wollte ist nichts passiert – bevor ich den Kühler eingebaut habe ging der Resetknopf noch, also habe ich den wohl falsch angeschlossen...
Kann es am Netzteil liegen, da ich mal nachgerechnet habe und es unter Volllast wohl im Grenzbereich ist? Und wenn ja, wie kann ich das nachprüfen? Der PC ist doch beim booten nicht unter Volllast?
Ich bin einfach komplett ratlos ;(

Edit: Der PC lief mit SSD und CPU Kühler 2 Wochen problemlos bevor das Problem auftrat. In der Zeit habe ich nichts am PC verändert.

Mehr über : dringend rechner startet zeigt bild woran liegen

5. September 2016 19:00:47

Als Zwischenschritt immer nen Startversuch einfügen, also:
-alle Kabel/Anschlüsse überprüfen
-Karte gegen eine tauschen, die deutlich weniger verbraucht (Leihe, logo)
oder (je nachdem, was einfacher zu beschaffen ist)
-Netzteil gegen ein hochwertigeres mit ggf mehr Leistung tauschen (s.o.)
-falls die alte Festplatte mit der Systeminstallation noch unversehrt ist die mal wieder nutzen, SSD vorher abklemmen.
Mehr fällt mir grad nicht ein :) 

m
0
l
5. September 2016 20:31:46

Danke für die schnelle Antwort.
Da der PC 2 Wochen problemlos lief schätze ich, dass alle wichtigen Kabel richtig angeschlossen sind, werde dies aber nochmal überprüfen. Den Resetknopf habe ich, erst als das Problem auftrat verwendet und festgestellt, dass er nicht funktionierte (wahrscheinlich habe ich ihn wohl nicht richtig angeschlossen).
Das Netzteil würde ich bei Bedarf austauschen... nur wie stelle ich fest, ob es wirklich am Netzteil liegt?
m
0
l
Ähnliche Ressourcen
5. September 2016 21:00:50

Wenn alles richtig verkabelt ist würde ich das Netzteil mal tauschen. Wär jetzt nicht das erste mal das be quiet! still ist.
m
0
l
6. September 2016 04:02:23

Zitat :
Das Pure PowerTM L8 530W CM verbessert so gut wie jede PC-Konfiguration zugunsten der Umwelt, des Geldbeutels und der Ohren. Es ist die ideale Basis für moderne und anspruchsvolle Hardware-Komponenten. Ausgestattet mit modularem Kabelmanagement, bietet das Pure Power L8 530W grundsolide Spannung, unglaubliche Zuverlässigkeit, hohe Effizienz und einen außerordentlich leisen Betrieb – kurz gesagt die bestmögliche Kombination von Ausstattung, Leistung und Qualität zu einem äußerst attraktiven Preis.


soweit der werbeoptimierte Text der BQ Website... *Grins*

Frage: Wie alt ist denn das High Ent Ultra Power Marken ab in den Eimer PSU?
Es gab - leider - wirklich schon oft BQ Geräte die sind schon direkt ab Hersteller im A.
Anderes im Tausch einbauen, wahrscheinlich kanns die Bootlast nicht stemmen.
Kleinere Grafix testweise einbauen.
m
0
l
6. September 2016 10:59:46

anderes Netzteil testen
m
0
l
6. September 2016 11:03:15

Also Das Netzteil ist wie der gesamte PC ca. 1,5 Jahre alt. Das Netzteil läuft laut der be quiet Calculator Seite auf 97% Auslastung.
Mich verwundert einfach nur, dass er halt 2 Wochen so lief und dann bei einem Start auf einmal gar nicht mehr ging...
Da hier die meisten auf das Netzteil tippen, würde ich es austauschen. Aber ich habe nun weitere Fragen :D 
1. Das die Lüfter alle drehen heißt, also nicht, dass das Netzteil funktioniert?

Wenn ich mir ein neues anschaffe würde ich gerne in die Zukunft investieren und wohl ein Netzteil mit ca. 750 Watt kaufen. Ich habe hier im Forum allerdings gelesen, dass jemand ein "zu großes" Netzteil an seinem System hatte und der sich "von alleine" eingeschaltet hatte nachdem er den Kippschalter vom Netzteil
angemacht hatte.
2. Kann man ein "zu großes" Netzteil kaufen?
3. Habt ihr Empfehlungen was Watt und Hersteller angeht? Oder sogar konkret Netzteile, die ihr mir empfehlen würdet?
Habe immer gedacht mit be quiet! habe ich ein qualitativ hochwertiges Netzteil...


PS: Bin neu im Forum und begeistert wie schnell man hier Hilfe bekommt!!!:) 

Edit:
4. Was haltet ihr von dem hier: https://www.amazon.de/quiet-Silver-Netzteil-Kabelmanage... ?
m
0
l
6. September 2016 11:13:09

Du brauchst kein NT mit 750 Watt, sondern ein hochwertiges mit 550.
https://geizhals.de/super-flower-leadex-gold-grau-550w-...

Solang dein PC nicht ordnungsgemäß bootet und startet ist was faul. das Netzteil kann verantwortlich sein oder die Karte selber oder vielleicht das Board, man weiß et nich, deswegen ja die Austauschnummer, um ein Ergebnis zu erhalten.

Was nun be quiet! und andere Anbieter angeht: gleiches Spiel wie bei zB Autos. Da gibt es auch n breites Angebot von einer Firma, sowas sollte dir jedenfalls nicht neu sein.
m
0
l
6. September 2016 11:20:59

Mein Problem ist, dass ich keine Grafikkarte oder der gleichen habe...
ich werde mich am Nachmittag mal damit beschäftigen alle Kabel zu prüfen und um das Netzteil zu entlasten vielleicht die HDDs vom Strom nehmen
m
0
l

Beste Lösung

6. September 2016 12:53:40

Frage: Warum haben Computerbastler oft ein großes Ersatzteilarsenal im Keller?
Antwort: Weil sie solange durchgetauscht haben, bis endlich der Böswatz gefunden wurde.

Gerade Listan war in der Vergangenheit dafür "berühmt", zugunsten der optimierten Spanne all das an Bauteilen selbst in seine Dark Powers einzubauen, was nach Zusammenfegen zwischen ständigem Wechsel der Auftragsfertiger iwo liegengeblieben ist.

Allenfalls die Systempowers für Kistenschieber sind nach unseren Erfahrungen qualitativ
besser als die hübsch aufpolierte Comsumerwarez.
Mal eben einen privaten Kunden 14 Tage nach der Garantiezeit abzubügeln
ist für BQ kein Problem, bei den gewerblichen Assemblern siehts anders aus.

Bei uns ist Listanware immer noch komplett ausgelistet, nachdem - allerdings vor ein paar Jahren - selbst Neuware kartonweise gesammelt und zurückgegeben werden mußte
Wisse: Eine nett gemachte Webseite gibt leider noch keine guten Power Supplies.

Zuerst das PSU, danach ansonsten Graka und dann Mobo.
Teilen
6. September 2016 13:26:26

Kennsten keinen mit dem von Drno angesprochenen Hardwarekeller? Oder kannste dir was wo leihen?
m
0
l
6. September 2016 13:29:34

nen Kumpel fragen, ob er/sie dir nen Netzteil kurz leiht, aus nem funktionierenden Rechner
m
0
l
6. September 2016 18:24:15

Also ich habe leider keine Freunde in der Nähe, die PCs haben (die haben meistens Laptops..), was das Austauschen echt schwierig macht...

Also ist mein erster Schritt: Kabel prüfen.
Mein zweiter Schritt: Netzteil tauschen --> Was haltet ihr von Crosair? Oder ist be quiet! doch nicht so schlecht? Oder das Super Flow von Derfnam?

Kann auch was mit dem RAM sein?

Bin komplett überfordert und es wäre mir lieber gewesen, er wäre direkt nachdem Zusammenbau nicht angegangen...

Wie stelle ich denn fest ob das Netzteil kaputt ist? kann man das mit einem normalen Spannungsmessgerät prüfen?
m
0
l
6. September 2016 19:35:25

Kauf dir einfach online ein Netzteil, wobei ich kein be quiet! nehmen würde. Pack es vorsichtig aus und schließ es vorsichtig an. Muss ja nichtmal im PC sein dazu. Wenns klappt ists gut, falls nicht schickst es zurück und weiter gehts mit der Fehlersuche.
m
0
l
6. September 2016 19:47:22

Und wieder freut sich der Onlinehandel!^^
m
0
l
6. September 2016 20:00:54

Geht halt nich anders wenn er kein 2. Netzteil hat. Oder nen PC-Laden der das günstig macht.
m
0
l
6. September 2016 20:52:20

Ein PC-Laden könnte den Fehler doch relativ schnell finden oder irre ich mich da?
Vielleicht kann ich zu einem kommen, wobei ich es gerne selbst herausfinden würde...

Also ich melde mich, wenn ich weiß was der Fehler ist oder nicht weiterkomme.
Bis hier hin, aber schon mal vielen Dank für den deutlichen Hinweis auf das Netzteil.
m
0
l
6. September 2016 23:26:40

Vor einer solchen Frage stehen viele Useherrn mit wenig eigenen Erfahrungen, da bist Du in bester Gesellschaft. Entweder mutiges DO - IT - Yourself oder dein guter Kumpel, der ein versierter Computerbastler ist, der versierte PC-DOC, oder das kleine Systemhaus um die Ecke können Dir da wahrscheinlich weiterhelfen.
m
0
l
10. September 2016 13:17:22

Also ich habe den PC jetzt wieder zu Hause und eure und meine Vermutung wurde bestätigt, die PSU war hin. Jetzt ist eine neue drin mit 700 Watt das Systemhaus um die Ecke hatte mir ein 600 Watt empfohlen, hatte aber leider nur noch das 700 Watt auf Lager. Das alte Netzteil lief mit einer Auslastung von 527 Watt ziemlich am Limit.
m
0
l
10. September 2016 14:55:05

lass mich raten, nen psu calculator benutzt und nicht nen Messgerät?
nen gutes 500W bronze Netzteil häts auch getan.

Welches hast jetzt genau?
m
0
l
15. September 2016 15:42:38

Also er meinte er hat es durchgemessen und jetzt ist ein 700 Watt Inter-Tech Nitroy Nobility Modulare 80+ Silver drin.
m
0
l
15. September 2016 15:56:07

Schrott. Teurer Schrott, meinetwegen Luxusnobelschrott, aber Schrott. Inter Dreck, diesmal mit Silberspregseln.
m
0
l
15. September 2016 16:42:22



Also ich bin ja echt von der Neonfarbe des Lüfters angetan,
da findet man das PSU sicher + schnell bei Dunkelheit in der Kiste
wieder, wenn es soo leise sein sollte, daß man es nicht hört.^^

Laß es mich so sagen: Es wäre nicht meine erste Wahl gewesen...^^

War vielleicht und leider wohl auch nicht das beste Systemhaus.

"Das Netzteil wurde konstruiert für einen langlebigen Einsatz im 24/7 Betrieb.
Dieses Versprechen runden wir mit 36 Monaten Garantie
und der Möglichkeit zum Direkttausch beim Hersteller ab."

Was hast gelöhnt? Egal wieviel, dafür hättest Du ein Anderes gekriegt!

Bitte nicht weitersagen:
Ich gebe dem High Enten Silbernitrox eine Chance,
wenn Du diesen Aufkleber auf den Rechner pinnst:



Fehlt nur noch die Klingonwarze/warez, dann isset mit der Tour zum Wertstoffhof ein Abmachen.

Du hast jetzt ein PSU mit 36 Monaten Garantie, und sonst kannst es im Defektfall ja immer an formatC schicken, damit die User-Welt wat lernt.

Alles hat seinen Preis, und gerade Erfahrungen können manchmal durchaus teuer werden.
m
0
l
19. September 2016 23:35:29

Also ich musste 69,99€ dafür bezahlen, allerdings war es dann auch eingebaut als ich den PC abgeholt habe.
m
0
l
20. September 2016 09:08:06

Hoffen wir das Beste - und lassen uns in jedem Falle überraschen vom neuen High Ent Nitrox.
m
0
l
20. September 2016 11:22:13

Drei Jahre Garantie sind wenigstens drauf, vielleicht hast Glück und es geht nach 2Jahren und 11Monaten kaputt

Der Preis geht trotz allem in Ordnung. Gibt halt qualitativ besseres für den Preis.
m
0
l
20. September 2016 11:50:28

Da wird man doch neugierig.

Was stimmt: Die gezahlten 70 included Einbau sind sehr fair kalkuliert vom Händler.

https://geizhals.de/inter-tech-coba-nitrox-nobility-700...

http://www.tech-review.de/include.php?path=content/arti...

Und: Schwierigkeiten mit der Effizienz und dem Bestehen der "Silberprüfung", aber es gibt bekanntlich Schlimmeres.

Denn sonst ist das Teil guter! Durchschnitt, gerade wenn man den Kaufpreis dagegenhält. Jedenfalls sind die Spannungen sauber reguliert! Und bei Vollast wird's vielleicht ein bißchen lauter. Was soll's...?

Der Fragesteller macht jetzt für uns den Langzeittest.
Nitrox - vom Saulus zum ..Paulus? Schon möglich!
Immerhin gibts ein Mousepad mit dazu!

m
0
l
26. Oktober 2016 22:18:24

ich bin es nochmal :) 
Das Netzteil leistet seine Dienste knapp 6 Wochen echt gut und zuversichtlich auch bei langen Sessions (ca. 13h) meistert es ohne laut zu werden. Bin zufrieden und das Systemhaus wirkte auf mich so kompetent, dass ich wieder hingehen würde.

Gruß, highliight
m
0
l
26. Oktober 2016 22:20:41

Viel Glück :) 
m
0
l
26. Oktober 2016 22:21:12

Es ist trotzdem von nem Böllermacher :) 
m
0
l
27. Oktober 2016 03:36:03

Genau wissen wir es erst an Silvester! ^^
@ highlight: Danke für den Zwischenbericht! Ich freue mich sehr, daß Du mit dem Gerät zufrieden bist.
3 Jahre Garantie immerhin. Wenn ich da an manche BQuiets für den gleichen Kurs denke, dann könnte das High End Silber-Nitrox vielleicht nur noch besser sein. Immerhin scheint das Systemhaus vom Nitrox überzeugt zu sein, sonst hätten sie es dir wohl nicht eingebaut. Vernünftige Kaufleute mögen keine Schrottgeppel, damit sind jene Teile gemeint, die die Kosten in der Retourenabteilung nach oben treiben.
m
0
l
29. Dezember 2016 13:09:29

Hallo nochmal,
ich habe nach wie vor keine Probleme mit der PSU und das Systemhaus biete mittlerweile wieder vermehrt PSUs von bequiet! und Crossair. Allerdings ist die R9 290 Tri-X jetzt eine ASUS ROG STRIX GTX 1070 8G gewichen, da die SAPHIRE irgendwie immer mehr Grafikfehler(glaube das heißt Fragmente) gemacht hat.

@ drno: Immer wieder gern, ich fand es einfach toll, dass mir hier so schnell geholfen wurde und möchte künftig meinen Beitrag dazu leisten.

Gruß,
highliight
m
0
l
29. Dezember 2016 16:25:01

Das hören wir THG-ler alle sehr gern und wünschen Dir ein rundum erfreuliches neues Jahr 2017. Habe viel Freude am "Komm Puter", und - wenn man diese Worte lange genug ruft, dann kommt das Tier bestimmt.^^
m
0
l