Ihre Frage

Problem mit SSD, friert bei Starten ein!

Stichwörter:
  • SSD
  • Doesnt work
  • Boot
  • Broken
Letzte Antwort: in Festplatten, optische Laufwerke und Controller
3. Januar 2017 20:11:12

Hallo Zusammen!

Ich habe mir letztens einen starken Gaming Laptop gekauft, der neue ASUS GL502VS.
Gleich zu beginn hatte ich Probleme mit dem Mainboard und der Tastatur, diese waren von Werk aus fehlerhaft. Deswegen wurden die unter Garantie ersetzt. Danach habe ich Win10 installiert auf der HD SATA 1TB die vorinstalliert war. Dies funktionierte schlussendlich nach mehreren anläufen, weil ich die Festplatte über free DOS formatieren musste.

Aber nun habe ich leider ein neues Problem; ich wollte nun eigentlich meine neue SSD EVO 960 250GB installieren. Doch wenn ich sie eingesetzt habe startet das Notebook nicht mehr. Es friert direkt nach den ersten 2 Sekunden ein. Ich kann nicht einmal in das Bootmenü gelangen. Die SSD wurde korrekt installiert aber wahrscheinlich befindet sich dort auch eine Win10 Version darauf die nicht richtig arbeitet. Wenn die SSD nicht im System angeschlossen ist, funktioniert alles so wie es soll. Aber sobald die SSD wieder dran ist nicht mehr und er friert ein.

Wie gesagt denke ich das sich auf der NVME M.2 SSD eine Win10 Version befindet, wahrscheinlich aber nicht mit NTFS formatiert oder sonst beschädigte Dateien. Wenn ich die SATA entferne und nur die SSD am PC ist, geht auch nichts.

Kann mir jemand bitte helfen die SSD Festplatte zu formatieren? Damit ich sicher bin das diese leer ist. Denn ich bin mir ziemlich sicher, wenn ich diese frisch formatiert habe, sollte ich Sie wieder normal benutzen können. Mein Desktop PC hat leider auch kein NVME Anschluss so dass ich die SSD mit diesem formatieren könnte. Deshalb muss ich es wohl stationär auf dem Notebook machen.

Bin für jede Hilfe sehr Dankbar! :) 




Ursprünglich;

Hello everyone!

I got myself a very good Gaming Laptop, the new GL502VS.
First off i had Problems with the Main- and Keyboard. Sent it back. Installed Win10. Now it works fine on the 1TB SATA who came with the Notebook.

But here is my Problem; if i install a new SSD 960 EVO 250GB on the Board. The Computer isnt just not responding after i try too Boot.
I cant even go into the BIOS anymore. I installed it correctly and without the SSD installed, the System works fine...
But if pull in the SSD i can just press start and it freezes. Cant click anything..

I guess the NVME SSD isnt empty, not sure if it is NTFS formated since i cant access it, but maybe theres another Win10 version on it. I also tried to get it worked while the SATA was empty and only on the SSD was a Win10 version, still didnt work.

Can someone pls help me, to format the SSD somehow. So im sure its emtpy, im pretty sure it would work then, but my Destop version dont have a NVME access thats why i cant format it from there.

Thanks for every help! :) 

Mehr über : broken ssd cant boot

3. Januar 2017 22:01:44

German forum, please adapt :) 
m
0
l