Anmelden / Registrieren
Ihre Frage

Mein erster Eigenbau - wie troubleshooten?

Stichwörter:
  • Mainboard
  • Blue screen
  • CPU
Letzte Antwort: in PC im Eigenbau: Zusammenstellung und Konfiguration
8. Januar 2017 11:21:50

Hallo Community,

hab mich im November von einem Kommi überreden lassen, meinen neuen PC selbst zu schrauben. Ging soweit auch Prima, die Maschine lief für 6 Wochen absolut problemlos, hab die Temparaturen danach mehrfach geprüft, keine Probleme erkennbar. Heute ist der Rechner nach 30 Minuten (beim Video-Rendern) unter Last eingefroren. Übers Keyboard keine Reaktion, also harter Neustart.

Seitdem kommt ein BlueScreen of Death (PC ran into a problem, code CRITICAL PROCESS DIED).

Nun das eigentliche Problem: es hat leider nichts mit der Software zu tun sondern mit der Hardware. Habe die Festplatten entfernt, beim Booten von der Win DVD, kommt immer der gleiche BlueScreen. Der Fehler kommt direkt beim laden der DVD bevor ich irgendwie intervenieren kann.

Was habe ich versucht:

- Ram Speicher getauscht, alle möglichen Slots und Kombinationen versucht, liegt nicht am RAM
- Alle Komponenten entfernt, habe jetzt nur noch Mainboard, Netzteil, Keyboard, ein RAM-Riegel und ein DVD-Laufwerk dran (mehr kann ich nicht entfernen)
- Am Mainboard die Error-LED gecheckt, leuchtet nix
- Im Bios in der System-Diagnostik sieht auch alles normal aus

Meine Konkluso: Mainboard oder CPU im Eimer, also das für mich mit Abstand blödest mögliche Problem.

Wie gehe ich weiter vor?
Jemand eine Idee?

Danke, danke.
Pat

Mehr über : eigenbau troubleshooten

8. Januar 2017 12:47:18

Kannst Du bitte mal möglichst genau Deine Hardware auflisten? Das macht uns die Sache etwas leichter.
m
0
l
8. Januar 2017 12:51:08

Gerne:

8653756 16GB (2x 8192MB) G.Skill Trident Z DDR4-3200 DIMM CL15-15-15-35 Dual Kit
67253 8GB MSI GeForce GTX 1070 GAMING X 8G Aktiv PCIe 3.0 x16 1xDVI / 1xHDMI 2.0 / 3xDisplayPort (Retail)
66053 MSI Z170A GAMING PRO CARBON Intel Z170 So.1151 Dual Channel DDR4 ATX Retail
64965 Intel Core i7 6700 4x 3.40GHz So.1151 BOX
65781 LG Electronics BH16NS55 schwarz, SATA, Retail
8733825 256GB Samsung PM961 M.2 M.2 2280 3D-NAND TLC Toggle (MZVLW256HEHP-00000)
8631259 Microsoft Windows 10 Pro 64 Bit Deutsch Betriebssystem DSP/SB PC (DVD)



m
0
l
Ähnliche Ressourcen
8. Januar 2017 13:33:04

Danke, hatte ja geschrieben, dass ich gar nichts mehr booten kann, weder das Windows Setup noch Windows selbst. Die Tipps bei Giga bringen mich leider nicht weiter. Es gibt keine Treiber zum Updaten, keine Hardware zum entfernen. Zum Bluescreen selbst hier ein Screenshot:



Wenn ich von DVD boote kommt der gleiche Fehler, nur dass es direkt neustarten will (ohne die Prozentangabe)

Der Informationsgehalt des Bluescreens tendiert leider gegen Null, deshalb frage ich hier.

Was genau ist denn an der Konfiguration so furchtbar?

Danke.

Nachtrag, habe versucht statt Windows 10 mal Windows 7 zu installieren, hier kommt kein Bluescreen, der Rechner friert ein und der Bildschirm bleibt hängen (bei Windows wird geladen).

:( 
m
0
l
8. Januar 2017 13:58:07

Deswegen ja der Link zum Viewer. Wenn der installiert ist, dann findet der auch was.
Ich selber verdächtige den RAM, aber ohne genauere Infos isses knifflig.
Wenn jetzt ein Riegel drin ist: mit welcher Frequenz ist der aktiv?
Im 2fel mal als 2133er versuchen.
Was die Konfig angeht: der 6700K taktet mit 4 GHz und der Aufpreis ist recht moderat. Der RAM ist überzüchteter Quatsch. Das Board unnötig, denn solang die CPU nicht übertaktbar ist sind das 60.- rausgeschmissen für nix. Die M.2 - nuja, ich hätte eher zur 960 Evo gegriffen bzw noch eher zu einer normalen mit doppeltem Platz.
m
0
l
8. Januar 2017 14:26:44

Vielen Dank für deine Mühe!

> Deswegen ja der Link zum Viewer.

Mir ist nicht ganz klar, wie ich eine Software fürs Logging installieren soll, wenn nicht mal das Setup von Windows lädt. Der Viewer ist doch eine Windows Software, derzeit kann ich (ganz ohne eine Festplatte) nicht mal das Windows Setup laden. Beim Booten von Windows (mit Festplatte) der gleiche Fehler. Der Fehler kommt, bevor eine Interaktion möglich ist. Nur ins BIOS komme ich.

Der RAM läuft mit 2133, beide Riegel einzeln getestet in verschiedenen Slots, immer gleiches Ergebnis.

Auch wenn es extrem unwahrscheinlich ist, werde ich mal einen Riegel aus meinem alten PC testen.

Welche Optionen bleiben noch? Mainboard und CPU zusammen an Mindfactory zurücksenden?

Merci.







m
0
l
8. Januar 2017 14:26:45

Aber jetzt können wir uns ja mal aufs Thema konzentrieren und weniger über die Konfig herziehen!
Der Viewer geht natürlich nicht, wenn kein Windows bootet. Das Win 7 etwas weiter kommt und dann einfriert, deutet allerdings tatsächlich auf ein RAM-Problem hin. Kannst Du mal ein CMOS--Reset machen?
Resetting BIOS to default values
1. Power off the computer and unplug the power cord.
2. Use a jumper cap to short JBAT1 for about 5-10 seconds.
3. Remove the jumper cap from JBAT1.
4. Plug the power cord and power on the computer.
Wenn Du kein jumper cap zur Hand hast, kannst Du die Kontakte auch einfach mit einem Schraubendreher kurzschließen.
m
0
l
8. Januar 2017 14:47:33

Hallo VollAhnungslos,

vielen Dank, CMOS Reset werde ich nachher in einer ruhigen Minute versuchen.





m
0
l
8. Januar 2017 15:38:19

CMOS Reset durchgeführt, dieses wurde beim nächsten Start auch bestätigt, musste F2 drücken.

Dann hat sich etwas verändert.

Hab wieder versucht Windows 10 Setup zu laden und hier kommt jetzt im neuen BlueScreen statt "CRITICAL PROCESS DIED" der Fehler Code "c000021a".

Also im Grunde alles beim alten, nur "c000021a" statt "CRITICAL PROCESS DIED".

Hab jetzt viel Gegoogelt aber "c000021a" steht scheinbar auch wieder für verschiedene Probleme ohne klar zu benennen, wer Schuld ist.

Ok, beim 3 oder 4ten Versuch ist "c000021a" wieder verschwunden und "CRITICAL PROCESS DIED" zurück.

Der alte Speicher scheint DDR3 zu sein und passt nicht in den neuen PC.

Ratlos ... noch jemand eine Idee?

Tippt ihr weiterhin auf Speicher auch wenn beide Riegel unabhängig voneinander das gleiche Resultat ergeben?

Merci.
m
0
l
8. Januar 2017 16:26:30

moin
ich nehm mal an es handelt sich um einen fehler mit dem m.2 system steck mal ne normale sata hdd an und versuch erneut.

hf
m
0
l
8. Januar 2017 18:42:01

Nochmal danke für die Antworten. Leider scheint c000021a ungleich c000021a. Meine Fehlermeldung entspricht nicht der, der anderen Nutzer. Alle Lösungsvorschläge setzen voraus, das Windows läuft. Ich komme ja nicht mal mehr ins Windows Setup.

Das mit dem M2 klingt plausibel, aber auch hier, selbst ohne M2 Stick auf dem Mainboard komme ich nicht ins Windows Setup.

Andere DVDs habe ich versucht (sogar per USB-DVD-Laufwerk), aber ich komme nicht ins Windows Setup, ganz egal ob W7, W8 oder W10.

Für mich stellt sich eigentlich nur noch die Frage, CPU oder Mainboard, was von beidem ist defekt?

Echt frustrierend ... :/ 







m
0
l
8. Januar 2017 18:48:06

Da bin ich leider bei Dir! Die Lösungsansätze sind alle nutzlos, wenn schon die Basistreiber von der DVD das Problem verursachen. Ich würde als Ursache eher auf das Mobo tippen. Da der Build aus November stammt, müsste da noch Garantie drauf sein. Wenn Du die CPU runter nimmst, kannst Du prophylaktisch aber mal nach verbogenen Pins im Sockel gucken. Die kämen auch noch als Ursache infrage.
m
0
l
8. Januar 2017 19:01:59

Schade. Das System lief jetzt über Wochen sehr gut und stabil.

Alle Komponenten sind von November, Garantie habe ich noch, ist nur blöd wenn der Fehler nicht zu 100% eingrenzbar ist.

Werde mich dann mal mit Mindfactory kurzschließen *seufz*.

Danke.
m
0
l
8. Januar 2017 19:25:26

Bleibt ja fast nix anderes übrig als das Mainboard zu tauschen.
m
0
l
9. Januar 2017 10:40:46

Frage: Warum haben Computerbastler oft so einen großen Ersatzteilkeller?
ANtwort. Weil sie viele Tauschteile - Try und Error - angeschafft haben, bis der Böswatz endlich gefunden wurde.

https://de.msi.com/Motherboard/support/Z170A-GAMING-PRO...

Neues BIOS drauf? Wenn nicht, dann bitte!

Ich würde mal probieren, von einer Linux Live DVD zu booten, damit das krepelige Windoof als Ursache ausgeschlossen werden kann. Außerdem Interessiert mich noch das verbaute Haitech-PSU. Gibt es ein Netzteil?
m
0
l
9. Januar 2017 17:56:33

Hallo drno,

das mit dem BIOS war 'ne gute Idee, hatte nicht die neuste Version, allerdings hat das Update nichts gebracht. Und der PC lief ja vorher einige Wochen ohne das Update.

Das mit dem Sammeln ist so eine Sache, wenn ich sehe, dass ich selbst mein 3 Jahre alter Speicher nicht mehr passt, entscheide ich mich für die schlanke Variante. Die Standards sind so kurzlebig.

Mein Netzteil ist ein be quiet! PURE POWER 9 600W. Die Symptomatik passt eigentlich nicht zum Netzteil oder?

Das mit dem Linux hatte ich auch schon überlegt, hilft aber nicht, da ja Windows drauf muss. Selbst wenn Linux läuft, was ich nicht glaube, es löst das Problem nicht.

Merci.
m
0
l
9. Januar 2017 20:26:50

Das nicht, aber es könnte helfen Hardwaredefekte auszuschließen.
m
1
l
9. Januar 2017 20:36:21

Genau das war meine Absicht, alter Sack!
m
0
l
9. Januar 2017 22:23:03

Spekuliert ihr auf eine konkretere Fehlermeldung, die mir Windows nicht gibt? Wenn ja, welche Distribution ist denn vielversprechend?

m
0
l
9. Januar 2017 22:29:59

Nicht viel Plan von Linux, aber http://www.knopper.net/knoppix/ WEnn das auch nicht klappt hast vermutlich wirklich eun Hardwareproblem. Ich tipp aber schon aufs Mainboard.
m
0
l
10. Januar 2017 07:33:36

https://linuxmint.com oder http://www.pcwelt.de/ratgeber/Antix_MX-14__Schlanke_und...

Zumindest das Letzte läuft überall drauf. Wir "spekulieren" nicht - und wir erwarten auch keine Fehlermeldung von deinem Windoof. Du lernst jetzt was für's Leben.
Mit selbstgebauten Rechnern ist das wie mit selbstgebauten Häusern....

http://

An Verdächtigen jedoch ist bestimmt kein Mangel. Es reicht von Board - RAM - PSU - Grafix - OS - bis hin zum Useherrn selbst..

Zunächst halten wir es für möglich, daß dein Win iwie zerschossen sein könnte. Soviel wie daran bereits von Microschrott rumgefrickelt wurde, ist alles möglich. Darum: Wenn das Operation System OS - gern als gebrannte Iso-Live (DVD - kann SO laufen ) oder vom Stick (OS muss darauf eingerichtet) läuft, dann ist es schon mal kein HW Fehler.

By the way. Es versteht sich von selbst, daß ein Sys unter fehlerbelasteten NoGo - Umständen nicht geoct, geclockt, aufgedreht oder mit den zumeist auf de, Papier abgelesenen und manchmal doch recht hoffnungsfrohen Aufkleber-Werten vom goilen SChwanz-RAM eingestellt werden darf. Sondern das Sys bitte auf Default zu laufen hat, damit es überhaupt läuft. Gerade im No-Run Fall macht sich Tuning leider weniger gut...Was auch noch wichtig ist::: Den RAM zu testen. Noch ne ISO/USB...
http://www.memtest.org Diese GSkill Teile gehören auch in die ?? Abteilung.
Nur Crucilla und ? fertigt noch selbst. Siehe Hersteller..

https://de.wikipedia.org/wiki/Arbeitsspeicher

Besonders schick sind auch die beliebten Hersteller-Clocking Tools "Fast Run und ab ins Kl00". Einmal drücken - 150% Vollgas. Falls installiert, einfach wieder runter damit.

Symptomatics. Whatever it takes..(Draghi) . Pure Powers sind keine heiligen Kühe, sondern lediglich auf "nett" verpacktes Billigteilezeugs vom Industrie- und Webdesigner. Je nachdem - in welcher mehr oder minder billigen Kaschemme sie gerade mal wieder fertigen lassen - reicht die Qualistreuung zwischen okay - mittelprächtig - geht wohl hoffentlich noch so - und - allzu oft ...im Karton, noch neu und schon im Eimer. Der Kunde weiß von allem wenig. Aber: Wenn so ein Teil iwoe rumspinnt, gibts allerlei bunte Meldungen von der Platine. - Und...Warum haben Computerbastler wohl einen richtig großen Ersatzteilkeller----? Weil..siehe oben. Ein PSU Fehler wäre hier jedoch wahrscheinlich nachrangig.

Der Umstand, daß ein System gestern noch gelebt hat, heißt nun nicht, daß es auch heute noch anständig funzt. Mach mal die dolle Grafix raus und stell freue Dich vorübergehend auf Prozzigrafix. Und ansonstig gehe ich davon aus, daß das Sys sauber und ordentlich zusammengebaut wurde.
m
0
l
10. Januar 2017 11:59:59

drno sagte:
https://linuxmint.com oder http://www.pcwelt.de/ratgeber/Antix_MX-14__Schlanke_und...

Zumindest das Letzte läuft überall drauf. Wir "spekulieren" nicht - und wir erwarten auch keine Fehlermeldung von deinem Windoof. Du lernst jetzt was für's Leben.
Mit selbstgebauten Rechnern ist das wie mit selbstgebauten Häusern....

http://

An Verdächtigen jedoch ist bestimmt kein Mangel. Es reicht von Board - RAM - PSU - Grafix - OS - bis hin zum Useherrn selbst..

Zunächst halten wir es für möglich, daß dein Win iwie zerschossen sein könnte. Soviel wie daran bereits von Microschrott rumgefrickelt wurde, ist alles möglich. Darum: Wenn das Operation System OS - gern als gebrannte Iso-Live (DVD - kann SO laufen ) oder vom Stick (OS muss darauf eingerichtet) läuft, dann ist es schon mal kein HW Fehler.

By the way. Es versteht sich von selbst, daß ein Sys unter fehlerbelasteten NoGo - Umständen nicht geoct, geclockt, aufgedreht oder mit den zumeist auf de, Papier abgelesenen und manchmal doch recht hoffnungsfrohen Aufkleber-Werten vom goilen SChwanz-RAM eingestellt werden darf. Sondern das Sys bitte auf Default zu laufen hat, damit es überhaupt läuft. Gerade im No-Run Fall macht sich Tuning leider weniger gut...Was auch noch wichtig ist::: Den RAM zu testen. Noch ne ISO/USB...
http://www.memtest.org Diese GSkill Teile gehören auch in die ?? Abteilung.
Nur Crucilla und ? fertigt noch selbst. Siehe Hersteller..

https://de.wikipedia.org/wiki/Arbeitsspeicher

Besonders schick sind auch die beliebten Hersteller-Clocking Tools "Fast Run und ab ins Kl00". Einmal drücken - 150% Vollgas. Falls installiert, einfach wieder runter damit.

Symptomatics. Whatever it takes..(Draghi) . Pure Powers sind keine heiligen Kühe, sondern lediglich auf "nett" verpacktes Billigteilezeugs vom Industrie- und Webdesigner. Je nachdem - in welcher mehr oder minder billigen Kaschemme sie gerade mal wieder fertigen lassen - reicht die Qualistreuung zwischen okay - mittelprächtig - geht wohl hoffentlich noch so - und - allzu oft ...im Karton, noch neu und schon im Eimer. Der Kunde weiß von allem wenig. Aber: Wenn so ein Teil iwoe rumspinnt, gibts allerlei bunte Meldungen von der Platine. - Und...Warum haben Computerbastler wohl einen richtig großen Ersatzteilkeller----? Weil..siehe oben. Ein PSU Fehler wäre hier jedoch wahrscheinlich nachrangig.

Der Umstand, daß ein System gestern noch gelebt hat, heißt nun nicht, daß es auch heute noch anständig funzt. Mach mal die dolle Grafix raus und stell freue Dich vorübergehend auf Prozzigrafix. Und ansonstig gehe ich davon aus, daß das Sys sauber und ordentlich zusammengebaut wurde.


Ich finde die Welt auch ganz furchtbar ungerecht, aber das musst Du ja jetzt nicht an Pat auslassen!
m
0
l