Ihre Frage

Eigenbau Rechner - Läuft nicht

Stichwörter:
  • Eigenbau
  • Rechner
  • Time
Letzte Antwort: in PC im Eigenbau: Zusammenstellung und Konfiguration
8. Januar 2017 13:41:31

Rechner Neubau Komponenten: ASUS Maximus VIII Gene micro ATX - PCIe 16-8-4 // i7 6700 K // G.Skill Trident Z 16GB DDR4
16 GTZ Kit 3200 CL14 (4x8GB) // Samsung SSD 960 Pro M.2 512GB als Bootlaufwerk // Thermaltake Smart SE 730W ==> über interne GraKa HDMI an Acer HN274Hbmiiid ///// Fehler: Nach serieller kurzer Anzeige mehrerer Q-Fehlercodes wird Q-99 dauerhaft angezeigt. Auf dem Monitor erscheint die Meldung: Frequenzen nicht unterstützt. - Keine Chance ins BIOS zu kommen. Was nun ??? Falsche Komponenten ??? Kann man das M.2 Laufwerk beim ersten Start nicht nutzen ??? Funktioniert der Monitor mit der internen GraKa nicht ??? Wenn im BIOS alles läuft will ich eine ZOTAC 1070 extrem und 2 WD RED im Raid 1 Modus nachrüsten. Dazu müsste das Teil jedoch erst einmal das BIOS anzeigen. Bin für jede Hilfe dankbar !!!

Mehr über : eigenbau rechner laeuft

9. Januar 2017 09:49:09

Kannst Du es noch mit einem anderen Kabel versuchen? VGA oder DVI? Code 99 heißt
"Super IO Initialization". also Board mit allem bereit, jetzt geht' los.

Und dann versteht Dein Moni den Output nicht.
m
0
l
9. Januar 2017 10:17:15

Genau - einfach mal das vor-sinntflutliche VGA anschließen. Den Moni vorher auf "werkseinstellung zurücksetzen". Das ganze Hi-Tech-Tech soll dann auch praktisch zusammen passen. Was in der Theorie geht - und nach den Datenblättern - kommt später. Bitte noch das CMOS resetten. Batterie raus und wieder rein. Dann dreht der Fisch alles auf default und man kann bester Hoffung sein, daß das Gefrickel startet.
m
0
l
Ähnliche Ressourcen
9. Januar 2017 13:07:48

quixx sagte:
Kannst Du es noch mit einem anderen Kabel versuchen? VGA oder DVI? Code 99 heißt
"Super IO Initialization". also Board mit allem bereit, jetzt geht' los.

Und dann versteht Dein Moni den Output nicht.


Danke für die schnelle Antwort - Ich habe herausgefunden, dass die Speicher nicht auf der Kompatibilitätsliste von ASUS sind. Der Standardausgang des Boards mit dem i7 6700 K ist ausschließlich HDMI und sollte eigentlich klappen. Dass der der zweite Rechner gleichzeitig am DVI-Eingang hängt dürfte kein Problem sein, da der Monitor die Eingänge auf Knopfdruck getrennt abklappert und ausliest. Suchlauf neu starten und er findet die belegten Eingänge. Das Kabel ist ein HDMI 1.4 A Kabel und hat bis dato am Fernseher auch 3D übertragen. Ich versuche es mal mit einem kompatiblen RAM. Mal sehen was dann passiert.

m
0
l
9. Januar 2017 13:09:41

Danke für die schnelle Antwort - Ich habe herausgefunden, dass die Speicher nicht auf der Kompatibilitätsliste von ASUS sind. Der Standardausgang des Boards mit dem i7 6700 K ist ausschließlich HDMI und sollte eigentlich klappen. Dass der zweite Rechner gleichzeitig am DVI-Eingang hängt dürfte kein Problem sein, da der Monitor die Eingänge auf Knopfdruck getrennt abklappert und ausliest. Suchlauf neu starten und er findet die belegten Eingänge. Das Kabel ist ein HDMI 1.4 A Kabel und hat bis dato am Fernseher auch 3D übertragen. Ich versuche es mal mit einem kompatiblen RAM. Mal sehen was dann passiert.
m
0
l
9. Januar 2017 13:11:31

drno sagte:
Genau - einfach mal das vor-sinntflutliche VGA anschließen. Den Moni vorher auf "werkseinstellung zurücksetzen". Das ganze Hi-Tech-Tech soll dann auch praktisch zusammen passen. Was in der Theorie geht - und nach den Datenblättern - kommt später. Bitte noch das CMOS resetten. Batterie raus und wieder rein. Dann dreht der Fisch alles auf default und man kann bester Hoffung sein, daß das Gefrickel startet.


m
0
l
9. Januar 2017 13:18:23

Danke für den Rat. Das Board verfügt über einen entsprechenden Taster - Safe Boot / Reset - Retry und Speicher bzw. Konfigurationscheck inkl. RAM. Ich werde zunächst einmal das RAM gegen ein kompatibles Model tauschen. Sollte das nicht reichen, werde ich Deinen Vorschlag ausprobieren. DDR 4 im neuen ASUS MoBo scheint jedenfalls nicht ohne zu sein, wenn man jede Kleinigkeit beachten muss.

Was anderes als HDMI ist ohne externe GraKa leider nicht vorgesehen.
m
0
l
9. Januar 2017 13:27:19

Gute Analyse. ASUS Mainboards - insbesondere die von oben aus dem Regal - sind ziemliche RAM-Zicken und kommen mit "Fremd-RAM" - von jenseits der Empfehlungsliste - nach unseren und auch nach meinen eigenen Erfahrungen - bestenfalls schlecht - jedoch oft genug gemeinhin gar nicht klar.
Neuer passender RAM aufstecken und dann weiter schauen.
m
0
l
10. Januar 2017 17:34:23

drno sagte:
Gute Analyse. ASUS Mainboards - insbesondere die von oben aus dem Regal - sind ziemliche RAM-Zicken und kommen mit "Fremd-RAM" - von jenseits der Empfehlungsliste - nach unseren und auch nach meinen eigenen Erfahrungen - bestenfalls schlecht - jedoch oft genug gemeinhin gar nicht klar.
Neuer passender RAM aufstecken und dann weiter schauen.


Jetzt wird mir klar, warum ich noch nie RAM-Verweigerung erlebt habe.Oben aus dem Regal brauch ich nicht. Ist schon so langsam genug.
m
0
l
11. Januar 2017 08:30:17

ausstecken aus Steckdose, BIOS resetten und nochmal booten

per USB Stick "blind" (ohne Monitor) das BIOS updaten

DVI trotzdem mal ausstecken, gab schon die merkwürdigsten Konstellationen

TV/ anderen Monitor an Rechner anschließen
HDMI Kabel erneut am TV testen

SSD mal raus und nur ein RAM benutzen
m
0
l