Anmelden / Registrieren
Ihre Frage
Gelöst

Fujitsu Siemens ESPRIMO P5720 lädt BIOS immer wieder nicht

Stichwörter:
  • Bios
  • Esprimo
  • Fujitsu Siemens
Letzte Antwort: in Komplettsysteme, Barebones & Co.
16. April 2017 11:06:52

Vielleicht hat jemand auch dieses Problem: Bei meinem Fujitsu Siemens ESPRIMO P5720 lädt immer wieder das BIOS nicht: nach dem Einschalten scheint zwar Strom da zu sein, aber sonst tut sich gar nichts, keine Fehlermeldung, kein Piep, kein Zugriff auf DVD oder HDD. total tot!

Wenn ich dann mehr mals Ein / Aus schalte läuft der Rechner plötzlich an, als sei nichts gewesen. Wenn er mal läuft, dann auch ohne jeden Fehler. Keinerlei Probleme, keine Fehlereinträge usw. Am Gerät wurden vor dem Auftreten des Fehler keine Änderungen vorgenommen...

Lediglich die CMOS Batterie war leer, die habe ich ersetzt, der Fehler ist aber immernoch da.

Hat jemand eine Ahnung was das sein könnte. Mainboard oder eher Netzteil? Wie kann man das am betsen prüfen?

Mehr über : fujitsu siemens esprimo p5720 laedt bios

16. April 2017 13:23:55

Was heisst "es scheint strom da zu sein"? Drehen sich cpu und netzteillüfter? Wenn nicht könnte ja auch der schalter eine macke haben, falls du einen reset schalter hast dann tausch auf dem board mal die schalter und guck ob er sich damit zuverlässig einschalten lässt.
m
0
l
16. April 2017 13:41:51

Nö LEDs leuchten, DVD blinkt kurz, lüfter laufen 5V/12V sind da. Dann tut sich aber gar nichts mehr...

Die CPU Versorgung kann ich aber nicht prüfen...
m
0
l
Ähnliche Ressourcen
16. April 2017 13:55:19

War das bevor du die cmos batterie ersetzt hast auch schon oder kam das mit der leeren batterie auf? Vielleicht findet er dann keine passenden ram einstellungen mehr seitdem das bios gelöscht wurde und startet deswegen nicht zuverlässig. Insofern vorhanden aktivier im bios mal das xmp profil oder les mit cpu z unter windows die richtigen timings für den ram aus und gib sie manuell im bios ein. Ein versuch wäre es wert.
m
0
l
16. April 2017 19:03:16

Wann das Problem aufkam weiß ich nicht, ist nicht mein Rechner, ich betreue den nur.

RAM Module habe ich schon im Verdacht gehabt und mal gegen andere getauscht, hat aber nichts gebracht. Sporadische Fehler sind einfach richtig schlimm... Die Timing Konfiguration wird soweit ich das weiß aber immer beim Kaltstart ausgelesen und nicht im BIOS gespeichert, oder? Außerdem kommen dann Pipetöne, wenn das BIOS Probleme mit dem RAM hat, so kenne ich das von anderen Rechnern. Dieser tut aber keinen Piep, nichts...
m
0
l
16. April 2017 22:46:15

Um genau zu sein werden die ram timings niemals von alleine vom bios ausgelesen. Das bios testet ob die standard mässig ausgewählten timings passen und passt diese im gewissen rahmen selbst an. Das kennt man zum beispiel von rechnern die selbstständig mehrmals starten. Dort merkt das bios das die gewähten parameter überhaupt nicht passen und startet notfalls mit anderen einstellungen neu. Piepen tut da dann auch nichts, piepen tuts nur wenn krasse fehler auftreten wie zum beispiel nicht komplett eingesetzte module. Das kommt aber auch immer drauf an wie es programmiert ist. Wenn du ein xmp profil aktivierst dann liest das bios die timings aus dem eeprom auf dem ram aus und stellt dir die hinterlegten frequenzen mit zugehörigen timings zur auswahl. Meine vermutung wäre jetzt gewesen das die gewählten timings garnicht passen und soweit entfernt sind das es bios selnst nicht dahin schafft oder es einfach nicht ändert. Dem wiederspricht allerdings das es das manchmal hinkriegt aber was da im hintergrund abläuft weiss man nicht. Vielleicht weiss es das es das letzte mal aufgrund vin falsch gewählten ram einstellungen nicht starten konnte und entfernt sich deshalb weiter vom standard bis es tatsächlich etwas lauffähiges auswählt und hoch fährt. Da der test nicht destruktiv und schnell zu machen ist hätte ich es versucht. Was du machst ist dein bier. Sonst kannst du ja wenn er mal läuft die cpu mit prime95 small ffts und den ram mit prime 95 blend und memtest86+ vom boot usb stick prüfen und gucken ob du aus dem sporadischen fehler einen reproduzierbaren machen kannst. Viel glück
m
0
l
17. April 2017 13:26:02

Warum nach den Sternen schweifen,...

Fujitsu Esprimo klingt nach reichlich getesteter Hardware.

Was im Laufe der Jahre bei so Konfektionsware zu 90% als erstes den Geist aufgibt ist das Netzteil.

Erst mal ein anderes testen, dann am Stammtisch über RAMS schwadronieren.
m
0
l
17. April 2017 15:55:41

Den RAM habe ich ja auch mal mit einem RAM Testprogramm getestet. Hat Stunden hin und herkopiert, ohne einen einzigen Fehler. Ich tippe auch eher auf das Netzteil. Die neueren Netzteile haben ja mittlerweile so viele Anschlüsse, daß ich keinen Durchblick habe, welche Spannungen da überall sind.

Was ich jetzt noch gemacht habe: ich habe im BIOS das Powermanagement von "BIOS" auf "ACPI" umgeschaltet. Was das genau heißt weiß ich nicht. Aber seither ist der Fehler nicht mehr aufgetreten. Aber man soll ja den Tag nicht vor dem Abend loben...
m
0
l
18. April 2017 05:55:34

Dafür wirds gebraucht bestimmt noch ein PSU geben. Ansonsten staune ich über die gute Sachkenntnis des Fragestellers. Weiter so!
m
0
l

Beste Lösung

18. April 2017 19:15:06

Danke. Aber die Sachkenntnis eines solchen Forums ist durch niemand zu schlagen :-)

Ja einmal ist er seitherwieder hängengeblieben, denke ich werde mal nach einem neuen Netzteil Ausschau halten. Lohnt sich wohl noch weil ansonsten ist die Mühle mit 8GB RAm und einer 256GB SSD als Office-Maschine recht brauchbar und vor allem ist sie sehr leise :-) Vielen Dank für Eure Ratschläge...
Teilen
19. April 2017 13:39:19

raeuberhotzenplotz1 sagte:
Danke. Aber die Sachkenntnis eines solchen Forums ist durch niemand zu schlagen :-)

Ja einmal ist er seitherwieder hängengeblieben, denke ich werde mal nach einem neuen Netzteil Ausschau halten. Lohnt sich wohl noch weil ansonsten ist die Mühle mit 8GB RAm und einer 256GB SSD als Office-Maschine recht brauchbar und vor allem ist sie sehr leise :-) Vielen Dank für Eure Ratschläge...


Das lohnt sich nur insofern, als alles erst mal wieder im Zugriff ist. Ansonsten sitzt um die CPU herum exakt die Art von Schaltung, die im Netzteil gerade den Geist aufgibt.
m
0
l
19. April 2017 15:36:55

http://www.ebay.de/sch/i.html?_from=R40&_trksid=p237431...

oder

https://www.computeroutlet24.de/pc-systeme/?producer=23...

Gönnen wir ihm doch den Spaß am Oldie, wo jeder noch sein bestes gibt. Schließlich reichts für Basis noch aus. Why not.
Bevor noch viele Barschaft in die Kiste fließt:
Ein paar preiswerte Komplettangebote für den Liebhaber bewährten Alteisens. Surfen und Office. Alternativ gern nach Sierra Leone spenden.

>Wisse: Bei diesen Geräten lassen sich nur spezielle Netzteile verbauen. ebay oder: Frage bei u.a. euratech (link unten) mal nach, ob sie noch ein funzend Gebrauchtes liegen haben. Kann sonst teuer werden.
m
0
l