Ihre Frage
Gelöst

Lässt mich Windows 10 nicht ins BIOS?

Stichwörter:
  • Asus
  • AMD
  • Bios
  • Mainboard
  • Motherboards
  • Windows 10
  • CPU
Letzte Antwort: in Motherboards, Chipsätze & RAM
18. April 2017 01:52:10

Hallo Community

Zunächst mal mein System:

CPU: AMD FX-8350
Mainboard: ASUS M5a97 EVO R2.0 bzw. ASUS m5a97 le r2.0
Grafikkarte: MSI GTX980 Gaming 4g
RAM: G.Skill Sniper 16GB DDR3 1866
Netzteil: Sharkoon Rush Power 550W

Ich bin Casemodder, gelernter IT-Techniker und schraube nun schon seit 4 Jahren an meinem PC rum, den ich unter die Glasplatte meines Schreibtisches montiert habe, aber das nur nebenbei.
Letztendlich bin ich bei oben genannter Hardware gelandet, nicht mehr die neueste, aber immer noch gut genug um Witcher 3 mit 60fps auf fullHD zu zocken.
Ich habe mich nun auch entschieden, endlich auf Windows 10 umzusteigen. Die ISO habe ich völlig legal bei Chip.de bekommen, boot-CD erstellt und problemlos auf meiner 128GB SSD installiert. So weit, so gut. Ich habe das BIOS über ASUS EZ-flash2 auf die neueste Version gebracht, Cmos resetet und alle Overclocking-Einstellungen auf default bzw. auto gesetzt.
Da meine CPU mit einer custom-Wasserkühlung ausgestattet ist, habe ich sie unter Windows 7 schon immer etwas übertaktet, für gewöhnlich von 4ghz auf 4,5ghz. Mit Overclocking habe ich schon am AMD Phenom II X6 reichlich Erfahrung gesammelt, für mich also ein Routineeingriff.
Natürlich, hin und wieder produziert man eben einen Bluescreen oder schaltet ungewollt einen Kern während des prime95 Stresstests ab, trotzdem, wenn man es nicht übertreibt und immer nur in langsamen Schritten übertaktet, kann man nicht wirklich was kaputmachen. Blöd nur, wenn der Rechner plötzlich beim Booten einfach alles überspingt und direkt Windows 10 startet. Kurzum, ich konnte nicht mehr in das BIOS meines Mainboards während Windows ganz normal startete, das System stabil lief und sämliche monitoring tools wie: CPU-Z, Core Temp und HW-Monitor stabile Werte anzeigten. Ich stehe vor einem Rätsel. Wieso zur Hölle zeigt mir mein PC beim Booten nicht mehr die post-bios messages an? In die boot-konfiguration komme ich auch nicht, ich könnte also nicht einmal die Priorität ändern :lol: 
Ausserdem, wenn ich im shutdown-menü von Win10 'restart' wähle, fährt der PC zwar hinunter, startet aber nicht mehr, ich habe einfach einen Blackscreen und meine Bildschirm schaltet sich nach einiger Zeit aus.Das gleiche passiert, wenn ich shift+shutdown drücke. Windows öffnet zwar diesen Screen mit den erweiterten Startoptionen, wenn ich das allerdings auswähle und Windows danach versucht, neu zu starten bleibt der Bildschirm schwarz. Mache ich danach einen Kaltstart durch Drücken des Netzschalters fährt der PC hoch, aber wieder nur direkt zum Win10 login Screen. Mein erster Gedanke: Scheisse, ich hab mir irgendwie das BIOS geschrottet, keine Ahnung ob das technisch möglich ist.
Zum Glück habe ich aber ein zweites ASUS-Mainboard, ich hab dann einfach getauscht. Zuerst war alles ganz normal, ich konnte auf das Bios zugreifen, doch nach ein paar mal rauf -und runterfahren: Das selbe Ergebnis. Und dabei habe ich noch nicht einmal etwas übertaktet.
Ich habe schon einiges in meiner Hardwarekarriere erlebt, falsche RAM-Riegel, durchgeschmorte Spannungswandler, zu niedrige Spannung an der CPU fehlerhafte USB-Geräte usw...
Dieses Problem ist mir allerdings völig neu, denn eingentlich funktioniert ja alles, ich komme halt nicht ins Bios. Was mir noch aufgefallen ist: Mein RAM taktet laut Hersteller mit 1866mhz, meine Monitoring-Programme zeigen aber nur 1600mhz an :??: 
Ist jemandem schon einmal was Ähnliches passiert?
Bin neugierig auf eure Antworten

Lg
Stefan

Mehr über : laesst windows bios

a b V Motherboards
18. April 2017 05:19:53

Entsetzlich viel Soft-Text! Ich empfehle jedenfalls diese wunderbare Marmelade - http://www.khs-food.de/marken/st-dalfour/fruchtaufstric...

Hier gehts für mich erklärbar zusammen. Guter Kollege - du arbeitest aber ganz sicher schon lange nicht mehr in dem Beruf - oder? Please - Stick back to the facts.

Batterie raus - CMOS resett - Beim neuen Booten wahrscheinlich entweder F2 oder ENTF drücken! Du weißt doch alles selbst! Oder etwa nicht? Dann takte doch die Kiste nicht so hoch, daß sie nicht mehr sauber anlöppt. Und - ob man gerade dieses High Ent PSU haben muß?

Falls Chip geschrottet, dann neuen geflashten Chip bestellen und einsetzen. Viel Glück Jim! Sachen gibts. Ansonsten lernt doch jeder immer wieder gern dazu.
www.biosflash.com
m
0
l

Beste Lösung

18. April 2017 06:27:19

So kommst Du ins UEFI/Bios.
- Du gehst ins Startmenü.
- Drückst auf den Power Button. Nicht dem vom PC :D 
- Hällst nun Shift gedrückt und wählst "Neu starten".(Der Rechner fährt nun runter und geht in die Windows Problembehandlung)
- Wähle den Punkt Problembehandlung.
- Auf der rechten Seite ist der Punkt "Ins UEFI" oder ähnlich.

Teilen
Ähnliche Ressourcen
18. April 2017 11:40:09

Die Loesung von Skybird ist die ideale. Was auch funktioniert: HDD/ SSD abziehen. Ist aber nur in wenigen Faellen eine praktikable/ notwendige Loesung. Z.B. wenn man neu installieren moechte weil man an das alte OS nicht mehr heran kommt (Nicht behebbare Treiberfehler beim Booten)
m
0
l
18. April 2017 12:42:07

drno sagte:
Entsetzlich viel Soft-Text! Ich empfehle jedenfalls diese wunderbare Marmelade - http://www.khs-food.de/marken/st-dalfour/fruchtaufstric...

Hier gehts für mich erklärbar zusammen. Guter Kollege - du arbeitest aber ganz sicher schon lange nicht mehr in dem Beruf - oder? Please - Stick back to the facts.

Batterie raus - CMOS resett - Beim neuen Booten wahrscheinlich entweder F2 oder ENTF drücken! Du weißt doch alles selbst! Oder etwa nicht? Dann takte doch die Kiste nicht so hoch, daß sie nicht mehr sauber anlöppt. Und - ob man gerade dieses High Ent PSU haben muß?

Falls Chip geschrottet, dann neuen geflashten Chip bestellen und einsetzen. Viel Glück Jim! Sachen gibts. Ansonsten lernt doch jeder immer wieder gern dazu.
www.biosflash.com


Hallo drno.

Um das mal klarzustellen:
Natürlich habe ich bereits alle offensichtlichen Lösungswege probiert:
C-mos resetet, USB-Geräte etnfernt etc...
Wie bereits erwähnt, bekomme ich gar nicht erst die Möglichkeit, mit ENTF oder F2 das BIOS zu starten, der PC 'überspringt' den Schritt und bootet direkt ins Windows.
Ich glaube nicht, dass ich beide boards geschrottet habe, der PC läuft ja bis auf das Problem mit dem BIOS ohne Probleme.

m
0
l
18. April 2017 12:46:46

EDIT:

Unglaublich aber wahr:

Habe heute wieder den halben Tag damit verbracht, mein Problem zu lösen, ohne Ergebnisse, bis ich in einem Forum gelesen habe, dass ich vielleicht mal einen anderen Bildschirm versuchen sollte. Habe dann meinen alten Samsung Sync Master angeschlossen, über HDMI und nicht DisplayPort und siehe da: Alles funktioniert.
Bei meinem neuen Bildschirm ebenfalls, aber nur wenn ich ihn via HDMI Kabel mit der Graka verbinde, bei DisplayPort skipt er nach wie vor die Bios messages oder schaltet sich nach einigen Minuten BlackScreen ab.
Hat irgendjemand eine Erklärung dafür?
m
0
l
18. April 2017 13:14:11

Dann ist er vielelicht im BIOS/ UEFI. Jedoch wird das Bildformat ueber DP vom Montior nicht korrekt erkannt. Sowas kommt vor. Kann dir auch ueber VGA/ HDMI/ DVI passieren.
m
0
l