Ihre Frage
Gelöst

schlechte Performance in Ghost Recon Wildlands

Stichwörter:
  • Wildlands
  • RAM
  • Benchmark
  • Ghost Recon
  • Hardware
  • Rx480
  • Windows 10
  • Performance
Letzte Antwort: in Spiele-Hardware
20. April 2017 13:28:13

Hallo Leute,

Habe mir vor ein paar Tagen Ghost Recon Wildlands gekauft. Läuft ganz okay aber nicht annähernd so wie es sollte. Mein System besteht aus:
Saphire Rx480 Nitro+ 4gb
FX 8350
8GB Ram
Windows 10

Im Benchmark bekomme ich folgende Ergebnisse (1920x1080)
Ultra: 26fps
Very High: 31
High: 38
Low: 55!?

gerade die schlechten Ergebnisse auf den niedrigeren Einstellungen verwundern mich, da die Optik schon wirklich rapide abnimmt.

habe auch in den Einstellungen mit allen möglichen Optionen rumgespielt (gibt ja genug), sowieo im Treiberprofil auch alle möglichen Einstellungen durchprobiert, nichts macht einen signifikanten unterschied (nur hier und da mal 1,2 FPS, wie erwartet). Treiber ist aktuell, vorgängerversion lief identisch.

Ingame läufts noch etwas schlechter als im Benchmark je nach Szene, ist ja soweit auch logisch, manchmal gehts auch auf 21,22 runter.

Wenn ich das mit Benchmarks aus dem Netz vergleiche ist das Ergebnis absolut lächerlich. Natürlich kann man das nicht immer 1:1 vergleichen, aber andere bekommen mit ähnlichen Setups auf gut 50FPS auf Very High. Hier mal ein paar Beispiele

https://www.youtube.com/watch?v=T2XUZU_k4Kc 50% schneller
https://www.youtube.com/watch?v=fNwrgAbLDrg (übertaktet, dafür aber aus der Beta Version und immernoch 35% schneller
http://www.guru3d.com/articles_pages/ghost_recon_wildla...

außerdem funktioniert das OSD von MSI Afterburner in Wildlands nicht, aber das ist erstmal nebensächlich.
btw alle anderen Games laufen wie man es erwarten sollte.

Mehr über : schlechte performance ghost recon wildlands

20. April 2017 13:49:21

Hast du das Spiel im Vollbildmodus laufen oder im Rahmenlosem Fenster? Probier mal gezielt den Vollbild Modus.

Schau mal in die Xbox App aus den Windows Store und schalte gezielt Game DVR aus! Oder wenn du die Windows-Spiele Leiste hast kannst du die Funktion auch dort deaktivieren glaube ich.

Edit: Unter Video gibt es die Funktion "Resolution Scaling" ... diese ist glaube ich vom Preset nicht betroffen. Überprüfe mal, ob diese auf 1.00 gestellt ist. Hat massiven Einfluss auf die Performance.
m
0
l
20. April 2017 14:28:02

Hallo, Plitz, schonmal danke für deine schnelle Antwort und die guten Ideen!
Habe Vollbild, Randlos und Fenster probiert, kommt alles etwa aufs gleiche raus.
Game VDR habe ich jetzt ausgeschaltet, vorher war ich allerdings auch garnicht bei XBOX angemeldet und auf Win7 das ich bis vor ein paar Tagen noch hatte lief es genauso schlecht.
Bildskalierung ist auf Faktor 1
Habe grade nochmal Benchmark auf Very High durchlaufen lassen und kam auf 33 (also hat es vielleicht ein wenig geholfen, trotzdem fehlt da noch einiges.
Kann ich eigentlich irgendwo sehen, ob das Game auch in 64 Bit und Directx12 läuft oder Directx11? Kann mir eigentlich nicht vorstellen dass es im 32bit Modus laufen sollte bzw ob überhaupt ein 32bit Modus vorhanden ist und ob das überhaupt einen unterschied machen würde.
m
0
l
Ähnliche Ressourcen
20. April 2017 14:44:47

Hast du dein Betriebssystem und/oder das Spiel auf einer SSD? Läuft dein RAM im Dualchannel? GR:WL ist ein Open World Spiel und dort werden eigentlich konstant Dinge nachgeladen, wo diese Beiden sonst eigentlich recht unwichtigen Faktoren plötzlich ausschlaggebend werden könnten.

Ob das Spiel in 32 oder 64bit läuft weiß ich nicht. Du kannst mal den Pfad wo deine Desktopverknüpfung hinführt überprüfen, ob dort eine gesonderte .exe für den 64bit Modus ist, ansonsten wird das Spiel wohl nur in 32bit laufen. Wildlands hat soweit ich weiß keinen DX12 Modus.
m
0
l
20. April 2017 15:01:54

Besitze leider keine SSD, bin gerade dabei meine Festplatte nochmal etwas frei zu räumen, mal schauen ob sich da noch was tut.
Wie kann ich überprüfen, ob der Ram im Dual Channel läuft?
m
0
l

Beste Lösung

20. April 2017 15:34:29

Evtl. bringt es schon etwas, wenn du deine Festplatte mal von Windows defragmentieren lässt, sollte diese stark fragmentiert sein.

Dualchannel kannst du z.B. in CPUz überprüfen.
Teilen
20. April 2017 15:59:29

Fx 8350 ist sicherlich nicht der Hit in dem Game, aber wie man in den Videos sieht lässt sich damit trotzdem (eigentlich) ein vernünftiges Ergebnis erzielen. Ich bin gerade die Platte am defragmentieren und hab mir CPU-Z geholt, tatsächlich steht bei Channel "single" und bei DRAM Frequency 668 MHZ. Normalerweise müsste da 1600 MHZ stehen?. Vielleicht sind wir der Lösung einen Schritt näher gekommen. Aber was mach ich jetzt dagegen bzw. wie kann ich das umstellen? muss ich dafür irgendwas im Bios machen?

Edit: habs gegoogelt und rausgefunden, dass die Riegel in Slots 1,3 oder 2,4 müssen. Hab ich früher auch mal gewusst war wohl zu lange aus dem Hardwarekram raus :D 
Musste neulich beim wechsel vom CPU Lüfter die Riegel rausnehmen und habe grade gesehen dass sie in Slot 3+4 stecken...Werde jetzt nochmal den PC aufschrauben und versuchen den linken Riegel in Slot 2 zu quetschen (wird eng bei dem Kühler...). Ich erstatte dann gleich Bericht, ob es etwas gebracht hat.

Edit2: Benchmark 1080p+Very High 41,5FPS! klingt schonmal eher nach nem brauchbaren Wert, hier und da lässt sich bestimmt noch bisschen was rauskitzeln, der Rest liegt dann an der CPU. Vielen dank das wär das letzte worauf ich gekommen wäre!
Das letzte was jetzt noch zu klären wäre ist die Ram Taktung, was kann man da noch machen?
m
0
l
20. April 2017 17:49:43

Da hat das ins blaue raten doch mal Wunder gewirkt. 668 muss du mal 2 nehmen, weil DDR = Double Data Rate. Schau mal im UEFI, ob du den XMP Modus des Rams aktivieren kannst.

AMD hat diesen wahrscheinlich nicht. Da suchst du dir am besten die Werte des Rams raus, die standartmäßig in XMP eingetragen werden (steht in der Regel auch in CPUz unter SPD). Kannst die Werte dann von Hand ins UEFI übertragen ... aber keine Garantie, dass es funktionieren wird :D 
m
0
l
21. April 2017 09:33:19

Aber ist doch mal interessant, was eine niedrige Speicherbandbreite alles bewirken kann. Vielleicht sollte man sich mal genauer ansehen, was teurer OC Ram im Vergleich zu mittelmäßigem OC Ram alles bewerkstelligen kann. Wie sich Timings etc. auswirken ... Das wäre doch mal interessant und würde bestimmt einige AHA Effekte auslösen :) 
m
0
l
30. April 2017 14:30:40

Plitz sagte:
Schau mal im UEFI, ob du den XMP Modus des Rams aktivieren kannst.

AMD hat diesen wahrscheinlich nicht. Da suchst du dir am besten die Werte des Rams raus, die standartmäßig in XMP eingetragen werden (steht in der Regel auch in CPUz unter SPD). Kannst die Werte dann von Hand ins UEFI übertragen ... aber keine Garantie, dass es funktionieren wird :D 


Nein, von XMP finde ich tatsächlich nichts im Bios (Board ist ein Asus M5A97 falls relevant). Bei SPD zeigt er mir für 1600mhz die selbe Spannung wie für 1333 mhz an (1,5V, diese ist aktuell auch im Bios angegeben)
der einzige Wert der unterschiedlich ist ist tRC (41 statt 33) und command rate 2T, kann mit beidem aber absolut garnichts anfangen, was hat es damit auf sich? von der Spannung her sollte es ja wohl funktionieren dass ich einfach auf DDR3 1600 stelle und Spannung auf Auto lasse, aber was ist mit den anderen Werten? ändern die sich automatisch mit?

m
0
l
30. April 2017 15:33:31

Welcher Ram ist es denn genau? Link zum bestellten Ram oder in CPU-Z unter SPD die "Part Number".
m
0
l
30. April 2017 19:59:12

Corsair PC3-10700, Part Number CML8GX3M2A1600C9, bei den Timings sind für 1600 MHZ 9,9,9,24,41 und T2 angegeben. Das Problem ist, ich kann im Bios keinen dieser Werte umstellen, alles steht auf Auto und lässt sich nicht anwählen, finde aber auch keine Option wo ich da irgendwas freischalten könnte.
XMP konnte ich auch im Bios anzeigen lassen und da standen die selben Werte. Die einzige frage ist jetzt, ob der die Werte dementsprechend automatisch anpasst, wenn ich die Frequenz auf 1600 setze.

Edit: laut CPU-Z stehen die Werte aktuell auf 11,11,11,28,33, richtig wären 9,9,9,24,33 bei dem aktuellen Takt...

und macht es einen nennenswerten Unterschied, wenn die Command Rate auf 1t steht? sollte in der Theorie ja besser sein
m
0
l
30. April 2017 20:27:45

Wenn du im Advanced Mode im Bios bist, dann ist unter "Ai Tweaker" weiter unten die "DRAM Timing Control"

CAS# 9
RAS# to CAS# 9
RAS# Precharge 9
Cycle Time 24
Command Rate 2

Command Rate 1 kannst du ausprobieren, aber ich weiß nicht ob es damit dann noch stabil ist. Wenn du Abstürze mit CR 1 bekommst gehst du halt zurück auf 2.
m
0
l
30. April 2017 20:54:00

Plitz sagte:
Wenn du im Advanced Mode im Bios bist, dann ist unter "Ai Tweaker" weiter unten die "DRAM Timing Control"


genau dort war ich, aber kann leider keine der Einstellungen ändern :/ 

Edit: etwas weiter rumgespielt, D.O.C.P hieß das Zauberwort.
Trc steht noch auf 39 statt 41, danach schau ich später, erstmal schauen obs stabil läuft, vielen dank :-)

und noch ein Edit zum Ursprünglichen Thema: habe grade durch die neue Ram Einstellung weitere 4 FPS auf Very High zugelegt! bin durch leichtes übertakten der Gpu und das neue Update von GR schonmal auf 44 gekommen, grade kamen sogar über 48 raus! Ultra High immerhin 32. Kaum zu glauben was einfach nur ein bisschen konfiguration an ein und der gleichen Hardware bringt (oder nicht bringt).
m
0
l
vor 19 Minuten

Stark Spielabhängig, häufig hat Ram keine echte Auswirkung auf die Performance ... aber manchmal überraschend dann doch massive Auswirkungen. Na dann mal Gratulation, dass du ohne Kosten davongekommen bist :p 
m
0
l