Ihre Frage
Gelöst

AMD Ryzen 5 System doesn't Post! Msi ez debug LEDs on

Stichwörter:
  • RAM
  • AMD
  • MSI
  • Prozessoren
Letzte Antwort: in Prozessoren
4. Mai 2017 17:55:58

I bought and assembled all the components just some days ago and already ran into issues.
The first one is a Mobo from AsRock and the second Motherboard is a MSI B350M Bazooka and I have some Ram from Timetec ( 8GB DDR4 2133). The system would post only some times (quite rare), often when its a cold start or when The RAM was taken out and put back in. To fix the Issue I did a BIOS Update to a Version that has better memory compatibility, the newest one. Aster that the Asrock didn't ever post again, besides the first post after applying the update. So I assumed the Board to be faulty and send it in to get a different one... the MSI one. The MSI one worked fine, but it experienced similar issues when restarted or having the RAM in it between restarts. Every time it didn't post the EZ DEBUG LEDs for CPU and DRAM light up and stay on, nothin else happens. When it did post only the CPU LED lit up but then turned off a second later and everything was fine. I again applied a BIOS update to maybe fix the issue with my RAM but after doing so it again was didn't post ever again. CPU and DRAM LEDs turned on.
I thing I hardly fried two Boards just by updating them from inside the BIOS...
Do you thing the RAM is part-dead or incompatible with the rest?

I am really angry about all of this and hope you can help me.

Mehr über : amd ryzen system doesn post msi debug leds

Beste Lösung

a b V Prozessoren
4. Mai 2017 22:20:29

Kannst das bitte auf deutsch schreiben? Sind zwar auch der englischen Sprache mächtig, ist aber meist doch praktikabler auf deutsch.

Hast das Netzteil, welches eigenltich, korrekt angeschlossen, auch ATX12V Stromstecker 8polig?
Teilen
4. Mai 2017 22:46:37

helpstar sagte:
Kannst das bitte auf deutsch schreiben? Sind zwar auch der englischen Sprache mächtig, ist aber meist doch praktikabler auf deutsch.

Hast das Netzteil, welches eigenltich, korrekt angeschlossen, auch ATX12V Stromstecker 8polig?


Ja Netzteil besitzt 8 poligen Anschluss und hat auch genug Reserven für das System...
m
0
l
a c 78 V Prozessoren
4. Mai 2017 23:07:49

Ich sag mal das liegt an dem komischen Ram. Das ist ja sehr exotischer Ram für OEMs.
m
0
l
5. Mai 2017 08:01:10

Ryzen und RAM ist derzeit sowieso noch eine Wissenschaft für sich, aber Timetec?

In meinen Lebzeiten noch nicht gehört. (scheinbar von/für Apple?)

Würde auf den RAM tippen.

Ryzen läuft derzeit am besten mit Samsung B Die RAM - meist verbaut bei G.Skill 3200er Riegeln mit strammen timings. Hynix Speicher funktioniert auch, aber meist mit weniger Takt.

Bei 2133mhz sollte der Speicherherhersteller (Samsung/Hynix) ziemlich egal sein, sofern man denn zu einem RAM Hersteller greift, der nicht Timetec ist.
m
1
l
a c 78 V Prozessoren
5. Mai 2017 10:13:48

Kannte ich bis gestern auch nicht. Steckt aber wohl zumindest teilweise Hynix drin.
m
0
l