Ihre Frage
Gelöst

Neuer PC startet nicht.

Stichwörter:
  • be quiet!
Letzte Antwort: in PC im Eigenbau: Zusammenstellung und Konfiguration
21. Juni 2017 02:37:34

Hallo.

Ich habe heute meine neuen Teile geliefert bekommen. Diese wären

  1. Gehäuse: be quiet! Dark Base Pro 900
  2. Motherboard: Asus Crosshair VI Hero
  3. CPU: MAD Raten 1800X
  4. CPU Kühler: Noctua NH-D15 SE-AM4
  5. RAM: G.Skill TridentZ 3200 32GB (vier Speicherriegel)
  6. Grafikkarte: Asus GeForce GTX 970
  7. Netzteil: be quiet! Dark Power Pro 10 750W
  8. Festplatte: Samsung 960 Pro M.2 (und weitere "normale")


  • Zu den Fakten. Das Netzteilprüfgerät zeigt folgende Daten an.

    • -12V: 11,7
    • +12V2: 12.0
    • 5VSB: 5.0
    • PG: 290 meine
    • +5V: 4.9
    • +12V1: 12.0
    • +3,3V: 3.3

  • Ich weiß zwar nicht, was angezeigt werden soll. Aber das Prüfgerät gibt kein akustisches Signal von sich (was bei einem Fehler vermutlich so wäre). Des weiteren funktionierte das Netzteil bis heute in einem anderen Rechner, der heute demontiert wurde. Demontage und Montage wurden ohne Spannungsquelle und mit Handschuhen durchgeführt. Ein Defekt durch unsachgemäße Handhabung kann damit zu 99% ausgeschlossen werden.

    Am Motherboard leuchtet alles, was leuchten kann. Die Steckverbindungen des Gehäuses (Power, Reset, HDD LED usw.) Wurden korrekt montiert. Das habe ich bereits noch einmal anhand Motherboard Layout überprüft, mit und ohne Asus Adapter.

    Trotz alledem tut der Rechner keinen Mucks, wenn ich den Startknopf betätige. Hat jemand unter Euch eine Idee, woran das liegen oder was ich übersehen haben könnte?
  • Mehr über : neuer startet

    Beste Lösung

    21. Juni 2017 06:05:00

    Mal minimal Konfiguration starten
    Nur Netzteil, ein RAM Riegel, cpu mit kühler, Mainboard und Grafikkarte.

    ATX12V Stecker 8 polig angeschlossen und nicht nur 4 polig?

    Grafikkarte mit Strom versorgt übers Netzteil mit pcie Stecker?

    Steht dein RAM auf der qvl Liste von Asus? Glaube nicht

    Bios resetten per Knopf im ausgeschalteten Zustand

    Bios updaten per Bios Flashback siehe Handbuch des Mainboards


    Teilen
    21. Juni 2017 09:13:16

    Mal versucht die Frontanschlüsse abzuziehen und einfach POWER SW mit nem Schraubenzieher kurz zu überbrücken?
    m
    0
    l
    Ähnliche Ressourcen
    21. Juni 2017 10:36:52

    Hm, da bin ich wahrscheinlich einem Irrtum aufgesessen. Laut der Asus QVL werden Speicherriegel bis 2667 MHz unterstützt (Memory/Device Support). Laut der Produktbeschreibung des Händlers laufen RAM bis 3200 MHz (Händler Spezifikation).

    Das 4polige ATX Kabel war angeschlossen. Nach den Tausch gegen das 8polige lief der PC an. Danke.
    m
    0
    l
    21. Juni 2017 11:00:50

    Betreibe mein 3200 CL 14 G.Skill kit mit 2933 / 3333 / 3466mzh @ CL 14 auf dem C6H, da 3200 das booten verweigert.

    Ob der RAM läuft - und vor allem wie er läuft - ist noch reine Glückssache die Abhängig von der Komponente wie auch der verwendeten BIOS Version ist.

    Bei 32GB bzw. Vollbesütckung kann es durchaus sein, dass die 3200 noch erreicht werden - zumindest nicht bei strammen timings.

    Ich selbst sitze noch auf der 9943 (oder 9945) und nicht der offiziellen 1201. Aufgrund der 1.0.0.6 AGESA Version sind diese um einiges kompatibler. 1401 ist die neuste 'inoffizielle' Version - in wie weit diese auf 9943/9945 aufbaut, weiß ich nicht.

    Hier kannst du (in)offiziellen BIOS/Tool Releases folgen:

    http://www.overclock.net/t/1624603/rog-crosshair-vi-ove...
    m
    1
    l
    21. Juni 2017 11:45:11

    Nachdem der PC nun startet und ich Zugang zum UEFI habe, wundere ich mich, dass der RAM auf 2133 getaktet wurde. Das Motherboard selbst unterstützt laut QVL bis 2667 und die Speicherriegel selbst gingen sogar bis 3200.

    Hatte die Einstellung manuell vorgenommen. Das Resultat: Der PC läuft an aber auch nicht mehr.
    m
    0
    l
    21. Juni 2017 11:54:31

    Weil das normale SPD geladen wird, das auf dem Ram liegt und das ist bei DDR4 leider/zum Glück 2133. Hast du nur den Speichertakt hochgedreht oder auch die Timings entsprechend den XMP Profil angepasst? Höherer Takt erfordert automatisch auch höhere Timings.

    "Der PC läuft an aber auch nicht mehr. " <- Der PC geht an, bleibt aber irgendwo in der Initialisierung hängen? CMOS Batterie raus, Netzteil ausschalten (oder vom Netz trennen) PC 1-2 mal "anschalten" und dann paar Minuten warten. Batterie wieder rein, Netzteil wieder aktiv schalten und erneut versuchen mit angepassten Timings.
    m
    0
    l
    vor 4 Minuten

    Plitz sagte:
    "Der PC läuft an aber auch nicht mehr. " <- Der PC geht an, bleibt aber irgendwo in der Initialisierung hängen? CMOS Batterie raus, Netzteil ausschalten (oder vom Netz trennen) PC 1-2 mal "anschalten" und dann paar Minuten warten. Batterie wieder rein, Netzteil wieder aktiv schalten und erneut versuchen mit angepassten Timings.


    In der Regel nimmt das C6H (je nach BIOS) einige Bootversuche vor und defaultet das RAM dann in der Regel auf 2133. Zu einem 'Komplettausfall' ist es bei mir nur bei einer sehr früher BIOS Versionen gekommen (0902).

    Im Übrigen hat das C6H hinten einen kleinen Button hinten am Board, der das BIOS resettet. Die Rausnahme der Batterie ist, zumindest bei dem Board, überflüssig.

    Zitat :


    Nachdem der PC nun startet und ich Zugang zum UEFI habe, wundere ich mich, dass der RAM auf 2133 getaktet wurde. Das Motherboard selbst unterstützt laut QVL bis 2667 und die Speicherriegel selbst gingen sogar bis 3200.

    Hatte die Einstellung manuell vorgenommen. Das Resultat: Der PC läuft an aber auch nicht mehr.


    Willkommen bei X370 :D 

    Denk dran die korrekten Spannung einzustellen (das C6H unterscheidet zwischen DRAM Bootspannung und Betriebsspannung) - außerdem kann es helfen die SPD Werte der Riegel händisch einzutragen. Die Werte kannst du einer Seite im BIOS entnehmen.

    Ich würde auch erst mal mit 2x 8gb im Dual-Channel-Betrieb anfangen, bevor die Vollbestückung zum Tragen kommt.

    Welche BIOS Version nutzt du?
    m
    0
    l
    vor weniger als eine Minute

    Ja, mein MSI X99A Gaming 7 sollte sich eigentlich auch zurücksetzen und hat auch so einen Reset Knopf, aber immer wenn ich am Ring-Bus rumspiele und es übertreibe funktioniert keine der Beiden Funktionen. Deshalb nenn ich lieber gleich die 100% Variante statt mich darauf zu verlassen, dass eins von Beiden schon funktionieren wird. Wenn die Möglichkeiten bestehen und funktionieren ist das natürlich weit entspannter und einfacher Umzusetzen, aber da der PC anscheinend gerade nicht mehr startet gehe ich schon mal davon aus, dass der automatische Reset nach x Fehlversuchen zumindest schon mal nicht greift.
    m
    0
    l