Ihre Frage
Gelöst

Monitore werden schwarz und pc läuft weiter

Stichwörter:
  • Pc
  • Problem
  • Monitore
  • Rechner
Letzte Antwort: in Monitore, Projektoren, Flachbildfernseher
13. August 2017 18:55:18

Hallo zusammen,
ich habe folgendes Problem:
Seit ein paar Wochen werden in total unregelmässigen Abständen meine Monitore dunkel, der PC läuft weiter, aber keine Festplattenaktivität mehr. Ich muss den Rechner mit dem Powerbutton neu starten. Ich habe mir echt schon den Wolf gegoogelt, aber die richtige Lösung habe ich noch nicht gefunden. Ich weiss auch gar nicht wo ich ansetzen soll. Ist es hardwaremässig oder ein Problem des Betriebssystems? Keine Ahnung. Es gibt massig Fehler in der Ereignisanzeige, mit denen ich aber nichts anfangen kann. Mein Rechner möchte beim Start eine Datenträgerüberprüfung starten, zeigt dann an dass er jetzt prüft und repariert. Aber es passiert nichts und der Rechner fährt dann einfach hoch. Ich gehe mal davon aus, dass es nicht an der GRAKA liegt, denn ich habe die Monitore an die 2. Karte gehängt und da ist es auch passiert.
Eine Windows-Inplacereparatur habe ich schon durchgeführt, hat nix gebracht. Bevor ich jetzt tausend Sachen probiere, habe ich mir gedacht ich frage mal hier nach. Vielleicht kennt jemand das Problem oder hat sogar ne Lösung.
Ich habe das Gefühl, dass das Problem kurz nach dem letzten Nvidia Treiberupdate auftauchte. Bin mir aber nicht sicher oder es war vll auch Zufall.

Falls nötig hier mein System:

Windows 10 Pro Vers. 1703
Intel Core i7-4770K
32 Gb RAM
Betriebssystem auf einer Samsung SSD 840 Por Series
Netzteil: BeQuiet (genau Bezeichnung muss ich nochmal guggen)
Bildschirme: Samsung S24D590L und Iiyama ProLite T2250TS
Grafikkarten: Nividia GeForce GTX 760 und Nividia GeForce GTX 960

Mehr über : monitore schwarz laeuft

13. August 2017 21:59:45

Hast du Overclocking auf der CPU anliegen? Tritt das Problem auch auf, wenn absolut keine Last anliegt? Konzentrier dich mal in der Ereignisanzeige auf die kritischen Fehler.
m
0
l
20. August 2017 17:54:46

Plitz sagte:
Hast du Overclocking auf der CPU anliegen? Tritt das Problem auch auf, wenn absolut keine Last anliegt? Konzentrier dich mal in der Ereignisanzeige auf die kritischen Fehler.


Hallo Plitz,
erstmal danke für Deine Antwort. Sorry dass ich so spät antworte, ich war krank.
Also Overclocking habe ich nicht anliegen, zumindest wüsste ich das nicht.
Das Problem tritt auch auf, wenn ich nur surfe oder auch gar nix am Rechner mache.
Als kritischer Fehler wird nur der Absturz ( also das manuelle Neustarten ) gemeldet.
Alle anderen sind Warnungen oder Fehler. Z.B.:


    - Der Server "{F3B4E234-7A68-4E43-B813-E4BA55A065F6}" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht registriert werden.

    - Der Hauptsuchdienst erhielt eine Serverankündigung vom Computer "CHICCO", der der Hauptsuchdienst der Domäne für den NetBT_Tcpip_{1A6DF1D9-14AC-4225-A0E9-724EDE15D58A}-Transport zu sein scheint. Der Hauptsuchdienst wurde beendet oder es wird eine Auswahl erzwungen.

    - Der Server "{784E29F4-5EBE-4279-9948-1E8FE941646D}" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht registriert werden.

    - Benutzerdefinierte DLLs werden für jede Anwendung geladen. Der Systemadministrator sollte die Liste der DLLs prüfen, um sicherzustellen, dass sie sich auf die vertrauenswürdigen Anwendungen beziehen. Weitere Informationen finden Sie unter "http://support.microsoft.com/kb/197571".

    - Der Dienst "CldFlt" wurde aufgrund folgenden Fehlers nicht gestartet:
    Die Anforderung wird nicht unterstützt.

    - Der lokale Adapter bietet keine Unterstützung für einen wichtigen Low Energy-Controllerstatus zur Unterstützung des Peripheral-Modus. Die mindestens erforderliche unterstützte Statusmaske ist 0x491f7fffff, vorhanden ist 0x1fffffff. Für die Peripheral-Rolle "Low Energy" ist keine Funktion verfügbar.




Es tauchen immer dieselben Fehler auf. Ich kann damit aber lieder nix anfangen. :/ 
Hast Du noch eine Idee? Ich bin schon kurz davor den Rechner neu aufzusetzen, aber da graut mir vor. Vor allem, wenn es nix hilft und der Fehler dann immer noch besteht.
m
0
l
Ähnliche Ressourcen
23. August 2017 19:08:40

So, jetzt ist noch ein Problem dazu gekommen.
Windows meldet, dass meine Festplatte überprüft und repariert werden muss.
Das ist aber nicht möglich. Mit chkdsk meckert Windows, dass das Laufwerk nicht gesperrt werden kann und das Volume von einem anderen Prozess verwendet wird.
Aber beim nächsten Start von Windows wird die Datenüberprüfung angzeigt, zählt runter. Nach dem Anzeigen, dass das Volume repariert wird, startet Windows dann doch normal. Das passiert jetzt bei jedem Start. Wie kann ich die Festplatte denn überprüfen?
Kann das mit meinem oben geschilderten Problem zusammenhängen?
m
0
l
3. Oktober 2017 18:39:15

Die Festplatte konnte ich jetzt mit chkdsk reparieren und die Festplattenreparatur taucht auch beim Starten von Windows nicht mehr auf.
Allerdings habe ich immer noch das Problem mit dem Absturz des PC's.

Hat denn niemand noch ne Idee oder nen Ansatz wie ich den "Übeltäter" finden kann?

Bevor ich das System neu aufsetzen muss, wollte ich alle anderen eventuellen Lösungsmöglichkeiten austesten.
m
0
l
9. Oktober 2017 11:37:41

welches Netzteil ists genau?
m
0
l
14. Oktober 2017 20:29:32

Hallo kalifrago, ich habe Haar genau das gleiche Problem mit meinem Alienware m18x. Es wird vermutlich irgendwie mit Win 10, deiner Grafikkarte und/oder dem Treiber zusammenhängen. Zumindest, wenn ich meine Grafikkarte deaktiviere und die Onboardgrafikkarte übernimmt, ist es als ob nie etwas gewesen ist. Schalte ich über den Gerätemanager die Grafikkarte wieder ein, geht die ganze Sache irgendwann wieder von vorne los.

Ich habe bis jetzt folgende Sachen probiert wie:
- über Nvidia Systemsteuerung die Auslastung der Grafikkarte zu reduzieren und Rechenaufgaben an die CPU abzutreten.
- Energiesparoptionen für PCI Steckplätze zu deaktivieren.
- die CPU Nutzung zusätzlich auf max. 90% zu beschränken.
- virtuellen Arbeitsspeicher zwecks Auslagerungsdateien zu erhöhen und auf alle genutzten Partitionen zu verteilen
- in Computer\HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\CldFlt den entsprechenden Wert für den CldFlt Fehler auf 4 gesetzt
- regelmäßig den %temp% Ordner leeren.

Es lief dann erstmal ein paar Stunden gut bis ich Guildwars 2 gestartet hatte, hier steigt er relativ schnell aus.
Ich vermute das dies mit dem Kernel 41 63 Fehler zusammenhängt, welcher auch auftreten soll, wenn ein Programm falsch auf eine DLL Datei zugreift.
Dies könnte auch erklären, warum die Geschichte mit dem Schwarzen Bildschirm häufig aber dennoch unregelmäßig auftritt.

Ich klemme mich weiter hinter.

PS: Hab den Fehler erst mit Win10, neu aufsetzen hat auch nichts gebracht.

m
0
l
15. Oktober 2017 12:34:54

Bios updaten vom pc/Mainboard
m
0
l
21. Januar 2018 19:58:47

Hi zusammen, genau das selbe Problem habe ich auch seit kurzem.
Alles schon versucht Treiber neu, Bios Update, neue Batterie ins Motherboard, registry bereinigt, Festplatte nach fehlerhaften Sektoren oder Boot-Fehler gesucht, Dienste über msconfig ausgeschaltet, neues Netzteil und Temp. der Graka ausgelesen... nichts hat funktioniert.
So wann tauchte das Problem auf:
So gut wie immer nach PC Neustart: Was half.... PC über Rest-Button neustarten.
Immer nach Inaktivität am PC wurde der Bildschirm auch Schwarz und es kam kein Bild mehr.... und nein kein Bildsaver oder Energieoption war eingestellt. War ich zum Bespiel in der Bf1 Start Oberfläche wurde der Bildschirm nicht Schwarz egal wie lang ich nicht am PC war.

System:
Win 7
i5
16 GB Ram
Samsung SSD 830
Bildschirm: Iiyama PLG2488H über Displayport angeschlossen.
Graka: RX 480 FXF

So was hat bei mir geholfen und ich hab ehrlich keine Ahnung warum das jetzt geht.
Ich habe einfach warum auch immer, einfach noch zusätzlich ein HDMI-Kabel angeschlossen und es funzt.... Neustart geht normal und bei Inaktivität wird der Bildschirm Schwarz, aber wenn ich die Maus bewege geht das Bild wieder an.
So kann mir jetzt einer sagen warum das so geht?

Danke schon mal.
m
0
l
22. Januar 2018 07:45:19

Welches Netzteil hast genau und welchen I5?

Hast Windows mit diesem System frisch installiert?

Schau mal in der Ereignisanzeige nach, ob da was passiert ist, als der Monitor schwarz wurde.

Du sagst, Energieoption ist keine eingestellt, dennoch wird der Monitor schwarz bei Inaktivität und kann durch die Maus reaktiviert werden.
Steht bei Energiesparplan "ausbalanciert" und bei Monitor ausschalten "niemals"?
https://praxistipps.chip.de/standby-in-windows-7-deakti...

Anderes Kabel und Monitor probiert?
Wie genau ist der Monitor nun angeschlossen? HDMI Kabel zusätzlich bedeutet DP und HDMI ist nun angeschlossen und als Quelle DP ausgewählt im Monitor?
m
0
l

Beste Lösung

25. Januar 2018 17:26:44

Hi,
Hab einen i5 3450 und ein neues be quiet! STRAIGHT POWER11 CM 650 W
Das System ist nicht frisch installiert.
Hab nochmal bei der Energieoption geschaut Höchstleistung ist ausgewält. Da war noch Zeitpunkt für Ausschalten des Bildschirmes 15 min. eingestellt das hab ich raus genommen.
Andere Kabel habe ich leider nicht zur Hand. Der Monitor ist mit einem DP und HDMI angeschlossen und die Quelle is DP.
Seit dem ich das HDMI Kabel angeschlossen habe läuft wieder alles rund.
Teilen
vor 3 Minuten

Das Problem hatte ich auch, allerdings musste ich den Rechner stromlos machen, das er wieder starten konnte.
Wollte erst eine neue Grafikkarte kaufen, habe dann aber den PC innen komlett entstaubt, seutdem läuft erwieder einwandfrei.

m
0
l