Ihre Frage

reboot and prober a Boot Device or insert media

Stichwörter:
  • Boot
  • DAS
Letzte Antwort: in Festplatten, optische Laufwerke und Controller
17. Oktober 2017 15:38:34

Hallo Leute

Ich verzweifle aber habe noch Hoffnung auf eine Lösung

Wie der Titel schon erwähnt hatte mein neuer Rechner ( 2-3 Jahre alt) eine Panne und zwar wird meine HDD nicht mehr erkannt.
Habe 3 SATA Anschlüsse 1 HDD 1 SSD beide 500 GB.

Auf der HDD war mein w7 Ultimate 64 installiert.

Dann hatte ich das Problem mit der SSD, diese wurde nicht erkannt. Als ich das Problem lösen wollte, kam plötzlich diese Fehlermeldung:
reboot and select proper boot device... und wooops, auf einmal wird meine HDD nicht mehr erkannt.

Habe Tage lang versucht mit w7 DVD neu zu formatieren, meine SSD wurde angezeigt aber meine HDD nicht mehr.

Hatte Schwierigkeiten w7 zu installieren, bis heute einfach ohne einen Grund hats funktioniert, aber nicht auf meiner hdd und ist nicht 100% ordnungemäß, diesmal kommt eine Fehlermeldung beim Laufwerk benutzen , die Anwendung konnte nicht gefunden werden...

ich besitze das MB z270 m3 1151& GTX 970 2x8gb hyperfury &500W Berlin Netzteil

PS : ich hoffe und erwarte nicht als Antwort das meine HDD defekt ist, weiterhin ohne HDD läuft Rechner nicht ordnungsgemäß

Mehr über : reboot and prober boot device insert media

17. Oktober 2017 16:05:00

so 100% habe ich noch nicht verstanden was zu was geführt hat.

Also du hattest deinen PC normal am Laufen und win7 auf der HDD installiert.
Dann wurde deine SSD plötzlich nicht mehr erkannt oder wolltest diese neu einbauen?
m
0
l
17. Oktober 2017 18:56:06

Jaaa genau.....das mit SSD war schon länger im Rechner hatte kein Bock weill das formatteren nicht funktioniert hatt die Fehlermeldung mit der gpt partition erschien mit der w7.....aber als ich ein paar Tage mit der w7 CD versucht habe diese partion zu formattieren konnte funktionierte plötzlich meine HDD nicht mehr die Fehlermeldung reboot or deveice Boot
m
0
l
Ähnliche Ressourcen
17. Oktober 2017 19:15:18

Tu uns bitte den Gefallen und schreibe langsam, deutlich und mit Satzzeichen! Das erleichtert uns das Verstehen und wir können DIR besser helfen :) 

Deine SSD wurde auf einmal nicht mehr erkannt.... WO? Im Windows was Du von der HDD gestartet hattest? Im BIOS nicht mehr erkannt?

Als Du das SSD Problem Lösen wolltest (WIE?) kam plötzlich diese Meldung Proper Boot Device......Die kommt ja nur beim starten vom PC.


Als erstes muss Du im BIOS prüfen ob HDD UND SSD erkannt werden.

Und dann ist meine VErmutung, dass Du mit Deinen Partitionierungsversuchen einfach die falsche Platte formatiert hast.

Nun ist das WIndows kaputt was auf der Platte drauf ist und der Rechner startet nicht mehr weil er kein Windows zum Booten findet.

Darum sollst Du das richtige Bootdevice auswählen "Select proper boot device"

Mehr kann ich Dir beim besten WIllen mit Deinen dürftigen Informationen nicht helfen
m
0
l
17. Oktober 2017 19:20:47

Hallo nochmal eine Bemerkung oder eine Frage die ein bisschen weither geholt ist, könnten die Meldung auch wegen der Grafikkarte kommen ? Weill ich ja w7 benutze gibt es keine neue direct x zu Verfügung weill alles nur noch über Windows 10 verfügbar ist und trotzdem alles mit GeForce Treiber Update könnte daran liegen ?
m
0
l
17. Oktober 2017 19:26:48

Habe doch deutlich geschrieben Windows 7 ist auf der HDD aber meine SSD wurde im Explorer nicht angezeigt nur im BIOs wesshalb ich Probleme hatte mit der CD zu formattieren weill die Meldung mit der gpt partition gekommen ist , und dann habe ich es wieder versucht nun kann meine HDD nicht mehr gebootet mit dieser Meldung aber Windows 7 wurde erfolgreich au der SSD installiert
m
0
l
17. Oktober 2017 19:49:30

kannst ohne die SSD booten? ohne die SSD mit der CD booten und versuchen die HDD Partition mit Windows zu reparieren. Evtl. hast die bootbaren Bereiche der HDD gelöscht beim Installieren von w7 auf die SSD, von der jetzt booten kannst.
m
0
l
17. Oktober 2017 20:04:34

Also egal was Du wie gemacht hast, hier ist eine Aneitung:

1) HDD abziehen vom Rechner (SATA Datenkabel und Stromkabel) > Rechner anschalten, gucken was passiert

Wenn er startet: alles gut. Wenn er nicht startet: 2)

2) SSD abziehen vom Rechner (SATA Datenkabe und Stromkabel) - HDD wieder anschließen > Rechner starten und gucken was passiert

Startet er dann auch nicht dann ist auf keiner der beiden Platten mehr ein funktionierendes Windows drauf.
> Neuinstalation nötig. Dazu bitte vorher die Platte abstecken auf der WIndows NICHT installiert werden soll.

Startet er mit einer der beiden Platten dann beides zusammen anschließen, ins BIOS und dort bei Festplattenpriorität die Platte von der er gestartet hat nach ganz oben schieben, Bios speichern, neu starten

Im Anschluss bitte hier zurücmelden. Viel Erfolg!
m
0
l
17. Oktober 2017 20:05:33

Nein die HDD wird im BIOS nicht mehr angezeigt ....das ist ja das merkwürdige das auf einmal die SSD funktioniert mit windows..

Wenn ich zugrieff bekommen würde von SSD auf HDD und formattieren würde könnte der Rechner problemlos wieder booten..

m
0
l
17. Oktober 2017 20:18:18

Ok das ist sehr seltsam habe gerade HDD ausgesteckt dann beim Booten kommt die Meldung Start Windows manager....
Aber die SSD ist noch Gesteckt das war meine Boot Alternative als die HDD noch gesteckt ist versuche nun nur mit der hdd
m
0
l
17. Oktober 2017 20:19:33

Wenn die HDD im BIOS nicht mehr angezeigt wird dann folgendes machen:

BEIDE Kabel von der SSD abmachen (STROM und Daten (die funktionieren ja beide) und an die HDD anschließen. Rechner ins BIOS starten. Wird die HDD jetzt angezeigt dann ist entweder Stromkabel / Datenkabel oder der Anschluss auf dem Mainboard defekt wo die HDD angeschlossen war. Wenn die HDD an den Kabel von der SSD immer noch nocht angezeigt wird, dann ist die HDD kaputt.
m
0
l
17. Oktober 2017 20:36:48

Habe gerade nur die HDD eingesteckt nun wird sie im BIOS angezeigt aber mit der selbe Fehlermeldung ich werde noch verrückt
m
0
l
17. Oktober 2017 20:54:14

Ich habe mir eine neue SSD bestellt mal schauen vielleicht hilft das
m
0
l
17. Oktober 2017 21:27:07

Ich blicke nicht merh durch sorry

Deine SSD funktioniert und bootet, Deine HDD wird erkannt aber bootet nicht.

Dann musst DU ins BIOS und bei der FEstplattenpriorität die SSD nach oben schieben.

Wieso bestellst DU eine neue SSD wenn Deine SSD funktioniert?!?
m
0
l
18. Oktober 2017 08:11:49

Blick auch nicht durch. So wie ich das sehe wurde einfach der Boot Manager der HDD beim installieren auf die SSD zerschossen und die SSD hat nun den Bootmanager drauf, welcher wie robberlin schon sagte nur booten kann, wenn die SSD im BIOS die erste Festplatte sein muss, um zwischen SSD Betriebssystem und HDD Betriebssystem zu wechseln beim booten. Also Boot Priorität im BIOS anpassen. Falls es nen ASUS board ist, musst das einmal in der HDD Prio einstellen und dann noch unter dem Punkt, wo z.B. CD, USB und Netzwerk Bootoptionen stehen.
m
0
l
18. Oktober 2017 09:04:37

Ich bin raus, viel Erfolg!
m
0
l
18. Oktober 2017 13:55:19

Wenn ich ohne HDD Boote kommt das selbe darum versuche mit einer neuem SSD es ist nicht verständlich das die CD auch nicht installieren lässt wenn ich die SSD wähle zum installieren
m
0
l
18. Oktober 2017 14:42:56

resette mal dein BIOS per jumper clrCMOS
m
0
l
18. Oktober 2017 17:57:16

habe ich schon versucht
m
0
l
18. Oktober 2017 20:16:56

kann mir keiner sagen warum die windows cd nicht funktionier ? mit der windows cd wird meine ssd angezeigt aber meine hdd nicht
m
0
l
18. Oktober 2017 21:19:07

Hallo,
es ist nicht einfach aus dem wirren Thread schlau zu werden. 1. Regel keine Panik. 2. Regel Fragen ausreichend beantworten. 3. Regel vernünftige Rechtschreibung!

Fragen: Sind auf der HDD wichtige Daten?
Windows Setup DVD ist in Ordnung?

Wenn du Windows installieren willst, dann mal als erstes die HDD, Strom und Datenkabel abklemmen.

Zu den SATA-Ports: SSD an SATA0 oder 1 anklemmen.

BIOS wirklich resettet?
Rechner stromlos machen, Netzkabel ziehen.
Battterie raus.
CLRCMOS-Jumper setzen wenn vorhanden. 10 Minuten warten. CLRMOS-Jumper wieder auf Normalstellung setzen.

BIOS Setup-Defaults aufrufen und übernehmen

Netzteilkabel dran.

Rechner ins BIOS starten.

Bootreihenfolge festlegen. Zuerst DVD dann HDD.

Schauen wo die Laufwerke aufgeführt werden. SSD als Startlaufwerk festlegen.

Das ganze mit F10 abspeichern.

Windows-Setup-DVD einlegen und neustarten.
Wenn Setup anläuft Windows auf SSD installieren, gegebenfalls SSD neu formatieren.

Alles weitere sehen wir dann wenn das Betriebssystem läuft.

Mehr Hardwareangaben sind erforderlich. Mainboard - Hersteller, Typ

Sonst wird das alles nix hier!

Gegebenfalls machen wir Fernwartung mit Teamviewer.

m
0
l
18. Oktober 2017 21:29:59

MB : z270 m3 lga 1151
CPU: 4.2 i7
HDD 500gb western& SSD 500 evo
grafikkarte: gtx970
berrliner netzteil 500 watt
2x8 gb hyperfury RAM
windows 7 ultimate

wie deutlich soll ich noch werden ??
dieses problem ist doch ein generell ein problem......

das windos hatt funktioniert auf meine HDD bis ich mal die SSD aktivieren wollte
und dann plötlich diese fehlermeldung
" reboot and select proper boot device or insert boot media in selected boot device and press a key mit neuen hdd "

habe die HDD andere rechner getestet , sie wird angezeigt
auch im BIOS werden beide platten angezeigt
m
0
l
18. Oktober 2017 21:39:33

Jetzt mal behalt die Nerven mein Lieber

Wenn ich das richtig verstanden habe hast du die SSD nachträglich eingebaut? Antworte mal vernünftig.

Wenn das so ist stimmt deine bootreihenfolge im BIOS nicht. Dann liegt dein Windows auf auf der HDD.

So, dann musst du das BIOS aufrufen und unter den angezeigten Laufwerken nachsehen. Wenn die HDD da
aufgeführt ist, dann setzt du die ganz nach oben als Bootlaufwerk.

Wer ist der Hersteller von dem Board? Handbuch oder Rechner aufmachen und nachsehen. Z270 ist nur der
Mainboard-Chipsatz.

m
0
l
18. Oktober 2017 22:06:43

wenn ich ins bios gehe sehe ich 13 boot deveice
standart einstellung


1.UEFI hard disk
2.UEFI CD/DVD
3.UEFI USB HARD DISK
4.UEFI USB CD/DVD
5.UEFI USB Key
6.UEFI Network
7 HARD DISK: wdc
8.CD/dvd: TSSTco
9 USB HARDDISK
10. usb cd/dvd
11.USB KEY
12USB FLOPPY
13. NETWORK
m
0
l
18. Oktober 2017 22:12:14

Wir kommen Problem schon näher.

Die Harddisk 7 WDC Western Digital die schiebst du nach oben als Bootlaufwerk im BIOS. Abspeichern mit F10. Dann schauen wir mal weiter.
m
0
l
18. Oktober 2017 22:20:42

Du hast die Frage nach dem Mainboardhersteller nicht beantwortet. Dann könnte ich mir das Handbuch bezüglich BIOS mal ansehen

edit by helpstar:
bitte nicht schreien ;) 
m
0
l
18. Oktober 2017 22:34:41

nochmals ein neue fazit

die HDD western wird nicht mehr angezeigt nur noch die ssd
m
0
l
18. Oktober 2017 22:51:51

Das sieht nach einem sporadischen Hardware-Defekt aus. Das gibt es ja.

Meine Empfehlung dafür:

WD-HDD abklemmen, Datenkabel und Strom, Neustart ins BIOS, schauen ob Samsung SSD angezeigt wird,
Bootvorgang zuerst DVD dann HD, dann musst du Windows neu aufspielen. Treiber installieren, glücklich sein.

Die SSD ist gigantisch schnell. Der PC sollte dann in 20 Sekunden booten.
m
0
l
19. Oktober 2017 00:23:00

Ich denke Support hier keinen Zweck. Wenn's nicht funktioniert PC-Shop aufsuchen und 150,00 Euronen bezahlen.

Das war's.
m
0
l
19. Oktober 2017 14:24:35

ich finde es einfach doof wie der fehler enstanden ist
das ist doch nicht normal

ich habe alles schon ausprobiert, wie man die Boothreihenfolge ändern müsste


edit by helpstar:
wir wollen dir ja helfen, also bitte ruhig und ohne Vorwürfe weiter im Text
m
0
l
19. Oktober 2017 16:03:09

Wir müssen raten, da uns allen scheinbar nicht klar ist, was zu diesem Problem geführt hat.

Wenn beim Formatieren versehentlich den Bootmanager gelöscht hast, kann das helfen:

https://www.tecchannel.de/a/zerstoerten-bootloader-von-...

Könntest bitte diesen Abschnitt mit etwas Details versehen:
"Hatte Schwierigkeiten w7 zu installieren, bis heute einfach ohne einen Grund hats funktioniert, aber nicht auf meiner hdd und ist nicht 100% ordnungemäß, diesmal kommt eine Fehlermeldung beim Laufwerk benutzen , die Anwendung konnte nicht gefunden werden..."

Welches Laufwerk, welche Schwierigkeiten beim Installieren.
m
0
l
20. Oktober 2017 15:43:22

Ich dachte, dass Win7 und Kaby Lake sowieso nicht zusammen laufen, von daher wundert es mich, dass es überhaupt in der Kombination lief :heink: 
m
0
l