Ihre Frage
Gelöst

Probleme mit Spannungen und Taktrate der CPU und des RAMs

Stichwörter:
  • Bios
  • CPU
Letzte Antwort: in Motherboards, Chipsätze & RAM
19. Oktober 2017 19:16:16

Hallo zusammen,

folgende Eckdaten:

OS: Windows 10 x64
CPU: Ryzen 1600X
Mainboard: Gigabyte Gaming 5 (mit F9a BIOS)
RAM: Adata XPG DDR4-3000 32GB Kit (2 x 16)

Einstellungen im BIOS:

Nachdem ich das XMP Profile 1 für den RAM aktiviert habe, läuft er laut BIOS mit 2933 MHz.

Für die CPU habe ich alles auf Auto/default gelassen.

Soweit zu den Infos (ich hoffe ich habe nichts vergessen).

Jetzt zu meinem "Problem", das mir seit Tagen Kopfzerbrechen bereitet:

HWiNFO64 zeigt mir an, dass alle 6 Kerne dauerhaft zwischen 3600 und 3700 MHz (bzw. ab und zu springen sie auf 4000 MHz hoch) im idle laufen.

Außerdem läuft die CPU angeblich mit 1,5V Spannung ... das kann bzw. darf doch eigentlich gar nicht sein, oder?

Die 4000 MHz dürften ja der "Turbo Boost" sein - damit wäre zumindest schon mal verifiziert, dass der mit den default/Auto-Einstellungen des BIOS auch funktioniert.

Aber das kann doch nicht sein, dass die CPU im idle nicht runtertaktet?
Die Spannung dürfte doch auch zu hoch sein?


Der RAM läuft - je nach HW-Monitoring-Tool - angeblich mit 1500 MHz oder mit 2400 MHz.


Kennt jemand "Mittel und Wege" hier verlässliche Werte zu bekommen/monitoren?


Vielen Dank im Voraus für euer Interesse.

Mehr über : probleme spannungen taktrate cpu rams

19. Oktober 2017 22:10:59

Hallo Maku,

Die Ryzen haben Probleme mit RAM ab 3000 Mhz - Steht der RAM auf der Kompatibilitätsliste des Mainboards?
Ist aktuell ein echtes Dauerthema. Das XMP Profil ist eigentlich nur für Intel CPUs

http://www.tomshardware.de/amd-ryzen-speichertakt-ram,n...

Die Übertaktung mit 3600Mhz hängt betsimmt auch mit dem XM zusammen - schalte das mal zum Testen aus, ob die CPU dann normal taktet. Und wie gesagt: QVL Liste auf RAM Kompatibilität prüfen!
m
0
l
19. Oktober 2017 22:20:54

Hallo robberlin,

Danke für deine Antwort.

Das XMP Profile muss ich ja aber aktivieren, da ansonsten der RAM bei Ryzen nur mit 2400 MHz läuft.
Auf der QVL steht er nicht explizit - leider kann man die QVLs in der Regel bei 32GB RAM aber auch vergessen.

Auf der "AMD-QVL" wird das Kit aber als erfolgreich getestet geführt.

Nachfolgend noch ein aktueller Screenshot von dem Hardware Monitor-Tool von Gigabyte:
https://img1.picload.org/image/dgpwodpw/gb_hw_monitor.p...
m
0
l
Ähnliche Ressourcen
19. Oktober 2017 22:33:48

Die Spannungen sehen gut aus soweit.
m
0
l
20. Oktober 2017 12:38:18

SoC Voltage ist zu hoch.

Laut AMD sollte SoC Voltage maximal 1.2V betragen. Ich persönlich laufe mit 1.15V. Auf 1.1V sollte man in 99.9% der Fälle immer hochgehen, da es unter anderem RAM Komptabilität deutlich verbessert. Zumindest anfänglich war dies der Fall.

Zum Speicher: Dein BIOS bietet dir eventuell die Möglichkeiten die SPD Daten des Kits auszulesen. Diese manuell zu setzen kann ergebnisreicher sein, als sich auf das XMP Feature der Boards zu verlassen.

Das Kit wird vermutlich Hynix Speicher verwenden und diese laufen meines Wissens noch stellenweise deutlich schlechter als die Samsung B Die Kits.
m
0
l
20. Oktober 2017 14:29:40

... noch deutlich schlechter als... Soviel ich weiß, sollen Samsungs B Dies im Vergleich zum Rest doch optimal laufen - oder bin ich Bahnhof?
m
0
l
20. Oktober 2017 14:42:00

drno sagte:
... noch deutlich schlechter als... Soviel ich weiß, sollen Samsungs B Dies im Vergleich zum Rest doch optimal laufen - oder bin ich Bahnhof?


Mein Kit läuft rund. Letztlich kommt es aber nach wie vor auf das Kit und Mainboard an bzw. wie das BIOS Seitens des Hersteller gepflegt wird.

Hynix ist 'hit or miss' - einige scheinen bisweilen die spezifizierten Werte zu erreichen, einige kommen nahe dran und einige dürfen sich mit 2133 begnügen :D  Bei den Samsung Kits ist es sicherlich deutlich besser im Durchschnitt. Ob es an die 100% reicht, weiß ich aber nicht.

Laut einer User-News (Reddit) soll AGESA 1.0.0.7 für November in den Startlöchern stehen - zumindest für Gigabyte boards. Andere Hersteller werden (hoffentlich) nicht zu lange auf sich warten lassen, was die Adaption angeht.

Da 1.0.0.7 ein kompletter re-write sein soll (lt. Elmor, ASUS), rechne ich damit das im schlimmsten Fall erneutes RAM Chaos ausbricht oder im Idealfalls nun auch Hynix User auf ihre Kosten kommen. Et kütt wie et kütt, wie man bei uns sagen würde :D 
m
0
l
26. Oktober 2017 21:32:51

Hallo zusammen,

nachfolgend mal noch die Zusammenfassung für alle Interessierten:

Zwischenzeitlich habe ich ein paar Tests mit Ryzen Master und dem aktuellen Beta-Release von HWiNFO64 durchgeführt + parallel dazu Prime95 laufen lassen um zu sehen, wie sich die einzelnen Werte verändern bzw. wie stark sie schwanken.

Wenn Prime95 läuft, dann pendelt sich nach kurzer Zeit die Temperatur bei 75 Grad ein und hat diesen Wert bei meinen (kurzen) Tests nicht überschritten.
Nachdem man Prime95 wieder beendet hat, fällt auch die Temperatur recht schnell wieder ab.

Kritisch dürfte diese Temperatur ja noch nicht sein, aber meiner Meinung nach schon recht hoch, oder was meint ihr?

Der CPU-Takt der einzelnen Kerne liegt im idle bei 2200 MHz (weiter runter geht es nicht - aber ich denke das dürfte auch ok sein?!) - ansonsten gehen die Kerne vereinzelt bis 3700 bzw. 4100 MHz hoch, wenn gerade ein Hintergrundprozess mal wieder Last verursacht hat.
In diesen Phasen liegt die CPU Core Voltage bei min. 0,806V und max. bei 1,519V.

Die 1,519V liegen anscheinend nur kurzzeitig an, wenn der 1. und/oder der 2. Kern den Turbo Boost auf 4100 MHz einlegt.
Beim Querlesen habe ich zumindest ähnlich gelagerte Fälle von anderen Boards gelesen.
Daher scheint das wohl noch unkritisch zu sein?!

Der Wert für CPU VCORE SOC bleibt relativ konstant bei 1,2V.

Wenn alle Kerne unter Volllast laufen (Prime95) bleibt die CPU Core Voltage aller Kerne konstant bei 1,2x V und dem 3700 MHz Takt.


Der RAM-Takt liegt bei min. 1.463,4 MHz und max. bei 1.463,7 MHz - das dürfte ebenfalls passen, oder (da man diesen Wert von HWiNFO64 ja verdoppeln muss)?


Die Anzeige der CPU-Temperatur ist aber generell etwas dubios und erschwerend kommt hinzu, dass andere Tools andere Temperaturwerte angeben.
Wenn ich Ryzen Master beende und das Gigabyte HW-Monitoring-Tool starte, pendelt sich die Temperatur beim Gigabyte-Too bei 25 Grad im idle ein - wenn ich das Gigabyte Tool und Ryzen Master parallel laufen habe, geht sie im Gigabyte Tool nicht mehr unter 35 Grad und in Ryzen Master wird immer eine Temperatur angezeigt, die ca. 15 Grad über der vom Gigabyte Tool liegt.


Der RAM läuft soweit ja eigentlich sehr gut (sofern ich das beurteilen kann).
Da das aktuelle BIOS im Prinzip ja auch rund läuft, werde ich wohl von einem weiteren BIOS-Update (wenn es denn dann mal da ist) absehen.
m
0
l

Beste Lösung

27. Oktober 2017 08:34:46

maku sagte:

Wenn Prime95 läuft, dann pendelt sich nach kurzer Zeit die Temperatur bei 75 Grad ein und hat diesen Wert bei meinen (kurzen) Tests nicht überschritten.
Nachdem man Prime95 wieder beendet hat, fällt auch die Temperatur recht schnell wieder ab.

Kritisch dürfte diese Temperatur ja noch nicht sein, aber meiner Meinung nach schon recht hoch, oder was meint ihr?


Das kommt gänzlich auf deine Kühllösung an. Prinzipiell sind 75°C bei Prime95 aber reichlich unbedenklich ;) 

Zitat :
ansonsten gehen die Kerne vereinzelt bis 3700 bzw. 4100 MHz hoch, wenn gerade ein Hintergrundprozess mal wieder Last verursacht hat.
In diesen Phasen liegt die CPU Core Voltage bei min. 0,806V und max. bei 1,519V.

Die 1,519V liegen anscheinend nur kurzzeitig an, wenn der 1. und/oder der 2. Kern den Turbo Boost auf 4100 MHz einlegt.
Beim Querlesen habe ich zumindest ähnlich gelagerte Fälle von anderen Boards gelesen.
Daher scheint das wohl noch unkritisch zu sein?!


Wie kritisch man das sieht, bleibt jedem selbst überlassen. Bei mir gingen alle Warnglocken an. Es ist aber korrekt, dass dieses Verhalten bei Ryzen normal ist.

Wer seine CPU übertaktet schaltet XFR wie den single core boost damit (teils automatisch) aus. Dadurch kommen solche VCore Spitzen nicht mehr zustande, was mich persönlich besser schlafen lässt ;) 

Zitat :
Der Wert für CPU VCORE SOC bleibt relativ konstant bei 1,2V.


Hier hast du Luft nach unten. 1.15V solle reichen. Vielleicht reicht 1.1V sogar schon. Laut AMD sollte 1.2V das absolute Maximum sein.

Zitat :
Der RAM-Takt liegt bei min. 1.463,4 MHz und max. bei 1.463,7 MHz - das dürfte ebenfalls passen, oder (da man diesen Wert von HWiNFO64 ja verdoppeln muss)?


So sieht es aus.

Zitat :
Die Anzeige der CPU-Temperatur ist aber generell etwas dubios und erschwerend kommt hinzu, dass andere Tools andere Temperaturwerte angeben.
Wenn ich Ryzen Master beende und das Gigabyte HW-Monitoring-Tool starte, pendelt sich die Temperatur beim Gigabyte-Too bei 25 Grad im idle ein - wenn ich das Gigabyte Tool und Ryzen Master parallel laufen habe, geht sie im Gigabyte Tool nicht mehr unter 35 Grad und in Ryzen Master wird immer eine Temperatur angezeigt, die ca. 15 Grad über der vom Gigabyte Tool liegt.


Ich nutze HWINFO.

Bei den Temperaturen ist es wichtig auf die TDie zu achten, wenn ich mich nicht irre. Je nach CPU Modell (1700X Aufwärts zumindest) hat AMD ein 20°C offset implementiert.

Alles in allem sehen deine Spannungserfahrung und Temperaturen nicht unüblich aus für ein out-of-the-box Ryzen System.
Teilen