Ihre Frage

Samsung SyncMaster S24A350H defekt? Kein Bild

Stichwörter:
  • Monitore
  • Bildschirm
  • Unterhaltungselektronik
  • Samsung
Letzte Antwort: in Monitore, Projektoren, Flachbildfernseher
23. Oktober 2017 00:18:48

Guten Abend,

seit einiger Zeit wird mein Bildschirm (Samsung SyncMaster S24A350H) in unregelmässigen Abständen Schwarz und bekommt dann entweder direkt wieder ein Bild oder bleibt Schwarz, meistens bis zu einem Neustart des Computers

Mein TV ist ebenfalls mit DVI to HDMI an den Computer angeschlossen und hat dauerhaft ein Bild, sprich ich denke es liegt wohl am Monitor oder dem HDMI Ausgang?
Habe bereits mal das Kabel vom TV an meinen Monitor angeschlossen, da kam auch nur flackern oder garkein Bild, dann wieder zurückgesteckt und der Fernseher hatte normalen Empfang

Ich bin mir jetzt wirklich unsicher woran es genau liegt, würde aber am ehesten auf den Monitor tippen, jemand eine Idee was ich da noch machen sollte? Habe zum testen ein DVI to VGA Kabel bekommen, da kriegt der aber Analog garkein Bild..
Ansonsten solange er läuft, ist das Bild aber einwandfrei.. wäre Schade den Monitor zu wechseln wenn nur der HDMI Ausgang kaputt sein sollte, da gibt es doch sicher eine Möglichkeit?

Vielen Dank im vorraus
Mit freundlichen Grüßen


Alex

Mehr über : samsung syncmaster s24a350h defekt bild

1. November 2017 19:38:26

Also ich habe jetzt einige Zeit mal laufen lassen.. keine richtige Verbesserung bisher
Habe das Firmware Update mal draufgespielt, da stand ich habe bereits das aktuelle und hat auch wie gesagt keinen Einfluss darauf gehabt
Der Monitor wird nach wie vor schwarz, die Abstände sind jetzt nur unregelmäßiger.. sprich manchmal läuft der wirklich einen ganzen Tag, was aber auf Dauer auch keine Lösung sein kann

Was interessant ist, sobald ich meinen PC Neustarte, geht der Monitor sofort wieder, hat beim Starten aber so einen blauen kleinen streifen am linken Rand und das Windows Logo flimmert.. generell flimmert der dann manchmal, das geht aber mit der Zeit dann wieder
Wenn ich ewig warte, Kabel wechsel oder Monitor vom Strom nehme.. bleibt schwarz und switched dann immer zwischen HDMI (schwarzer Bildschirm) und Analog.. aber sobald ich neustarte gehts direkt wieder eine Zeit lang

Wie gesagt.. habe den Monitor bereits an einen anderen PC angeschlossen als der schwarz war und auch mehrfach alle ausgänge getestet etc.
Komme nur zu dem Schluss, da spinnen irgendwie alle Anschlüsse oder keine Ahnung

Kurz gesagt, keine andere Lösung als einen neuen Monitor zu kaufen? :/ 
Wäre für jeden Tipp dankbar, ansich läuft der nämlich noch

Danke!!
m
0
l
Ähnliche Ressourcen
2. November 2017 08:20:51

DVI an VGA funktioniert meist nicht mehr ohne aktiven Adapter bei neueren Grafikkarten oder wenn der falsche DVI port davon benutzt wird. Diese geben meist nur noch digitale Signale ab und keine analogen mehr.
Alternative wäre ein aktiver DVI-D zu VGA Adapter, aber da wär nen neuer Monitor die bessere Wahl.

Hast die Möglichkeit VGA an nem anderen PC/Laptop zu testen?
m
1
l
6. November 2017 00:12:21

Hallo,

also bin nach wie vor nicht weiter gekommen.. ich glaube kaufe mir demnächst einen zweiten Monitor, sobald ich mal ein gutes Angebot finde.. wäre aber dennoch gut wenn ich das Problem hier mal beheben kann

Habe ein VGA Kabel und einen DVI Adapter.. der hat bisher nicht funktioniert (Monitor hat zu Analog gewechselt, blieb schwarz und das Powerlämpchen blinkt, wird auch nicht als zweiter Monitor erkannt).. jetzt letztens gings auf einmal.. hat alles funktioniert auch keine Grafikprobleme (Aktuell via HDMI so blaue Pixelfehler, schwer zu beschreiben) habe dann was umgestellt bei den Radeon Einstellungen (Virutal Super Resolution Ein), dann ging wieder garnichts mehr und der Monitor wurde nach wie vor nicht erkannt.. HDMI wieder dran.. läuft aber wird auch wieder Schwarz alle paar Stunden

Das komische ist, wirklich nach JEDEM neustart geht das per HDMI wieder..
Wieso wird das VGA nicht mehr erkannt, hatte echt gehofft habe das Problem gelöst
Tut mir Leid wenn ich etwas durcheinander schreibe, versuche bestmöglich zu beschreiben wie die Sachlage ist..
Noch irgendwelche Vorschläge? Zumindest wie ich das wieder mit VGA verbinden kann.. schien ja irgendwie zu gehen
Keine Ahnung, das schlimmste ist echt nicht zu wissen was genau das Problem ist -.-
Danke!
m
0
l
6. November 2017 07:55:25

Welche Grafikkarte hast denn genau?

Grafiktreiber per DDU uninstaller löschen und neuesten von AMD.de für deine Karte erneut installieren?

Teste deinen Monitor an einer anderen Quelle, wie Laptop oder anderem PC. Auch Digicams oder Handys könnten gehen.

Dein DVI Adapter sieht so aus?
https://asset.conrad.com/media10/isa/160267/c1/-/de/986...

Laut Handbuch, wegen blinkender LED: (samsung.com)

1. Schalten Sie das Gerät und den PC aus.
2. Trennen Sie das Signalkabel vom Gerät.
3. Schalten Sie das Gerät ein.
4. Wenn das Gerät störungsfrei arbeitet, erscheint die Meldung <Signalkabel prüfen>.
Wenn weiterhin ein leerer Bildschirm angezeigt wird, vergewissern Sie sich in diesem Fall, dass kein Problem mit dem PC
und der Verbindung besteht.

m
0
l
8. November 2017 14:20:22

Ich habe eine AMD Radeon R9 200 Series mit dem aktuellsten Treiber
Auch habe ich meinen PC vor wenigen Tagen komplett neu aufgesetzt.. keine Besserung.. also an der Software liegt es wohl nicht, zumal es vorher 1-2 Jahre Problemfrei lief

Monitor hatte ich ja bereits einmal am Laptop angeschlossen, blieb Schwarz, daher ging ich zunächst auch 100% von einem Defekt dort aus.. zumal der TV (DVI to HDMI) bisher null Probleme hatte.. jetzt aber bin ich wieder total verunsichert, da Zeitweise auch der TV kein Signal hatte und es auch wieder vermehrt auftritt.. vorher war es nur alle paar Stunden.. mittlerweile ist eine normale Nutzung eigentlich so Gut wie nicht mehr möglich

Nach wie vor gilt, nach jedem Neustart des Computers geht es wieder eine Zeit lang.. also irgendwas ist da doch ganz komisch
Frage mich jetzt wieder ob es nicht doch die Grafikkarte ist, oder das Netzteil oder oder oder.. das große Problem der Fehlerdiagnose, alle paar Jahre ist es einfach soweit

Genau, der Adapter sieht aus wie auf dem Bild!

Habe in den Anhang mal zwei Bilder getan, wie das ganze manchmal aussieht.. da sind blaue Texturen wo keine sein sollten

https://imgur.com/a/q1xrH
https://imgur.com/a/i0KB6

Bin wirklich ratlos und befürchte auch, der Neukauf eines Monitors wird alles vorrausicht weniger hilfreich sein als bisher zu erwarten war



Danke!
m
0
l
8. November 2017 14:49:28

hier mal nen Beispielbild um ein für alle mal auszuschließen, dass es nen Steckproblem ist:
http://static.gigabyte.com/Product/3/5459/2015052511163...
da siehst die zwei DVI Ports unten nebeneinander, der eine hat zusätzlich vier Pins um den Steg, der andere nicht. Nur der linke wird mit DVI zu VGA Adapter nen Bild, wenn der Adapter diese vier Pins ebenfalls hat. Manche speziellen Adapter haben diese nämlich auch nicht. Daher bitte nochmal prüfen.

Bei der 200er Serie würde ich langsam auf Alterungsschaden tippen.
m
1
l
8. November 2017 20:37:59

Danke, aber ein Steckproblem kann ich ausschließen, hab da mehrfach drauf geachtet
Der Adapter mit den Pins passt ja in den anderen Slot auf Grund dieser garnicht, steckte also entsprechend in dem linken
Im rechten ist der DVI to HDMI mit dem der TV angeschlossen ist.. dieser funktioniert in der Regel auch meistens Störungsfrei, hatte nur wie gesagt jetzt die letzten paar male, wenn auch nur kurz, kein Signal.. das lag aber vll auch daran, dass sich da was umgestellt hat

Auf Grund der Grafikprobleme würde ich ja eigentlich auch auf die Karte tippen, aber warum sind diese nur auf dem Monitor und nicht am TV?
Eventuell ist nur der HDMI Port der Grafikkarte kaputt, aber das DVI to VGA funktioniert mal wieder "hervorragend".. nämlich absolut null

Grafikkarte wäre wirklich ärgerlich, möchte da sehr ungern Geld für ausgeben.. aber bin echt erstmal froh wenn das Ding wieder stabil läuft

Im Endeffekt bleibt mir jetzt noch folgendes:

Ich werde nun morgen mal eine andere Karte von einem Freund leihen und das ganze mal testen
Desweiteren schließe ich meinen Monitor mal an die PS4 und lass das ganze einfach mal paar Stunden laufen
Dann habe ich eventuell mehr Gewissheit und melde mich hier nochmal!
Bessere Lösungsansätze habe ich gerade keine.. am Ende ist bestimmt einfach beides dahin, wie üblich ^^

Danke nochmal für die Hilfe!
m
0
l
12. November 2017 13:19:47

Ok, habe jetzt einige Sachen getestet.. wie zu erwartem bin ich jetzt noch mehr durcheinander und hab keinen Plan, was man noch alles machen kann

Kurz der bisherige Stand:

Monitor spinnt sowohl mit der alten als auch der neuen Graka, da sogar noch mehr (Farbfehler wie bereits gepostet).. auch spinnt er wenn er an der PS4 ist.. somit wäre wohl eine Sache schonmal sicher, der Bildschirm scheint definitv dahin zu sein..
Da habe ich dann die Frage, lässt sich da iwas versuchen? Den Eingang selber tauschen, hab auch was von Kondensator gelesen.. bevore ich ihn auf den Müll schmeisse, probiere ich lieber nochmal selber eine Reparatur.. irgendwo abgeben lohnt sich garnicht würde ich annehmen

Sooo könnte ich jetzt sagen, kaufe mir einen neuen und fertig ABER natürlich verliert jetzt auch ab und an.. wenn auch selten, aber gefühlt zunehmend der TV das Signal (wird nicht schwarz und auch keine Fehler, hat wirklich einfach kein Signal).. ebenfalls mit BEIDEN Grafikkarten..
Bin Ratlos.. also im besten Fall ist es nicht die Graka, da ich ja zwei verschiedene getestet habe.. aber was sonst?
Wieder das Netzteil? Mainboard? Keine Ahnung.. würde den PC ungern zur Reparatur abgeben, kostet dann auch wieder 50€.. aber so langsam

Werde jetzt gleich nochmal den PC via HDMI to HDMI an den TV anschließen und mal laufen lassen, um auszuschließen, das lange DVI to HDMI Kabel einfach Probleme macht und muss mir wohl oder übel schon mal nen neuen Monitor bestellen.. vll läufts dann ja.. aber is schon merkwürdig alles


Sorry für die langen Texte, hoffe nach wie vor noch auf eine möglichst zufriedenstellende Lösung


Danke :)  Liebe Grüße
m
0
l
12. November 2017 13:45:54

der dvi zu VGA adapter kann defekt sein

für deinen Monitor bräuchtest vermutlich ne neue Platine, die kost dann wahrscheinlich so viel wie nen gebrauchter SyncMaster S24A350H.

wie lang ist enn das DVI-HDMI Kabel?
m
0
l
12. November 2017 13:58:35

Das DVI to VGA nutze ich ja garnicht, da blinkt nur die LED und der bleibt schwarz.. hat bisher nur einmal geklappt
Habe den Monitor mit HDMI verbunden und den TV mit einem ca. 5m langen DVI to HDMI Kabel, gab bisher auch keine Probleme und momentan ist der tv auch die ganze Zeit mit Signal während der Monitor mal wieder schwarz ist..

Ok, also bleibt mir eig nur noch den irgendwo zu entsorgen oder an einen Hobbybastler abzugeben? Gibt auch ne Website wo man 10€ für seinen defekten Monitor bekommt.. besser als garnichts oder gibts noch ne alternative dafür?
m
0
l
12. November 2017 16:17:08

ebay oder kleinanzeigen, sonst fällt mir leider auch nix mehr ein
m
0
l