Ihre Frage
Gelöst

4 defekte HDD in: 2 Wochen

Stichwörter:
  • Pc
  • Seagate
Letzte Antwort: in Festplatten, optische Laufwerke und Controller
31. Oktober 2017 16:33:24

HDD 1
Nach 22 Monaten im Video PC , nur immer mitgelaufen, einmal ca. 1Gb Daten draufkopiert, auf einmal Partion und Initialisierung weg. Neuinitialisierung nicht möglich. Einbau in Arbeits Pc endete mit gleichem Ergebniss. Da noch Garantie, HDD beim Hersteller gegen Gebrauchte reparierte ausgetauscht.
HDD 1 war die allseits berüchtigte Seagate ST3000DM001.
HDD2
Wurde im Austausch für HDD 1 zugesandt, HDD2 : Seagate ST3000DM008.
HDD in Arbeitsrechner eingebaut, initialisiert und partitioniert . Nach 2maligem Rechnerneustart hatte diese Platte ebenfalls Partition und Initialisierung verloren. Anschluss HDD 2 an externes USB Gehäuse mit eigener Stromversorgung. Hierbei Festgestellt, das HDD anläuft und nach ca 5 Sekunden stehen bleibt, keine Laufgeräusche wahrnehmbar.
HDD 2 wiederum beim Hersteller gegen gebrauchte reparierte ausgetauscht.
HDD3
Zugesandte wurde eine reparierte Seagate ST3000DM008
HDD 3 wieder in Arbeitsrechner eingebaut. HDD lies sich initialisieren und Partitionieren. Rechnerneustart dauerte sehr lange! Nach Neustart hatte HDD nur 0,7 GB anstatt 3GB Gesamtkapazität. Ausbau und Anschluss an externes USB Gehäuse brachte gleiches
Ergebniss.
Am Arbeits PC SAtA und HDD Stromkabel getauscht und am gleichen SATA Port eine Western Purple 3TB HDD 4 angeschlossen . Western lief und lässt sich Initialisieren und Partitionieren. Western HDD 4 auch nach mehrfachem Neustart ohne Probleme.
HDD 3 bei Seagate telefonisch als Defekt gemeldet. Seagate will mir jetzt als Austausch eine Fabrikneue Ironwolf 3TB HDD kostenlos zusenden.
HDD4 Western Purple.
Nach 3 Tagen habe ich mal 15000 Dateien ca. 7Gb darauf kopiert. Ging sehr schnell.
Dann wollte ich weitere Dateien MP3. Ca. 30GB darauf kopieren. Dieser kopierversuch fror ein. Task beendet. Weitere Kopierversuche nicht möglich auch nicht nach mehreren Neustarts. Neupartitionierung der Platte ging. Danach wieder kopierversuch der nach einigen Dateien wieder einfror. Task beendet, Neustart und dann Versucht, Partition zu löschen über Datenträgerverwaltung. Geht aber nicht. Nach Neustart meldet sich die Platte auf einmal mit Gesamtkapazität 0,7 TB wie vorher die HDD 3. Gleiches Ergebnis der HDD4 am externen USB Gehäuse.


Mein System Arbeits PC
Gehäuse Xigmatek
6 Gehäuselüfter inclusive. Lüfter für HDDs
Asus P8P67LE rev3 Mainboard
I5-2500K
Kühler Noctua Nh-14. Luftzufuhr von außen.
16GB Corsair RAM
500 Watt bequiet NT
GK RX 480 8GB
4 weiter HDD mit 1 bis 2TB
2 Samsung SSD, davon eine als Systemplatte
BS. Windows 10 Build 1709 aktuell.
Stresstest mit Intel Extrem Utility für CPU und Arbeitsspeicher durchgeführt ohne Probleme, CPU Temperatur dabei bis Max 59 Grad.
HDDs 1-4 wurden immer an gleichen Mainbordport Chipsatz SATA Port 3 (SATA300) angeschlossen.
Im System läuft Acronis festplattenüberwachungstool mit. Bei HDD 1 und 3 wurden keine Fehler aufgezeigt. HDD 2 wurde nicht angezeigt.
Für HDD 4 wurden schwere NTFS Fehler mit unterschiedlichen Fehlercode angezeigt.
Nun meine Frage
Habe ich nur einfach Pech mit den 3 TB Platten oder ist mein Mainbord oder NT defekt. Oder kommt das Mainboard mit 3TB Platten nicht zurecht?

Mehr über : defekte hdd wochen

1. November 2017 15:12:59

Hmm...mal die Spannungen am Sata-Strom durchmessen? Evtl. im Gesamtaufbau zu hoch oder zu niedrig?

Evtl. rütteln und schütteln sich die Platten auch im Gehäuse zu Tode? Vibriert da irgendetwas stark?
m
0
l
1. November 2017 15:51:00

connor sagte:
Hmm...mal die Spannungen am Sata-Strom durchmessen? Evtl. im Gesamtaufbau zu hoch oder zu niedrig?

Evtl. rütteln und schütteln sich die Platten auch im Gehäuse zu Tode? Vibriert da irgendetwas stark?


m
0
l
Ähnliche Ressourcen
1. November 2017 15:52:54

Spannung ist ok, 4 weitere HDD und 2 ssd laufen unproblematisch.
Alle HDD sind inEinzeleinschüben auf Gummidämpfer gelagert.
m
0
l
1. November 2017 16:17:06

Der Chipsatz des Mainboards, genauer der SATA Controller, ist hinüber.

"Mit rund 1 Milliarde US-Dollar Schaden kalkuliert Intel, weil bei den Anfang Januar vorgestellten Chipsätzen P67, H67, Q67, HM67 und HM65 eine erhöhte Ausfallrate droht. Fehlerfreie Mainboards für die „Sandy Bridge“-Prozessoren verzögern sich um Wochen."

https://www.heise.de/ct/artikel/Auf-Sand-gebaut-1186032...
m
0
l
1. November 2017 16:26:40

amd64 sagte:
Der Chipsatz des Mainboards, genauer der SATA Controller, ist hinüber.

"Mit rund 1 Milliarde US-Dollar Schaden kalkuliert Intel, weil bei den Anfang Januar vorgestellten Chipsätzen P67, H67, Q67, HM67 und HM65 eine erhöhte Ausfallrate droht. Fehlerfreie Mainboards für die „Sandy Bridge“-Prozessoren verzögern sich um Wochen."

https://www.heise.de/ct/artikel/Auf-Sand-gebaut-1186032...


m
0
l
1. November 2017 16:30:59

Danke für deine Antwort, aber das war mir schon bekannt. Deshalb habe ich vor Jahren schon das erste Board gegen ein B3-Revisions Bord ausgetauscht auf kosten von Intel. Mit der B3 Revision wurde der Fehler angeblich durch einen überarbeiteten Chipsatz behoben. Aber wer weis, vielleicht hat hier ja Intel auch gepatzt und jetzt kommt auch in der B3 Rev. der gleiche Fehler wie in den ersten Chipsätzen.
m
0
l
1. November 2017 16:34:22

Wenn das Netzteil wirklich i.O. ist, kann es nur an der Kommunikation oder dem Chipsatz liegen.
Um sicher zu gehen könnte man die Festplatten mal an einem anderen Rechner testen.

Nebenbei verabschieden sich gerade viele P8P67 Boards. Liest man immer wieder, was es leider auch nicht einfacher macht.
m
0
l
1. November 2017 16:38:47

amd64 sagte:
Wenn das Netzteil wirklich i.O. ist, kann es nur an der Kommunikation oder dem Chipsatz liegen.
Um sicher zu gehen könnte man die Festplatten mal an einem anderen Rechner testen.

Nebenbei verabschieden sich gerade viele P8P67 Boards. Liest man immer wieder, was es leider auch nicht einfacher macht.


m
0
l
1. November 2017 16:50:00

Danke für Deine Antwort. Die Info zu den P8P67Bords war interessant, vielleicht hat ja Intel mit der B3-Revision damals auch wieder Mist gebaut.
Ich werde die jetzt von Seagate kommende neue Ironwolf HDD in einem neuen USB 3 externem Gehäuse mit eigener Spg.-Versorgung ausgiebig Testen und den Einbau+Anschluss an meinen Arbeits Pc unterlassen. Leider ist mein Video Pc, der mit dem allerersten HDD Ausfall auch ein P8P67 Revision-3 Board, also macht dort ein Einbau keinen Sinn, wenn die Vermutung Chipsatzfehler zutreffen sollte.
Fazit. Ich gebe hier auf. Abgesehen davon will ich sowieso Mitte nächstes Jahr auf Ryzen 1700x oder i5-8400 umrüsten.
m
0
l

Beste Lösung

7. November 2017 15:30:47

Hallo wirwar,

das Zusammenspiel einzelner Komponenten kann manchmal wirklich sehr ungünstig sein aber eine solche Story, mit einem Board das dermaßen zum "Festplatten-Killer" zu werden scheint, ist dann auch für uns etwas überraschend - daher danke für Deinen Thread und das Feedback zum Board und dem Chipsatz!

Wir sind froh, dass wir Dir nach den wirklich unschönen gesammelten Erfahrungen eine IronWolf zuschicken können und hoffen, dass mit dieser nun endlich im von Dir beschriebenen Setup etwas Ruhe in Deine Festplatten-Odyssee kommt! ;) 
Wir sind gespannt, ob sich das Thema damit -im positiven Sinne- für Dich erledigt hat und würden uns über ein kurzes Feedback freuen!
Teilen
7. November 2017 17:52:01

Habe jetzt die angekündigte seagate Ironwolf 3TB bekommen. Da ich momentan meinem MB , speziell dem Controller nicht mehr vertraue im Zusammenspiel mit 3TB HDD , habe ich die Ironwolf in ein nagelneues externes Gehäuse mit USB 3 und Gehäuselüfter eingebaut.
Ergebniss: Schon insgesamt 900 GB von meinen HDD und SSD des Arbeits PC auf die Ironwolf ohne Probleme kopiert. Die Kopierdatenrate lag zwischen 160000kbytes/s bis 120000kbytes/s , sagenhaft schnell.
Die Ironwolf scheint in Ordnung zu sein und zumindest am USB 3 Port auch mit dem Arbeitspc zusammenzuarbeiten.
Weitere Experimente (Einbau Ironwolf in PC und Anschluss an SATA Chipsatz- Controller ) werden nicht stattfinden, man kann auch sagen „der klügere gibt nach“.:) 
m
0
l
8. November 2017 14:34:29

Super - vielen lieben Dank für Deine Rückmeldung!
Das sind ziemlich starke Übertragungsraten, insbesondere da Du sie extern betreibst...

Da sich die Ursache des Problems jetzt offenbar eingrenzen ließ, können wir auch wieder beruhigt schlafen! :) 
Wir wünschen Dir viel Spaß mit Deiner neuen IronWolf!
m
0
l