Ihre Frage
Gelöst

Gainward GTX 1060 6GB wird nicht erkannt

Stichwörter:
  • Problem
  • Grafikkarten
Letzte Antwort: in Grafikkarten
13. Januar 2018 17:23:36

Schönen Samstag an alle,

ich habe das Forum nach meinem Problem durchstöbert und bin leider zu keiner Antwort gekommen.

Vergangene Woche hab ich mir neue Komponenten für meinen PC zusammengestellt und vom entsprechenden Händler abgeholt (einzelne Auflistung der Teile am Ende des Posts).

Der Einbau, sowie das richtige Anstecken der einzelnen Komponenten wurde ordnungsgemäß lt. Handbuch erledigt und von einem Bekannten "überprüft".

Der Start des PCs funktionierte ohne Probleme, im BIOS wurde die Boot-Reihenfolge so adaptiert, dass ich Windows 10 - Home 64 Bit von meinem DVD-Laufwerk installieren konnte, auch das wurde erledigt und die entsprechenden Updates vorgenommen (WIN 10 ist also auf dem neuesten Stand).

Danach wurde die mitgelieferte Treiber und Installations-CD des Motherboards eingelegt und installiert.

Der nächste planmäßige Vorgang war das Einlegen und Installieren der beiliegenden Grafiktreiber-CD - PROBLEM "Es wurde keine entsprechende Hardware gefunden". Mit diesem Problem lassen sich die Treiber NICHT installieren. Danach bin ich auf http://www.gainward.com/main/download.php?vgapro=990&la... gegangen um die Treiber manuell und nicht von der CD zu installieren, selbes Problem.

Bei einem Blick in den Gerätemanager wurde festgestellt, dass die Gainward GTX 1060 6GB NICHT vom PC erkannt wird, sondern nur die ON-Board GraKa des Mainboards (MSI H270 Gaming M3) erkannt und angezeigt wird.

Um einen Defekt des neuen MB auszuschließen, habe ich meine alte AMD HD Radeon 6800-Series GraKa eingelegt, diese funktioniert ohne Probleme (entsprechende Treiber sind installiert).

Ich (Laie) und mein Bekannter sind am Ende mit unserem Wissen und ich erhoffe mir, dass hier im Forum jemand eine Lösung für mein Problem hat.

PC SPECS:
Prozessor: Intel (R) Core i5-6400 CPU @ 2.70 GHz
SSD: SanDisk Ultra II 500GB
HDD: Seagate Baracuda 1TB
Arbeitsspeicher: 2 x DDR 4 - 4GB RAM
Betriebssystem: Windows 10 - Home - 64 Bit Version
Netzteil: Corsair V650 Watt
Grafikkarte: NVidia Gainward GTX 1060 6GB
Motherboard: MSI H270 Gaming M3

LG Drusty




Mehr über : gainward gtx 1060 6gb erkannt

a c 262 U Grafikkarten
13. Januar 2018 17:35:19

Wenn du die Möglichkeit hast, dann bau die Karte mal in nen anderen PC ein.
m
0
l
a b U Grafikkarten
13. Januar 2018 17:37:42

Stromkabel angeschlossen?
Monitor an der GRafikkarte?
BIOS aktuell und auf PCIe Grafik als Priorität eingestellt?
Lüfter der GRafikkarte drehen?
m
0
l
Ähnliche Ressourcen
13. Januar 2018 17:40:19

Derfnam sagte:
Wenn du die Möglichkeit hast, dann bau die Karte mal in nen anderen PC ein.


Die Möglichkeit besteht leider im Moment nicht.

m
0
l
13. Januar 2018 17:41:41

robberlin sagte:
Stromkabel angeschlossen?
Monitor an der GRafikkarte?
BIOS aktuell und auf PCIe Grafik als Priorität eingestellt?
Lüfter der GRafikkarte drehen?


6-Pin Stromkabel ist angeschlossen.
Monitor hing beim ersten Versuch an der Grafikkarte, danach am Mainboard um zumindest ins BIOS und weiterführend Win-10 zu installieren.
BIOS wird aktuell sein, wie würde ich das überprüfen?
Lüfter der Grafikkarten fangen erst bei einer Temperatur von mind. 40° an zu drehen, das ist also normal.

m
0
l
a b U Grafikkarten
13. Januar 2018 17:53:35

Dann bleibt nur übrig einen andern PC zu nutzen zum Testen...... kommst nicht drum herum
m
0
l
a c 262 U Grafikkarten
13. Januar 2018 17:57:56

Hat der Laden, wo du die Karte abgeholt hast, noch auf?
m
0
l
13. Januar 2018 18:00:28

OK, Danke für Eure Antworten!

Leider nein, seit 30 Minuten zu :/ !

Ich melde mich wieder,
schönes Wochenende!
m
0
l
a b U Grafikkarten
13. Januar 2018 18:04:50

Wenns nen vor ORt Laden ist mit allem da hin gehen und dann sollen die sich kümmern! Rückmeldung hier woran es lag ausdrücklich erwünscht
m
0
l
a c 262 U Grafikkarten
13. Januar 2018 18:10:00

@ Rob, Zitat: (...) und vom entsprechenden Händler abgeholt (...)
m
0
l
a c 115 U Grafikkarten
15. Januar 2018 14:15:29

BIOS Version bitte im BIOS selbst nachsehen, aktuell ist Version 2.4
Updaten per M-Flash https://www.youtube.com/watch?v=LRyFMf0D9Lc
https://de.msi.com/Motherboard/support/H270-GAMING-M3

BIOS resetten

nvidia.de Treiber verwenden

Graka steckt im ersten PCIe Slot?


Wie hast den Monitor angeschlossen und welcher ists? Deine neue 1060 hat keine analogen Anschlüsse mehr. VGA würde nur mit nem aktiven Adapter gehen, alles andere nicht.
m
0
l

Beste Lösung

17. Januar 2018 19:24:15

Um den Thread abschließen zu können:

Die Grafikkarte wurde heute ausgetauscht, nach Deinstallation aller alten Grafikkartentreiber wurde die neue GraKa eingebaut und funktioniert einwandfrei, sie war also tatsächlich als Neukauf kaputt.

Danke Euch trotzdem für alle Antworten!
Teilen
a c 115 U Grafikkarten
18. Januar 2018 07:36:53

Danke fürs Feedback und viel Spaß nun damit :) 
m
0
l