Ihre Frage

Suche Hilfe brandneuer PC startet nicht mehr

Letzte Antwort: in PC im Eigenbau: Zusammenstellung und Konfiguration
1. Februar 2018 10:36:28

Ich habe einen neuen Computer zusammen gebaut. Und er lief schon mal. Doch dann schwups lief gar nichts mehr. Er stürtzte nach der Installation der Asus Suite 3 ab, also beim Neustart. Er machte gar nichts mehr, nicht mal die Lüfter gingen an. Das Mainboard leuchtete aber. Ich habe daraufhin das Mainboard ausgetauscht. Jetzt startet er zwar die Lüfter und alle Lichter gehen an, sowie die Festplatte macht Geräusche (HDD) extra eingebaut dafür. Ansonsten habe ich die angeführte SSD. Aber Bild kommt immer noch keines. Weder bei den Anschlüssen für die Grafikkarte (DP oder HDMI) noch des Mainboards (HDMI). Habe darauf nochmal den Prozessor tauschen lassen. Immer noch das selbe. Schwarzer Bildschirm keine Bios/Uefi Anzeige. Witzigerweise ist mir aufgefallen, dass die Tastur normalerweise Blau leuchtet und wenn der PC läuft normalerweise auch, doch sobald ich meinen einschalte, schaltet sich das Licht aus.

Hardware:
Ryzen 5 1600 X (Prozessor)
Asus Prime B350 Plus (Mainboard)
Corsair 3000 MHz (RAM -
CMK16GX4M2B3000C15)
Zotac Geforce 1070 Ti Amp! Extreme (Grafikkarte)
Be quiet! Pure Power 10 500 Watt (Netzteil)
Samsung Evo 850 mit 500 GB (SSD)

Mehr über : suche hilfe brandneuer startet

1. Februar 2018 11:45:42

Also langsam wirds echt komisch, Gefühlt hat jeder in den letzten 20 Problem-Threads dieses Netzteil am Start, und komische Probleme. Ein Schelm wer böses denkt.

Hättest du mal die Chance ein bekannt funktionierendes Netzteil irgendwo auszuleihen? Hilft natürlich nur, wenn das tolle BQ nicht irgendwas kaputt gemacht hat.

Ansonsten mal so die Standard-Sachen CMOS Clearen über Jumper / Batterie, und schaue nob die Kiste wieder bootet.
m
2
l
1. Februar 2018 11:49:05

mal nur Grafikkarte, Mainboard, CPU mit Kühler, ein RAM Riegel rein und mit Strom versorgen.

Hauptstromstecker rein und den 8poligen ATX12V/EPS CPU Stromstecker nicht vergessen oben links auf dem Mainboard

Grafikkarte mit PCIe Stromstecker anschließen

ohne Grafikkarte geht nix, da die onboard Anschlüsse mit dem Ryzen keine Funktion haben.

alles andere ausstecken (HDD/SSD,...)
m
1
l
Ähnliche Ressourcen
1. Februar 2018 12:43:39

Hallo Leute danke für eure Antworten,

ich hab das Netzteil von meinem Kumpel angeschlossen es ist zwar von selben Herrsteller (be quiet pure 11 mit 550 Watt) aber es funktioniert bei ihm. Bei mir blieb es gleich. Ich schalte ein das Motherboard leuchtet, aber der Bildschirm bleibt Schwarz. Ich habe auch CMOS gecleart, wie es im Handbuch beschrieben war (zwei Zäpfchen mit Schrauber verbunden und einschalten). Soweit zur Antwort von @KobiChief

Die Lösung von @helpstar habe ich dann auch probiert. Jedoch kein Erfolg. Schwarzer Bildschirm. Jep habe gelesen dass der Ryzen die Grafikkarte braucht und AM systeme den Ram.

Danke für eure Antworten. Ich hoffe wir bekommen das noch hin.
m
0
l
1. Februar 2018 13:25:42

leuchtet irgendwo ein lämpchen (beim RAM oder GPU) am MB?
Einen Lautsprecher für die tollen Bieptöne hast nicht?
m
0
l
1. Februar 2018 13:46:51

Nochmal alle lesen bitte:
Zitat :
Er stürtzte nach der Installation der Asus Suite 3 ab

Die Asus Suite ist doch eines der guten und absolut unverzichtbaren Hersteller Clocking Tools - und gemeint sind alljene - die nun jedes vorher noch einwandfreie System mit Sicherheit in den Orkus schießen können. Schade, daß es nicht ohne diesen Mist geht? Oder möglicherweise doch?^^

Überprüfen :
ob alle störrischen Stecker, insbesondere der 24 Pin und der 8 pin tief genug gesteckt sind.
Keine Steckerleiste - Batterie herausnehmen - Batterie neu einstecken - vielleicht gibts auch noch nen CMOS resett pin. SSD rausnehmen, leere HDD einsetzen und schauen, ob er ins BIOS kimmt.
Wenn ja - hurrah, wenn nein - Vollzug melden.
m
0
l
1. Februar 2018 14:22:20

Öhm, beim BIOS resetten den PC auf keinen FALL beim verbinden der zwei PINS einschalten ^^

einfach Netzteil aus Steckdose stecken, power Knopf vom Gehäuse für so 5sec drücken, danach die Pins für 5sec kurzschließen. Erst dann versuchen neu zu starten.
m
0
l
1. Februar 2018 14:36:05

ich konnte es auch nicht glauben helpstar - steht aber tatsächlich so im handbuch von dem asus board :D 

Edith:
oke, nö - falsch interpretiert^^ - natürlich nicht unter spannung machen! dacht ichs mir noch...
m
0
l
1. Februar 2018 16:37:35

@dadadi Ram lämpchen hab ich keines. Das bei der gpu leuchtet ganz normal. So einem Speaker habe ich
m
0
l
1. Februar 2018 16:45:00

und töne macht der keine besonderen?
wenn die led beim pcie slot leuchtet, heisst das doch normalerweise das hier etwas nicht stimmt oder? (korrigiert mich wenn ich falsch liege).
mach mal ram raus, und hör auf den speaker, dann nur mal einen rein - testhalber abwechseln mit dem zweiten (slot 1 jeweils natürlich)
m
0
l
1. Februar 2018 16:46:53

Allet bestens - schön daß es wieder läuft!
m
0
l
1. Februar 2018 16:48:02

Sry hatte mich nur vertippt. Leider :( 
m
0
l
1. Februar 2018 19:28:53

leuchtet es auf dem Mainboard für den PCIe Slot oder direkt auf der Grafikkarte?
PCIe Stromanschluss korrekt angeschlossen?

Wenns auf dem Mainboard leuchtet, mal andere Graka ausprobieren
m
0
l
1. Februar 2018 19:48:58

Vielleicht kann sonst auch der örtliche PC Corner helfen?
m
0
l
vor weniger als eine Minute

drno sagte:
Vielleicht kann sonst auch der örtliche PC Corner helfen?


das dachte ich auch!
mangels erfahrung und genügend verfügbarer ersatzteile wäre das sicherlich die schnellste und günstigste lösung.
m
0
l