Ihre Frage
Gelöst

Hab ich meine Graka geschrottet?

Stichwörter:
  • Grafikkarten
Letzte Antwort: in Grafikkarten
1. Februar 2018 14:35:47

Habe meine RX460 geflasht nun geht sie nicht mehr richtig. Nachdem ich mit AtiFlash geflasht habe und den PC neu gestartet stand im Geräte Manager das die Karte einen Fehler macht und gestoppt wurde. Habe schon versucht das Backup zu flashen aber das hat auch nicht funktioniert da das Programm keinen Adapter findet. Hab dann versucht mit AtiFlash -i 0 und 1 aber da findet es auch nix. Komischer weise Erkennt Gpu-z die 1024 shader und 64rops. Will auch nicht den 1 und 8 pin des bios Chip kreuzen da ich keine Ahnung habe wie hoch das Risiko ist und ich hab kein Geld für eine neue Karte

Mehr über : hab graka geschrottet

1. Februar 2018 15:04:10

Hast du schon deine Grafikkarte getestet? Grafik-Benchmarks oder so gemacht? Man merkt dann ziemlich schnell ob die Graka noch richtig funktioniert oder nicht.

Sonst alle Graka Treiber mit DDU deinstallieren. (Kann man sich herunterladen)
Vielleicht dann PC ausschalten, Reststrom entfernen (Start Knopf drücken ohne Stromkabel) und danach die Graka neu einsetzen. (Half bei mir mal lol)

Bios Flash: Auf der Herstellerseite von deinem Mainboard gehen, letzte Bios Version herunterladen. Auf einen Stick ziehen. Danach ins Bios. Schauen ob do dort eine Option fürs flashen/updaten findest. Sonst per Stick booten. (Stick sollte vorher mit fat32 vormatiert sein. Bei mir gings aber auch mal ohne vormatieren. Kommt wahrscheinlich auf dein Mainboard an.

Was ich als letztes versuchen würde: In nem PC von nem Freund oder so testen. (Vorher sichergehen das derjenige keine GTX drinn hatte, sonst muss man davor noch die Treiber (DDU) deinstallieren.
m
0
l
a c 115 U Grafikkarten
1. Februar 2018 16:05:27

Mit was hast die RX460 flashen wollen? welches vbios?

benutzt du die aktuelle Version 2.77 des Tools?
https://www.techpowerup.com/download/ati-atiflash/

Gib die Parameter korrekt ein

Was bedeutet "-i" ? Hab ich grad nicht gefunden

In the cmd window use this command to flash your cards with a new VBIOS
AtiFlash.exe -f -p 0 path-to-new-vbios.rom

Where -f means force flash, and -p 0 means flashing the card in PCIE slot 0.
You can use -p 1, -p 2, -p 3, etc. to choose the card you want to flash.

https://www.techpowerup.com/articles/overclocking/vidca...
m
0
l
Ähnliche Ressourcen
1. Februar 2018 16:12:33

-i gibt dem Programm vor welcher Slot abgesucht werden soll. Die Version 2.77 hat nach dem Flash nicht mehr funktioniert...
m
0
l
a c 115 U Grafikkarten
1. Februar 2018 16:19:44

AtiWinFlash.exe kann sein, dass das die Graka nach dem Flashen nicht mehr erkennt, dann musst das Kommandozeilentool benutzen, welches auch in dem zip Ordner der Version 2.77 zu finden ist: AtiFlash.exe (ohne win)

grad gesehen:
-i gibt nur die Info, wo welche Grafikkarte eingesteckt ist ;) 

Daher die schon geschriebenen Parameter benutzen:
AtiFlash.exe -f -p 0 hinter der Zahl Null dann den korrekten Pfad des vbios.rom schreiben
oder
AtiFlash.exe -f -p 1 hinter der Zahl Eins dann den korrekten Pfad des vbios.rom schreiben

Kaputtflashen geht normal bei Grakas nicht, da immer überflasht werden kann mit dem Parameter -f
was das flashen forciert
m
0
l
1. Februar 2018 18:50:10

Ich hab den mit 0 benutzt aber habe herausgefunden das ich eine 254kb Rom Datei hatte was zu korruptionen kommen kann
m
0
l
1. Februar 2018 19:06:06

Problem bei mir: Ich kann nicht zurück flashen da das Programm die graka nicht erkennt..
m
0
l
a c 115 U Grafikkarten
1. Februar 2018 19:14:22

also hast auch p und nicht i benutzt und zusätzlich f?
erkennen muss die kommandozeile atiflash.exe die Karte nicht, deshalb der Parameter -f um egal welche Graka da drin ist im P0 oder P1 . Das angegebene backup Bios wird dann einfach da drauf geprügelt ;) 
m
0
l
1. Februar 2018 19:17:32

Ich habe folgendes eingegeben
Atiwinflash -f -p 0 RX460mod.rom
m
0
l
a c 115 U Grafikkarten
1. Februar 2018 19:24:10

kleiner Tipp, meist ist der Pfad das Schwierigste beim Eintragen in das Kommando, daher direkt im Hauptverzeichnis z.B. von nem USB Stick das flash Programm entzippen, das ursprüngliche BIOS auch dahin kopieren.

Dann eine Administrator Eingabeaufforderung starten (rechtsklick drauf und als admin starten klicken)

dann zum Laufwerksbuchstabe des Sticks wechseln, also z.B. E:
dann würde das Kommando heißen:
AtiFlash.exe -f -p 0 E:\xxx.ROM

RX460 backup ROM heißt wirklich RX460mod.rom?
m
0
l
1. Februar 2018 19:35:46

Nein das ist die gemoddete (wie der Name ja sagt) es hat erfolgreich geflasht (von 896 shadern und 56rops auf 1024 und 64 rops) mein Problem ist das ich nicht zurück flashen kann auf die alte bios da wenn ich eingebe:
Atiwinflash -f -p 0 RX460.rom
Kommt der Fehler:
Adapter not found

Hier meine Frage: Wie kann man das lösen
m
0
l
1. Februar 2018 19:37:06

Ich meinte TMUs keine Rops
m
0
l
a c 115 U Grafikkarten
2. Februar 2018 10:08:32

mit ATIFLASH -ai bekommst die Graka auch nicht mehr angezeigt?

evtl. den kompletten Pfad mit Laufwerksbuchstabe eingeben, wo sich das VBIOS befindet

das ganze in einer DOS Umgebung versuchen

BIOS vom Mainboard resetten per jumper

falls das alles nicht hilft, schließlich dann doch das BIOS von der Graka brücken

Welche RX460 ists eigentlich genau?

m
0
l
2. Februar 2018 10:15:10

Nein mit -ai gehts auch nicht mit dos kann ichs noch versuchen (oder über die iGPU?).
Es ist eine Gigabyte RX460 WF2 PC 4GD
Des mit dem überbrücken hab ich auch schon versucht (vllt. Auf den falschen pins)
m
0
l
a b U Grafikkarten
2. Februar 2018 10:47:53

Im Normalfall sollte das Flash-Tool auch eine quasi totgeflashte Karte erkennen. Google doch mal ein wenig. Entsprechende Befehle gibts fuer das DOS-Flashprogramm sicherlich. Unter WIndows wirds nicht mehr funktionieren, denke ich. Ich habe so auch schon Grafikkarten wiederbelebt. Waren aber Gefroce-Grafikarten. Bei denen gings Problemlos mit dem richtigen Tool.

Das originale BIOS kannste dir herunter laden: https://www.techpowerup.com/vgabios/
m
0
l
2. Februar 2018 10:51:39

Hab halt keine ahnung wie ich ins dos komme, habs mit einem boot usb versucht mit dos drauf aber wenn ich auf usb-hdd gehe lädt es 5 sek mehr als sonst und bootet dann sofort in windows
den originalen bios hab ich schon aber der hat nur 254kb normalerweise haben bios doch 512kb??

m
0
l
a b U Grafikkarten
2. Februar 2018 10:54:47

Wenn du UEFI-Boot hast musst du das Booten ueber USB in WIndows aktivieren. Einstellungen >> Update und Sicherheit >> Wiederherstellung >> Erweiterter Start

Und ich weiß nicht wie groß das BIOS ist. Wenns vom Original-Hersteller und deinem Modell angegeben ist in der VGA BIOS collection, dann ist es wohl das Richtige.

Mit dem ATI-Flashprogramm musst du den korrekte PCI-Steckplatz erkennen und ihn dann angeben, wenn ich es richtig verstanden habe. Und das DOS-Flashprogramm muss deine Grafikkarte unterstuetzen.
m
0
l
a c 115 U Grafikkarten
2. Februar 2018 11:48:38

Bist sicher, dass auch den BIOS chip bei brücken erwischt hast? sind ja mehrere ähnlich aussehende 8-polige da drauf
Mach mal paar Fotos und lade sie bei imgur oder ähnlich hoch. Poste dann die Links davon hier rein

versuchs mal mit @BIOS
http://www.gigabyte.de/Graphics-Card/GV-RX460WF2OC-4GD#...

m
0
l
a c 115 U Grafikkarten
2. Februar 2018 14:48:05

wie genau hast das mit dem Brücken gemacht? Konnte nicht rausfinden bisher ob man das unter Strom macht oder nur mal stromlos ranhält.
m
0
l
a b U Grafikkarten
2. Februar 2018 15:41:45

lion02loose sagte:
Nein das ist die gemoddete (wie der Name ja sagt) es hat erfolgreich geflasht (von 896 shadern und 56rops auf 1024 und 64 rops) mein Problem ist das ich nicht zurück flashen kann auf die alte bios da wenn ich eingebe:
Atiwinflash -f -p 0 RX460.rom
Kommt der Fehler:
Adapter not found

Hier meine Frage: Wie kann man das lösen


Ist mir in jedem deiner Kommentare aufgefallen:
Du schreibst immer von "Atiwinflash". Helpstar hat dir aber schon mehrfach geschrieben, dass du die Atiflash.exe nutzen sollst, die ohne das "win" im Namen! Ich vermute ja ganz stark, dass dort der Fehler begraben liegt!
m
0
l
2. Februar 2018 15:42:52

Hab mit einem Kabel den 1. Und 8. Bin überbrückt und dann den PC angemacht. Eigentlich sollte ein Bild kommen aber es kam keins. Hab das Kabel entfernt und hatte wieder ein Bild aber des BIOs is immer noch nicht zurückgesetzt
m
0
l
2. Februar 2018 15:48:38

DragoCubX sagte:
lion02loose sagte:
Nein das ist die gemoddete (wie der Name ja sagt) es hat erfolgreich geflasht (von 896 shadern und 56rops auf 1024 und 64 rops) mein Problem ist das ich nicht zurück flashen kann auf die alte bios da wenn ich eingebe:
Atiwinflash -f -p 0 RX460.rom
Kommt der Fehler:
Adapter not found

Hier meine Frage: Wie kann man das lösen


Ist mir in jedem deiner Kommentare aufgefallen:
Du schreibst immer von "Atiwinflash". Helpstar hat dir aber schon mehrfach geschrieben, dass du die Atiflash.exe nutzen sollst, die ohne das "win" im Namen! Ich vermute ja ganz stark, dass dort der Fehler begraben liegt!


nein, bei beidem steh das gleiche und zwar: Adapter not found
ERROR 0FL01
der einzige underschied zwischen atiflash und atiwinflash ist das bei atiwinflash ein kleines fenster aufpoppt
m
0
l
2. Februar 2018 17:57:34

Überall im Internet ist immer des gleiche problem: Die Karte gibt kein bild. Aber meine gibt ein Bild. Auch der Fehler 43 ist vermerkt was ein Treiber Fehler ist. Es muss doch eine Möglichkeit geben sowas zu lösen.
m
0
l
a b U Grafikkarten
2. Februar 2018 18:14:54

Vielleicht haste die Möglichkeit sogar überlesen?
m
0
l
2. Februar 2018 18:16:19

Ich hab alles ausprobiert was ich gelesen hab
m
0
l
a c 115 U Grafikkarten
2. Februar 2018 20:50:39

mal das probieren:
ATIFLASH -unlockrom 0 oder 1
m
0
l

Beste Lösung

3. Februar 2018 11:58:55

PROBLEM GELÖST: Ich hab die Crimson 16.11.3 Treiber installiert und die Grafikkarte wird wieder erkannt und läuft perfekt!!
Danke für all die Zeit die ihr wegen mir verschwendet habt und für die tollen Vorschläge! Schließlich hat mein Onkel mich auf die Idee gebracht einfach ältere treiber zu installieren
Teilen
a b U Grafikkarten
3. Februar 2018 15:55:33

So nimm du die Lösung - stellvertretend für den guten Onkel - im Namen von Toms Hardware huldvoll entgegen.

Der Bluemax ist schon sehr angemessen!

m
1
l
a b U Grafikkarten
3. Februar 2018 16:33:04

Glück gehabt.
m
0
l