Ihre Frage

Windows 10 - Probleme bei Treiberinstallation von Multimedia-Hardware

Stichwörter:
  • Hardware
  • Multimedia
Letzte Antwort: in Windows 10
8. Februar 2018 11:38:58

Guten Tag liebe ComputerBase-Community,

ich hab seit einigen Tagen Probleme bei der Treiberinstallation.

Ich habe versucht, wie üblich, den AMD-Grafikartentreiber meiner R9 390x zu aktualisieren.
Dies schlägt nach ca. 10min fehl. Ich habe daraufhin alle möglichen Lösungsvorschläge die es im Netz gibt abgearbeitet
und bisher keine Lösung gefunden.

Hiermal alle nicht funktionierenden Lösungen:

- Neuinstallation AMD nach deinstallation (deaktivierter AV)
- Neuinstallation nach DDU im Abgesicherten Modus
- Windows Reparatur mittels DISM + sfc ....
- Sauberer Neustart , nur Windowsdienste und keine Autostart-Programm
- Tweaking.com - WindowsRepair
-Noch einige mehr, auch solche Verusche mit anderen Installationspfaden / Ordner und sogar mit dem Zurückkopieren der Eigenen Dateien wie in einem Hilfebeitrag berichtet

Natürlich ist Windows und alle Runtimes etc. auf dem aktuellen Stand.
Interessant ist das ich, wenn ich den aktuellen installierten Treiber deinstalliere (17.40) ich diesen nicht mal mehr wieder installieren. In diesem Fall kann ich nur über einen Wiederherstellungspunkt meinen Treiber wieder zurück bekommen.
Es ist keine also generell keine Version von AMD-Treibern möglich zu installieren. Somit geh ich nicht weiter auf die Versionen ein.

Jetzt kommt etwas auf das ich erst vor zwei Tagen gestoßen bin was die Sache noch seltsamer werden lässt.
Ich kann auch keinen neuen Treiber für meine Realtek-OnBoardSoundkarte installieren. Im Prinzip das selbe Fehlerbild.
Treiber wird "angefangen" zu installieren dann ca. 10min Stillstand und wieder Abbruch. Ich nehme an das der Timeout für die Treiberinstallation greift.

Ich baue seit über 10Jahre PC zusammen und schätze mich als geübter und erfahrener Benutzer ein, habe aber soetwas noch nicht erlebt und kann das Problem nicht lokalisieren. Ich würde gerne eine Neuinstallation von Win vermeiden.

Angaben zum betroffenen System:
Windows 10 64bit 1709 / 16299.192
Xeon E3-1230V3
16GB Ram
MSI Z87-G43-Gaming (aktuelles BIOS)
Gigabyte R9 390X 8GB

Vielleicht kann jemand etwas damit anfangen oder möglicherweise auch eine Lösung zu diesem Problem beisteuern.

PS: Im Eventmonitor ist auch nichts relevantes oder Verdächtiges im Zusammenhang zur Treiberinstallation stehet.

Vielen Dank für eure Aufmerksamkeit bei diesem langen Text.

MfG Ulf

Mehr über : windows probleme treiberinstallation multimedia hardware

8. Februar 2018 13:12:54

@helpstar.
Vielen Dank für den Tipp. Habe ich nochmals durchlaufen lassen. Leider kein Erfolg.
m
0
l
Ähnliche Ressourcen
8. Februar 2018 13:26:37

hm, vielleicht mal ram checken und Festplatten mit deren Herstellertools

Führst die Installationen als Admin aus?
Oder kommt das Fenster hoch, welches bestätigen musst, damit das Programm die Berechtigung zum Ausführen bekommt?
nur als Bsp.: http://www.pcvisit.de/fileadmin/material/faq/fernwartun...
m
0
l
8. Februar 2018 13:32:03

Ja natürlich wird die Installation als Admin gestartet.
Ram check ich heute Abend mit Memtest86+. Ich kann mir das aber kaum vorstellen da z.B. Games und Benchmarks ohne Probleme laufen
m
0
l
8. Februar 2018 13:56:20

Entweder ne Software ist im Hintergrund da, die was durcheinanderbringt oder Windows selbst (installer) macht Probleme. Kannst andere Programme installieren?
Wird wohl auf nen windows reset rauslaufen

m
0
l
8. Februar 2018 14:00:19

probehalber eine leere platte mit nem neuen w10 installieren und testen wenn möglich. dann wäre mal das "alte" windows ausgeschlossen als fehlerquelle.
m
0
l
8. Februar 2018 14:27:09

Danke für eure Hilfe. Hab jetzt mal ein Inplace Upgrade angeschmissen. Mal schauen was dabei rauskommt
m
0
l
9. Februar 2018 13:49:45

Danach sofort Windows Update so lange treten, bis keine Updates mehr kommen. Leider werden auch beim Inplace Upgrade Treiber usw uebernommen. Ganz sauber geht es nur mit SSD Wipen >> Neuinstallation.
m
0
l