Ihre Frage
Gelöst

Der PC hat irgendein Problem, bloß welches: Mobo?

Stichwörter:
  • Bios
  • Pc
  • Problem
  • DAS
Letzte Antwort: in Motherboards, Chipsätze & RAM
9. Februar 2018 19:46:18

Es fing damit an, dass der PC mehrere Minuten brauchte, um ins Bios zu kommen. Irgendwann war dann auch noch mitten beim Arbeiten ab und zu der Strom weg.
Ein Austausch des Netzteils brachte Abhilfe.

Das Bios startet jetzt zwar sofort, hängt aber trotzdem noch manchmal, und zwar
1. bei der Identifikation eines DVD-Laufwerks. Hier brauchte ein Tausch der SATA-Anschlüsse Abhilfe.
2. hängt es manchmal auch bei der RAM-Prüfung. Es sind zwei Riegel. Mit jeweils nur einem Riegel läuft das Bios normal durch. Der Hänger tritt nur auf, wenn beide gleichzeitig installiert sind.
Memtest zeigte keine RAM-Fehler.

Könnte es sein, dass das defekte Netzteil das Mainboard irgendwie beschädigt hat?

Mainboard: AMD 880G+SB710, AM3
CPU: AMD Athl. II X2 245
RAM: 2 x 2 GB DDR3 10700 (identisch)
OS: W10/64

Mehr über : irgendein problem bloss mobo

9. Februar 2018 20:21:07

könnte sein

mal das dvd Laufwerk ganz abhängen
BIOS resetten
m
0
l
9. Februar 2018 20:38:27

Welches NT war drin und welches ist jetzt verbaut? Hastes letzte BIOS installiert? Und welches Board isses denn genau?
m
0
l
Ähnliche Ressourcen
9. Februar 2018 22:04:10

Derfnam sagte:
Welches NT war drin und welches ist jetzt verbaut? Hastes letzte BIOS installiert? Und welches Board isses denn genau?


Das Bios ist Final.

Das Mobo ist Foxconn A88GMV. Das alte NT war Enermax Eco80+350 das neue ist Bequiet Pure Power 10 300. Der maximale Strombedarf liegt unter 200 Watt.

Ich könnte natürlich das 6 Jahre alte System auch komplett erneuern und mir die Frage hier sparen ...
m
0
l
9. Februar 2018 22:06:18

helpstar sagte:
könnte sein

mal das dvd Laufwerk ganz abhängen
BIOS resetten


Hab ich beides schon probiert.

Meine Frage lautet, ob das defekte NT das Mobo beschädigt haben kann.
m
0
l
9. Februar 2018 22:19:57

meine Antwort immer noch, ja kann vorkommen, dass das Netzteil andere Komponenten mitreißt;)
m
0
l

Beste Lösung

9. Februar 2018 22:26:18

Alles neu halte ich für ne gute Lösung, wenn ich mal von den üblen Speicherpreisen absehe. Das Board wird dieses Jahr 10 (das alleine kann schon Grund genug sein für solche Zicken, schlicht durch, das Ding), der Prozzi seine besten Tage nie gehabt, maximal n paar gute schon lange hinter sich und mit 4 Gb RAM ziehste so gut wie keinen Fisch mehr vom Teller - unabhängig davon, dass ich das Einsatzgebiet nicht kenne.
Bei dem Enermax handelt es sich um ein Originalgerät von dem Hersteller, damals haben die noch selbst gebaut und die Quali war afaik durchweg gut. Vor allem waren alle Schutzschaltungen dabei, so dass ich eher nicht davon ausgehe, dass dadurch irgendwas Schaden genommen hat.
Möglich ist natürlich alles, aber imo eher unwahrscheinlich.
Du kriegst gebraucht nen i5 3570K mit Board und RAM für wenig Geld (um 160.-, hatte ich kürzlich erst aus Neugier mal nach gesucht) in den Ebay-Kleinanzeigen.
Teilen
9. Februar 2018 23:26:46

Derfnam sagte:
Alles neu halte ich für ne gute Lösung

Danke für die Auskunft.

Wie gesagt, es ging mir nur um die Frage nach der möglichen Beschädigung des MoBo durch das defekte Netzteil. Vielleicht war es ja auch umgekehrt. Das Enermax ist jedenfalls hinüber.

Für meine Bedürfnisse (Internet 32 Mbit/s) reicht das System noch, ich werde mal abwarten, bis es zu nervig wird.

Alles neu hieße bei mir übrigens ein Asus Prime A320 mit CPU AMD A8 9600 und 8 GB RAM = 180 €, wäre also keine große Sache.

m
0
l
10. Februar 2018 06:15:13

Das deckt sich ja ziemlich mit meinem Gebrauchtpreis :) 
m
0
l
10. Februar 2018 07:31:23

Ich bin stets dafür, den Gebrauchtmarkt zu konsultieren.
Erstens Nachhaltigkeit - dazu spart es reichlich Geld.
Weiters: Solange der Archibug nicht raus ist,
lohnt nix neues aus dem Laden.
m
1
l