Anmelden mit
Registrieren | Anmelden
Ihre Frage

[gelöst] Core i7-2600K zu hohe Temp. unter Last

Stichwörter:
Letzte Antwort: in Prozessoren
Teilen
18. März 2011 00:58:36

Hallo,

habe seit gestern ein ASUS Sabertooth P67 sowie einen i7-2600K in meinem System verbaut und teste es im Moment bzgl. Stabilität aus. Übertaktet habe ich nichts, und hab das auch nicht mehr vor. Im Gehäuse (Chieftec Dragon) war vorher ein P35-Board mit übertaktetem C2D E6420 auf 2.8 Ghz stabil gelaufen mit max. 57°C. Die 4 Gehäuselüfter (2x rein, 2x raus) sind auch noch wie gehabt, allerdings hab ich nun beim Ci7 nur noch den boxed-Lüfter drauf und keinen speziellen mehr wie mit dem alten Prozessor.

Ich habe nun einige Sachen probiert, u.a. auch etliche Male 3dmark 11 und Vantage, wobei beide keine Schwierigkeiten machten und die Temp. maximal auf 65°C stieg (laut Aufzeichnung ASUS-Tool). Als ich jedoch eben SiSoft Sandra mit dem Kryptografie-Test laufen ließ, bekam ich am Ende eine Warnung, dass die Temp. 82°C überschritten hat?! Das scheint mir dann doch ein wenig viel und sollte selbst mit dem Standardlüfter nicht passieren, oder? Die Einstellungen im BIOS sind, wie gesagt, immer noch auf Standard, d.h. nix übertaktet oder sonst wie geändert (einzig die Bootreihenfolge meiner Platten musste ich anpassen, aber sonst nix). VCore wird mit 1.31V angezeigt, und die IDLE-Temp liegt bei 49°C, sofern ich den Lüfter auf max. laufen lasse, was aber kein Problem darstellt, da der Unterschied zwischen 1600U/min und den maximalen 2000 sowieso nicht zu hören ist ;) 

Wo könnte da jetzt der Fehler stecken? Oder ist das gar keiner, sondern nur ein unglücklicher Zufall? Wollte nochmal mit Prime95 gegentesten, aber dort starten die Torture-Tests gar nicht erst (Programm stürzt nicht ab, es macht nur einfach nix, warum auch immer). Habe aber auch sonst keinerlei Stabilitätsprobleme. Das Gehäuse ist durch weniger Verkabelung als vor dem Umbau auch besser durchlüftet und gefühlt kühler, nur eben die CPU-Anzeige passt irgendwie teilweise nicht ins Bild.

Ist obiges Verhalten nun normal, oder muss ich evtl. doch etwas im BIOS umstellen? Hab mich jetzt seit knapp 3 Jahren nicht mehr mit Hardwarebasteleien beschäftigt und bin etwas raus, v.a., was die Normwerte der aktuellen CPUs angeht.

Danke schonmal für Ratschläge und Hinweise. Mglw. ist es ja was ganz banales, und ich komm bloß grad net drauf :D 

//edit

Ok, Prime95 geht doch, er zeigt nur den Fortlauf nicht korrekt an, k.A., wieso. Die Temperatur pendelt sich da jedenfalls bei 65°C ein, was mE normal sein dürfte.
18. März 2011 09:36:40

Resete mal das Bios und schau ob sich was tut. Auch solltest du mal schauen ob ein Bios Update dir helfen könnte. Dazu einfach mal den Changelog lesen.
Ansonsten mal den Sitz des Kühler überprüfen und eventuell neue Wärmeleitpaste auftragen.

Zum Auslesen der Temperatur am besten "Realtemp" oder "Coretemp" verwenden.
18. März 2011 14:59:38

Hey, 65° mit dem Boxedkühler mit Lastprogrammen ist normal, so warm wird die CPU bei normaler benutzung auch nicht, alternativ zu Prime gibt es noch Linx.

Die Vcore scheint mir recht hoch für die CPU, wieviel haste im Idle?
Ähnliche Ressourcen
Fragen Sie die Community
18. März 2011 15:53:17

whoami sagte:
Resete mal das Bios und schau ob sich was tut. Auch solltest du mal schauen ob ein Bios Update dir helfen könnte. Dazu einfach mal den Changelog lesen.
Ansonsten mal den Sitz des Kühler überprüfen und eventuell neue Wärmeleitpaste auftragen.

Zum Auslesen der Temperatur am besten "Realtemp" oder "Coretemp" verwenden.


Neues BIOS gibt's leider noch nicht, aber ich werd's doch nochmal zerlegen und dann auch richtige Wärmeleitpaste statt des auf dem Lüfter aufgedruckten etwas verwenden. Schien mir eh arg wenig drauf zu sein.

18. März 2011 15:59:25

TNC-Flipstar sagte:
Hey, 65° mit dem Boxedkühler mit Lastprogrammen ist normal, so warm wird die CPU bei normaler benutzung auch nicht, alternativ zu Prime gibt es noch Linx.
Die Vcore scheint mir recht hoch für die CPU, wieviel haste im Idle?


Ja, 65 Grad wären ja ok, nur 85 nach 2min SANDRA? Hab den gleichen Versuch gerade mal mit einem c2q 9300 gemacht, der hat den Test trotz Boxlüfter max. 67 Grad überstanden. Sollte der i7 nicht eigentlich runtertakten, wenn's zu warm wird? Hmmm.

Vcore hab ich alles auf Standard gelassen, und im idle war sie immer um 1,18V. Wollte eig. auch nicht manuell rumpfuschen dieses Mal. Meinen alten c2d hatte ich ja immer mit deutlich weniger Spannung als nötig gefahren. Aber irgendwie sind meine Bastelzeiten vorbei ;) 
18. März 2011 16:21:22

Zitat :
Vcore hab ich alles auf Standard gelassen, und im idle war sie immer um 1,18V.

Das heißt alles auf Auto?
Das ist recht viel dafür was ich bisher so gesehen habe von den neuen CPUs, die lagen mehr so bei ~0,96V im Idle und ~1,15V unter Last beim Standardtakt.
Schau mal hier:
http://www.tomshardware.de/foren/239973-78-sammelthread...
18. März 2011 21:18:41

TNC-Flipstar sagte:
Zitat :
Vcore hab ich alles auf Standard gelassen, und im idle war sie immer um 1,18V.

Das heißt alles auf Auto?
Das ist recht viel dafür was ich bisher so gesehen habe von den neuen CPUs, die lagen mehr so bei ~0,96V im Idle und ~1,15V unter Last beim Standardtakt.
Schau mal hier:
http://www.tomshardware.de/foren/239973-78-sammelthread...


Hmm, hab mich auch schon gewundert und nochmal im BIOS geschaut. Irgendwie waren dort einige ASUS-Optimized-Einstellungen aktiviert, die ich mal testweise auf die Intel-Defaults zurück gestellt habe. Nun läuft die CPU zwar im IDLE "nur noch" mit 2.4 GHz, und unter Volllast mit 3.551 GHz, dafür sind jedoch die V-Cores (idle) auf 1.01V bzw. 1.25V (max). Die Temps scheinen mir nun auch korrekt zu sein mit 37°C im IDLE und 64°C mit maximaler Auslastung. Er läuft zwar jetzt nicht mehr kostant mit 3.8 GHz, aber ich wollte eh nicht übertakten und hatte mich sowieso schon gefragt, warum das automatisch immer so sein sollte.

Ich werd das mal noch bis So. beobachten und dann entscheiden, ob ich alles nochmal zerlege oder nicht.
Danke euch schonmal für die Hinweise, bin leider bei den aktuellen CPUs nimmer ganz auf der Höhe, was die Spezifikationen angeht ;) 
18. März 2011 21:33:56

m3cti sagte:
TNC-Flipstar sagte:
Zitat :
Vcore hab ich alles auf Standard gelassen, und im idle war sie immer um 1,18V.

Das heißt alles auf Auto?
Das ist recht viel dafür was ich bisher so gesehen habe von den neuen CPUs, die lagen mehr so bei ~0,96V im Idle und ~1,15V unter Last beim Standardtakt.
Schau mal hier:
http://www.tomshardware.de/foren/239973-78-sammelthread...


Hmm, hab mich auch schon gewundert und nochmal im BIOS geschaut. Irgendwie waren dort einige ASUS-Optimized-Einstellungen aktiviert, die ich mal testweise auf die Intel-Defaults zurück gestellt habe. Nun läuft die CPU zwar im IDLE "nur noch" mit 2.4 GHz, und unter Volllast mit 3.551 GHz, dafür sind jedoch die V-Cores (idle) auf 1.01V bzw. 1.25V (max). Die Temps scheinen mir nun auch korrekt zu sein mit 37°C im IDLE und 64°C mit maximaler Auslastung. Er läuft zwar jetzt nicht mehr kostant mit 3.8 GHz, aber ich wollte eh nicht übertakten und hatte mich sowieso schon gefragt, warum das automatisch immer so sein sollte.

Ich werd das mal noch bis So. beobachten und dann entscheiden, ob ich alles nochmal zerlege oder nicht.
Danke euch schonmal für die Hinweise, bin leider bei den aktuellen CPUs nimmer ganz auf der Höhe, was die Spezifikationen angeht ;) 


Was hast du für eine VID unter Last? Mit CoreTemp ausgelesen?
18. März 2011 21:48:40

alterSack66 sagte:

Was hast du für eine VID unter Last? Mit CoreTemp ausgelesen?


CoreTemp zeigt ne VID von 1.2510v an, wenn ich alle Kerne voll belaste.

//edit

lasse gerade Prime nochmal laufen, und nach knapp 15min war die max. Temp gerade mal 54°C
18. März 2011 22:15:52

Passt doch, SandyBridge veträgt ja einiges, Tj. Max solln ja 98 Grad sein, alledings sollte die CPU im Idle auf 1,6 GHz runtertakten, da stimmt was nicht. Mal an den Energiesparoptionen rumgespielt?
18. März 2011 22:24:15

alterSack66 sagte:
Passt doch, SandyBridge veträgt ja einiges, Tj. Max solln ja 98 Grad sein, alledings sollte die CPU im Idle auf 1,6 GHz runtertakten, da stimmt was nicht. Mal an den Energiesparoptionen rumgespielt?


Also bis vorhin hab ich mit den Energiesparoptionen der CPU absolut gar nix gemacht, die standen sogar von BIOS-Standard auf aus, ich musste sie erst aktivieren :( 
Das einzige, das ich im BIOS vorher geändert hatte, war der Zugriff von SATA auf IDE, der stand nämlich auf AHCI, was jedoch mit meinem System nicht zusammen passte, Windows war halt ohne diesen Modus installiert. Außerdem musste ich im Windowstreiber die Energiespareinstellungen der Netzwerkkarte deaktivieren, weil die immer dafür gesorgt hatten, das mein Rechner nach Ausführung des Ruhezustands sofort wieder neu gebootet hat.

Ich muss auch sagen, ich wüsste jetzt gar nicht, wo ich im EFI über was einstellen sollte, denn viele Optionen sagen mir altem AMI-BIOS-Nutzer mal gar nix. Und erklärt wird auch sehr wenig, daher wollte ich dort lieber nicht dran rumspielen :D 
18. März 2011 22:39:34

Mach mal ASUs EPU auf auto
18. März 2011 23:34:50

Das klingt doch schon anders. :) 

Bei "ASUS-Optimized-Einstellungen" hast eine leichte Automatische Übertaktung, deswegen auch die erhöte CPU-Spannung.

Klappt das jetzt mit dem Energiesparmodi?
18. März 2011 23:46:27

alterSack66 sagte:
Mach mal ASUs EPU auf auto


Steht schon auf AUTO (minimalste Leistung), kann's nur noch höher stellen (mittel, hoch).

TNC-Flipstar sagte:

Klappt das jetzt mit dem Energiesparmodi?


Bisher scheint alles perfekt zu laufen. Standard-Temp im normalen Windowsbetrieb zw. 36 und 40 Grad, bei Last im Schnitt um die 55 Grad, manchmal etwas höher, je nachdem, was er grad zu tun hat. Sieht soweit sehr gut aus. Frag mich nur, warum Asus von Haus aus bei dem Board die Energiesparoptionen deaktiviert hat. Ich hätte zwar prinzipiell nix gegen eine Standard-Taktrate, nicht schwankend, aber 3.8Ghz sind für den Box-Lüfter wohl bisserl viel.

Hab außerdem noch meine Lüfter-Richtungen umgekehrt, da ich ja jetzt nen Top-down-Lüfter nutze und keinen mehr, von der CPU wegpustet. Scheint auch nochmal knappe 2 Grad gebracht zu haben, aber die deaktivierte EPU-Option war wohl der Knackpunkt der Geschichte.

Wenn bis So. nix mehr passiert, darf man das hier also getrost als [gelöst] ansehen :bounce: 
18. März 2011 23:57:49

Das ist doch schön. :) 

Zitat :
Frag mich nur, warum Asus von Haus aus bei dem Board die Energiesparoptionen deaktiviert hat.

Ich schätze mal um einen Fehlerfreien betrieb zu garantieren oder das sind noch Fehler der ersten Bios-Versionen.
19. März 2011 00:13:00

TNC-Flipstar sagte:
Ich schätze mal um einen Fehlerfreien betrieb zu garantieren oder das sind noch Fehler der ersten Bios-Versionen.


Ich schätz mal eher letzteres, aber das werd ich ja dann sehen, wenn mal ein neues BIOS rauskommt ;) 

Ich dank euch auf alle Fälle mal für die Tipps, die haben die Lösung für das Problem doch sehr beschleunigt und mir mglw. das erneute basteln erspart :D 
19. März 2011 00:29:16

Noch mal ne Frage, steuert dein Mainboard den CPU-Lüfter? Meins nicht.
19. März 2011 01:02:44

alterSack66 sagte:
Noch mal ne Frage, steuert dein Mainboard den CPU-Lüfter? Meins nicht.


Hmm, macht zumindest den Eindruck, da ich im BIOS verschiedene Profile diesbezüglich aktivieren kann und die Drehzahl abhängig von der Temperatur steigt oder fällt. Minimal sind 600U/Min eingetragen (werden aber defakto nie erreicht), maximal sollten es laut diversen Tests der Boxed-Lüfter 3200 sein, ich schaffe jedoch maximal 2000, warum auch immer. Scheint aber zu reichen, sofern ich nicht die ASUS-Optimierungen nehme und das EPU abstelle.
19. März 2011 01:35:14

Zitat :
Minimal sind 600U/Min eingetragen (werden aber defakto nie erreicht), maximal sollten es laut diversen Tests der Boxed-Lüfter 3200 sein, ich schaffe jedoch maximal 2000, warum auch immer.

Vielleicht reicht auch die Temperatur noch nicht damit er höher geht.

@alterSack
Was für einen Lüfter hast du? PWM?
19. März 2011 08:50:45

TNC-Flipstar sagte:
Vielleicht reicht auch die Temperatur noch nicht damit er höher geht.


Möglich, allerdings hätten 85°C ja eigentlich reichen müssen, zumal ich den Lüfter manuell auf 100% geschaltet hatte. Aber vielleicht drehen die aktuellen Lüfter nicht mehr so weit rauf oder die Anzeige ist fehlerhaft, wer weiß.

19. März 2011 14:02:43

Jo da das Bios ja auch noch nicht so ausgereift ist, könnte das noch Fehlerhaft ausgelesen werden.