[UPDATE] Nvidia-Idle-Bug? Extreme Leistungsaufnahme ab GeForce 358.87

Bug oder Feature? Persönliches Feedback und einige Posts in verschiedenen Anwenderforen mit Äußerungen über eine deutlich heißere Karte im Idle haben uns veranlasst, doch einmal genauer nachzumessen, zumal auch der MSI Afterburner erhöhte Werte meld...

Wir möchten an dieser Stelle auf die aktuellen Updates zum Thema und die Systemkonfiguration verweisen, die sich am Ende dieses Kurztests befinden.

Diese Art von Lesermeldungen in den verschiedensten Foren waren Grund genug, die gemeldeten Symptome wie zu heiße Grafikkarten, die sogar im Idle nach einer gewissen Zeit vom passiven in den aktiven Modus wechseln, einmal genauer unter die Lupe zu nehmen. Zunächst folgten wir den Hinweisen, dass dieses sehr abweichende Verhalten bereits im MSI Afterburner nachzuvollziehen sei.

Als erster Treiber, der ein derartiges Verhalten zeigt, wurde uns der GeForce 358.87 Hotfix-Treiber benannt. Wir haben noch einen kleinen Abstand zwischen den Versionen hinzugenommen und testen deshalb sowohl den GeForce 355.65, als auch den aktuellen GeForce 361.43.

Um weitere Einflüsse ausschließen zu können, nutzen wir einen absolut unverdächtigen Full-HD-Monitor mit 60 Hz Bildwiederholfrequenz und verzichten im Treiber auf alle Kinkerlitzchen wie Downsampling & Co. Einfach Out-of-the-Box und los geht's.

Wie zu erwarten zeigt der Afterburner bei der Leistungsaufnahme mit dem alten Treiber zunächst moderate acht Prozent der TDP an (Monitorzeile "Power"):

Nach dem Treiberwechsel auf den GeForce 361.43 stehen nun an gleicher Stelle urplötzlich 13 Prozent. Wir haben dieses Verhalten auf drei verschiedenen Systemen mit neu aufgesetztem Betriebssystem und Treiber zu 100 Prozent reproduzieren können:

Wir messen selbst nach

Soweit, so ärgerlich. Doch was bedeutet das für den Anwender in realen Wattzahlen bei der Leistungsaufnahme? Zumal auch die von uns für den Test genutzte MSI GTX 980 Ti Gaming 6G im Idle nach einer Weile fröhlich die Lüfter anwarf. Takt und Spannungen waren übrigens bei beiden Treiberversionen identisch und auch die GPU-Last lag fast auschließlich bei null Prozent.

 MinimumMaximumAverage
Treiberversion:
355.65
361.43
355.65361.43355.65361.43
PCIe gesamt:0 Watt
5 Watt25 Watt30 Watt11 Watt16 Watt
Mainboard 3.3V:0 Watt1 Watt1 Watt2 Watt0 Watt1 Watt
Mainboard 12V:0 Watt2 Watt13 Watt18 Watt2 Watt10 Watt
Grafikarte gesamt:
0 Watt13 Watt30 Watt47 Watt13 Watt
27 Watt

Betrachten wir nun im Detail, wie sich dies als Kurven in den Einzemessungen darstellt. Zunächst der alte, deutlich sparsamere Treiber:

Beim aktuellen Treiber sieht man den gestigenen Leistungsbedarf sehr deutlich, der zudem bei unserer Karte sowohl auf der 12-Volt-Schiene des Mainboards als auch am externen Versorgungsanschluss auftrat:

Vorläufiges Fazit und mögliche Erklärungen

Wir wollten natürlich auch wissen, ob noch andere, auch deutlich kleinere Karten davon betroffen sind. Und siehe da - auch die Leistungsaufnahme einer MSI GTX 950 Gaming 2G steigt von ehemals knapp acht Watt auf nunmehr immerhin 11 Watt.

Ist des einen Leid das anderen Freud? Der von uns angesprochene Hotfix-Treiber steht vor allem auch für Behebung der bekannten G-Sync-Probleme (Vollbild-/Fenstermodus). Vereinzelt meldeten Nutzer auch bessere Performance bei reinen Rechenanwendungen bzw. beim Rendering, was wir aber in dieser Form so pauschal nicht reproduzieren konnten und bei Anwendungen wie Iray auch auf allgemeine Treiberoptimierungen zurückzuführen sein könnte.

Updates


16.01.2016, 09:00 Uhr

Manuel Guzman (Nvidia Customer Care, GeForce Forum) hat uns mittlerweile bestätigt, dass es sich um ein real existierendes Problem auf X99-Platformen handelt:

Thank you for the feedback. We have been able to confirm also this only happens on X99 also and it explains why we were not able to reproduce this behavior in the past. We have a repro now and are investigating this issue.

15.01.2016, 12:30 Uhr

Wir kommen der Sache mittlerweile schon etwas näher. Wir hatten gestern ein spezielles Image präpariert, das wir repräsentativ auf drei verschiedenen Plattformen nutzen konnten.

Zum Einsatz kamen als Plattform ein Intel Core i7-6700K auf einem MSI Z170A Gaming M7, ein AMD FX-8370 auf einem MSI 970 Gaming und ein Intel Core i7-5930K auf einem MSI X99S XPower AC. Außerdem haben wir auf jeder dieser drei Plattformen jeweils Kepler (GeForce Titan) und Maxwell (MSI GTX 980 Ti Gaming 6G) direkt miteinander verglichen.

Wir haben dabei jede getestete Variante mit einem Nvidia-internen Tool mitgeloggt (System-Logs, NVAPI-Calls und diverse Readouts) und die insgesamt sechs Dateien an Nvidias Treiber-Team geschickt, wobei eine detaillierte Auswertung auf Grund der Zeitverschiebung derzeit noch aussteht. In unser erstes und sicher auch sehr interessantestes Zwischenfazit können wir folgende Punkte einschließen:

  1. Die erhöhte Leistungsaufnahme im Idle trat bisher NUR auf dem X99-System (Sockel 2011v3) mit dem Core i7-5930K bzw. -5960X auf
  2. Auf den kleineren Intel-Systemen sowie dem älteren AMD-System trat der Fehler nicht auf.
  3. Es spielte aber keine Rolle, welches X99-Mainboard mit welcher BIOS-Revision genutzt wurde.
  4. Der Fehler tritt erst ab der Treiberversion 358.87 auf.
  5. Kepler-Karten sind nicht - bzw. nur in einem sehr geringen Maße - betroffen. Somit stehen allein Maxwell-Karten im Fokus.
  6. Je nach Leistungsklasse der verwendeten Grafikkarten liegt der Zuwachs der unnötigen Leistungsaufnahme zwischen ca. 35 und über 100 Prozent im Vergleich zu den Werten des alten Treibers (Messung direkt an der Grafikkarte)

14.01.2016, 18:12 Uhr

Es scheint wohl doch einige Systeme stärker zu betreffen als andere, wo man keinen großen Unterschied feststellen konnte. Ein Update auf den GeForce-Treiber 361.60, den man nur über GeForce Experience, jedoch nicht über die Homepage herunterladen kann, brachte ebenfalls keine Abhilfe auf den betroffenen Systemen. Wir sind mittlerweile über Nvidia auch im Kontakt mit dem Treiber-Team, wo man gerade versucht, das Verhalten zu reproduzieren.

14.01.2016, 11:30 Uhr

Wir haben mittlerweile zusätzlich überprüft, ob sich dieses Verhalten auch auf unserer Workstation nachvollziehen lässt. Die Leistungsaufnahme einer Quadro M6000 steigt von reichlich neun Watt mit dem Quadro 354.56 WHQL auf vergleichsweise immense 23 Watt mit dem Quadro 361.43 Beta.

Hier kommt jedoch den Workstation-Nutzern die lange Vorlaufzeit zu Gute, denn der aktuelle WHQL-Treiber liegt noch weit hinter dem "Knackpunkt-Treiber" 358.87 zurück, der so wohl auch nicht veröffentlicht werden wird. Und da wohl niemand ernsthaft mit Beta-Treibern auf Produktivsystemen arbeiten wird, kann hier schon einmal Entwarnung gegeben werden.

Interessanterweise berichten vereinzelte Anwender auch, dass sie dieses Verhalten unter Windows 7 nicht so ausgeprägt feststellen können bzw. generell andere Wert im Afterburner sehen. Andere wiederum beschweren sich, dass ihnen die Auffälligkeiten bereits seit einigen Treibern bekannt seien, jedoch auf Mails an Nvidia bisher nicht geantwortet worden wäre. Da es sich um Forenbeiträge und nicht um eigene Messungen handelt, können wir diese Informationen jedoch nur ungeprüft so weitergeben.

Anhang: Testsystem und -Methodik

Messverfahren:
berührungslose Gleichstrommessung am PCIe-Slot (Riser-Card)
berührungslose Gleichstrommessung an der externen PCIe-Stromversorgung
direkte Spannungsmessung am Netzteil
Infrarot-Überwachung in Echtzeit
Messgeräte:
2x Rohde & Schwarz HMO 3054, 500 MHz Mehrkanal-Oszillograph mit Speicherfunktion
4x Rohde & Schwarz Stromzangenadapter (1 mA bis 30 A, 100 KHz, DC)
4x Rohde & Schwarz HZ355, Tastteiler (10:1, 500 MHz)
1x Rohde & Schwarz HMC 8012, Digitalmultimeter mit Speicherfunktion
1x Optris PI640, Infrarotkamera (80 Hz) + PI Connect
Testsystem:
Intel Core i7-5930K @4,2 GHz, wassergekühlt
Crucial Ballistix Sport, 4x 4 GByte DDR4-2400
MSI X99S XPower AC
1x Crucial MX200, 500-GByte-SSD (System)
1x Corsair Force LS 960-GByte-SSD (Anwendungen, Daten)
Be Quiet Dark Power Pro, 850W-Netzteil
Windows 10 Pro (alle Updates)

Alternativ dazu:
Intel Core i7 6700K auf einem MSI Z170A Gaming M7
AMD FX 8370 auf einem MSI 970 Gaming
Wasserkühlung:
Alphacool VPP655 Pumpe (abgeregelt)
Alphacool NexXxos-CPU-Kühler
Phobya Balancer
Alphacool 24-cm-Radiator
2x 12 cm Noiseblocker eLoop-Lüfter @400 U/min
Treiber:
GeForce 361.43 WHQL
GeForce 355.65 beta
GeForce 355.60 WHQL
Quadro 361.43 beta
Quadro 354.56 beta
Erstelle einen neuen Thread im Artikel-Forum über dieses Thema
Dieser Thread ist für Kommentare geschlossen
24 Kommentare
    Dein Kommentar
  • capparezza
    Hm. Gibt es denn auch einen Unterschied unter Last? Oder taucht die Problematik nur im Idle auf?
    0
  • FormatC
    NUR Idle
    0
  • capparezza
    Lustig. Wie verhält es sich denn mit den Taktraten von GPU und VRAM? Gibt's da Unterschiede? Irgendwo müssen diese zusätzlichen Watt ja verbraten werden :D
    0
  • FormatC
    Es steht ja drin. Takt und VDDC bleiben gleich, auch die Auslasung, soweit man sie protokollieren kann.
    0
  • capparezza
    Ürrgss... hab ich überlesen... Asche auf mein Haupt. Dann bin ich mal gespannt, wer der Mörder in diesem Krimi ist.
    0
  • alterSack66
    Meine Karte hat auch mit dem neuen Treiber um die 6,5 % TDP im Idle. Mit Windows 7.
    0
  • Plitz
    55% mit 2 Full HD Monitoren!

    Geforce GTX 970 Gigabyte G1
    Driver 359.06
    Windows 10 64bit Preview
    0
  • Plitz
    Nachtrag: 1 Monitor läuft mit 144Hz
    0
  • Plitz
    Unter 70% Last steigt die Power% auf ..... 63! Ganze 8 mehr als im Idle! Woot?
    0
  • FormatC
    144 Hz, das ist auch noch so eine Baustelle bei NV
    0
  • Bastian Fiek
    ich weiss, ist zwar offtopic..
    aber wegen der 120Hz+ Geschichte, könnte man nicht aufm Desktop bis max 120Hz einstellen und nur in den spieln die volle Hz-Zahl fahren? gibt doch genug Spiele in denen man die Refreshrate separat regeln kann. oder denke ich da falsch??
    0
  • Plitz
    Dann kann man aber net Vollbildfenster spielen.
    0
  • Bastian Fiek
    ich würde eh den richtigen Vollbild-Modus bevorzugen, läuft oft sauberer.
    nur Alt-Tab-Geschichten leiden dadrunter.
    0
  • samserious
    Achtung Offtopic
    Zitat:
    144 Hz, das ist auch noch so eine Baustelle bei NV

    Bei meiner alten 7950 musste ich die 144Hz mit CRU reinprügeln, die wollte ohne CRU nicht über 60Hz hinaus..
    Offtopic Ende

    Müssen sie bei dem Treiber aber dringend nochmal ran..
    0
  • rttk
    Not happening for me with GTX970 and z77 board:

    http://i.imgur.com/NepczOL.png
    0
  • FormatC
    Please read the review again:
    Z77 was not involved, only X99 on socket 2011 v.3

    BTW: Nvidia has fixed it in their 361.91 WHQL :)
    -1
  • Plitz
    Anonymous sagte:
    Please read the review again: Z77 was not involved, only X99 on socket 2011 v.3 BTW: Nvidia has fixed it in their 361.91 WHQL :)


    Leider nicht den 144Hz "Bug" :(

    Auf 144Hz verbraucht meine GTX970 55, auf 60Hz nur 16
    0
  • FormatC
    Da gibts irgendeinen Workaround für ;)
    0
  • Plitz
    Rück raus mit den Infos :)
    0
  • FormatC
    Bildwiederholrate am Desktop auf 120 Hz stellen und erst in Spielen auf 144 Hz. Geht. :)
    0