Anmelden mit
Registrieren | Anmelden

Geschlossen GA-H55N-USB3 Überhitzungsschutz bei 53°C ?

Lösungen (2)
Stichwörter:
|
Hallo! Ich nehme hier Bezug auf meine relativ offene Frage: http://www.tomshardware.de/techsupport/id-102010/comput... Dank der nützlichen Hinweise habe ich das Problem konketiesiren können.
Mein Mainboard Gigabyte GA-H55N-USB3 hat folgendes Problem:

1. Trotz guter Kühlung ist die Leerlauftemperatur am Temperaturfühler des Mainboards ( nicht CPU ) relativ hoch. Sie steigt auch im Bios auf 47 Grad. Dies ist laut Testberichten aber normal für dieses Mini-ITX-Board. Ein kleiner Passivkühler befindet sich scheinbar auf dem Bereich wo ich den Temperaturfühler vermute: Aufschrift: GIGABYTE ( Chipsatz? )


2. Das Mainboard habe ich im Dezember gekauft. Seit ein paar Wochen zeigt es jedoch folgendes Verhalten: Erreicht dieser Fühler eine Temperatur von exakt 53°C ( kann man eine Uhr nach stellen ), schaltet sich der Rechner aus und lässt sich bis zu 40 Min nicht wieder einschalten ( mechanischer Überhitzungsschutz oder so.. Stromkabel ab hilft auch nichts! ). Kühle ich speziell diesen Bereich sodass es kühler bleibt -> kein Absturz.

3. Lässt man das Stromkabel verbunden, fährt der Rechner nach 10-40 Minuten selbständig hoch. Das Bios ist manchmal beschädigt ( “WARNING: MAIN BIOS CHECKSUM ERROR! Retrieving revovery Source from Backup Bios ..” ). In jedem Fall gehen die Bios-Einstellungen verloren ( “CMOS Checksum Error - Defaults loaded. POST error occurs. Choose Profile:” )

So nun sind ja 53 Grad eigentlich nicht besonders viel und das ist relativ nervig. Nun bin ich aber am überlegen
a) baue ich alles auseinander, schicke das Mainboard ein und warte eventuell 4 Wochen. Kriege dann vielleicht gar zu hören "ist ja nix kaputt" oder "haben sie selbst kaputt gemacht" ( Mindfactory, hab ich eben solche schlechte Erfahrungen mit gemacht ).
b) kann man diesen "Schutz" irgendwie anders abstellen? Oder installiere ich einfach einen aktven Kühler für ein paar Euro und habe dann meine Ruhe? oder deutet dieses Fehlverhalten auf einen tiefergehenden Schaden im Board hin?
  • ladykiller hat den Thread geschlossen
Ähnliche Ressourcen
Beste Lösung
Teilen
, Urgestein |
53grad ist einne ganze menge schon es geht hier ja auch nicht um eine cpu sondern um die Gehäusetemperatur, und ab 40grad ist es schon ungesund für Festplatten, ab 50 kannst dir ausrechnen.

Also ich würde an deiner Stelle würde ich ein Gehäusekühlung einbauen, dann ist das für deine Hardware auch gesünder und der Fehler tritt nicht mehr auf.
  • buechling hat diese Antwort als Problemlösung gewählt
Punkte
0
|
Ich hatte bereits einige Boards mit diesem Problem. Für eine Weile haben sie problemlos funktioniert und dann begannen Sie mit dem Abschalten und Neustarten nach etwa 20 Minuten.

Die Boards wurden von Gigabyte repariert. Ich habe dann die gleichen Boards zurückbekommen. Aber das Problem bestand danach nicht mehr.

Nicht das gefunden, wonach Sie gesucht haben?