Anmelden mit
Registrieren | Anmelden

ESATA Festplatte wird nicht erkannt AHCI?

Lösungen (1)
Stichwörter:
|
Hi
ich bin langsam am verzweifeln. Ich bin nun bei meiner 5. Neuinstallation in folge und bekomme die externen Platten nicht zum laufen.
Windows 7 x64
Asus M4A79 Deluxe

Ich habe im Bios alle Sata Channels auf AHCI gestellt.
Dann habe ich die Windows 7 DVD eingelegt und installiert. Im Gerätemanager wir der standart AHCI 1.0 Treiber angezeigt aber die eSata wird nicht erkannt.

Also nochmal installiert. Diesesmal habe ich aber die x64 AHCI Treiber von der ASUS CD eingebunden. Nach der Installation hab ich direkt die ESATA platte angeschaltet. Da wollte der Rechner garnicht erst Booten ... also Festplatte aus und es ging sofort weiter. Im Windows wurde die Platte dann aber auch nicht erkannt.

Also habe ich die "aktuellen" AHCI Treiber von der Asus page gedownloaded und das ganze nochmal probiert... ohne Erfolg.

Bei AMD habe ich auchnoch Treiber gefunden die mich auch nicht weitergebracht haben.

Mich macht das total verrückt da es ja schonmal funktioniert hat. Ich weis noch damals war das auch so ein AKT ... wenn ich doch noch wüsste was ich wie gemacht habe :( 

Sehr eigenartig finde ich aber das der Rechner garnicht bootet bei eingeschalteter Platte. ER hängt im Bootscreen und sobald ich die PLatte abschalte fährt er hoch. Über den Gerätemanager kann ich über "geänderte Hardware" auch nichts erreichen.

ich hoffe ihr könnt mir helfen
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Punkte
0
òh
òi
Anonymous |
Das Problem ist nicht neu!
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?