Anmelden mit
Registrieren | Anmelden

Gelöst AHCI und Raid gleichtzeitig an ASRock Z68 Extreme 4 möglich?

Lösungen (3)
Stichwörter:
|
Hallo,
ich habe ein ASRock Z68 Extreme 4 Mainboard
(http://www.asrock.com/mb/overview.de.asp?Model=Z68%20Ex...)
mit Intel 2500k CPU, 8 GB RAM. Das Board hat 2 SATA Controller, den Intel-eigenen und einen Marvel 9120.

Als System Festplatte möchte ich eine SSD Crucial M4 256GB benutzen, diese natürlich im AHCI Mode wegen TRIM und NCQ. Neuinstallation wegen umstieg auf neues MB und auf AHCI mach ich sowieso.
Nachdem was ich gelesen habe sollte man die SSD am Intel-eigenen Controller betreiben, da der Marvel nicht TRIM fähig ist. Soweit richtig?
Nun habe ich aber auch 2 1TB Platten, die ich gerne als RAID betreiben würde, RAID kann man im BIOS nur beim Intel Controller einstellen, dann ist aber kein AHCI aktiviert, richtig?

Ist es trotzdem möglich die beiden 1TB Platte nirgendwie als RAID (wahrscheinlich 1). Auf diesen möchtee ich nämlich meine Fotos ablegen, da ist mir RAID 1 lieber wegen der Redundanz, auch wenn das auf kosten der Geschwindigkeit geht. RAID 0 wäre ja auch interessant, sichern werde ich die Dinger sowieso noch einmal auf ein externes Laufwerk, backup vom System geht auch noch mal separat auf eine externe Platte.

Gibt es nun bei meiner Frage schlimme Denkfehler, ich bin was AHCI / RAID angeht eher ein Noob, sonst kenn ich mich einigermaßen aus. Bisher habe ich zu der Frage im Forum nichts Konkretes gefunden.
Nebenbei wird noch ein SATA DVD-Laufwerk und eine 500GB-Platte im System installiert, das denke ich aber ist unerheblich.

Für Hilfe wäre ich sehr dankbar.
  • Weitere Details erfragen |
  • Melden
Ähnliche Ressourcen
Beste Lösung
Teilen
, Storage + (collector) |
Nimm den RAID- Modus. Trim und NCQ funktionieren auch dann. Auf den marvell wuerde ich verzichten. Der kann nichts.
  • zmartin hat diese Antwort als Problemlösung gewählt
  • fffcmad hat den Thread editiert
  • Melden
  • Diese Lösung kommentieren |
Punkte
0
òh
òi
|
Hallo!!!

Habe mir vor kurzen ein neuen Rechner zusammengebastel mit ein [AsRock xtreme 3],Crucial m4 128gb und 2 Samsung Spintpoint im Raid 0.
Hatte anfangs auch meine Probleme habe es aber so gelöst:

1) im Bios auf ACHI gestellt und dann nur die ssd angeschlossen und Win 7 installiert dann und neue Firmware installiert.
2) Im Bios auf Raid gestellt und dannach das Raid im Raid Menü erstellt.Win 7 installation gestartet bis zu festplatten anzeige und Das Raid 0 partitioniert.
3)Im Bios wieder auf Achi umgestellt und schon läut die ssd auf achi und die hdd auf Raid 0 klappt wunderbar.

Denke mal das wird auch so beim xtreme 4 gehen.

mfg [XIX]
  • Melden
  • Diese Antwort kommentieren |
Punkte
0
òh
òi
|
Servus also laut Spezifikationenen geht Raid auch über die SATAII Anschlüsse.

- 4 x SATA2 3.0 Gb/s connectors, support RAID (RAID 0, RAID 1, RAID 10, RAID 5, Intel® Rapid Storage and Intel® Smart Response Technology), NCQ, AHCI and Hot Plug functions

Das DVD und die andere Festplatte könnten dann denke ich in den Marvellcontroller, wenn man die nicht zu dem Raid bei SATAII einstecken kann.

Was ich mich halt Frage ist ob die 3fache Redundanz überhaupt gebraucht wird
  • Melden
  • Diese Antwort kommentieren |

Nicht das gefunden, wonach Sie gesucht haben?